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Basics

What is the ELO Java Client?

With ELO, you can manage, search for, and find documents. In addition, you can use ELO to create

workflows and reminders, and to view documents.

Target audience

This documentation is aimed at users without administrator rights. Administrators can use the ELO

Java Client administration manual.

Operating system

In this documentation, the functions and examples are shown based on a Microsoft Windows

operating system.

The ELO Java Client can also be used on other operating systems provided a corresponding Java

environment is available for the operating system.

Getting started

If you have no previous experience with the ELO Java Client or any other ELO client, the following

chapters are a good place to start:

Important actions in detail: This chapter introduces you to some important features with

detailed step-by-step instructions and explanations. With the help of these instructions, you

will learn basic actions in ELO, which can be applied to most other functions. If you initially

want to test a function that does not affect your ELO, the Create tile function is a good

choice.

Program interface, Navigation and use, Important components: These chapters explain the

interface and how to use ELO in general. They cover individual topics at a more advanced

level.

Structure of the documentation

Basics

This chapter contains general information about using the documentation and an overview of the

chapter contents.

Program interface

This chapter contains an introduction to the program interface and a description of all work areas.

Navigation and use

This chapter provides information about the basics of using ELO.

• 

• 
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Accessibility

This chapter contains information about the accessibility features in ELO.

Important components

This chapter contains a description of important components that you will find in all work areas.

Important actions in detail

This chapter provides descriptions of some important actions with instructions and explanations.

Functions

The remaining chapters cover the functions that are not described in the Important actions in

detail chapter. These chapters are named after the area of the program where you find the

functions, such as the 'New' tab.

Which chapter(s) should I read if I...

want to personalize my ELO?

Tile navigation:

Create new tile

Add search favorite

Group tiles

Change tile settings

Ribbon:

Pin function

Hide function text

Pin function to the 'Favorites' tab

Viewer pane:

Configure view profiles

Change how entries are displayed

General settings:

Configuration

Personal settings:

Edit profile

want to create entries?

Folders:

• 
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Create new folder

Dynamic folder

Documents:

Insert document

Metadata:

Metadata

Personal data

want to update entries?

Edit document

Edit folder

Check out to OneDrive

Load new version

want to create tasks?

Workflows:

Start workflow

Start ad hoc workflow

Reminders:

Create reminder

want to edit tasks?

Workflows:

Show workflow

Forward workflow

Accept workflow

Return workflow

Delegate workflow

Hand off workflow

Postpone workflow

Reminders:

Edit or delete

want to keep track of changes in ELO?

My ELO:

'My ELO' button
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News

Monitoring entries:

Monitor changes

Monitoring overview

Overviews:

Workflows for this entry

Workflow overview

Monitoring overview

Search:

Save search

Dynamic folder

want to output information from ELO?

Send as ELO link

Send document

Save as

Print document

Create external link

want to search for entries?

'Search' work area

Search entries

Search metadata

want to structure the repository area?

Move

Reference

Copy

Link

Start ELO

Method

Open ELO via the icon on the desktop.

Alternative: Run the EloClient.exe file in the program directory of the client.

The logon dialog box appears.
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If multiple repositories have been created, you can select the repository you want to log on

to.

Information

The repositories that you can select are defined by your administrator. You can find

more information for administrators in the ELO Java Client administration

documentation.

Enter your ELO account name and password.

Optional: You can change the language in ELO with the drop-down menu.

Alternative: Under Continue with, select a different authentication method, e.g. Microsoft. If

prompted, enter the relevant account data.

Select Sign in.

Result

ELO opens.

2. 

3. 
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New features

Version 23.6

New dialog boxes for folder selection: Affects various functions, e.g.: File to ELO, Serial filing, 

Document from template, Reference (in feed), Dynamic folder. In the new dialog box, the

tree view of folders now appears where History and Favorites used to be.

Spaces tiles in drag-and-drop tile overlay: Spaces tiles can be displayed in the drag-and-drop

tile overlay. Entries that are moved to these tiles are stored in the document space

(Teamspace) or business object (Workspace) that was opened last.

Workspaces

Filter menus can be opened and closed.

'Reset filters' button: If filters are set, a button for resetting all filters appears in the toolbar.

Color status in Kanban boards: If colors have been assigned to the corresponding keyword

list entries, these are visualized on Kanban boards.

Status and quick filters also remain active in other filter levels after restarting ELO as well as

in other ELO clients.

Version 23.5

The Clipboard can be synchronized across several clients.

New logon dialog box with ELO Modern Authentication: Logon is also possible using a

Microsoft account, provided the administrator has set up this option.

Functional roles these are no longer requested by default during logon. However, they can

still be enabled via the Enable roles function.

Workspaces

Separate functions for creating business objects: Instead of the previous New object

function, there is now a separate function for every metadata form that is permitted in the

workspace. The names and tooltips for the functions can be defined in the workspace

configuration.

Role-independent creation of business objects: You can configure which actions and functions

may be used by individual roles. Example: The Member role can only use the New

application function, but not New contract.

The workspace configuration is now divided into tabs (Basic settings, Metadata forms, Views,

and Filter trees).

Version 23.4

New 'Open with' function: Allows the user to select the program used to display/open a file.

Save scans as a PDF: In scan profiles, you can choose TIFF, JPEG, and PDF as the format for

saving a scanned document. The document is initially processed as a TIFF and is then

converted to PDF after the pages are merged and separator pages are recognized.
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It is possible to search via business objects (regions).

Workspaces

Flyouts: Flyouts are used in tables to show whether there are one or more relations on an

entry. If there are multiple relations on an entry, the flyout shows the available relations in a

drop-down menu. They are disabled by default in the workspace configuration. If the flyouts

have been enabled, they are only shown in the workspace instance if there is at least one

relation for the corresponding entries.

Extended calendar view: In the calendar view, you can configure different/multiple date

fields in different colors. This simplifies how information is presented and creates an

overview without the user having to switch views.

Quick filters: Quick filters are available above the table. They are a quick and simple method

for filtering the data shown by specific criteria. Pre-defined options are possible. Quick filters

can also be used in the calendar and dashboard view.

Auto-refresh: When metadata is changed in the client, the tables, the kanban board, or the

calendar for an object are refreshed automatically. The user no longer has to refresh

manually and the context is retained.

• 

• 

• 
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Program interface

You can customize the program interface to meet your own requirements. You can change the font

size and color scheme in the client.

Change font size

You will find the settings for the font size on the Ribbon > User menu [your name] > Configuration

> Display > Font.

You can change the font size in the user interface with the slider. You see a preview of the selected

font size to the right of the scale. To apply the changes, select OK.

Change color scheme

You will find the settings for the color scheme on the Ribbon > User menu [your name] >

Configuration > Color scheme.

You see which color scheme is currently selected under Color scheme. To select another color

scheme, click the desired color. To apply the changes, select OK.

Please note

The ELO Java Client restarts automatically if you change the color scheme or the font size.

The ELO Java Client opens to the My ELO work area. The areas are described briefly in the

following.

1 Tile navigation: This area is for navigating the program. The tiles take you to work areas or to

selected functions.
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2 Ribbon: On the ribbon, you will find the functions available to you.

3 News: The News area helps you to keep track of developments in ELO.

4 Navigation bar: Navigate between the work areas using the navigation bar.

5 Status bar: The status bar contains information on the currently selected entry or area. This

includes the number of available entries or the repository path.

What is a work area?

An ELO client contains different work areas. Each work area is used to complete specific tasks.

Accordingly, not all functions are available in every work area.

The ELO Java Client contains the following work areas:

My ELO: This work area is on the home screen when you start the program. Tiles on the left-

hand side provide access to the main areas in ELO.

Repository: This area contains all folders and documents that you are authorized to access.

This is also where you create additional folders and documents.

Search: This area is where you search for folders and documents that are stored in the 

Repository work area.

Tasks: If you are assigned tasks, you will find them here. Tasks are always related to entries

(folders or documents) in the Repository work area.

Intray: The Intray is the central work area for incoming documents. You can store documents

in ELO via the Intray.

Clipboard: You can copy frequently used folders and documents from the Repository work

area to the Clipboard. This enables you to quickly find the entries you need frequently or are

currently working on.

In use: When you edit a document, it automatically appears in the In use work area. Editing a

document means that you have checked it out using the Check out function.

• 
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'My ELO' work area

The My ELO work area is on the home screen when you open ELO. Tiles on the left-hand side

provide access to the main areas in ELO.

Open the My ELO work area using the button at the bottom left of the screen.

The My ELO work area contains the following areas:

Tile navigation: Use the tiles to switch to other work areas.

News: Feed posts relating to different entries are displayed in the News area. For example,

you will see posts from subscribed feeds or posts you were mentioned in. You will also find

an overview of your workflows as well as current hashtags.

Most recently used: The Most recently used area contains a list of documents that you

recently viewed or edited. This way, you can quickly access these entries again.

Tile navigation

The tile navigation contains all available tiles. Tiles can be used to represent work areas, views,

and ELO apps. Clicking a tile takes you straight to the corresponding area.

• 

• 

• 

12 ELO Java Client



You can create new tiles for folder and task views. Use the function New view (available in: Ribbon

> View).

You can group and edit tiles using the context menu.
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Groups

By default, the tile navigation area is divided into the groups Repository, Tasks, Other, and Hidden

tiles.

You can edit the groups using the context menu. To open the context menu, right-click the group

name. The following functions are available:

Add group: Use the Add group menu item to create your own groups in the tile navigation area.

Rename group: Use the Rename group menu item to change the respective group name. This

function is only available for your own groups.

Delete group: Use the Delete group menu item to delete the respective group. All tiles in the

deleted group are moved to the Hidden tiles group.

Restore default settings: This option enables you to revert changes to tiles and groups in the tile

navigation area and restore the default values. In the dialog box, you can choose between:

Default client settings: Restores all settings in the tile navigation area to the default values

on installation.

Same settings as at the start of the current session: Discards all changes made since the last

time you started the ELO Java Client. Changes made prior to that session are retained.

Edit tile

You can customize tiles in ELO. You can make a number of tile settings straight from the tile's

context menu. You will find other settings in the Tile settings area.

Information

You can create new tiles for folder and task views. Use the function New view (available in: 

Ribbon > View).

Context menu

You can make a number of tile settings straight from the tile's context menu. Right-click the tile to

open the context menu.

You can make the following settings:

Pin to the navigation bar

Show tile overlay in drag-and-drop

Shrink/enlarge tile

Hide

Delete view (only for tiles you created yourself)

Information

• 

• 

• 

• 
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Hidden tiles are moved to the Hidden tiles group. To restore the tile, drag it to the desired

location in the tile navigation.

Tile settings

Open the Tile settings area from the context menu (right-click) > Settings. You can make the

following settings in the Tile settings area:

Name

Color

Icon

Size

Pin to the navigation bar, show tile overlay in drag-and-drop, show number of entries,

diagram view

Keyboard shortcut to open the tile 

Information

Different settings are available depending on the type of tile you want to edit.

Information

When you click another tile in edit mode, you switch to edit mode for the tile you clicked.

Several settings are described in more detail below.

Save changes

To close edit mode and save the changes, click the arrow pointing left.

Edit name

You can change the name of tiles you created yourself (repository views and task views). Select 

Edit view for this.

• 

• 

• 

• 

• 
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Options

You can select different options depending on the type of tile you are editing.

Pinned to the navigation bar: Click this option to pin the tile to the navigation bar.

Hold down and drag with the left mouse button to move the individual areas on the navigation bar.

Show tile overlay in drag-and-drop: If this option is enabled, the tile appears as an overlay when

you drag and drop an entry to the repository. Drop the entry onto the overlay to move it to the

respective area.
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Information

You can also use the tile overlay to store entries in workspaces and teamspaces.

To do this, you must first open the business object (workspace) or document

space(teamspace) you want to store the entry in.

Show number of entries: If this option is enabled, the number of entries in an area is displayed in

the tile.

Diagram view: If you enable this option, a circular diagram is depicted on the tile. Depending on

the entries in that particular work area or view, the diagram is made up of several segments in

different colors. The colors relate to the font color selected for the entries.

Information

The Diagram view option only works when the tile size is set to Large.

Keyboard shortcut

You can assign a keyboard shortcut for quick access to a tile. Click the field and enter the desired

keyboard shortcut.

Please note

Do not use a keyboard shortcut that is already being used by ELO or other programs.
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News

Feed posts related to different entries are displayed under the News tab. For example, you will see

posts from subscribed feeds or posts you were mentioned in. You will also find an overview of your

workflows as well as current hashtags.

Information

If you don't see any posts in the News work area, check your filter settings. It is possible

that there are no posts for the selected period (under New since).

The news tab contains the following areas and functions:

Feed: The feed contains posts related to different entries. This can include feeds you have

subscribed to or in which you have been mentioned. New feed posts are denoted with a green dot.

Filter: You can filter the feed posts. In the News area, you can filter the posts by date (New since)

or by the user that created the post (Post author).

Information

If you don't see any posts in the My ELO work area, check your filter settings. It is possible

that there are no posts for the selected period (under New since).

Search feed: Select the Search feed (magnifying glass icon) button to open a search field. Enter a

search term and select Search. The search results are displayed. Any matches are highlighted.

Use Reset search (X icon) to delete the content of the search field. The feed posts are displayed in 

My ELO according to the filter settings.

Settings: Select the Settings button (gear icon) to open the Settings pane. This pane contains the

options for My ELO settings, My subscribed hashtags, My polls, and My profile (person icon at the

top right).
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Current hashtags: Trending hashtags in ELO are listed here. Clicking a hashtag opens the overview

for the selected hashtag, where all posts marked with the hashtag are shown.

Substitution: If you have any active substitutions, you can see who you are substituting for here

and who is currently substituting for you.

Workflows: Under Workflows, you can see all workflows you are involved in. Workflows with passed

deadlines are highlighted in red.

Clicking the workflow name takes you to the workflow in the Tasks work area.

Feed functions

The standard feed functions, e. g. create a post, or refer to a document, are described in the Feed

chapter.

You will recognize who created a feed post based on the name and profile picture. You can read

how to edit your profile in the chapter Edit profile. To view another user's profile, click on the profile

image or the user name.

In My ELO, you can also mark feed posts as important or hide them.

Mark post as important

Posts older than one month are removed from the My ELO work area. To show posts in My ELO

permanently, you can mark them as important. The Mark as important button (flag icon) lets you

pin a post to the My ELO work area. The post remains in My ELO even if it is more than one month

old. You can recognize posts that are marked as important by the red flag icon.

To delete the marker, click the red flag icon. As soon as the post is more than a month old, it will no

longer be displayed in the My ELO work area.

19 ELO Java Client



Hide post

If you no longer want to see a post, you can hide it in the My ELO work area. Select the X icon

below the post.

Information

The Remove from My ELO function only hides posts in your My ELO work area. The post is

not deleted. It stays in the feed for the corresponding entry.

If you hide a post, the Undo function is displayed. Select this button to show the post again.

Information

The Undo function is only displayed for 5 seconds by default. You can change the length of

time it is displayed in My ELO > Settings > My ELO settings.

Alternative: To hide all posts in My ELO, use the Remove all posts from My ELO function. You will

find this function in My ELO > Settings > My ELO settings.

Information

Posts marked as important are not removed.

Filters

You can search the feed in the My ELO work area for specific terms (magnifying glass icon) as well

as filter it by specific criteria. You can select the following filters:

New since: Filter the feed by the date the post was created. You can choose between: Today, 

Yesterday, One week, and One month.

Metadata form: Filter the feed by the metadata form of the entries that the post is related to.

Post author: Filter the feed by the users who created posts.

• 

• 

• 

• 
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Post type: Filter the feed by the type of post. There are two post types: Automatically created

posts (e.g. Document version created) and posts created by users (User posts).

Hashtag: Filter the feed by hashtags.

Additional filters: Depending on the settings, additional filters are available, e. g. filter by

posts you are mentioned in.

Information

In the default settings, all filters are applied in is mode. You can also set the filters to is not

mode. To change this mode, select is/is not next to the filter category.

Apply filters

To apply a filter, select the corresponding filter in the list.

Reset filters

To reset all filters, select the Reset filters button (arrow icon).

Most recently used

The Most recently used area contains a list of documents that you recently viewed or edited. Click

an entry to go straight to its filing location in the repository.

• 

• 
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You can pin entries to the top of the list with the pin icon.

To remove an entry from the list, click the X icon.

A search field for filtering the entries appears if there are more than ten entries.

Information

The maximum number of entries in the Most recently used area is 100 by default. You can

change this value in the configuration (Ribbon > User menu [your name] > Configuration >

Display > Maximum number of documents in the "Most recently used" list).

'Repository' work area

The Repository work area is the central work area of the client. This is where you manage your

documents and data. For example, you can create new documents and folders, open documents in

read-only mode, or send documents in different formats.

The Repository is divided into the following areas:

1 Repository structure: Overview of entries (folders or documents)

2 Viewer pane: View of entries selected in the tree (folders or documents)
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You can change the layout of the repository structure and create view profiles for the viewer pane.

For more information, refer to the chapters Repository structure and Viewer pane.

If there are a lot of documents in your repository, it can be helpful to create an additional view. A

view shows a section of the repository. It is also shown as a tile in the tile navigation.

To create a new view, select a folder in the Repository work area. On the ribbon, select View > New

view. The New view dialog box opens. The name of the selected folder is entered by default. If

required, change the name of the view. Select OK.

'Search' work area

In the Search work area, you can search for files and documents in ELO. The search results are

displayed here. You can create search favorites and search views.

When you open the Search work area, an additional Search tab appears on the ribbon. The Search

tab contains different functions, such as for searching the metadata, creating search filters, and

adding search favorites.

Information

The chapter Search entries explains how to run a search, narrow down the results, and view

the hits.

The chapter 'Search' tab contains information on how to search the metadata using a form

or create a dynamic folder.

Information
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You can specify a keyboard shortcut that takes you straight to the search input field from a

work area. Create a keyboard shortcut for the function Switch to search input field

(available in: Ribbon > User menu [your name] > Configuration > Quick access to

functions). For more information, refer to the chapter Configuration.

Create search view

If you use the New view function (plus icon at the end of the search results list) in the Search work

area, you create a temporary search view.

A search view is used to temporarily save search results and search settings. Search views appear

in a bar on top of the navigation bar.

Information

Metadata searches are automatically saved as a temporary search view.

Please note

These search views are deleted when you close ELO. If you want to save a search request,

use the Save search function (in the Search work area under Ribbon > Search > Search

favorites).

ELO iSearch functions

ELO iSearch uses special search algorithms that improve the search function.

iSearch offers the following functions:

Autocomplete

The autocomplete function provides a list of possible search terms that fit the character sequence

already entered. The longer the term you enter, the more exact the suggestions are. ELO iSearch

only suggests terms for matches in ELO. If no suggestions appear, there are no matches for the

character string entered. To search for a suggestion, double-click on the term.
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Autocorrect

Autocorrect provides suggestions for search terms which return very few or no results. This can be

especially useful if you made a typing error while entering the search term. If this is the case, ELO

will suggest similar terms. A message appears underneath the search field: "Did you mean... "

followed by the suggestions generated by ELO. Click on one of the suggested terms to show the

search results for the chosen term.

Linking search terms

The Boolean search function, a form of complex search, enables you to formulate search queries

using the AND and OR operators.

AND connections search for matches that contain both terms.

The operators for an AND search are:

AND

&&

Information

The AND connection is enabled by default. If you enter more than one term, the terms are

automatically linked with AND unless you use another operator.

OR connections search for matches that contain at least one of the terms.

The operators for an OR search are:

OR

,

||

Example: Order, Invoice

Please note

If you search for NOT, OR, or AND via the search field or filters, you may encounter issues

during your search.

Logical parentheses

You can use logical parentheses to enter an alternative search string. Parentheses determine which

terms to search for in addition to the actual search term.

For example, you may be searching for an invoice, but you are not sure if it was filed as an invoice,

bill, or receipt. In this case, enter the term which should first be used to search and then add the

two alternative terms in parentheses. I.e.: invoice (bill, receipt).

• 

• 

• 

• 

• 
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Exclude terms

To exclude a term from your search, enter it in the search field and put a minus sign in front of the

term. For example, if you search for the term invoice and exclude the term receipt, you must enter

the following search command: invoice -receipt.

Phrase search

To search for multiple related terms, enter the terms in the search field with quotation marks, e.g. 

"social media". Only entries that contain all the terms in the order entered will be found. The

search is not case sensitive.

Range search

The range search enables you to limit the search to a specific range. This makes the search faster

and significantly increases the accuracy of the results.

You need to enter the ranges in square brackets and separate them with TO. For example, you want

to search all folders in the range 03 to 05. Enter the search command [03 TO 05].

Search for alternative terms

ELO iSearch provides alternatives (synonyms) for many terms. Enter a space after the search term.

ELO iSearch suggests corresponding synonyms if any are available. To add a synonym to a search,

click the desired suggestion.

Wildcard search

It is also possible to use the placeholder (wildcard) *, as is common in other Windows programs, in

the search. This means you can use the * placeholder to search for sequences or character strings.

Information

You can use a question mark as a wildcard. However, you will then need to enter your

search term in lowercase letters. The question mark can only be used as a wildcard at the

end of a word.

Search for sequences

There are several possibilities for this type of search, which will be explained with the following

examples:

Let us assume you are looking for companies with "ow" in the name. Enter *ow* in the Company

field of the search form. The search will return all documents containing the letters "ow" in the

company name, e. g. Owen, Townsend, etc. In other words, the search looks for the range between

the two asterisks.

Search "Beginning with" or "Ending with"
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If you omit either of the limits marked by the *, you will define a search as beginning with or 

ending with. This search option can be set as the default in the metadata forms. However, the

option is not visible in the metadata form.

For example, you want to search for orders with an order number starting with 15. To do so, enter 

15* in the search form in the Order number field. ELO finds all documents in which the entry in the 

Order number field begins with 15. If you enter *er in the Company field, all the documents that

have er at the end of the entry in the Company field will be found.

Information

You do not need to use the wildcard * in the Short name, Date, or Extra text fields. ELO

displays all documents that contain the character string in the field in whatever form.

Universal search

ELO lets you perform a universal search for certain attributes. This applies to all fields that use the

same group as well as fields that have an identical component in the group name.

If you want to search multiple metadata forms, the group names of the fields on different

keywording forms have to be identical. Using the same group creates a horizontal relation between

the fields.

Identical group

Example: All numbers

The universal search can also be used if multiple fields do not use completely identical group

names. However, all fields in the group name must have an identical component at the beginning

of the group name.

This is useful, for example, for a universal search for numbers. Please take the following into

account:

Fields for numbers must use a common characteristic (for example: NO):

Invoice number field: NOINV group• 

• 
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Order number field: NRAUFTR group

Supplier number field: NOSUPPL group

The search form requires a field (All numbers, for example) that uses NO* as a group name.

If you use this search form with the Search metadata function, you can perform a universal search

for all numbers.

For example, if you enter 2* as a search term in the field on the search form, ELO finds all

documents that contain a number in the metadata that starts with 2.

'Tasks' work area

In the Tasks work area, you will find a list of your tasks.

The following types of tasks are available; you can distinguish them by their icon:

Icon Meaning

Workflows (workflow icon)

Workflows with form (form icon)

Reminders (calendar icon)

• 
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Icon Meaning

Monitoring (camera icon)

The tasks are sorted according to their priority: A (high), B (medium), and C (low). Overdue tasks

are denoted with a red icon with a white exclamation mark. New unread tasks are denoted with a

green dot. You can mark a task as unread via the context menu (right-click or MENU key).

The option Show tasks due in the following number of days enables you to specify how many days

in advance tasks should be shown in the task list. You will find this option under Ribbon > User

menu [Your name] > Configuration > Display > Task list display options.

For a better overview, you can sort and filter your tasks according to your needs.

You can sort the column by clicking the column heading. Clicking once sorts the items in ascending

order. Clicking a second time sorts the items in descending order. Clicking a third time clears the

sort order.

To filter the list by specific criteria, click the triangle icon next to the column title.

You can create a filtered view for tasks. For example, you can only show reminders or tasks with

expired deadlines. Use the function New view (available in: Ribbon > View).

Select an entry to view its contents.

Tasks disappear from your Tasks work area in the following ways:

Workflows: 

Actively: You forward the workflow using the form (Form or Metadata tab) or the

function (Ribbon > Tasks > Forward workflow), delegate it, or hand it off.

Passively: A group workflow is accepted by another member of the group.

Reminders and monitoring: You delete the task (Ribbon > Organize > Delete).

You will find more information here:

Functions on the 'Task' tab

Start workflow

Forward workflow

• 
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Create reminder

Monitor entry 

'Clipboard' work area

The Clipboard work area is where you can temporarily store documents and folders. You can also

create a favorites list here.

To transfer a folder or document from the Repository work area to the Clipboard, select the folder

or document and select Copy to Clipboard on the ribbon (View > Navigation). Alternatively, you

can also drag entries to the Clipboard.

You can edit entries on the Clipboard in the same way as entries in the Repository work area. The

changes are applied to the Repository work area.

Navigation and display are the same as in the 'Repository' work area.

• 

30 ELO Java Client



Please note

The documents on the Clipboard are still in the Repository work area. They are displayed

additionally in the Clipboard work area. The Delete function in the Clipboard work area has

the same effect as in the Repository work area, i.e. the document is removed from the 

Repository work area.

To remove entries from the Clipboard work area, use the Remove from Clipboard function. You will

find the Remove from Clipboard function on the ribbon (View > Navigation) or in the context menu.

Information

If you use additional ELO clients, the Clipboards are synchronized. Switching between the

individual clients, you will always find the same entries.

'In use' work area

The In use work area displays all the documents and folders you have checked out for editing. The

chapter Edit entries explains how to check out and edit entries.

Navigation and display are the same as in the Repository work area.
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Entries in the In use work area are locked for all other users. The editor who currently has the entry

checked out is displayed in square brackets in the Repository work area.

To transfer checked out entries back to ELO, you must check the documents in (Ribbon >

Document). Once you check an entry back in or cancel editing, it automatically disappears from

the In use work area.

'Intray' work area

The Intray is the central work area for incoming documents. You can drag any document into the 

Intray work area and file it to ELO from there.

Before you file documents to ELO from the Intray work area, you need to enter metadata for the

documents. You can also apply metadata automatically. Alternatively, you can specify the filing

location in a dialog box every time you file a document.

You will find the scan functions in the Intray work area. Scanning is an important medium for filing

documents to ELO.

When you open the Intray, the File tab appears on the ribbon. The File tab contains functions for

scanning, inserting, organizing, filing, and applying metadata to entries.

Please note
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Documents in the Intray work area are not yet stored in ELO. The documents are located in

a special directory on your local computer. If you use ELO on different computers, the

content of the Intray work area differs from computer to computer. You cannot access

documents in the Intray work area of another computer.

For more information, refer to the chapters Scan a document to the Intray and file it and 'File' tab.

Spaces

Spaces are areas where you can collaborate with other users. You can file new entries and work on

them with members of the space.

Workspaces are workspaces in ELO for different functional levels. With the help of filters and

different views, you can edit data and analyze it in charts and tables.

The Teamspace function enables you to collaborate across teams. All teamspace members can

gather and edit documents together and exchange information using the feed.

For more information, refer to the Workspaces and Teamspaces chapters.

You can find the spaces in the My ELO work area via the Spaces tile. In this area, you see all spaces

that you are a member of.
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In the overview of spaces, you have access to the Spaces tab.
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You have the following options:

1 Create a new teamspace or a new workspace: If these buttons are disabled, there are no

teamspace templates or workspace types available for creating new spaces.

2 Switch between the teamspaces and workspaces

3 Search for teamspaces or workspaces: The number of tiles decreases in accordance with your

search query.

4 Navigate to a teamspace or workspace: They are shown as tiles and sorted by creation date.

'My ELO' button

Use the My ELO button to open the My ELO work area. The My ELO button (tile icon) is locked in the

navigation bar and cannot be removed from it.

Information

Alternatively, you can use the keyboard shortcut CTRL+Windows to open the My ELO area.

Here, you will find your news and most recently used entries, as well as the tile navigation.

If My ELO is highlighted in green, this means you have news in My ELO.

For more information, refer to the chapter 'My ELO' work area.

Ribbon

The ribbon provides access to different functions in ELO.
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Information

Some functions can also be run from the context menu. Right-click an entry in ELO to open

the context menu.

Tabs

The ribbon is divided into tabs that group the functions. Use the tabs to switch between the

menus. Some tabs are always shown (default tabs), while others only appear when the tab

functions can be used (contextual tabs).

To improve usability, some tabs are only shown when needed. For example, the File tab is only

shown when you are in the Intray work area.

The default tabs are:

Favorites: This tab contains frequently used functions that you want to access quickly. You

can add other functions.

New

Display

Output

Organize

The contextual tabs are:

Document: This tab appears when you select a document.

Task: This tab appears when you click the Tasks work area.

Search: This tab appears when you click the Search work area.

File: This tab appears when you click the Intray work area.

Copy/Paste: This tab opens when you click the Copy function.

Reference: This tab opens when you click the Reference function.

Move: This tab opens when you click the Move function.

Attach pages: This tab opens when you click the Attach pages function.

Functions

The functions are arranged logically by relation. The most important functions are pinned to the

ribbon. Others can be found in drop-down menus. If a function is grayed out, you cannot use it at

your current position in ELO.

Search functions

• 
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Use this field to search for functions on the ribbon. You can execute the functions by clicking them

or by using the displayed path (e .g. Organize//Structure). Functions that are not available in the

current context are grayed out.

Customize the ribbon

There are different ways that you can personalize the ribbon:

Pin/unpin functions

Show/hide text

Add/remove favorites

Pin/unpin functions

While many functions are directly visible on the ribbon, others are in drop-down menus. You can

unpin functions from a drop-down menu and pin them to the ribbon.

Right-click the desired function. The context menu opens. In the context menu, click Pin here. The

function now appears on the ribbon.

To unpin a function from the ribbon, click Unpin from here in the context menu. The function is

moved to the drop-down menu of the group.

Show/hide text

Some functions are only displayed as icons on the ribbon. The name of the function is not shown.

You can have the name displayed next to the icon. Right-click the desired function. The context

menu opens. In the context menu, click Show text. The name of the function now appears on the

ribbon.

• 
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To hide the name of a function, click Hide text in the context menu. The name of the function is no

longer shown.

User menu [your name]

You will find the user menu under your name on the ribbon. The user menu provides access to the

configuration where you can edit your profile or appoint a substitute, for example. You can also log

off at the end of your session here.

For more information, refer to the chapter User menu [your name].

Navigation bar

The navigation bar provides quick access to several areas and shows you which area you are

currently in.
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Hold down and drag with the left mouse button to move the individual areas on the navigation bar.

You can pin all areas available as tiles in My ELO to the navigation bar by right-clicking the tile.

Toolbar

You can change the display options of the entries via the gray toolbar. The following options are

available depending on the work area you are in:

 Table: The entries are displayed as a table.

Restore table columns: Use this function to restore the default settings of the table

columns in a work area. Manually set filters and sort orders are removed.

Copy table to clipboard: Use this function to copy the currently selected table entries

to the clipboard. The entries can then be inserted into an external program, e. g.

Microsoft Excel.

List: The entries are displayed as a list.

Thumbnails: Use this function to enable a thumbnail view of the list of entries. You can

use the slider to adjust the size of the thumbnails.

Group: 

Use this function to sort the list of entries in the list and tile view. Use the Group drop-

down menu to select whether to group the list by Date, Filing date, Type, Filed by, or 

Metadata form.

The entries are grouped by categories, e. g. by the year in which they were filed. This

function can be combined with the Sort order (search results) function.

Sort order: 

Use this function to sort the list of entries in the list and tile view in the Repository and 

Search work areas. In the Sort order drop-down menu, you can select whether to sort

the list by Date, Filing date, Type, Filed by, Short name, or Metadata form. This function

can be combined with the Group function.

Expand/Collapse: Use this function to change how entries are displayed in the list and

tile view in the Repository and Search work areas. You can select filter criteria for both

• 
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views via the Sort order and Group drop-down menus. Use the Expand/Collapse

function to switch between the view of the parent filter criteria and a view of the

search results associated with the filter criteria.

Information

The function is only enabled if the entries are displayed in a list or tile view. In

addition, at least one Group filter criterion must be selected in the drop-down

menu.

Tiles: The entries are displayed as small tiles.

Thumbnails: See details under List

Group: See details under List

Sort order: See details under List

Expand/Collapse: See details under List

Tree (search results only): This function displays the search results in a tree structure.

The tree structure is created according to the selected tree view. Use the Edit tree structures

• 
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function to define different tree views. The tree structures offer various sorting options for

documents displayed in the Search work area.

Edit tree structures: The Edit tree structures function enables you to change the tree

view in the search. You can create and edit different tree structures. A tree structure

enables you to specify which sections of the tree view to include in the search results.

For example, you can sort the list of search results by status.

The following options are available:

Name: Enter a name for the tree structure.

Metadata form: Select a metadata form from the drop-down menu.

Show empty fields: Enable this option to also see metadata fields that do not contain

any information. These fields contain spaces.

Fields: Select the fields you want to use for sorting the results.

Use the Add, Delete, and Edit functions to create and edit tree structures.

Active substitutions

You can substitute for other users, or be substituted for by other users or by groups. You will

recognize both of these cases based on the person icon.

◦ 
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Orange person: A substitute is currently set for you.

Blue person: You are currently substituting for at least one person.

Clicking the icon opens more information on your substitutions.

You will find more information here:

Assign substitute

Accept substitution

Context menu

Right-click an entry to open the context menu. Alternatively, use the menu key of a selected entry.

The context menu contains selected functions that you will also find on the ribbon. The context

menu can contain different functions depending on the work area you are in.

You can add functions to or remove functions from the context menu in the configuration (available

in: User menu [your name] > Configuration > Quick access to functions). For more information,

refer to the chapter 'Favorites' tab. The method for the context menu is the same as for the 

Favorites tab.

• 

• 

• 
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Navigation and use

This chapter provides information about the general use of the ELO Java Client. You can find

information on specific actions in the chapters about the actions or the tabs.

Navigating between work areas

To switch from one work area to another, you have the following options:

My ELO: Select the My ELO button to switch to the desired work area using tiles. This option

is always available.

Navigation bar: Select the desired work area right in the navigation bar. This option is only

available if the work area tile is pinned to the navigation bar or you have pinned it as

described in the chapter 'My ELO' work area.

Define keyboard shortcuts: You can define keyboard shortcuts that allow you to open a work

area or switch to another work area under Ribbon > User menu [your name] > Configuration

> Quick access to functions. When switching to the next work area, the program starts with 

My ELO and then follows the order of the work areas as defined in the tile navigation.

How do I use a function?

Contextual functions: Functions can only be selected if they can be used in the current context.

Otherwise, they are grayed out or are not displayed at all. Most functions are contextual.

To use them, you must establish a reference to a folder or document by selecting it. Once you have

selected the entry, select the function. In most cases, this opens a dialog box or another control

element with instructions on how to proceed.

Non-contextual functions: Some functions are not contextual and can be used at any time. These

functions are not related to selected entries. Assign substitute or Refresh are examples of functions

that are not contextual.

How do I select multiple entries?

In some contexts, you have the option to select multiple entries.

If you want to select several entries that are not directly below one other, press the CTRL key and

click on the entries one after the other.

If you want to select several entries that are directly below one other, press the SHIFT key and click

on the first and the last entry.

Information

In the tree navigation in the Repository work area, you can only select one entry at a time.

• 
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• 
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Keyboard shortcuts for quick selection

You have the option to quickly navigate to folder entries in the repository.

Method

Open the folder in the tree view and set the focus on the folder.

Alternative: Select an entry in the viewer pane of the folder.

Type in the first letters of the entry name.

The first entry that starts with these letters is selected. If the first entry that is selected isn't

the right one, you can navigate to it with the ARROW keys.

How do I open the ELO in-program help?

You can find the ELO help under User menu [your name]. If you need information about a specific

dialog box, select the question mark icon in the dialog box.

Alternatively, you can open the in-program help using the F1 button.

1. 

2. 
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Accessibility

Contrast settings

There are four display modes in the ELO Java Client. The ELO Java Client also has a dark mode as

well as a light and a dark contrast mode. The high contrast modes are an accessibility feature.

You can find more information in the section Color scheme.

Information

How documents are displayed in the viewer pane depends on the settings of your desktop

programs.

Keyboard control

You can largely operate the ELO Java Client using the keyboard.

Use the TAB and arrow keys to navigate. TAB + SHIFT returns the focus to the previously selected

element.

Use the ALT key to go to the ribbon.

To select functions, tiles, and entries, use the SPACE bar and ENTER key.

You can exit larger text fields with TAB + CTRL. 

Keyboard shortcuts

You can switch to certain areas and access functions using keyboard shortcuts. The following

tables contain an overview of the keyboard commands you can use.

You can adjust the keyboard shortcuts in the configuration. For more information, refer to the 

Assign keyboard shortcuts to functions section.

Information

The keyboard shortcuts to open the in-program help and the configuration cannot be

changed.

General

Function Keyboard shortcut Note

My ELO work area CTRL + WINDOWS

Repository work area CTRL + 1

Search work area CTRL + 6
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Function Keyboard shortcut Note

Tasks work area CTRL + 4

Clipboard work area CTRL + 3

In use work area CTRL + 5

Intray work area CTRL + 2

Help F1 invariable

Configuration F12 invariable

About CTRL + I

User feedback F11

Close CTRL + Q

Functions

Function Keyboard shortcut

Metadata F4

Refresh F5

Print document CTRL + P

Send document CTRL + M

Open in read-only mode CTRL + O

Check out and edit ALT + O

Edit document CTRL + E

Check in ALT + I

Document from template CTRL + N

Create a new view ALT + N

Delete CTRL + DEL

Save as CTRL + S

Search metadata CTRL + F

Search on the ribbon ALT + M

Collapse/expand ribbon CTRL + F1

Start ad hoc workflow CTRL + W

'Repository' work area

Function Keyboard shortcut Note

Navigate in the tree view
UP ARROW or DOWN

ARROW

Open folder RIGHT ARROW

Close folder LEFT ARROW

Switch between the tabs Content, Metadata,

and Full text
CTRL + TAB

Only works if the focus is

on the feed.
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'Intray' work area

Function Keyboard shortcut

Join pages CTRL + K

Split pages CTRL + T

'Metadata' dialog box

Function
Keyboard

shortcut
Note

Enter metadata using the most recently saved/

displayed entries
F3

Open keyword list F7
Only for fields with keyword

lists.

Pin entry to field F8 Only in the Intray.

Use last entry F9

Expand keyword list automatically CTRL + K

Undo last action CTRL + Z

Redo the last undone action CTRL + Y

Insert pilcrow character (¶) as a separator CTRL + P
Only in input fields and

keyword lists.

Load metadata CTRL + L

Save metadata CTRL + S

Logon dialog box

Function Keyboard shortcut

Profiles CTRL + P
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Important components

Repository structure

Navigate between entries in the repository structure.

You have the following navigation options:

Mouse: Click an entry using the mouse. If you click a folder, you will see the contents of the

folder in the viewer pane. Clicking the arrow next to the folder expands the contents of the

folder in the tree.

Keyboard: You can navigate up and down the tree using the UP and DOWN arrow keys.

Pressing the right arrow key opens a folder. Pressing the left arrow key closes the folder.

Minimize/maximize navigation

This function minimizes or maximizes the tree structure, or the tree structure and table view

depending on the layout you have selected.

Change layout

You can change the layout of the repository structure in the Repository work area.

You will find the layout settings on the Ribbon > User menu [your name] > Configuration > Display

> Layout options.

You see which layout is currently selected under Layout options. Select the corresponding radio

button to switch to a different layout. To apply the change, select OK.

The following layouts are available for displaying folders and documents in the Repository work

area:

• 
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Tree only

Tree and table

Tree only

If the Tree only option is selected, the repository or selected view is displayed as a tree structure

on the left-hand side of the screen. The selected document or content of the selected folder is

displayed in the viewer pane.

• 
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Tree and table

If you enable the Tree and table option, you will only see folders in the tree structure. The content

of the selected folder is displayed in a separate table on the right. The document selected in the

table is shown in the viewer pane.

Reference
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Entries (folders or documents) with an arrow icon are references. A reference is a link between a

copy of an original document. The document only exists once physically in ELO. Clicking the

function Go to (available in: Ribbon > View) takes you to the original entry.

Checked out document

Documents with a yellow arrow next to the document icon and a name in brackets are checked out

by the corresponding user. They can be viewed (Document > Open in read-only mode) but not

edited.

You can learn how to check out and edit documents in the chapter Edit entry.

Folders

If you have selected a folder, you will see the child folders and documents within it. You have the

following options:

You can change how the folder is displayed and the sort order (1), or browse the folder by

short name (2). You will find more information about the display options in the chapter 

Toolbar.

Press the CTRL or SHIFT key and click the entries to select multiple entries. This is not

possible in the tree.

Document

If you have selected a document, the document will be displayed on the Content tab, if this is

possible. If the document cannot be displayed, you can save it (Ribbon > Output > Save as), open

it in read-only mode (Ribbon > Document > Open in read-only mode), or switch the view as

described in the following.

You have the following options for showing the contents of a document:

• 
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Original document: Automatic if no other option is selected.

Image preview: Image preview for formats, e. g. JPG, TIFF, PNG

Full text: If available via the Full text tab

Text view ('Full text' tab)

The ELO Java Client offers additional control elements in the viewer pane for displaying images

(formats: JPG, TIFF, PNG, etc.) and text files (formats: TXT, HTML, JS, etc.) or the full text contents

of documents. The text view is used to display the full text information of documents that have

been added to the full text database. You can also configure this view for documents with specific

file extensions.

The text view/full text view has a menu bar with the following functions, which are displayed

depending on the file format:

Decrease or increase font size: Decreases or increases the size of the displayed text.

Fixed font width: Switches the display to a non-proportional font so that all characters are

displayed with the same spacing. This improves readability, e.g. of code.

Automatic word wrap: Lines are wrapped automatically.

Search document: Search for a term in the full text. The matches are highlighted. Select the X icon

to reset the search.

Show previous or next hit: Jumps to the previous or next highlighted entry in the text.

Information

Full text view in the search results: If you have selected a document in the search, the parts

of the documents that match the search text are automatically highlighted in the full text

preview. The search field is not displayed.

Use the arrow icons to display the next or previous match in the text.

Information

• 

• 

52 ELO Java Client



You can add the function Show full text database content to the Favorites tab and the

context menus via: Ribbon > User menu [your name] > Configuration > Quick access to

functions. This function allows you to see the full text information of a selected document.

You can learn how to add the function in the chapter 'Favorites' tab.

Image preview ('Content' tab)

The ELO Java Client offers additional control elements in the viewer pane for displaying images

(formats: JPG, TIFF, PNG, etc.) and PDF documents. You can also set this as the display mode for

documents with specific file extensions.

Next or previous page: The next or previous page of a multi-page document is displayed.

Information

You can change the order of pages in a TIFF document with multiple pages. You will find

more information here: Move pages.

Show thumbnails of pages: If you select this option, the pages of documents with multiple pages

are displayed as thumbnails. Click on a thumbnail to go to the page.

Zoom in or zoom out: Increases or decreases the size of the image shown.

Zoom to 100%: The image is displayed in the original size.

Fit image width to the frame: The image size fits the width of the viewer pane.

Fit image size to the frame: The image is adjusted to the height of the viewer pane so that the

entire page of the document is displayed.

Rotate document: Rotates the document 90 degrees or 180 degrees. You can save the rotated

document as a new version.
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Show annotations: You can see the annotations that have been applied to the document.

Annotations can be sticky notes, text notes, stamps, or markers.

Add annotations: You can attach sticky or text notes to the document, mark text passages, or apply

stamps. For detailed information on how to apply annotations, see the chapter Add annotations.

Text selection with OCR: This function allows you to select multiple words or lines of text that you

can transfer to a field in the Metadata dialog box. For more information, refer to the 'Organize' tab

> Enter metadata with ELO Click OCR chapter.

Search document: Search the contents of a document. ELO begins to search as soon as you start

typing and highlights any matches in green.

If the document contains multiple matches, use the arrow icons next to the search field to skip

through the matches. In this case, the currently selected match is highlighted in red.

Select the X icon to the right of the search field to reset the search.

Move pages

You can change the order of pages in a TIFF document with multiple pages.

In the viewer pane, go to the page that you want to move.

Select the Edit pages button (pencil icon, 1).

Select the Open editing menu button (icon with three dots, 2).

1. 
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The Move page dialog box opens.

In the drop-down menu, select where in the document you want to move the selected page

to. Choose from the following options:

After page or Before page: Use the spin box to specify after or before which page you

want to insert the selected page.

As first page or As last page: The selected page is moved to the beginning or end of

the document.

Move: To move the selected page without closing the dialog box, select Move.

Select OK to move the selected page and close the dialog box.

Business object

A business object is a special type of folder that helps organize contents into regions. A region is

an area encompassing all entries within a business object. This enables you to find related entries

faster, e.g. all documents related to a file.

The same options are available in a business object as in a folder.

The Search a business object section explains how to search a business object.

Viewer pane

In In the viewer pane, you will see the most recently selected entry (folder or document).

4. 
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Each entry is made up of different elements. Use the tabs to switch between the elements. The

most important elements are:

Content: If you have selected a folder, you will see the child folders and documents within it.

If you have selected a document, the document will be displayed, if this is possible.

Metadata/Form: Displays either the metadata or the form associated with the entry.

Information

If the entry was stored with a gen. 2 metadata form, you can edit the entry directly in

the viewer pane. Select the floppy disk icon to save the changes.

Depending on the configuration, some parts of the form may appear collapsed. To

expand a part of the form, click the arrow to the left of the header.

Feed: The feed is used to share information on an entry in ELO (document or folder) and

track changes.

Maximize/minimize viewer pane

This function minimizes or maximizes the viewer pane.

• 
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With the default settings, content and metadata are shown on the left, while the feed is located on

the right. You can change the layout arrangement by creating new view profiles.

View profiles

To define the settings for the viewer pane, you need to define a view profile. The button for

opening the Select and configure view profiles menu is located directly below the ribbon on the

right-hand side of the screen.
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Create view profile

Select the Select and configure view profiles.

A drop-down menu appears.

Select New profile.

The client switches to the mode for creating a new view profile.

In the viewer pane, you see the view elements and four panes which you can assign view

elements to. The following elements are available:

Web application

Full text

Metadata/Form

Feed

1. 

2. 

◦ 

◦ 

◦ 

◦ 

◦ 
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Content

Drag a view element to any pane and release the mouse button.

The view element is assigned to the pane.

Information

Try out the different viewing options. The size of the panes is adjusted automatically.

Optional: You can also assign multiple view elements to a subpane. In this case, the

individual view elements are displayed as tabs. You can change the order of the tabs.

Enter the name of the view profile in the Edit view profile field.

Optional: Select the Additional window button to open the Viewer pane dialog box. In this

dialog box, you can see what the view elements would look like. To do so, drag the desired

view element onto the Preview dialog box.

Please note

The settings you make in the Preview dialog box are not applied to the view profile.

Select OK to save the view profile.

The new view profile is created.

Manage view profiles

The Manage profiles function enables you to edit and delete existing view profiles, and assign them

to individual work areas. You can access the function via Select and configure view profiles >

Manage profiles.

3. 

4. 

5. 
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The Manage view profiles dialog box opens.

The settings for managing the existing view profiles are in the top part of the dialog box.

New profile: This opens a dialog box for creating a new profile. Arrange the viewer panes by

dragging the rectangular preview modes (full text, form, content, feed, web application).

Edit: Open a selected view profile for editing in the View profiles list.

Delete: Select Delete to remove the selected view profile. The view profile is initially marked red.

The view profile is deleted once you select OK, closing the dialog box. If you close the dialog box

with the Cancel button, the delete action is reversed.

Map profiles to work areas

You can map a view profile to a work area. Select a view profile for each work area in the drop-

down menus.

Map profiles to metadata forms

You can map a view profile to a metadata form. Select a metadata form in the drop-down menu on

the left and map it to a view profile in the drop-down menu on the right.

New: Select New to add a new metadata form.
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Delete: Select Delete (X icon) to remove the metadata form.

Metadata

Before you can file documents to ELO or create new folders, you must enter metadata for the

entries. This is done by using metadata forms, which contain corresponding input fields (called 

fields).

The Metadata dialog box is used to enter and edit the metadata. Unless you have a different

configuration, the dialog box appears automatically when you file a document or create a folder.

For detailed information, refer to the chapter Metadata.

Feed

The feed is used to share information on an entry in ELO (document or folder) and record changes

to the entry. New feed posts are denoted with a green dot.

You can find the folder or document feed in the viewer pane.

Feed posts for different entries are listed in the My ELO work area. This can include feeds you have

subscribed to or in which you have been mentioned. You will find additional functions in the My ELO

feed. For more information, refer to the chapter 'My ELO' work area.
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The following message types are shown in the feed:

Posts (written by a user)

Comment (on a post)

Polls

• 

• 

• 

• 
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Events (e.g. when a new version of a document is filed or changes are made to the working

version)

You will recognize who created a feed post based on the name and profile picture. You can read

how to edit your profile in the chapter Edit profile.

To view another user's profile, click on the profile image or the user name.

Create post/comment

The feed enables you to write posts related to entries in ELO and comment on posts uploaded by

other users. Enter your post/comment in the respective input fields. With Create, you can upload

the post/comment.

Please note

Do not enter any words that can act as search operators (NOT, OR, AND) in feed posts or

hashtags. Otherwise, you may encounter issues when searching for these words.

The icons below the input field provide you with additional tools for your post/comment. You have

the following options:

Mention

Use Mentions (@ symbol) to address a feed post to another ELO user or group. The users

mentioned can see the corresponding feed post in their My ELO work area.

Alternative: As soon as you type an @, ELO automatically recognizes that you want to insert a

mention. The Mention dialog box appears.

In the Mention dialog box, select one or more users or groups. If you select a group, a list of

members appears. Double-click the corresponding user in the Members of the group column to

select a member of a group. If you select the Expand button, groups are not displayed as a group.

Instead, the individual members of the group are listed.
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Reference

Use the Reference button (document icon with arrow) to link a feed post with an entry in ELO.

Clicking the reference automatically takes the user to the filing location of the linked entry.

Alternative: As soon as you type a >, ELO automatically recognizes that you want to insert a

reference. The Reference dialog box appears.

In the Reference dialog box, select the entry in the repository tree you want to reference.

Hashtag

Use the Hashtag (# symbol) to add hashtags to a post. Users can subscribe to hashtags. You can

also filter the My ELO work area by hashtags.

Alternative: As soon as you type a #, ELO automatically recognizes that you want to insert a

hashtag.
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Visibility

With Visibility (eye icon), you can restrict who can read your post. You can apply this restriction for

future feed posts. Enable the Remember selected visibility option. Your visibility settings will be set

as the default for new feed posts.

Information

You cannot change the visibility settings of a comment. The visibility settings of the post

you are commenting on apply.

Format text as bold

Bold: To format a part of the text in bold type, place an asterisk (*) at the beginning and end of the

desired text section.

Example

I would like to emphasize this *again*. will appear in the ELO feed as follows: "I would like to

emphasize this again."

Information

If you want the asterisk to appear as a character in the text, enter a backslash (\) before

the asterisk. The asterisk does not have a formatting function.

Poll
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Selecting the Create poll button opens a new area in the ELO feed. In this area, you can start a

user poll.

Poll duration: You can select how long you want the poll to remain open in the drop-down menu.

You can also enter a specific number of days. For example, enter 14 for two weeks.

The Show more settings drop-down menu opens an area with additional settings.

Allow multiple choice

Show user names of participants in results: The names are visible to all users participating in

the poll. If this option is disabled, the poll is anonymous for you as well.

Allow participants to add answers

Select Create to start the poll.

Once a user has taken a poll, it can no longer be modified.

Select the X icon to delete a poll that has already started. You cannot undo this.

Subscribe to hashtag

To be notified of new posts related to a specific topic, you can subscribe to hashtags.

• 

• 

• 
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Select the hashtag you want to follow. You will see an overview of posts with this hashtag. Select 

Subscribe (antenna icon) in the upper bar.

You have subscribed to the hashtag. All posts that are marked with the corresponding hashtag

appear in the My ELO work area.

Show filter options

Show filter options (filter icon) opens a window with filters for the corresponding feed. You can use

these filters to restrict the feed to posts that match the respective filter.

Show metadata

You can select the Show metadata button (document icon) to view the metadata of the entry. The

metadata form associated with the entry is always displayed. The fields of the form are only

displayed if they contain data. In gen, 2 metadata forms, only the form associated with the entry is

displayed, even if you have completed other fields.
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Search feed

Select Search feed (magnifying glass icon) to search within the currently selected feed. When the

search term is found, the feed is narrowed down to the corresponding posts. The matches are

highlighted. You can start the search with the magnifying glass icon. To reset the search and

display the entire feed, select the X icon next to the selected search term.

Subscribe to feed

Select Subscribe (antenna icon) to subscribe to the feed. All feeds you have subscribed to are

listed in the My ELO work area. Once a post is added to one of these feeds, you also see the post in

the My ELO work area.

Automatically subscribe to feed

You can automatically subscribe to feeds. This applies to specific events that are triggered by a

user:

Filing a document

Creating a folder

Creating a new document version

Creating a feed post or comment

You can enable the automatic feed subscription options in My ELO > Settings > My ELO settings.

Alternative: You can also enable the automatic feed subscription option under Ribbon > User menu

[your name] > Configuration > Advanced settings > My ELO.

• 

• 

• 

• 
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Edit post

Select Edit (pencil icon) to edit your own feed posts and comments.

Margin notes, links, attachments

If available for the selected document, you will see the following additional elements:

Margin notes: You will see margin notes for an entry on the split bar. Select the icon to open the

margin note.

You can learn how to create a margin note in the chapters General margin note, Personal margin

note, and Permanent margin note.

Links: The chain icon represents a link. With this icon you can open an overview of links. You can

also create additional entries as links.
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To learn how to create a link, refer to the chapter Link.

Attachment: The paper clip icon represents an attachment that was filed along with the selected

document. You can open the attachment with this icon.

You can learn how to create an attachment in the chapter Add attachment.
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Important actions in detail

This chapter is especially helpful for getting started. It explains how to perform basic actions.

Create folders

You want to create a new folder in ELO.

Method

Open the Repository work area.

Select the folder in the repository that you want to create the new folder in.

Select New folder on the New tab.

1. 

2. 

3. 
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The Metadata for new folder dialog box opens. The Folder form is selected by default.

Information

In the Metadata for new folder dialog box, you only see forms in the Available forms

column that have been assigned the Folders usage option in the metadata form

manager of the ELO Administration Console.

Enter the name of the new folder in the Short name field.

Information

The more detailed your entries are, the easier it will be for you to locate the folder.

Once you have entered the required information, select OK.

Result

A new folder is created.

Outlook

The folder can be used for filing documents or for creating additional child folders.

4. 

5. 

72 ELO Java Client



You can save an existing folder structure as a default index and insert it into other folders. A

default index is used as a template and can be used as often as required. You will find more

information here: Save as default index.

File document

You have the following options for storing a document in ELO:

Via drag-and-drop

With the 'Insert file' function

Scan it to the Intray and file it

With the 'Document from template' function

File a document with drag-and-drop

You want to drag and drop a document to ELO from Windows Explorer.

Method

Open the Repository work area in ELO.

Open Windows Explorer.

Click the document in Windows Explorer and drag it to the desired target folder.

Alternative: You can file multiple documents to ELO. Select the documents while holding

SHIFT or CTRL in Windows Explorer and drag them to the desired target folder.

Release the mouse button.

• 

• 

• 

• 
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The Metadata for new document dialog box opens.

Select a metadata form in the Available forms column.

Enter a short name.

Optional: Enter additional metadata.

Alternative: For multiple documents, you can enable the Same metadata for all documents

(serial filing) option below the Short name field. Refer to chapter Serial filing for more

information.

Information

The more precise the information is that you enter for a document, the easier it is to

find the document later on. For detailed information on this topic, refer to the 

Metadata chapter.

Select OK once you have entered all metadata.

Result

You have filed the document to ELO.

5. 

6. 

7. 
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Outlook

You can modify documents stored in ELO. If the document is version-controlled, a new version of

the document is stored after you have made changes. The old version is retained. You have the

following options:

Check out and edit document

Load new version

Store document with the 'Insert file' function

You want to transfer a document from your file system to ELO.

Method

In the Repository work area, select the folder that you want to insert the document into.

On the ribbon, select New > Insert > Insert file.

In the Insert file dialog box, select the desired file.

Alternative: You can file multiple files to ELO. Select the desired files while holding the SHIFT

or CTRL key.

The Metadata for new document dialog box opens.

• 

• 

1. 

2. 

3. 

4. 

75 ELO Java Client



Select a metadata form in the Available forms column.

Enter a short name.

Optional: Enter additional metadata.

Alternative: For multiple files, you can enable the Same metadata for all documents (serial

filing) option below the Short name field. Refer to chapter Serial filing for more information.

Information

The more precise the information is that you enter for a document, the easier it is to

find the document later on. For detailed information on this topic, refer to the 

Metadata chapter.

Select OK once you have entered all metadata.

Result

You have filed the document to ELO.

Outlook

You can modify documents stored in ELO. If the document is version-controlled, a new version of

the document is stored after you have made changes. The old version is retained. You have the

following options:

Check out and edit document

Load new version

Scan a document to the Intray and file it

You want to scan a document and file it to ELO.

Requirements

A scanner needs to be connected to the computer.

Please note

If you are using the 64-bit version of ELO, you will need to use the ELOscanTool for scanning.

You will find this setting under Ribbon > User menu [your name] > Configuration >

Technical presets > General > Use as scan method > ELOscanTool TWAIN (Windows).

Method

Open the Intray work area.

Place the document in the scanner.

5. 

6. 

• 

• 

• 
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Select the Scan document button on the File tab to start the scan process.

Optional: A dialog box may appear. Make the desired settings and select Scan.

The scan is performed.

The scanned document appears in the viewer pane.

File document

Follow these steps to file the scanned document to ELO.

Select the scanned document in the Intray work area.

On the File tab, select File to ELO.

1. 

2. 
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The File to ELO dialog box opens.

Select the folder where the scanned document should be filed.

Select OK.

3. 

4. 
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The Metadata for new document dialog box opens.

Select a metadata form in the Available forms column.

Enter a short name.

Optional: Enter additional metadata.

Information

The more precise the information is that you enter for a document, the easier it is to

find the document later on. For detailed information on this topic, refer to the 

Metadata chapter.

Select OK once you have entered all metadata.

Result

You have filed the document to ELO.

Outlook

You will find more information about the functions on the File tab in the 'File' tab chapter.

5. 

6. 
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You can modify documents stored in ELO. If the document is version-controlled, a new version of

the document is stored after you have made changes. The old version is retained. You have the

following options:

Check out and edit document

Load new version

Store document with the 'Document from template' function

You want to create a new document with the help of a document template.

Requirements

Templates must be created in an application such as Microsoft Word.

There must be a document template in ELO, e. g. for Microsoft Word documents.

You must know the name of the folder in ELO containing the document templates.

You must know where you want to store the document in ELO.

Information

Assuming you have the corresponding permissions, you can define a central folder for

templates in ELO. You will find this setting under Ribbon > User menu [your name] >

Configuration > Technical presets > Folder for document templates.

Method

Open the Repository work area.

Select the folder in the tree structure that you want to file the document to.

On the ribbon, select New > Insert > Document from template.

Keyboard shortcut: CTRL + N

• 

• 

• 

• 

• 

• 
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The Document from template dialog box opens.

Open the folder with the document templates and select the appropriate template.

Select OK.

4. 

5. 
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The Metadata for new document dialog box opens.

Select a metadata form in the Available forms column.

Enter a short name.

Optional: Enter additional metadata.

Information

The more precise the information is that you enter for a document, the easier it is to

find the document later on. For detailed information on this topic, refer to the 

Metadata chapter.

Select OK once you have entered all metadata.

The dialog box closes. The corresponding external application will start and the document

template will be displayed.

Make the desired changes.

Save the document and close the external application.

The document is now located in the designated folder in ELO.

6. 

7. 

8. 

9. 

10. 

11. 
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Select the document in ELO.

On the ribbon, select Document > Check in.

Keyboard shortcut: ALT + I

The Version information dialog may appear. If so, enter a version number and a version

comment.

Result

You have filed the new document to ELO.

Outlook

You can modify documents stored in ELO. If the document is version-controlled, a new version of

the document is stored after you have made changes. The old version is retained. You have the

following options:

Check out and edit document

Load new version

Edit entry

You can edit the content of documents in ELO. To do so, you must check out the document, and

check it back into ELO when you have finished working on it. You can Check out and edit a single

document or an entire folder. When an entry is checked out (folder or document), it is locked and

cannot be edited by other users.

Check out and edit document

You want to edit a document and file the new version to ELO.

Method

Open the Repository work area.

Select the document you want to edit.

The preview of the document is displayed in the viewer pane.

On the ribbon, select Document > Check out and edit.

Keyboard shortcut: ALT + O

12. 
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The document is opened in the corresponding application and can be edited.

In ELO, the name of the user who currently has the entry checked out is shown in square

brackets before the document name. The document cannot be edited by other users as long

as it is checked out.

Edit the document in the external application.

Save the document in the external application.

Close the external application.

Information

You can file the edited document to ELO via the Repository work area or the In use

work area. Select the Check in function on the Document tab.

Select the document in ELO.

Select the Check in function on the Document tab to transfer the document back to ELO.

Keyboard shortcut: ALT + I

Alternative: Right-click a document in the repository and select Check in from the context

menu.

Information

If you do not change a document and select the Check in function, the Check in

document dialog opens. In this dialog box, you can cancel editing or file the document

as a new version anyway.

4. 
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The Version information dialog box appears.

Optional: Enter a version number and version comment.

If you want to update the document date in ELO to the current date, select the Apply the

current date option. The document date is the date that is saved along with the document

version. In contrast, the filing date is the date on which a document was filed to ELO.

Users with the appropriate permissions can delete versions of a version-controlled

document. If you do not want your version to be deleted, select the Non-deletable version

option.

Select OK.

Result

The document is checked back into the Repository work area with a new version number.

Related functions

Load new version: With this function, you can also load a new version without checking out

and editing the current version of a document filed to ELO.

Check out to OneDrive: Use this function to check out a Microsoft Office document in ELO to

Microsoft OneDrive for editing. The document is stored in your OneDrive folder until you

check it back into ELO.

9. 

• 

• 
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Check out and edit folder

ELO also lets you check out entire folders and edit their contents. This allows you to lock multiple

documents at once.

Please note

If you check out a folder with all the references, you cannot check in the references

separately. Instead, you need to check in the entire folder. In addition, you cannot check in

the original documents that are linked to the references until you have checked in the entire

folder.

Method

Open the Repository work area.

Select the folder you want to check out.

Right-click the folder to open the context menu.

In the context menu, select the Check out and edit function.

The folder is temporarily stored in a checkout directory on your file system. You can open

and edit the individual documents from here.

1. 

2. 

3. 
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Information

Child folders are not checked out. A file in ES8 format is created for each document.

Files in ES8 format are used for saving metadata. The Windows Explorer default

settings hide ES8 files.

The entire folder appears as checked out in the In use work area.

Check in

When you have finished editing the documents, you can check the folder back into ELO.

Select the checked out folder in ELO.

Right-click the folder to open the context menu.

Choose the Check in function in the context menu.

During check-in, ELO recognizes which documents have been changed. With the default

settings, the Version information dialog box appears for every changed document.

Result

The folder was checked in. The changed documents were filed as new versions.

Start workflow

Using workflows, you can assign other users or groups tasks.

An integrated escalation management function allows you to track whether the set deadlines are

met once a workflow is started.

The following options are available for starting workflows:

Start ad hoc workflow function

Start workflow function

Ad hoc workflows are simple, predefined workflows available in ELO. The workflows available to

you when you run the Start workflow function were defined by your company.

You can learn how to start an ad hoc workflow in the chapter Ad hoc workflow.

Method

Select the entry (folder or document) you want to start a workflow for.

On the New tab, select the Start workflow function.

5. 

6. 
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Select a workflow template.

Show template: You can see the individual steps of the workflow here. As the workflow is

already configured, you do not have to configure any additional settings.

Information

To allow changes to the template when starting the workflow, enable the option Start

workflow in edit mode (Ribbon > User menu [your name] > Configuration > Advanced

settings > Workflow).

In addition to the workflow steps, you will see the respective editor and, if applicable, the

time allowed for the workflow step until escalation (days:minutes:seconds).

Outlook

Once you have started a workflow, it will appear in your My ELO work area under My recently

started workflows.

You can view workflows for an entry using the function Workflows for this entry (available in: 

Ribbon > Organize).

You can find information about creating a workflow template in the ELO workflow documentation.

3. 
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Forward workflow

When you receive a workflow task, it will appear in your Tasks work area. You can see what task

you are being requested to perform in the Workflow step field.

You have the following options for completing your task:

The workflow contains a form. You will see the form in the viewer pane on the Form or 

Metadata tab. In this case, forward the workflow by selecting the button on the form.

You can use the 'Forward workflow' function to process the workflow in a dialog box. You

must have enabled the option Process tasks with "Forward workflow" dialog box in the

configuration under Advanced settings > Workflow.

You received the workflow as a member of a group. In this case, you have to accept it first by

selecting the Accept workflow button on the Task tab. This prevents the workflow from being

processed by multiple users at once. Once you have accepted a workflow, it will disappear

from the task list of the other group members.

Information

If you are unable to accept a group task, you need the corresponding role. You can

enable roles via User menu [your name] > Enable roles.

Method with form

If you receive a workflow that you want to forward with a form, you can edit it on the Form or 

Metadata tab in the viewer pane.

Select the workflow that you want to forward.

Edit the fields of the form as indicated in the task.

To forward the workflow, select the corresponding button within the form.

• 

• 

• 
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Depending on which settings apply for the current node, you can select one or more

successor nodes under Forward.

Method with dialog box

Select the workflow that you want to forward.

On the Task tab, select the Forward workflow function.

You can make the following settings:

Workflow step: Enter the name of the workflow node here.

Comments: Enter a message or instructions for the next user here.

Please note

You can only view the comment if you navigate to Organize > Overviews > Workflow

overview and enable the List view.

As soon as you click the name of the successor node, the node is forwarded and the dialog

box closes.

Select the next workflow step: Depending on which settings apply for the current node, you

can select one or more successor nodes in the Forward area.

1. 
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Create tile

You can create tiles that provide you with quick access to a specific area of the repository. These

types of tiles are called views.

A new view is displayed as a tile in the tile navigation on your My ELO home screen.

You can create two types of views:

Folder view: A folder view takes you straight to a frequently used folder.

Task view: A task view shows you tasks with criteria you selected (e. g. tasks with expired

deadlines).

Information

Like views, search favorites are displayed as tiles on your My ELO home screen. You will find

more information about search favorites in the: Save search chapter.

Create folder view

You can create views for folders in the Repository work area that you use frequently.

Method

In the Repository work area, select the folder you want to create a view for.

On the ribbon, go to the View tab and select New view.

Keyboard shortcut: ALT + N

In the New view dialog box, the name of the folder is automatically displayed in the Name

field. You can change this name if you want to use a different one.

In the Folder area, the folder that you just selected in the Repository work area is already

selected. You can select a different folder if you want to.

Select OK.

Result

A tile is created for the new view under the Repository group in the tile navigation.

Outlook

You can drag and drop a tile to another position.

You can also pin a tile to the navigation bar using the context menu (right-click).

For more information, refer to the Tile navigation chapter.

• 
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If you have created multiple views, you have the option to group them. To learn how to create a

group in the tile navigation, refer to the chapter Create group.

You can rename or delete a folder view. To do so, select View > Views > Manage views on the

ribbon and select the corresponding view in the dialog box.

Create task view

You can create task views with your own custom criteria, for example with a high priority.

A task view creates a tile that gives you direct access to the tasks meeting the selected criteria.

Please note

Tasks displayed in a task view based on the criteria you set are no longer visible in the Tasks

work area. You can access these tasks from the corresponding task view tile in the My ELO

work area.

Method

Navigate to the Tasks work area.

On the ribbon, go to the View tab and select New view.

Keyboard shortcut: ALT + N

1. 
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In the New task view dialog box, define the criteria for showing tasks in the task view.

Some fields are only enabled based on other fields. For example, Fields is enabled once you

have made a selection under Metadata form.

You can set the following criteria:

Type: You can select the type of tasks that should be filtered for here. If no task type is

selected, all tasks are displayed.

Priority: Use the Priority drop-down menu to specify the priority according to which you

want to filter the tasks. Only tasks with the selected priority are displayed. If no

priority is selected, all tasks are displayed.

Status/Name/Workflow step: Use the drop-down menu and the input field to define

which criteria the status, name, or workflow step of the tasks must meet for the

corresponding tasks to be displayed.

Use the drop-down menu to select which condition applies.

3. 
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In the input field, enter the character string that the selected condition should be

applied to. To enter multiple strings, separate the entries with the pilcrow character ¶.

Editor: Select an editor of the tasks. Suggestions will appear as soon as you start to

type. The task view only contains tasks assigned to the selected editor.

Owner: Select an owner of the tasks. Suggestions will appear as soon as you start to

type. The task view only contains tasks assigned to the selected owner. The owner is

the user who started the workflow.

Metadata form: Use the Metadata form drop-down menu to select a metadata form if

you only want tasks with the corresponding metadata form to be displayed in the task

view.

Fields: If you have selected a metadata form, you can use the plus sign to add fields so

that you can filter by their contents.

Select the field from the first drop-down menu. In the second drop-down menu, select

which condition applies.

In the input field, enter the character string that the selected condition should be

applied to.

If you add multiple fields, you can connect the lines with and or or.

Show postponed workflows: If this workflows option is enabled, postponed workflows

will also be displayed within the new task view.

Select OK.

Result

A tile is created for the new view under the Tasks group in the tile navigation.

Outlook

You can drag and drop a tile to another position.

You can also pin a tile to the navigation bar using the context menu (right-click).

For more information, refer to the Tile navigation chapter.

If you have created multiple views, you have the option to group them. To learn how to create a

group in the tile navigation, refer to the chapter Create group.

You can rename or delete a task view. To do so, select View > Views > Manage views on the ribbon

and select the corresponding view in the dialog box.

You will find more information on the Tasks work area in the 'Tasks' work area chapter.

◦ 

◦ 

◦ 
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Search entries

You can search for entries (folders or documents) in ELO.

There are different ways to find documents in ELO. You can either use ELO iSearch or the metadata

search.

Input

Enter one or more search terms into the input field.

Matching search terms are suggested as you type. To accept a suggestion, double-click on the

term.

Information

You will find tips for entering search terms by selecting more under the input field.

Select Start search to search for the term.

Reset search: You can restore the search default with this button.

Narrow down search

The following options are available for narrowing down your search:

Areas

Folders

Filters

Narrow down areas

You can limit your search to specific areas.

• 
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Do this by selecting in all areas and choosing the areas.

If you have selected multiple areas, the search behaves as follows:

One search term:

If you enter one search term, entries containing the search term in one of the areas are

shown.

Multiple search terms:

AND search: With an AND search (entering terms without a connecting element, e. g. dog

cat), all entries that contain all search terms in one of the searched areas are shown.

OR search: With an OR search (entering terms with a comma, e. g. dog, cat), all entries that

contain at least one search term in one of the searched areas are shown.

Information

For technical reasons and to improve ELO iSearch performance, these areas cannot be

searched in combination in the AND search.

Example

You search for two terms in different areas: One of the terms is in the full text of a

document, and the other is in the short name. ELO iSearch does not return any matches. In

this case, it only lists results that include all search terms in the same area.

If you search for just one of the terms and restrict the search using filters, you will get

better results.

Narrow down folders

You can narrow down the search to a single folder.

• 
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Information

For technical reasons, this option may cause the search results to take a long time to load.

In the Repository work area, select the folder you want to search.

Switch to the Search work area.

On the ribbon, select Search > Search logic > Current folder only.

Make additional settings as required.

You need to select Start search again for the restrictions for a previously performed search to take

effect. If you select the Current folder only option, the searched folder is displayed in a tooltip.

Filters

You can narrow down the search using filters: Ribbon > Search > Filters. After you have selected

the filter, specify the filter via the drop-down menu.

For detailed information on using filters, refer to the chapter Filters.

Display search results

In the Search work area, you can use the same functions on entries as in the Repository work area,

for example edit documents, create tasks, or send entries.

To go to the filing location of the selected entry, select View > Go to on the ribbon.

The search results are shown in multiple columns when the default settings are used. The table

columns correspond to the fields of the metadata forms. The results can be filtered within the

columns. By clicking the column headers, the results can be sorted in ascending or descending

order.

1. 

2. 
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Context menu

Right-click a column header to open a context menu. Select the columns that you want to display.
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Numeric values

ELO provides the following additional information in the context menu for columns that only

contains numeric values.

Sum: Calculates the column sum.

Minimum: Returns the lowest value in a column.

Maximum: Returns the highest value in a column.

Filters

You can apply filters to the columns of the search results.

• 

• 

• 

99 ELO Java Client



You can access the filters via the arrow icon next to the column label.

Highlighted full text matches

Matches are highlighted in the full text preview. Switch to the Full text option in the viewer pane.

If the document contains more than one match, you can jump back and forth between the matches

in the full text using the Show next hit (arrow pointing downwards) and Show previous hit (arrow

pointing upwards) buttons.

You can also display the hits in the Results text table column. Enable the Results text option under 

Ribbon > User menu [your name] > Configuration > Display > Search.

Display mode for search results

With the default settings, the search results are displayed as a list. You can also view search results

as a tile, table, or tree structure. You can access the settings via Toolbar > Display options.
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Outlook

You will find more information on the search here:

'Search' work area: General use, wildcard search, phrase search

'Search' tab

Search a business object

For business objects, you start a search within the region of a business object via the search field

in the viewer pane. The system then searches for the entered short name. The search is restricted

to the region of the business object, including the associated child folders.

Assign substitute

Substitutions ensure that your tasks are completed even if you do not have access to ELO for a

longer period of time.

You can create substitutes and activate them immediately or later on.

Please note

A substitution rule can only be changed or deleted by the following users:

The user who created the substitution

Main administrator

Sub-administrator (of the user being substituted for)

Supervisors (of the user being substituted for)

Information for administrators

When upgrading from ELO 11 or older versions, the active substitution rules are transferred

and applied. This means that substitutions remain active for an unlimited period of time,
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substitution rights remain inactive with the right May activate/deactivate outside a

scheduled period. This requires ELO Indexserver 20.01 or a higher version.

Method

On the ribbon, select User menu [your name] > Assign substitute.

Select your substitute using the input field or from the drop-down menu.

You can be substituted for by other users or by groups.

To configure more exact settings, tap one of the users or groups with substitution rights.

As long as you haven't configured any settings for a substitute, their status will be Incomplete.

With this status, the substitute cannot be used. You can configure settings either right away or

later on.

You can configure different settings for different substitutes. For example, you can plan your

substitutions in advance and edit their settings after the fact.

In the Users with substitution rights list, you see the users and groups that are designated as

substitutes. Active substitutes are marked green. Incomplete substitutions are marked yellow. To

complete a substitution, at least one of the options Active substitution in this period and May

activate/deactivate outside a scheduled period must be enabled AND one of the options Substitute

inherits everything or Restrict substitution. At least one of the boxes below the option Restrict

substitution must be selected.

Settings

The following options are available for assigning a substitute:

You can set a period during which another user automatically acts as your substitute.

This gives the other user the right to substitute for you. In this case, they have to activate

the substitution themselves.

Period: The Active substitution in this period option enables the input fields for the period. If you

disable option, the input fields are disabled. Entered periods are retained and can be reactivated

later on.

You can define the following periods:

A definite period with a start and end

An unlimited period

Multiple definite and/or unlimited periods

If you have defined a substitution with an unlimited period, you can end the substitution by

deleting the period with the X icon.

Information

1. 

2. 

3. 
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Periods are not deleted automatically; you have to delete them by selecting the X icon.

Substitution rights: If you enable the May activate/deactivate outside a scheduled period option,

the substitute is allowed to activate or deactivate the substitution. This gives them permission to

substitute for you in general without you defining a substitution period.

Substitution scope: You can individually configure how many rights you want to give your

substitutes.

Select one of the following options:

Substitute inherits everything

Restrict substitution

Important

If you enable the option Substitute inherits everything, your substitute will have access to

all documents, tasks, and functions that you have access to. This includes your personal

documents, tasks, and notes that otherwise only you can see.

Substitute inherits everything: The substitute is assigned all your rights. The substitute will have

access to:

Documents in ELO (including personal ones)

Files in your Intray

Your personal tasks and workflows

Group memberships and group tasks

Notes (including personal ones)

Client functions

Restrict substitution: You can individually configure how many rights you want to give your

substitutes. You must enable at least one of the following three options:

Personal tasks and workflows: If you enable this option, your substitute can access tasks and

workflows that you have been assigned personally, not those given to you as a member of a

group. The substitute requires the Extend workflow rights user right in order to be able to

view the documents associated with a task. This user right can only be granted by an

administrator.

Intray access: If you enable this option, your substitute has access to your Intray.
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Please note

To allow your substitute access to documents in your Intray, the documents must

already have been saved on the server. You can enable this setting under User menu

[your name] > Configuration > Advanced settings > Settings for the Intray work area

> Save Intray on server when logging off. If necessary, contact your system

administrator.

Inherit group membership: Use the drop-down menu to select which of your groups the

substitution applies to. Your substitute is assigned the user rights, permissions to entries,

annotations, feed entries, and group tasks associated with the group. This allows you to

create multiple substitutes for the same period and allocate permissions for different groups.

Only the groups that allow substitution are available for selection.

If you are currently being substituted for, you will recognize this based on the orange figure next to

your User menu [your name].

You will also see on your My ELO start screen that you are being substituted for.

Forward substitutions

Substitutions are not forwarded automatically.

This means: Cole has appointed Anderson as his substitute. In turn, Anderson appoints a

different user as her substitute. This user does not receive the tasks, rights, etc. that Anderson is

given as substitute for Cole.

May forward substitution: By enabling this option, you allow your substitute to pass on the

substitution to another user.
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Even in this case, the substitution is not forwarded automatically – the user has to forward it

actively.

Use this option with caution to prevent rights from being forwarded unintentionally within the

company.

Additional information

Accept substitution

Show substitution tasks

View substituted user's Intray

Add and search annotations

Add annotations

Annotations include sticky notes, text notes, and stamps. Annotations are affixed to a single page

of a document. You can only place annotations, text notes, and sticky notes on documents that can

be displayed in the document viewer (PDF, TIFF, JPEG, ...).

The following example shows how to do this using a sticky note. The method is similar for other

types of annotations.

Information

To use stamps, you must have been assigned at least one stamp by the administrator.

You can also create custom stamps that only you can use.

Information

You can use the Create margin note function if you want to add a note on an entire

document or on a document in another format.

Requirements

You need a document that can be displayed with the document viewer, e.g. a PDF or image

file.

Method

Select the document that you want to place an annotation on.

The document is shown in the viewer pane.

Information
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You can assign permissions so that not all users can see or edit annotations. You will

find the permissions settings for sticky notes and text notes under Ribbon > User

menu [your name] > Configuration > Annotations. You define the permission settings

for stamps in the Stamps overview dialog box. You will find more information in the 

Add stamps section.

The document viewer toolbar is displayed above the document in the document viewer.

Apply a sticky note

Select the sticky note icon on the document viewer toolbar to enable the Sticky note

function.

Information

To use an annotation function multiple times in succession, hold down the ALT GR key

as you click the function. To return to normal mode, choose the Select function (cursor

icon).

Optional: To change the color, click the triangle next to the sticky note icon and select a

different color from the drop-down menu.

The cursor turns into a sticky note in the color you selected.

Click the part of the document you want to place the sticky note on.

The sticky note is created. The dotted border indicates that the sticky note can be edited.

The editor and the current date are displayed below the sticky note.

2. 
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Enter text.

Click the area outside of the sticky note.

Result

The text you entered is saved. The sticky note is displayed on the document.

Information

You can use the context menu to open e-mail addresses, ELO links, and web pages in a

sticky note (Available in: Right-click > Open links).

Outlook

Double-click the sticky note to edit it. To delete a sticky note, select the sticky note with the

selection tool and then select Delete in the document viewer toolbar.

Add stamps

You can create new stamps or edit existing ones.

Information

Default stamps cannot be edited or deleted.

Method

In the viewer toolbar, select the triangle icon next to the stamp icon.

In the drop-down menu, select the Stamps overview button.

The Stamps overview dialog box opens.

Select Add.

The Add stamp dialog box opens.

4. 
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In this dialog box, select the name as well as the text or image for a stamp. The following

settings are available:

Date: The current date is added to the stamp text. Appears in the text field as 

%d{dd.MM.y}.

Other usable formats: Select the triangle icon to open examples of other time

and date formats.

Time: The current time is added to the stamp text. Appears in the text field as %X.

User: The name of the user is added to the stamp text. Appears in the text field as %u.

Font

Permissions: You can set who can see the stamps here.

Please note

These permissions do not define who is allowed to use the stamp.

Select OK to save the stamp.

Result

The stamp appears in the drop-down menu that you open using the triangle icon next to the stamp

icon.

Outlook

You can select the stamp you want to use from the drop-down menu.

To edit stamps of your own, select a stamp in the Stamps overview dialog box and choose Edit.

Search annotations

The Search metadata function can be used to search for margin notes and annotations.

Requirements

There must be at least one document in ELO that contains an annotation or margin note.

Method

Open the Search work area.

On the ribbon, select Search > Search logic > Search metadata.

Keyboard shortcut: CTRL + F

The Search metadata dialog box opens. The default search form is selected.

◦ 
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Optional: Select a different search form if required.

Select the Options tab.

Enter a search term in the Notes search field.

Information

If you want the search to include annotations that do not contain any text, enter an

asterisk (*) in the search field.

Optional: You can select the type of notes you want to search for from the drop-down menu

under the Notes field.

Select OK.

Result

The search starts. The search results appear in the Search work area.

3. 
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User menu [your name]

Configuration

This dialog box is where you make settings for the ELO Java Client. The dialog box consists of the

following areas:

Display

Color scheme

Dialog boxes

Metadata

Document preview

Quick access to functions

Annotations

Advanced settings

Technical presets

Search configuration

You can search all options in the configuration.

Enter a search term in the Search configuration field. To start the search, select Start search

(magnifying glass icon) or press the ENTER key. To reset the search, select the Reset search button

(arrow icon).

You can either make the desired setting in the results list or go to the corresponding area of the

configuration by clicking on the header.
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Configuration ‒ Display

The View area contains the settings for the following topics:

General

Layout options

Font

Search

Lists and tables

Task list display options

List of recently used entries

General

Feedback message duration in seconds: For actions without displaying a confirmation window, a

notification is displayed in the top area of the program window. Use this option to set how long the

notification is shown in seconds.

Always show split bar: You can show the split bar permanently in the viewer pane for entries. If you

disable this option, the split bar is only shown if margin notes are available.

Keep entries on the Clipboard after logging off: You determine that the contents of the Clipboard

are saved when closing the program.
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Default language: You can change the language of the client.

Layout options

There are two layout options for the Repository work area:

Tree only: The filing structure is displayed in a tree view. The entry is displayed to the right.

Tree and table: In addition to the tree and entry, a table is displayed that shows the content

of the element selected in the tree.

Font

Font size: Define the font size for the ELO Java Client user interface here.

Information

The ELO Java Client restarts automatically when you change the font size.

Search

Storage duration of the search entries in iSearch: Choose an option for the storage duration of the

search results.

New search view for every metadata search: Select this option if you do not want to overwrite an

existing search view when starting a search. A separate search view is created for each new

search.

Search results context: Choose whether to display the Hits column or the Results text column in

the search result list. To improve search performance, select the Disable option.

Number of synonyms: Use the spin box to specify the maximum number of synonyms suggested

for a search term. To disable synonyms, select the value 0.

Maximum number of search results per page: Define in this area how many search results are

displayed per page. The higher the number of search results per page, the longer the search takes.

If the number of search results exceeds the defined number, you can access the other search

results via the arrow buttons below the table with the search results.

Number of search suggestions per field: Specify how many search suggestions are displayed in a

metadata field during the search.

Minimum value: 50

Maximum value: 10000

Information

If the value is too low, you may not get any suitable suggestions for some search queries.
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Number of index columns for the metadata in the tasks and search results tables: Search results

and tasks are shown in table form. The table columns correspond to the fields from the metadata.

In this area, you specify how many fields from the metadata you want to display.
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Lists and tables

Show version in the tree view: Select whether and what version information to show in the tree

view after the short name.

Show document date in the tree view: If you enable this option, the document date is shown in

front of the short name.

Show folder date in the tree view: If you enable this option, the folder date is shown in front of the

short name.

Show contents of priority fields in the tree view: If you enable this option, the contents of the fields

marked as priority fields in a metadata form are displayed after the short name in the tree view.

Show version information in additional columns: Select this option to show additional information

on the entries. This includes the the version comment, the version date, and the version size,

among others.

Number of priority fields in the table columns: Define the maximum number of columns with high

priority that may be displayed in tree view. A column with high priority is used to display a field of

a metadata form.

Information
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Having a large number columns will mean it takes longer to load the view.

Maximum size of thumbnails in pixels: Define the maximum size of the thumbnails in this area.

Enter the length of the longest side in pixels. The size of the thumbnails can also be changed with

the zoom function.

Task list display options

Refresh interval for the list in minutes: Specify how often you want the task list to be refreshed by

entering a value to the field Refresh interval for the list in minutes. If the tasks list is not updated

automatically, enter 0.

Show tasks due in the following number of days: The task list in the Tasks work area contains an

overview of all due tasks. Use this option to specify in how many days a task must be due for it to

be displayed in the task list. For example, if you enter 10 days, all tasks that are due in the next 10

days will be displayed. Tasks that are only due in 20 days are not displayed.

Maximum number of tasks displayed: With this option, you specify the maximum number of tasks

that are displayed in the task list of the Tasks work area.

Information

This setting only refers to the number of displayed tasks and not to the total number of

tasks in ELO.

List of recently used entries

Maximum number of documents in the "Most recently used" list: Use this option to define the

maximum number of recently used entries that are shown. You will find the overview of recently

used entries in the My ELO work area.

Include stored documents and folders: If you enable this option, the list will also include documents

you stored in ELO and folders you created.

Save selected entries after the set period: If this option is enabled, you will also see entries that

you have selected in the viewer pane but have not executed a function on.

Use the slider to set how much time should pass before an entry you selected appears in the list. If

you view an entry for a shorter time than set, it won't appear in the list.
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Configuration - Color scheme

You will find the following settings in the Color scheme area.

Color scheme

Choose the color scheme for the ELO Java Client program interface in this area.

You can change the display mode via the preview images. You can select from four display modes:

Default

Dark

High contrast, light

High contrast, dark

Information

The ELO Java Client restarts automatically when you change the color scheme or the display

mode.
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Configuration - Dialog boxes

The Dialog boxes area contains the settings for the following topics:

General

Version comment

Notifications

Annotations when sending as PDF

Inherit permissions when moving entries

Drag-and-drop

Duplicate check

Load new version

Check in

Delete reference

Multiple entries as link

Print separator pages

Delete from the Clipboard

Delete from the search

Logon dialog box

General

Show documents in tree view in dialog boxes: If this option is selected, the documents are

displayed in dialog boxes with a tree view. If the option is disabled, only the folder structure is

displayed.
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Ask for confirmation when the following number of documents are opened simultaneously: When

you open or edit many documents at the same time, it can take a while for them to load in the

client. Use this option to specify how many documents you can open or edit at the same time.

Always show buttons in dialog boxes in this order: This option enables you to specify the order of

the OK and Cancel buttons in the dialog boxes.

Version comment

Dialog box for entering a version comment: When you store a new version of a document, you can

enter a comment for this version. Select an option for displaying the version dialog box.

Notifications

Show message when postponing a workflow: If you select this option, you will be notified that the

postponed workflows will be hidden in the task list.

Show message if retention period was set: If you select this option, a notification window is

displayed when closing the Metadata dialog box. The message only appears if you have entered a

retention period on the Options tab. In this case, you will be notified that you cannot delete a

document with a retention period before the deadline has expired.

Show message if metadata does not contain a personal identifier: If this option is enabled, a

message is displayed when closing the Metadata dialog box if the fields Personal identifier and 

Deletion period are empty.

Show message when setting the document status to "Non-modifiable": Define whether you want to

display a message when setting the Non-modifiable document status.

Show message when deleting files in the Intray: Documents in the Intray have not been filed to

ELO yet. If you delete documents in the Intray, the documents (and metadata) are removed and

cannot be restored. Select this option to show a message when deleting Intray documents. You will

be asked to confirm the deletion process.

Show message in the "Metadata" dialog box when changing metadata forms: If you select this

option, a message is displayed when you assign the entry a different metadata form in the 

Metadata dialog box. The message only appears if a field that you already edited does not exist in

the new metadata form.

Show message when removing your own read or write permissions: Specify whether to display a

message when a user wants to revoke their own read or write permissions.

Show message when overwriting existing metadata with serial filing: Specify whether to display a

message when overwriting existing metadata with serial metadata.

Show message when searching for multiple terms in different areas of iSearch: Specify whether to

display a message when you perform a search with multiple terms in multiple areas (full text,

metadata, and feed). When you perform a search with multiple terms, only results containing all

the search terms are found.
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Show restart required message when activating/deactivating a substitution: Specify whether you

want a message to be displayed when you activate or deactivate a substitution. Changes to

substitutions do not take effect until you restart the client.

Annotations when sending as PDF

In this area, you specify how annotations on a document are handled when creating and sending a

PDF file.

Please note

When you create a PDF, margin notes on the split bar are not embedded. The embedded

annotations can no longer be edited.

Confirm via a dialog box: A dialog box opens. In this dialog box, you can choose how to

proceed with the annotations.

Do not embed annotations: The annotations will not be embedded in the PDF.

Embed annotations in the PDF file: The annotations will be embedded into the PDF during

conversion.

Inherit permissions when moving entries

Behavior for differing permissions when moving documents: In this area, specify what to do with

permissions when moving an entry in the repository. Choose from the following options:

Confirm via a dialog box: A dialog box opens. In this dialog box, you can choose how to

proceed with permissions when moving entries.

Keep previous permissions unchanged: The moved entries retain the previous permissions.

Replace with the permissions of the target folder: The moved entries inherit the permissions

of the target folder.

Replace permissions inherited from the previous folder, keep individual permissions: The

moved entries inherit the permissions from the target folder. Any additional permissions will

be retained.

Drag-and-drop

Behavior when dragging a file within the repository: This is where you specify the settings for

moving entries in the Repository work area using drag-and-drop.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. This is where you specify whether the entry is

moved or referenced.

Move: The entry is moved to the new position without confirmation.

Reference: The entry remains at its original filing location. A reference to the entry is created

at the target location with confirmation.
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Behavior when dragging a file to a document in ELO: This is where you specify the settings for

dragging an external document onto a document that already exists in ELO.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

File as a new version of the document: This creates a new version of the document.

Attach to front: The file is attached to the front of the document you have dragged it to.

Attach to back: The file is attached to the end of the document you have dragged it to.

File as new document in ELO: The document is filed to ELO as a new document.

File as a new document with the same metadata: The document is filed to ELO as a new

document. The new document is filed with the same metadata as the document that you

drag the file to.

Information

If you have selected the File as a new version of the document option, you cannot drag and

drop onto a checked-out or deleted document.

Confirm via dialog box if you want to cancel metadata entry when filing multiple documents: If this

option is enabled, a dialog box will appear if you cancel the metadata entry asking whether you

want to file the documents with the default metadata. If the option is not enabled, the action is

aborted without asking you for confirmation.

Duplicate check

Behavior when filing a duplicate: When filing documents, the client recognizes whether the

document already exists in ELO. This is where you specify how to proceed with duplicates.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Reference: Automatically creates a reference. The entry only exists once in ELO.

File again: The document is stored in duplicate.

Load new version

Behavior with an identical new document version: This option refers to the Load new version

function (available in: Ribbon > Document > Versions.

This determines how the program behaves when an identical document is loaded as a new

document version using the Load new version function.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.
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Cancel loading the new version: No new version is created.

File as new version anyway: Creates a new version with identical content.

Check in

Behavior when checking in an unmodified document: This option refers to the Check in function

(available in: Ribbon > Document.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Cancel editing and restore original version: A new version is not created.

File as new version anyway: Creates a new version with identical content.

Delete reference

Behavior when deleting a reference: Use this option to specify whether you want a dialog box to

appear before deleting a reference and what ELO should do if the dialog box is deactivated.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Delete reference only: If this option is enabled, a dialog box will not appear. Only the

reference will be deleted. The original document will not be deleted.

Delete original and reference: If this option is enabled, a dialog box will not appear. The

reference and the original document will be deleted.

Multiple entries as link

Behavior when creating a link when multiple entries are selected: Use this setting to define the

program behavior when sending multiple entries as an ELO link.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Create one ELO link for each entry: This option creates an ELO link for each entry sent.

Create one ELO link for all entries: This option creates one ELO link for all entries.

Print separator pages

Behavior when printing a separator page: This is where you specify the type of separator page to

be printed.

Sometimes, separator pages are needed, e.g. for the Join (separator pages) function. To print a

sample separator page, select New > Scan > Scan profiles > Print separator page on the ribbon.

Choose from the following options:
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Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Print separator page with horizontal bar: This option prints separator pages with a horizontal

bar..

Print separator page with vertical bar: This option prints separator pages with a vertical bar.

Delete from the Clipboard

Behavior when deleting from the Clipboard: When you select this option, a message appears when

you delete an entry on the Clipboard. You must select whether you want to only remove the entry

from the Clipboard or delete it in ELO as well.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Remove from Clipboard: The entry is deleted from the Clipboard but remains in ELO.

Delete in ELO: The entry is removed from the Clipboard AND deleted in ELO.

Delete from the search

Behavior when deleting in the search: This option enables you to specify how the program behaves

when you delete a document in the Search work area.

Choose from the following options:

Confirm via a dialog box: A dialog box opens. In the dialog box, you can determine what ELO

should do in each case.

Remove from search results: The entry is removed from the search results but remains in

ELO.

Delete in ELO: The entry is removed from the search results AND deleted in ELO.

Logon dialog box

Show logon dialog box when closing the program: If this option is selected, the logon dialog box is

displayed when closing the program.

Show dialog box for selecting functional roles during logon: If a user has been assigned functional

roles (e. g. Accounting), a dialog box for enabling the roles opens when the users logs on.
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Configuration – Metadata

The Metadata area contains the settings for the following topics:

General

Show metadata

Default settings for metadata

Metadata form for different file types

General

Use default keyword list for fields: Select this option to use a default keyword list (global) for fields

without a separate keyword list.

Sort keyword lists alphabetically: Select this option to sort keyword lists alphabetically.

Automatically activate keyword list filter: When this option is enabled, the keyword list is filtered

automatically based on the characters entered when assigning metadata.

Show "Metadata" dialog box on filing if a metadata form has not been assigned: Select this option

to open the Metadata dialog box when filing a new document. The dialog box only appears if the

document has not been assigned a metadata form. If the option is disabled, the document is

automatically filed with the default metadata form for new documents. The file name is used as

the short name.
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Show metadata

Show extra text in the metadata preview: Enable this option to display the text entered on the 

Extra text tab of the Metadata dialog box in the metadata preview.

Default settings for metadata

Form for new folders: Specify which metadata form to use for new folders.

Form for new documents: Specify which metadata form to use for new documents.

Form for the metadata search: Select the metadata form that is used by default for the metadata

search.

Metadata form for different file types

In this area, you can link file extensions to metadata forms. The file extension is recognized when

you file a document. The associated metadata form is set by default. When filing without

metadata, the linked metadata form is used automatically.

By default, the .js and .vbs file extensions are linked to the ELOScripts metadata form and the .eml

and .msg file extensions are linked to the E-mail metadata form.

Use default: Restores the original settings in this area.

New: Creates a new row for linking the file type and metadata form. Enter a file extension and

select a metadata form.

X (Remove mapping): Removes the corresponding line
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Configuration – Document preview

The Document preview area contains the settings for the following topics:

General

E-mail

Preview configuration for different file types

Preview plug-ins

General

Maximum document size for the viewer pane in MB: Specify the maximum number of megabytes

(MB) a document can have in the preview. If a document exceeds the defined size, a notification

will be displayed instead of the preview. The value 0 disables the preview.

Show OCR terms in the document: Select this option to highlight the words in the document

recognized by OCR. As soon as you point to a word, the word is highlighted. If the Metadata dialog

box is open, you can click a word in a document to add it to the metadata.

Click to transfer OCR term to form: Transfer words recognized by OCR to the currently open form

with a click.

Page between documents: If you enable this option, you can go straight to the next document

when you reach the start or the end of the original document in the viewer pane.
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Increment version number during PDF conversion: If this option is enabled, the document version

is incremented during PDF conversion.

File type for preview documents: This setting refers to the Create document preview function.

Specify whether to display preview documents in TIFF or PDF format.

Please note

Depending on the selected format, the correct ELO printer (ELO TIFF Printer or ELO PDF

Printer) must be installed.

Use internal browser preview for HTML documents: If this option is enabled, HTML documents are

displayed with the internal browser instead of the embedded Internet Explorer.

E-mail

Use internal browser preview for e-mails: If this option is enabled, e-mails are displayed with the

internal browser instead of the embedded Internet Explorer.

Suppress images from the Internet within the e-mail preview: If this option is selected, images in e-

mails that are downloaded from the Internet will not be displayed. However, embedded images in

e-mails will be displayed.

Double-click to open files in an e-mail attachment: In this field, you can enter the file extensions

that you want to open by double-clicking. For all other file extensions, a dialog box for saving the

e-mail attachment opens.

Information

You can enter multiple file extensions. You need to separate the entries with periods.

Certificates for decrypting e-mails: This option allows you to specify where ELO should import the

certificates for decrypting e-mails from.

Use Windows certificate store: If you are using ELO on a Microsoft Windows system, you can

use the certificates supplied by Microsoft Windows.

Use certificate store from specified path: If you are not using ELO on a Microsoft Windows

system, or if you do not want to use the certificates supplied by Microsoft Windows for other

reasons, you need to select this option. In addition, you must specify where you want to

store the certificates in the Path field. 

Preview configuration for different file types

In this area, you specify which type of preview to use for different file extensions. If a preview class

is not defined for a file extension, the browser will be used for the preview.

Use default: Restores the original settings in this area.

• 
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New: Creates a new row for linking the file type and preview method. Enter a file extension and

select a preview method.

Confirm: When displaying this file type, ELO will ask every time whether you want to open the file

with the default viewer.

Remove mapping (X icon): Removes the corresponding line

Choose from the following options for configuring the preview:

ActiveX plug-in preview: This preview type now supports viewer plugins from the ELO

Windows Client.

Apple OS X preview: Viewer for displaying files on the macOS operating system

Image preview: Viewer for JPG, BMP, and TIFF that can be used to place annotations on

documents.

Browser preview: Preview in the standard browser.

Code preview: Viewer with syntax highlighting for displaying code. 

DXL preview: Viewer for documents in DXL format.

EML e-mail preview: Viewer for IBM Notes e-mails in .eml format.

Windows Media Player preview: Preview for audio and video files based on JavaFX.

MSG e-mail preview: Viewer for Microsoft Outlook e-mails in .msg format.

Windows Media Player preview (Windows): Preview in Windows for audio and video files.

MS Office preview (Windows): Recommended viewer for Microsoft Office documents newer

than 2003. Also suitable for Apache OpenOffice documents (ODT).

OpenOffice preview: Viewer for Apache OpenOffice documents. Requires an installation of

Apache OpenOffice including an additional module or LibreOffice compatible with the Java

version used in the ELO Java Client.

PDF preview: Viewer for PDF documents with which annotations are affixed to documents. As

an alternative, you can use Internet Explorer with the Acrobat Reader plug-in (the

annotations on the document are not shown).

Text preview: Viewer for text files; allows two font types, adjustable font size, and automatic

line breaks.

Show preview document: With this setting, preview documents created previously are shown

instead of the original documents.

ZIP preview: Viewer for ZIP folders, shows file contents as a tree. Files can be displayed or

saved to disk from the context menu.

Preview plug-ins

In this area, you can link file extensions to preview plug-ins.

New: Creates a new row for linking the file type and preview plug-in. Enter a file extension and the

corresponding OLE object ID.

Remove mapping (X icon): Removes the corresponding line
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Configuration – Quick access to functions

You will find the following settings in the Quick access to functions area.

Quick access to functions

Available functions and keyboard shortcuts: In this column, select the function that you want to

add to the Favorites tab or a context menu. To add a function, select the function and select Add

function (arrow icon pointing to the right).

Filter: Use the Filter field to filter the Available functions and keyboard shortcuts column. The

column is updated as soon as you enter a character.

Reset filters: Deletes the current filter from the Filter field. All functions are displayed.

Functions on the Favorites tab and in the context menus: In this column you can see which

functions are already on the Favorites tab or in the selected context menu.

Settings for: Use the Settings for drop-down menu to choose whether you want to edit the 

Favorites tab or one of the context menus.

The following items are available for selection:

Favorites tab

Entry context menu (context menu for entries in the repository)

Tasks context menu

• 
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Intray context menu

Information

Functions only appear in the context menu if they are executable in the given context.

Assign keyboard shortcuts to function

You can assign keyboard shortcuts to functions in the Available functions and keyboard shortcuts

column.

Method

Select the function you want to assign a keyboard shortcut to.

The function is now marked as selected.

Enter the desired keyboard shortcut, e.g. CTRL + L.

Please note

Some keyboard shortcuts are already in use by the operating system or other

programs. This applies in particular to the function keys F1 to F12. You can assign

keyboard shortcuts to the function keys but the commands will not be executed.

Keyboard shortcuts at the operating system level are executed first.

Result

Enter the keyboard shortcut in the field to the right of the function.

Delete keyboard shortcut

Method

Select the function with the keyboard shortcut you want to delete.

Press the BACKSPACE key.

Result

The keyboard shortcut is deleted.

Reset keyboard shortcuts

You can restore all keyboard shortcuts to default values. Click the Use default button below the 

Available functions and keyboard shortcuts column.

1. 

2. 

1. 

2. 
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Keyboard shortcuts as PDF file

You can save an overview of the keyboard shortcuts as a PDF file. Click the PDF output button

below the Available functions and keyboard shortcuts column.

Add function

Method

Use the Settings for drop-down menu to choose where you want to add a function.

Select the desired function in the Available functions and keyboard shortcuts column.

Select Add function (arrow icon pointing to the right).

Information

The Separator line function can be added as often as you like. The separator line is

used to group functions and to set them apart from one another.

Result

The function is displayed in the Functions on the Favorites tab and in the context menus column.

Change order

You can change the order of the entries on the Favorites tab and in the context menus.

Use the Settings for drop-down menu to choose what you want to edit.

Select the desired function in the Functions on the Favorites tab and in the context menus

column.

Select the Move up button (arrow pointing upwards) to move the selected function up.

Alternative: Select the Move down button (arrow pointing downwards) to move the selected

function down.

Remove function

Use the Settings for drop-down menu to choose what you want to edit.

Select the desired function in the Functions on the Favorites tab and in the context menus

column.

Select Remove function (arrow icon pointing to the left).

Information

You can also add or remove functions by double-clicking them.

1. 
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Reset functions

You can also restore the default settings of the Favorites tab or the context menus. Click Use

default below the Functions on the Favorites tab and in the context menus column.

Configuration – Annotations

The Annotations area contains the settings for the following topics:

Sticky notes

Marker width

Horizontal marker

Freehand marker

Rectangle marker

Strikethrough

Redaction

Text note configuration

Sticky notes

A sticky note is a colored text field that you can place directly on a document to record

information. There are five different colors available for sticky notes. The default colors are yellow,

green, red, blue, and orange. You can define these colors individually.

You can make the following settings:
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Font: Opens the Font dialog box. You can set the font, font size, font style, font color, and

permissions for each type of sticky note here.

Color: Opens the Color selection dialog box. Use the dialog box to change the color of the

respective sticky note.

Permissions: Opens the Permissions dialog box. Use the dialog box to define the permission

settings for the respective sticky note type.

Marker width

The Horizontal marker, Freehand marker, and Strikethrough tools are available in three different

sizes (widths). You can define the widths of the markers with the Large marker, Medium marker,

and Small marker fields.

Information

The values are about the same as the point size, depending on the font. For example, if you

enter the value 12, this corresponds approximately to the width of a line in 12-point Arial

font.

Horizontal marker

You can define five types for the Horizontal marker tool. You can define the colors and permissions

for each type.

Color: Opens the Color selection dialog box. Change the color of the respective marker in the

dialog box.

Permissions: Opens the Permissions dialog box. Define the permission settings for the respective

marker in the dialog box.

Freehand marker

You can define five types for the Freehand marker tool. You can define the colors and permissions

for each type.

Color: Opens the Color selection dialog box. Change the color of the respective marker in the

dialog box.

Permissions: Opens the Permissions dialog box. Define the permission settings for the respective

marker in the dialog box.

Rectangle marker

You can define five types for the Rectangle marker tool. You can define the colors and permissions

for each type.
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Color: Opens the Color selection dialog box. Change the color of the respective marker in the

dialog box.

Permissions: Opens the Permissions dialog box. Define the permission settings for the respective

marker in the dialog box.

Strikethrough

You can change the settings of the Strikethrough tool.

Color: Opens the Color selection dialog box. Change the background color of the Strikethrough tool

in the dialog box.

Permissions: Opens the Permissions dialog box. Define the permissions settings for the 

Strikethrough tool in the dialog box.

Redaction configuration

The Redaction tool can be used to render texts unreadable.

Information

For the Redaction function to be available, some settings must be made in the ELO

database. You can find more detailed information in the documentation ELO Redaction.

Permissions: Opens the Permissions dialog box. Define the permission settings for redacting

documents in the dialog box.

Text note configuration

You can define five types for the Text note tool. You can set the font, font size, font style, font color,

and permissions for each type.

Font: Opens the Font dialog box. You can set the font, font size, font style, font color, and

permissions for each type of text note here.

Permissions: Opens the Permissions dialog box. Define the permission settings for each type of text

note in the dialog box.
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Configuration – Advanced settings

The Advanced settings area contains the settings for the following topics:

General

Settings for the Intray work area

Separator page recognition

Intray folder in the file system

Workflow

My ELO

Signature

Behavior on double-click

General

Drag and drop onto the top level of a view: If this setting is selected, the entry is inserted at the

top repository level when dragging and dropping onto a tile view. If this option is disabled, the

entry is inserted at the location currently selected in the view.

Information

If a document is dragged to a view that only contains a branch of the repository, the

document is filed at the top level of this view.

Always use short name as file name outside of ELO: Select this option to always use the short

name of an entry as the file name. The file name is then used when sending a document by e-

mail, for example. If this option is enabled, the File name field is ignored on the Options tab of the

metadata form.
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Optimize collaboration with ELO Desktop: This option should only be selected if the ELO Java Client

is used together with ELO DMS Desktop. Select this option to avoid slow load times when opening

Microsoft Office documents.

Transfer checked-out documents to the server when logging off: If you log onto another

workstation, you have access to documents you have checked out there as well.

Checking out a folder: Check out and lock references: This option is for checking out folders. If

there are references in a checked-out folder, these are also stored in the checkout directory. To lock

the references and original files when checking out folders, select the option Checking out a folder:

Check out and lock references.

Please note

If you check out a folder with all the references, you cannot check in the references

separately. Instead, you need to check in the entire folder. In addition, you cannot check in

the original documents that are linked to the references until you have checked in the entire

folder.

Automatically compress e-mail attachments into a ZIP folder: Enter a maximum value here. If the

number of e-mail attachments exceeds this limit, the e-mail attachments will be automatically

compressed into a ZIP folder.

Settings for the Intray work area

Refresh interval for the Intray in minutes: Enter a number greater than 0 in the Refresh interval

for the Intray in minutes field if you want the Intray work area to automatically refresh at

regular intervals. The value 0 means that the Intray will not automatically refresh.

Refresh Intray when opened: Select this option to automatically refresh the Intray work area every

time you open it. This also updates the monitored folders.

Start OCR (text recognition) in the Intray: Select this option to start text recognition as soon as a

document is filed to the Intray work area. The text content of the document is available when

entering metadata, for example.

Show preview of the scanned pages during the scan process: Select this option to display the

preview of the scanned pages during the scan process.

Automatically file documents assigned a metadata form with existing filing definitions: Select this

option to automatically file documents if you have entered all metadata and the documents have a

valid filing definition. The documents are filed as soon as you close the Metadata dialog box by

selecting OK or Apply and next. You do not need to run the Automatic filing function.

Information

You cannot create or edit metadata forms in the ELO Java Client. Contact your system

administrator if you have any questions about automatic filing and the filing definition.
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Automatically convert TIFF files to PDF when filing to ELO: TIFF files are automatically converted

into PDF files when filed to ELO.

Create searchable PDFs: If this option is enabled, TIFF files are sent to OCR during automatic

conversion to create searchable PDF files.

Save Intray on server when logging off: Select this option to save checked out documents to the 

Intray work area after the user logs off. If the user logs onto another workstation, they have access

to their Intray documents.

Separator page recognition

Join pages: Specify which type of separator pages to use for the Join (separator pages) function.

The following options are available:

Separator page

Blank page

Delete separator page and blank pages

Triangle to mark the first page

Margin in percent: Enter a percentage of the margin of a separator page to be ignored during

recognition.

Threshold for white area in percent: Enter a threshold for the white area of a separator page to be

ignored. This makes it easier to recognize noisy separator pages.

Threshold for split bar in percent: Enter a threshold for the split bar of a separator page to be

ignored. This makes it easier to recognize noisy separator pages.

Intray folder in the file system

Include child directories when moving to the Intray: Enable this option to include all child

directories of the specified Intray directories when refreshing the Intray work area.

New: Select this button to select a folder in the file system to use as the Intray folder.

Information

You can use the variables %USERTEMP% and %APPDATA% in the Intray folder.

Directory: This field shows the path to the designated Intray folder.

X (Remove directory): Removes the corresponding link to a folder in the file system.

Workflow

Default duration of a workflow postponement in days: You can postpone a workflow for later

editing. Use this option to define the default settings in days for the Postpone workflow dialog box.
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Start workflow in edit mode: Select this option to edit the selected workflow template when

starting a new workflow. If this option is not checked, you only see a list of templates. In this case,

you can open the workflow templates using the Show template button.

Show successor node users when forwarding workflows: The name of the successor node will be

displayed in the Forward workflow dialog box in addition to the name of the responsible user/

group.

Automatically refresh the "Workflow overview": This options allows you to specify whether the list

of workflows in the Workflow overview dialog box is refreshed automatically.

Display time in workflow nodes: Use this option to display the time that the workflow node was last

edited.

Default name for new workflows: In this area, you specify the default settings for the name of new

workflows. You can change the name when you start the workflow.

Choose from the following options:

Name of workflow template

Short name of entry

Name of workflow template + short name of entry

Short name of entry + name of workflow template 

Process tasks with "Forward workflow" dialog box: If this option is enabled, you have to use the 

Forward workflow function to process and forward the workflow in a new dialog box. If the option is

disabled, workflows without a form template are shown in the Tasks work area in a standard form

and can be processed there.

My ELO

This is where you define the settings for automatically subscribing to a feed.

Choose from the following options:

When filing a document

When creating a new folder

When checking in a new version

When creating a post or comment

Signature

Recognize signature files: In the File extensions field, specify which file extensions to recognize as

signature files.

Information

You can enter multiple file extensions. You need to separate the entries with periods.
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Save signature files: Select this option to save signature files in ELO.

Include signature file when sending documents: Select this option to send the associated signature

file along with a document.

Automatically save the signature verification log as an attachment: Select this option to store the

verification logs of the documents as an attachment.

Check signature on display: Select this option to run the signature check while displaying a signed

document.

Behavior for signing PDF documents: In this area, you specify what to do when signing PDF

documents.

Choose from the following options:

Confirm via dialog box

Embed signature into document

Create separate signature file

Behavior on double-click

In this area, you can define which action is performed when double-clicking a document in the 

Repository, In use, and Search work areas.

Configuration – Technical presets

The Technical presets area contains the settings for the following topics:

General
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Display and refresh

Log file

Date formats

Number formats

Show or hide work areas

Folder for document templates

OCR (text recognition)

General

Allow participation in product improvement: Select this option to participate in ELO product

improvement.

Print via ELOprintTool (Windows): Enable this option to print documents with the ELOprintTool.

Use as scan method: Select which scan method to use.

Please note

The ELOscanTool can only be used under Microsoft Windows and requires a 32-bit TWAIN

driver.

Set as fax printer: To send a document as a fax, the document must be sent to a fax printer that

processes the digital data and sends it to the recipient. Use this setting to specify which fax printer

to use.

Barcode serial number: Enter a valid barcode serial number here if you want to use the barcode

function at your workstation.

Information

This setting is only available to administrators.

Please note

Barcode serial numbers are unique to each workstation and may not be used multiple

times.

Script event when using a handheld barcode scanner: If this option is enabled, the ELO Java Client

sends a corresponding script event as soon as a handheld barcode scanner is recognized.

Activate script debugger for Eclipse: Select the Activate script debugger for Eclipse option to

activate the script debugger for internal scripts. This will disable the internal script debugger

(CTRL+ALT+D).

Compile and save scripts: Scripts are compiled once and then saved locally. This reduces the client

execution time. If this option is enabled, you cannot use the JavaScript debugger.
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Always cache script files: If this option is enabled, scripts are always stored in the local cache even

if the document cache is cleared when you close the program. This reduces the client execution

time.

Enable HTTP Automation Interface: Selecting the Enable HTTP Automation Interface option allows

you to call scripting functions starting with the prefix http via the HTTP Automation Interface. To do

so, you need to enter the corresponding port number in the Server port field.

The syntax must have the following format:

Server port: To call script functions via the HTTP Automation Interface, you need to enter the

corresponding port number in the Port field.

Create a link to the entry in the ELO Web Client when sending an ELO link: If this option is enabled,

a web link to the entry is embedded in the e-mail when sending an ELO link. This web link can also

be used as an ELO link in the ELO Web Client.

Web Client URL: For the additional web link when sending an ELO link to work, you need to enter

the ELO Web Client URL to the Web Client URL field.

Store cookies in integrated browser: If this option is enabled, ELO stored the internal browser

cookies across sessions. Otherwise, the cookies are deleted when the client is closed.

Add references to full text database: If this option is enabled, references are included when adding

to the full text database.

Autosave option for changed settings in minutes: This option can prevent Clipboard entries from

being lost if ELO closes unexpectedly, for example. If the value 0 is configured, the settings are not

saved until the session is ended.

Display and refresh

Cache refresh interval in seconds: Use this option to set the refresh interval of the Repository work

area. Work areas and settings are updated at this interval.

Limit display in large folders: If you open an entry with the Go to function, only the respective entry

is displayed in the specified folders. This option speeds up the load time, since the other contents

of the specified folders are not loaded. In the Object IDs field, specify the object IDs of the folders

that you want to apply the restriction to.

Storage duration of thumbnails in the cache: The ELO Java Client stores the created thumbnails to

a local cache. In this area, you specify when to delete the cache. Choose from the following

options:

Delete when closing ELO

Delete after 30 days

Never delete

http://<server>:<port>/script/<script name>/?p1=<parameter value1>&p2=<parameter value2>

• 

• 

• 
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Clear document cache on closing: If this option is enabled, the temporary file folder will be emptied

when you close the ELO Java Client.

Maximum number of documents in the In use work area: In this area, you specify how many

documents can be checked out at the same time. This prevents too many external applications

from being started since this can impact system performance. The default value is 20.

Maximum number of pages in OCR preprocessing: This is where specify the maximum number of

pages per document to evaluate during OCR preprocessing. The default value is 20.

Start search immediately when clicking a search favorite: The Save search and Search favorites

functions on the Search tab enable you to save search favorites and use them repeatedly. Enable

this option to immediately start the search when clicking a search favorite. If this option is

disabled, the search favorite is added without starting the search.

Log file

The log file contains the automatic protocol of all or certain processes of an application.

You can make the following settings for the log file:

Write log file: Select this option to write a log file.

Open log file: Open the log file for viewing.

Send log file: Attach a log file as a TXT file to an e-mail.

Log file path: Define the storage location for the log file.

Information level: Define how detailed you want the information in the log file to be (default, script

development, debug, or network debug).

Information

You can only make changes to the log file if there is no logger entry in the registry.

Date formats

Possible date and time formats: Expand this list to show the variables for the configuration of the

date and time formats.

Preview: This field shows what the date format would look like with the current settings.

Format for date and time entries: Specify the format for the date and time entries here. The format

used is displayed as an example in the Preview field. The default setting is Use standard Java date

formats.

Please note
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If nothing is displayed in the Preview display field, the date entries will not be displayed in

the client either.

Date format: If you have selected the User-defined option, you can choose a predefined date

format in the Date format field or generate your own date format from the variables displayed

under Date and time format options.

Time: If you have selected the User-defined option, you can choose a predefined time format in the

Time field or generate your own time format from the variables displayed under Date and time

format options.

Date format that should also be accepted for entries in ELO: If you have selected the User-defined

option, you can select or create an additional date format that is also valid in ELO in the Date

format that should also be accepted for entries in ELO field.

Replace date in tables with "Yesterday", "Today", and "Tomorrow" as required: Select this option to

replace the date with Yesterday, Today, or Tomorrow as appropriate.

First weekday in the calendar: Use the drop-down menu to set the first day of the calendar week in

ELO. The default value is Monday.

First calendar week: Use the drop-down menu to set when the first calendar week should start.

With the default settings, the first calendar week starts on January 1.

Number formats

Separator for number entries: Specify the separators used for numbers here. The default setting is 

Use standard Java separators.

Thousands separator: If you have selected the User-defined option, you can enter a separator to

mark numbers higher than one thousand in the Thousands separator field.

Decimal separator: If you have selected the User-defined option, you can enter a separator for

numbers with decimal places in the Decimal separator field.

Show or hide work areas

You can hide or show the Intray, Clipboard, Tasks, In use, and Search work areas here.

Folder for document templates

Path: Define in which folder the document templates will be stored in ELO.

OCR (text recognition)

OCR recognition: Specify here whether you want to perform OCR in fast or detailed (but slower)

mode.

Filter: Use this field to filter the Available languages column. The column is updated as soon as you

enter a character.
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Reset filters: Deletes the current filter from the Filter field. All available languages are displayed.

Available languages: From this list, select the languages for text recognition that will be used to

analyze the documents in ELO.

Information

The OCR service and languages are only available if an OCR instance has been installed.

Selected languages: In this list, you can see which languages have been selected for text

recognition.

Enable roles

Roles are used to grant users additional rights in ELO. For example, a role can grant a user

membership to the Accounting group. You do not need the additional group rights for your

everyday work, so you can enable them as and when required. You need to enable the role to get

the corresponding rights in the client.

Change password

You can change your password as often as you want. To change your password, you need your old

password.

Information

Follow the instructions for choosing a secure password in the Change password dialog box.

If your new password is rejected, it does not meet the minimum password requirements at your

company.

If you have forgotten your password, notify your system administrator.

Assign substitute

You can create substitutes and activate them immediately or later on.

This way, you can prevent workflow tasks from escalating, such as when you are absent.

For more information, refer to the Important actions in detail chapter.

Accept substitution

This function enables you to accept a substitution request from another user. You can view the

substitution tasks in your Tasks work area by selecting Task > Display > Substitution tasks.

The following options are available for accepting substitution:

Another user has defined a period during which you automatically accept their substitution.• 

• 
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Another user has given you the right to substitute for them. In this case, you have to

activate the substitution yourself.

On the ribbon, select User menu [your name] > Accept substitution.

In the dialog box, you can see who you are currently substituting for or may substitute for.

I have the right to substitute for

On the left-hand side, you will see an overview of the users you have permission to substitute for.

Information

If you are a supervisor of other users, you automatically have the right to substitute for

these users. Users for whom you are a supervisor are not automatically displayed in the

overview. Select a user from the Add employee drop-down field. The Add employee field is

only displayed if you have been assigned the role of supervisor.

You will recognize active substitutions by a green bar next to the profile picture.

If you select a user, their exact substitute permissions are shown on the right-hand pane. This area

is for information purposes only and cannot be edited.

Edit substitutions

You have the following options:

Activate/Deactivate: These buttons allow you to activate substitutions that are currently

inactive or deactivate active substitutions you want to end. These buttons are only available

if the user you want to substitute for has given you the right to activate and deactivate the

substitution yourself.

Forward: With this button, you can forward a substitution if the user you are substituting for

has given you the corresponding right. You can either hand off the substitution entirely or

assign an additional substitute.

• 

• 
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If you are currently substituting for another user, you will recognize this by the blue person next to

your User menu [your name].

You will also see on your My ELO home screen that you are substituting for another user.

Additional information:

Assign substitute

Show substitution tasks

View substituted user's Intray

Edit profile

You can edit your profile.

You can edit your profile in the following ways:

On the ribbon, select User menu [your name] > Edit profile.

In the My ELO work area, select the Settings button (gear icon) > My profile (person icon at

the top right).

Click your user name or profile image in the feed.

Information

You can open the group profile via the feed if the group has been mentioned.

Information

• 

• 

• 

• 

• 

• 
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Administrators with the Edit user data right can change images for other users.

In the Profile dialog box, you can edit your profile picture and profile data. Select either Edit profile

picture or Edit data.

Edit profile picture

Select Edit profile picture to open edit mode. In edit mode, you can change or delete your own

profile image.

Select picture: Use Select picture to open a dialog box to select a file from the file system. Select

an image file to use as your profile image.
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Information

Use PNG, JPG or GIF image files with a minimum of 280 x 280 pixels. If ELO is unable to

process the format or the size of the selected image, a message will appear at the bottom

of the dialog box.

For larger images, you can hold down the left mouse button to drag and select the desired section

of the image.

Delete picture: You can delete your profile image. The dialog box remains open, but editing mode

is closed.

Save: You can apply the changed profile image. The dialog box remains open, but editing mode is

closed.

Cancel: Undo the changes. The dialog box remains open, but editing mode is closed.

Edit data

Select Edit data to edit your profile data. You can enter and edit data in the fields provided.

You will find the following buttons below the input fields. You may need to scroll down.

Save: Applies the changed profile data. The dialog box remains open, but editing mode is closed.

Cancel: Undo the changes. The dialog box remains open, but editing mode is closed.

Close dialog box

Close: Exit the dialog box. Any unsaved changes will be lost.

About

This dialog box contains program information, e. g. the version numbers of the ELO Java Client and

ELO Indexserver. The version number is particularly important for support requests.

User feedback

This is where you can write feedback on the program and send it to ELO. You can enter an e-mail

address if you want. This e-mail address will be used for enquiries.

Select Privacy Policy to read about data protection. To see a preview of your feedback message,

select Preview.

Help

This launches the ELO in-program help function. This is where you will find the documentation for

the ELO Java Client.
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Active processes

Use this function to open an overview of processes running in the background. This includes, e. g.

import and export processes.

You can view a detailed log for each process. You can save the log as a CSV file (comma separated 

values).

You can cancel current processes and select Go to to go straight to the respective entry in the 

Repository work area.

You can remove one or all finished processes from the process overview.

Close

Close the ELO Java Client with this function.
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Workspaces

Workspaces are workspaces in ELO for different functional levels. With the help of filters and

different views, you can edit data and analyze it in charts and tables.

Workspaces are based on workspace types. These are created by administrators and define which

views and filters are available to you. They also define which objects can be created in a

workspace.

You can find more information about workspace types in the ELO Workspaces documentation.

Objects

An object (business object) is a special type of folder that helps organize contents into regions. You

can find more information in the following sections:

Important components > Business object

Table

Kanban board

Connections between objects are not established via a hierarchical structure, but by relations.

The Create object section explains how to create an object.

Relations

You can establish a connection between objects, for example between a job application and the

position it was submitted for.

You establish these connections using relation fields. Relation fields can be found in the metadata

form of an object.

In the table view, a relation is indicated by a flyout (button with a chain icon).

If you've entered the corresponding position in the relation field of a job application, for example,

the flyout takes you from the position to the application. This gives you an overview of all

applications for a position.

The link button (chain icon) opens a quick view of the linked entry. Select the Go to button to

switch to the corresponding entry.

Workspace home screen

Refer to the Spaces section to learn how to access a workspace.

• 

• 

• 
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You can access all the elements of the workspace via the home screen of a workspace. The ribbon

features a tab with additional workspace functions.

You have the following options:

1 Show as tile: You can create a tile in My ELO that provides quick access to the workspace.

2 Search space: You can search the entries of the selected space. Refer to the chapter on Filters for

a more detailed description of the search.

3 Create new object: You can create an object. For more information, refer to the Create object and

Objects sections.

4 Switch view: If multiple views have been created for a workspace, you can use the tabs to switch

between views. There are tables, kanban boards, dashboards, and calendar tabs. The tabs are

named and visibility is set by the administrator. These settings are customizable.

5 Show entry

6 Select relation: You can open entries that are related to the selected entry.

7 Edit workspace: You can edit the workspace if you are authorized to do so based on your role.

8 Workspace filter tree: You can switch between the workspace filters. Filters can be single or

multi-tier.

150 ELO Java Client



Edit workspace

You can edit the workspace here. In the ELO Workspaces documentation, you can find more

information about the following:

Overview

Roles

Permitted metadata forms

Views

Filter trees

Please note

When you edit the settings in one area, it is no longer linked to the corresponding area of

the workspace type. Changes to the workspace type are therefore no longer automatically

applied to this area in the workspace.

The Roles area can only be edited after the workspace has been created.

The following options are only available in the workspace:

• 

• 

• 

• 

• 

151 ELO Java Client

https://docs.elo.com/admin/packages/en-us/spaces/workspaces/
https://docs.elo.com/admin/packages/en-us/spaces/workspaces/


You can add members to the workspace and set roles for them.

You can delete the workspace.

'Workspace members' area

You have the following options:

You can add members and groups to the workspace. If you add groups, all members of the group

are granted the role set for the group.

Please

New members need to restart ELO to access the space.

When you add workspace members and groups, a feed post is automatically created and is

displayed in My ELO.
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You can change the role of workspace members with the drop-down menu. Workspace members

can have multiple roles. If workspace members belong to a group that has been added to the

workspace, they are also granted the roles that the group has in the workspace.

You can delete workspace members. Administrators can only be deleted by administrators. The last

administrator cannot be deleted.

Table

In a table, you see all the entries that match the selected filters. The selection of filters is based on

the workspace type.

You have the following options:
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You can open the entries. The entry is shown and you can edit it in the Metadata tab. You can

insert documents and folders for an entry and open them on the Content tab. This area works like

the viewer pane in the repository.

You can edit the entries using the functions on the ribbon. You can also use the context menu for

documents and folders associated with an entry.

You can sort the filtered entries in the table by clicking on the column header.
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You can search the entries. Enter a search term and press the ENTER key to start your search.

Search hits are highlighted in yellow.

You can set quick filters to filter entries. The quick filters also remain active in other filter levels

after restarting ELO as well as in other ELO clients.
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Status filters show the number of entries for each status, giving you a quick overview of your data.

You can enable one or multiple status filters.

Status filters are created by the administrator.

The status filters also remain active in other filter levels after restarting ELO as well as in other ELO

clients.
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You can use flyouts to open entries that are related to the selected entry. The metadata of the

entry has to contain a relation field that establishes the link. If multiple relations exist for an entry,

you can open one of the associated entries using the drop-down menu in the flyout.

You can enter a feed post. The feed works as described in the chapter Feed.
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Kanban board

In a kanban board, entries are assigned to columns depending on the value of a specific status

field.

You have the following options:
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You can open the entries. The entry is shown and you can edit it in the Metadata tab. You can

insert documents and folders for an entry and open them on the Content tab. This area works like

the viewer pane in the repository.

You can edit the entries using the functions on the ribbon. You can also use the context menu for

documents and folders associated with an entry.
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You can move entries via drag-and-drop. The corresponding value in the metadata changes.

You can enter a feed post. The feed works as described in the chapter Feed.
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Dashboard

Workspace entries can be visualized in various ways in a dashboard. The types of visualization

available depend on the administrative settings.

You have the following options:

You can filter the dashboards.
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You can view details about dashboards by clicking on them.

Calendar

In a calendar, entries are shown organized by date. Multiple entry categories can be shown.

You can switch between the different calendar views using the drop-down menu.
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You can open the entries. The entry is shown and you can edit it in the Metadata tab. You can

insert documents and folders for an entry and open them on the Content tab. This area works like

the viewer pane in the repository.

Create workspace

You can create new workspaces.

Requirements

The administrator will already have created workspace types.

Method

In My ELO, select the Spaces tile.

Select ribbon > Spaces tab > New workspace.

In the New workspace dialog box, select the type you want to base the workspace on.

Enter a meaningful workspace name.

Show as tile in "My ELO": You can create a tile while you are creating the workspace. This

only applies to your own client. You can also create the tile later, as described in the 

Workspace home screen section.

Select OK.

Result

The workspace is created. You will find it as a tile in the overview of spaces.

Outlook

1. 

2. 

3. 

4. 

5. 
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You will learn how to work with workspaces in the following sections:

Workspace home screen

Table

Kanban board

Dashboard

Create object

Create object

You can create objects.

For more information about the concept of objects, refer to the Objects section.

Requirements

The administrator has configured the functions for the workspace type.

Your role has permission to the functions.

Method

In My ELO, select the Spaces tile.

Open a workspace.

On the ribbon, go to the tab with the workspace functions and select the corresponding

function. The administrator has configured which object types are possible for each

workspace.

• 

• 

• 

• 

• 

• 

• 

1. 

2. 

3. 
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The New object dialog box appears with the metadata form appropriate for this object.

Complete the fields as required.

If your object is related to another object, you can establish a connection via relation fields.

For more information about the concept of relation fields, refer to the Relations section.

Select OK.

Result

The object is created in the workspace. It can be found in the Newly added area right away and via

filters after a short delay.

Outlook

You will learn how to work with workspaces in the following sections:

Workspace home screen

Table

Kanban board

4. 

5. 

• 

• 

• 

• 
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Dashboard
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Teamspaces

The Teamspace function enables you to collaborate across teams. All ELO users added to a

teamspace can gather and edit documents together and exchange information using the feed.

The permissions you have in a teamspace depend on the role you have been assigned by the

administrator.

Workspaces can be integrated into a teamspace.

Refer to the Spaces section to learn how to access a teamspace.

'Overview' area

You can access all the elements of the teamspace via the overview of a teamspace. The ribbon

features a tab with additional teamspace functions.

You have the following options:

1 Teamspace areas: You can navigate between areas in a teamspace. Every teamspace has the

areas Overview and Team members. The names and number of additional areas are customized.

2 Show as tile: You can create a tile in My ELO that provides quick access to the teamspace.

3 Search entries in teamspace: Refer to the chapter on Filters for a more detailed description of the

search.

4 Pinned documents: You can open a pinned document or unpin a document from this space. The 

Document space chapter explains how to pin a document in a teamspace.
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5 Latest documents. You can open one of the latest documents. The Document space chapter

explains how to insert a document in a teamspace.

6 Overview of team members: The members of the teamspace are shown here. Select a member

to navigate to the Team members area. You can only edit members in the 'Team members' area.

7 Enter a feed post: In the Overview area, the posts for all entries in the teamspace are displayed

in the feed. If a new member or a group is added, a post with the name and role of the member is

displayed in the feed and in My ELO. Otherwise, the feed works as described in the chapter Feed.

8 Edit teamspace: You can edit the teamspace if you are authorized to do so based on your role.

Edit teamspace

You have the following options:

1 Change the teamspace name

2 Change the teamspace description

3 Add widgets: You can drag widgets to the field in the bottom area of the overview.

4 Close edit mode: All your changes will be saved.

5 Delete teamspace: Deleting the teamspace removes all the entries contained. A deletion marker

is set so that the teamspace can be restored by an administrator if necessary.

6 Create new space: Your options are Document spaces and Workspaces.
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7 Arrange spaces: You can change the order of document spaces and workspaces using drag-and-

drop. The Overview and Team members areas cannot be moved.

All options that are not listed here can be found in the chapter 'Overview' area.

'Team members' area

You have the following options:

1 Add team members or groups: This also determines the roles of the new team members. It can

be changed after creation, however. If you add groups, all members of the group are granted the

role set for the group.

Please

New members need to restart ELO to access the space.

2 Edit roles: You can edit the roles if you are authorized to do so based on your role. If team

members belong to a group that has been added to the teamspace, they are also granted the roles

that the group has in the teamspace.

3 Change team member roles: Team members can have multiple roles.

4 Search for team members

5 Delete team members: Administrators can only be deleted by administrators. The last

administrator cannot be deleted.

Roles

The following four roles are available as standard:

Role Permissions

Administrator

The user who created the teamspace is automatically the administrator. Additional

members can also be named administrators. Administrators have all the

permissions to the teamspace and its contents.
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Role Permissions

Moderator

Moderators have all the permissions to the teamspace and its contents. The only

difference from an administrator is that they are not allowed to delete the

teamspace.

Participant Members can create, edit, move, and delete contents in the teamspace.

Guest Guests can only read contents.

The roles can be edited.

Edit roles

The default roles can be edited or removed, and new roles can be created.

Method

Select Edit roles.

In the Edit roles dialog box, you have the following options:

1 Add new role: This is where you define the rights for the role members.

2 Edit existing role

3 Delete role
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4 Set default for new team members: You can specify in the drop-down menu which role newly

created team members are assigned by default. This role can still be changed after creating a

member.

Document space

A document space can have any name.

This area works like the viewer pane in the repository. You can create new documents as well as

open and edit existing documents.

You can edit the entries using the functions on the ribbon and in the context menu as usual.

You also have the following options here:

1 Breadcrumb navigation: If you are in a folder, you can go back to a parent folder. In this case,

you need to select the name of the folder in the breadcrumb navigation.

2 Pin a document in the Overview area: You will find the corresponding function on the Document

tab.

3 Enter a feed post: The post does not apply to any specific entry, and is instead shown in the

document space. Otherwise, the feed works as described in the chapter Feed.

4 Edit the document space: Do this by enabling the Edit teamspace slider.
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Edit document space

You have the following options:

1 Create new space: Your options are Document spaces and Workspaces.

2 Delete space

3 Change the name of the document space

4 Change the icon of the document space

5 Close edit mode: All your changes will be saved.

Workspace

A workspace can have any name. A teamspace can also contain multiple workspaces or none at

all.

You will find general information in the chapter Workspaces.

You can edit a workspace within a team like a document space.

The members and roles of a teamspace are inherited by the workspace.

Create teamspace

You can create new teamspaces.

Requirements

The administrator will already have created teamspace templates.

Method

In My ELO, select the Spaces tile.1. 

2. 
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Select ribbon > Spaces tab > New teamspace.

In the New teamspace dialog box, select the template you want to base the teamspace on.

Enter a meaningful teamspace name and, optionally, a description.

Show as tile in "My ELO": You can create a tile while you are creating the teamspace. This

only applies to your own client. You can also create the tile later, as described in the chapter 

'Overview' area.

Select OK.

Result

You have created a teamspace. You are automatically entered as the administrator for teamspaces

you have created.

Outlook

You can now edit the teamspace and add other members.

You will learn how to proceed in the next chapters:

Edit teamspace

'Team members' area

Edit document space

Workspace

3. 

4. 

5. 

• 

• 

• 

• 
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'Favorites' tab

With the default settings, the Favorites tab contains several important functions that you can

access quickly. You have the following options for adding functions to the Favorites tab:

In the context menu on the ribbon

In the configuration

In the context menu on the ribbon

You can add functions to the Favorites tab using the context menu.

Right-click the desired function. The context menu opens. Select Pin to favorites in the context

menu. The function now appears on the Favorites tab.

To remove a function from the Favorites tab, select Unpin from favorites in the context menu. The

function is no longer displayed on the Favorites tab. You will now find the function in the

corresponding group tab.

In the configuration

In the Quick access to functions area in the configuration, you can add functions to or remove

functions from the Favorites tab, and change their location.

Information

In the Quick access to functions area, you can also add functions to the context menus of

the work areas. Select the corresponding context menu from the Setting for drop-down

menu on the right-hand side.

On the ribbon, select User menu [your name] > Configuration > Quick access to functions.

• 

• 

1. 
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The Quick access to functions area opens. The settings for the Favorites tab are displayed.

The Existing functions and keyboard shortcuts list contains an overview of all available

functions in ELO. The Functions on the Favorites tab and in the context menus list contains

the functions currently visible on the Favorites tab.

To add a function to the Favorites tab, select the function in the left-hand column and select

the arrow pointing right between the two columns.

To remove a function from the Favorites tab, select the function in the right column and

select the arrow pointing left between the two columns.

Information

You can change the order of functions on the Favorites tab with the arrow buttons to

the right of the Settings for column.

To apply the changes, select OK.

Information

For better visual clarity, you can insert a separator line between the functions in the

menus. Select the function Separator line from the list on the left.

2. 

3. 
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'New' tab

Scan to repository

Available in: Repository work area > Ribbon > New > Scan

This function enables you to scan documents straight to the Repository work area. After scanning,

you must enter metadata for the document. The scanned document is filed to the last selected

folder in ELO.

Please note

You need to have a compatible scanner installed and selected.

Attach to back

Available in: Repository work area > Ribbon > New > Scan

This function attaches pages to the end of a TIFF document that was already filed to ELO. You need

to scan the pages.

Please note

You need to have a compatible scanner installed and selected. To check whether a scanner

is installed, select the Select scanner button under Ribbon > New > Scan.

Attach to front

Available in: Repository work area > Ribbon > New > Scan

This function attaches pages to the front of a TIFF document that was already filed to ELO. You

need to scan the pages.

Please note

You need to have a compatible scanner installed and selected. To check whether a scanner

is installed, select the Select scanner button under Ribbon > New > Scan.

Select scan profile (drop-down menu)

Available in: Ribbon > New > Scan

Use the drop-down menu to select a scan profile for the next scan. Create new scan profiles with

the Scan profiles function.
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Scan profiles

Available in: Ribbon > New > Scan

Use this function to open the Scan profiles dialog box. In it, you can define profiles for scanning

documents. A scan profile enables you to define settings, such  as which resolution to use or which

format to store the scanned documents in. This way, you can set up a custom scan profile for each

source document.

Scan profiles are used to take the specific properties of documents into account, such  as texts,

color images, high-resolution images, different formats, etc.

Information

You will also find the Print separator pages function in the Scan profiles dialog box. You can

find more information about this function in the Join (separator pages) section.

You can make the following settings:

Available scan profiles

Under Available scan profiles, you can see all scan profiles available to the selected user or group.

New: Creates a new scan profile

Delete: Deletes the selected scan profile
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Print separator page: Opens the Print separator page dialog box. In the Print separator page dialog

box, select whether a separator page will be printed with horizontal or vertical bars.

You need a separator page when you scan multiple documents one after the other. A separator

page shows the transition to a new document and ensures that the documents are filed

individually to the Intray work area after scanning.

Name of the profile

Name: Use the Name field to enter the name of the selected scan profile.

Scan settings

The following settings apply to the scan process. The settings can only be edited if you have

created a new profile or selected an existing profile.

Information

The settings are not supported by all scanners.

Resolution in dpi: In the Resolution in dpi drop-down menu, you can select the resolution (dpi = 

dots per inch) for the scan process.

Color options: In the Color options drop-down menu, select whether you want to create a color,

black/white, or grayscale scan.

Discard blank pages: If this option is enabled, blank pages will not be scanned.

Automatic document feeder: This option is intended for scanner who have an automatic paper

feeder.

Automatic deskew: If this option is enabled, pages scanned diagonally are straightened, if possible.

Duplex scan: This option is intended for scanners that can scan front and back pages.

Brightness: Define the brightness of the scan here.

Contrast: Define the contrast of the scan here.

Threshold: Define the threshold for the scan process here. The threshold is the value that

determines whether a pixel is white or black.

Split pages

The following settings apply to how to handle separator pages.

Separator pages: You can use the drop-down menu to specify whether you want to use separator

pages. If multiple documents are scanned in sequence, ELO recognizes individual documents

based on the separator pages.
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Automatically split pages after the following page number: If you select this option, ELO splits the

documents when scanning based on the defined number of pages.

You can also use separator pages. If a separator page is detected, ELO splits the document after

the separator page. The page count begins again after the separator page.

Page format

The following settings apply to the documents being scanned.

Page size: In this drop-down menu, you select which paper format is used.

Dimensions in: Use this drop-down menu to set the unit of measurement for a user-defined page

format.

Scan clip: If you have selected the option User-defined in the Page size drop-down menu, use the

fields under Scan clip to specify the area that will be included in the scan.

Save document

The following settings apply to the save process.

Image format: Use this drop-down menu to select the file format you want to save scanned

documents in. The following formats are available:

TIFF: Black/white and color scans

JPEG: Only color scans

PDF: Black/white and color scans

Compression: In this drop-down menu, you can specify whether you want to compress the scanned

documents.

Quality: If you have selected the JPEG option in the Compression drop-down menu, you can select

the image quality.

Select scanner

Available in: Ribbon > New > Scan

Use this function to choose the scanner that you want to use. This function only applies when you

use multiple scanners.

New folder

Use this function to create a new folder in ELO. You can find more information in the Create folder

chapter.

• 

• 

• 
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Insert file

This function enables you to transfer a file from your local file system to ELO. The file is filed to the

currently selected folder. If you are in the Intray work area, the file is transferred to the Intray work

area.

For more information, refer to the chapter Insert document.

Document from template

Keyboard shortcut: CTRL + N

Use this function to create a new document based on a document template. Use the Document

from template dialog to select a document to use as a template. The template is opened for

editing in the corresponding application. After editing, the document must be saved and checked

back into ELO.

For more information, refer to the chapter Insert document.

Start workflow

This function starts a new workflow. The workflows available to you when you run the Start

workflow function were defined by your company. Use the Start workflow dialog box to change a

template for the new workflow. To allow changes to the template when starting the workflow,

enable the option Start workflow in edit mode (Ribbon > User menu [your name] > Configuration

> Advanced settings > Workflow).

You can find more information in the Start workflow chapter.

Ad hoc workflow

Keyboard shortcut: CTRL + W

This function starts a new ad hoc workflow. Ad hoc workflows are simple, predefined workflows

available in ELO. You can use an ad hoc workflow to route an item to users for approval or to notify

users.

Method

Select the entry you want to start an ad hoc workflow for.

On the ribbon, select the New tab > Create task > Ad hoc workflow.

Configure the settings for the ad hoc workflow.

Select Completion options and configure additional settings for the ad hoc workflow here, for

example:

Success message: The text from this field is shown to the recipient once the ad hoc workflow

has been completed. It appears in the recipient's Tasks work area.

1. 

2. 

3. 

4. 
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Cancellation message (approval workflows only): The text from this field is shown to the

recipient if the ad hoc workflow has been canceled. It appears in the recipient's Tasks work

area.

Withdraw the workflow from all users as soon as one user does not approve it (parallel

approval workflows only): If this option is enabled, all recipients must approve the workflow.

Otherwise, the ad hoc workflow is canceled entirely and the task is removed from the tasks

of the other selected users. In your tasks and on your home screen, the message Not

approved will appear in My ELO under My recently started workflows.

End script: If required, select a script that is executed after the ad hoc workflow is

completed.

Select OK.

Result

The workflow is started and displayed in the Tasks work area of the selected users.

Settings for the ad hoc workflow

The following options are available:

1 Name: Workflow display name

2 Ad hoc workflow type: Serial workflows are forwarded to the responsible users sequentially.

Parallel workflows are sent to all involved users at the same time.

3 Priority: You can sort and filter the task list according to priorities.

5. 
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4 Load ad hoc workflow from template (folder icon): Opens ad hoc workflows saved as a template.

5 Save as template (disk icon): Saves the current ad hoc workflow as a template. You can assign a

name to the template.

Information

With the default settings, templates are only available to the user who creates them.

However, a user with the corresponding permissions can forward these templates to other

users as a reference/copy. The references/copies must be saved to the AdHoc Templates

folder of the respective user.

6 Delete an existing template (X icon)

Please note

If you delete the original template, any references that you have created will also be

deleted.

7 Add user/group
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8 Users and groups that were added to the workflow

9 Members of the group: This list appears if you select a group.

10 Change order: To change the order of recipients in serial ad hoc workflows, select a recipient

and change their position using the arrows (or drag-and-drop).

11 Expand: Show the individual members of a selected group. To do so, select the corresponding

group and then click Expand. You can remove members by selecting the X icon.

Information

If the group is selected, one member of the group can accept and process the workflow. If

you expand the group, every member of the group can accept and process the workflow.

12 Enter job instruction: Enter the individual job instruction for the user selected in the list here.

You can select multiple. The user sees the job instruction in the Workflow step column of the Tasks

work area as soon as they have accepted the workflow.

Information

The job instruction can have a maximum of 128 characters.

13 Escalation management: Specify how long the workflow may remain with the respective user or

group here. You can also select a user or group to be notified if the deadline is missed.

Information
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If the workflow has escalated, it appears in the Tasks work area of the responsible users and

in My ELO under Escalated workflows. Selecting an escalated workflow in My ELO takes you

to the escalated workflow in your Tasks work area.

Reminder

Available in: Ribbon > New > Create task

Use this function to create a reminder for a document or a folder. A reminder defines a date on

which the document or the folder appears in the Tasks work area of the user responsible.

Use this dialog box to create a new reminder. You can edit existing reminders as well.

The following options are available:

Name: Enter a name for the reminder.

Deadline: Enter the date on which the document should be resubmitted as a task.

Created on: The date that the reminder was created on.

Viewed on: Shows the date that the reminder was viewed on.

• 

• 

• 
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Priority: Choose between the priority levels A, B, or C. You can sort and filter the task list

according to priorities.

From user: Indicates who created the reminder.

For user: Search for the desired user or group in the Add user/group field. Suggestions will

appear as you type.

Click the corresponding suggestion to select a user or a group.

Alternative: If you select the triangle to the right of the Add user/group field, this will open a

drop-down menu. This menu contains a list of the users and groups you selected recently.

Group members: If you select a group, a list of members appears.

Double-click the corresponding user in the Members of the group column to select a member

of a group.

Cancel selection: Use the X icon next to the selected user or group to cancel the selection.

Expand: If you select the Expand button, groups are not displayed as a group. Instead, the

individual members of the group are listed.

Note: Enter a message or instructions for the recipient of the reminder.

Additional information:

You can open an overview of your reminders under Ribbon > Organize > Overviews.

You can change a reminder in the Tasks work area > Ribbon > Task > Edit.

There are two ways to delete a reminder: 

With the function Delete reminder (available in: Ribbon > Organize > Overviews >

Reminders overview)

Select the reminder in the Tasks work area and select the function Delete (available in:

Ribbon > Organize).

To display all reminders associated with an entry, select the entry and select Ribbon >

Organize > Overviews > Reminders for entry.

Monitor changes

Available in: Ribbon > New > Create task

This function enables you to keep track of changes to a document or folder. If another user creates

a new version of the document being monitored or if another user adds an entry to the folder

being monitored, you will be notified in the Tasks work area.

Information

If you are monitoring a folder, you will be notified as soon as another user has created a

new document or new child folder within this folder. When you monitor folders, you are not

• 
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notified of changes to their child folders. To monitor changes to a child folder, you have to

monitor the child folder specifically.

You can make the following settings:

Name: Enter a name for the entry being monitored. The name of the selected entry is

entered by default.

Priority: Set the importance of the monitoring instance: A (= high), B (= medium), and C (=

low). You can sort and filter the task list according to priorities.

Note: Enter a note that appears in your Tasks work area. 

Additional information:

You can open an overview of entries you are monitoring under Ribbon > Organize > Overviews.

You can edit or end monitoring actions here.

• 

• 

• 
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'View' tab

Back

Use this function to go one step back in the viewing history of the document that you opened last.

Go to

This function opens the filing location of the currently selected document or folder. Use this

function to open the filing location of an entry in the list of search results, for example.

Refresh

The function updates the view of the current work area. The data is reloaded from the server.

Forward

Available in: Ribbon > View > Navigation

Use this function to go one step forward in the viewing history of the document. You must have

used the Back function at least once to be able to do this.

Link

Available in: Ribbon > View > Navigation

You can link entries (folders or documents) that are related. This enables you to access an entry

from another entry using the link. If two entries are linked, the Link icon is displayed.

Information

In the Tree and table layout mode, you can show the Link column in the table. A link icon is

also displayed in this column if a link exists for an entry.

Method

1. 
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Select a document in the Repository work area.

Select View > Navigation > Link.

The Link dialog box opens.

Select a second document in the Repository work area. In the Link dialog box, select the Add

the selected entries as links button (arrow facing right).

The second document is added as a link.

The following functions are available in the Link dialog box:

Go to: Jump straight to the respective entry in the Repository work area.

Open in read-only mode: Open the respective document for viewing in an external application.

Mesh links: If an entry is linked with multiple other entries, you can link all of the entries with this

function.

Permanent link: The link to the selected entry is permanent. Permanent links cannot be deleted.

Remove: Deletes a selected entry from the list of links. The links to the entries are removed.

OK: Select OK to link the entries and close the dialog box.

To edit an existing link, click the Link icon.

Templates

Available in: Ribbon > View > Navigation

Use this function to jump to the folder with the document templates in ELO. Specify the filing

location of the folder with the document templates on the Ribbon > User menu [your name] >

Configuration > Technical presets > Folder for document templates.

2. 

3. 
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For more information, refer to this chapter: Insert document.

Go to top level

Available in: Ribbon > View > Navigation

This function takes you to the top level of the Repository work area.

Copy to clipboard

Available in: Ribbon > View > Navigation

Use this function to transfer a document or a folder to the Clipboard work area. The Clipboard work

area is used as a kind of favorites list in which you can collect frequently used documents. A

reference to the selected entry is created on the Clipboard. The filing location in ELO does not

change.

You will find more information here: 'Clipboard' work area.

Remove from Clipboard

Available in: Clipboard work area > Ribbon > View > Navigation

Use this function to remove the entry from the Clipboard work area. The entry remains unchanged

in the Repository work area.

You will find more information here: 'Clipboard' work area.

New view

Available in: the Repository, Tasks, Search, and Clipboard work areas via Ribbon > View.

Keyboard shortcut: ALT + N

Use the New view function to create a new view in the Repository, Search, and Clipboard work

areas, or a new task view in the Tasks work area. The folder views and task views are added as

tiles to the tile navigation.

You will find more information here: Create tile.
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Folder view: A folder view is restricted to a part of the repository.

Task view: A task view filters the task list according to specific criteria. The criteria are stored in the

respective task view.

Edit view

Available in: Ribbon > View > Views

Use the Edit view function to edit the settings of a folder, task, or search view.

You will find more information here:

Create tile

Create search view

Manage views

Available in: Ribbon > View > Views

• 

• 
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Use the Manage views function to open the Manage views dialog box for editing folder and task

views. The View and Task view columns show whether and which views exist. Edit the selected

view in the right column of the dialog box..

You will find more information here: Create tile.

Delete view

Available in: Ribbon > View > Views

Use the Delete view function to delete the selected folder view or task view.

Open a new window

Available in: Ribbon > View > Window

Use this function to open a second ELO Java Client window.

Show side by side

Available in: Ribbon > View > Window

Select the Show side by side function to view two ELO windows beside one another.

Information

If you don't already have a second window open, this function automatically opens one.

Show stacked

Available in: Ribbon > View > Window

Select the Show stacked function to view two ELO windows beside one another.

Show preview document

Available in: Ribbon > View > Display

The preview document is a special image document that is stored separately in ELO. Use this

function to display documents if there is no viewer for the original format. You can use this for CAD

files, for example.

You will find more information here: Create preview document.

Switch PDF preview

Available in: Ribbon > View > Display

Use this function to switch to a different PDF preview mode. There are different modes for viewing

PDFs. One mode includes the ELO viewer toolbar, which allows you to place annotations on the
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document. The other mode includes typical PDF functions and may be more suitable for viewing

specific documents.

Expand branch

Available in: Ribbon > View > Arrange

Use this function to open the child entries of a selected folder. All existing child entries are

displayed.

Information

You will find the display options Table, List, Tiles, and Tree on the new gray toolbar in ELO

21.
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'Output' tab

Send document

Keyboard shortcut: CTRL + M

This function enables you to send a document as an e-mail attachment. A new e-mail opens in

your e-mail program with the document attached. Enter any necessary additional information and

send the document.

Send as ELO link

This function enables you to send a selected entry as an ELO link. A new e-mail opens in your e-

mail program with the ELO link attached. The recipient can open the entry from the ELO link. The

recipient must have access to ELO.

Send as PDF

Available in: Ribbon > Output > Send

This function converts a document to PDF format. A new e-mail opens in your e-mail program with

the PDF attached.

You can send the PDF with or without annotations (e. g. sticky notes). Select the desired option in

the Send as PDF dialog box.

You can specify your preferred setting in the configuration under Dialog boxes > Annotations when

sending as PDF. You can select the options Confirm via dialog box, Do not embed annotations, or 

Always embed annotations.

Save as

Keyboard shortcut: CTRL + S

Use this function to store the currently selected document outside of ELO.

Save as ELO link

Available in: Ribbon > Output > Save

Use this function to store the selected entry as an ELO link in your local file system. The ELO link

opens the filing location of the file in ELO. This enables another user to open the entry in ELO. This

person must have access to ELO.

Link with drag-and-drop

Available in: Ribbon > Output > Save
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If this function is enabled, you create a link file when you drag an entry from ELO. When you drop

the entry onto the target, you create a link to the entry in ELO. This function allows you to create

links on the desktop or in an e-mail, for example.

Click the entry you want to create an ELO link for.

Drag and drop the entry outside of the client, e. g. on your desktop.

Release the mouse button.

The ELO link is created.

Click the link to open the corresponding entry in ELO.

Save table to clipboard

Available in: Ribbon > Output > Save

Use this function to copy the currently selected table entries to the clipboard. The entries can then

be inserted into an external program, e. g. Microsoft Excel.

Alternatively available in: Toolbar > Display options > Table.

Folder synchronization

Available in: Ribbon > Output > External link

The function Folder synchronization enables you to synchronize data in an ELO folder with an

external file system or a mobile device or create a copy of the folder. For example, you can take all

the documents you need to external appointments and then import any changes back into ELO.

Requirement: First you need to map the ELO folder to an external folder via Output > External link

> Configure folder.

ELO checks whether synchronization folders from known cloud service providers are located on

your computer. You are then asked if you want to use these folders as counterparts for folders in

ELO. You can also synchronize folder pairs of your choice. The function automatically synchronizes

data in both directions. In addition to synchronizing documents, it is also possible to map folder

structures.

You can access data in your provider's cloud and edit it from any Internet-ready device. Once you

log back on to the ELO Java Client, you can transfer changes or new files to ELO.

Important

1. 

2. 
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As you can synchronize in both directions, this may cause documents to be deleted on the

computer's file system.

The following describes how to use folder synchronization once you have set up least one folder

pair. You can find more information on how to do this in the section Configure folder.

Method

On the ribbon, select Output > External link > Folder synchronization.

The Folder synchronization dialog box opens. You will see existing folder pairs and the status of the

last synchronization run.

The dialog box contains the following options:

Start (green triangle): Starts synchronization for the respective folder pair

Please note

If you have enabled the option Synchronize without metadata in the settings and add a file

to the folder in the file system, the file name must start with a plus icon (+) so that it is

transferred to ELO during synchronization. The plus icon in the file name is automatically

removed during synchronization.

1. 
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Settings (gear icon): Opens the Add folder dialog box You can change the settings for the

respective folder pair here. If the settings for a folder pair were changed, you will see an orange

bar in front of the folder pair in the Folder synchronization dialog box.

Delete (X icon): Removes the folder pair

Information

Deleting a folder pair does not delete the folders themselves. It only removes the folder

mapping.

Start all: Starts synchronization for all available folder pairs

Please note

If you delete and edit the JSON files, you will lose important data about the synchronization

process.

Configure folder

Available in: Ribbon > Output > External link

The Configure folder function enables you to configure an ELO folder for synchronization with a

folder outside of ELO or save a copy.

To select a folder for synchronization, follow the steps below.

Select a folder in ELO.

On the ribbon, select Output > External link > Configure folder.

1. 
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In the Add folder dialog box, you specify the target folder in the file system and define the

transmission settings.

ELO folder

Under ELO folder, you can see the folder selected in ELO.

Target in file system

Under Target in file system, you can see the folder selected as the target in the file system. You

can select existing paths from the drop-down menu of the Base folder field. Select New target to

assign a different folder.

Information

The module automatically searches for cloud folders from the following providers: Dropbox,

Google Drive, Microsoft OneDrive, GMX MediaCenter, WEB.DE Online-Speicher, and

SpiderOak Hive. If this kind of folder is detected on the computer's file system, ELO

automatically enters the detected path under Base folder.
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Transfer options

In the Transfer options area, you can adjust the synchronization settings. The following settings are

available:

Synchronize, with metadata: The folders selected above are synchronized. An additional file is

stored on the file system for each synchronized entry (folder or document). This additional file

saves the metadata of the synchronized entry in JSON format.

Synchronize without metadata: The folders selected above are synchronized. This option

synchronizes the documents and child folders but ignores the metadata. If you add a file to the

folder in the file system, the file name must start with a plus icon (+) so that it is transferred to

ELO during synchronization. The plus icon in the file name is automatically removed during

synchronization.

Save as copy without metadata: The Save as copy option saves an identical copy of the folder to

the Windows file system but without metadata (GUID, metadata information).

Run automatically when ELO starts: If you select the option Run automatically when ELO starts, the

base folder and ELO folder are synchronized every time ELO starts.

Please note

If you need to synchronize a large number of folders, this will delay all other processes

when starting ELO. For this reason, this function is not recommended for very large

directories that rarely change. In such cases, it makes more sense to create multiple folder

pairs and only set up automated synchronization for selected ones.

Export references as well: Enable the Export references as well option to also export references in

the folder for synchronization.

Additional information

To start the folder synchronization, select Output > External link > Folder synchronization on the

ribbon..

Create external link

Available in: Ribbon > Output > External link

The external link enables users without ELO to access files. You can send the external link to

people outside your company network, e. g. by e-mail. Users can download the files directly via the

link.

Information for administrators
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Without additional configuration, the function is only available for computers that are in the

same network or domain as the ELO server. For information on enabling the function for

external devices, refer to the ELO server documentation.

The following options are available to restrict an external link:

Available until: Period during which the link is available to external users

Available indefinitely

Restrict number of downloads to

The following options are available to provide a link:

Send by e-mail: Send an e-mail with the external link to the shared document.

Copy to clipboard: The external link is available in the clipboard for further use, such as in an

HTML document. It can be used with an HTML document, for example.

Information

If you have selected multiple documents, the Copy to clipboard function is not available.

• 
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Outlook

You can open an external links overview. You can edit or delete the external links here.

External links overview

Available in: Ribbon > Output > External link

The External links overview dialog box contains an overview of the documents for which an

external link was created. You can edit or delete the external links.

The list is divided into the following columns:

Type: Document type

Name: Short name of the document the external link refers to.

Created on

Available until: Shows how long the external link is available. If a time is not specified, the

link can be accessed indefinitely.

Access count: Indicates how many times the external link can be accessed. If a number is

not entered, the link can be accessed an unlimited number of times. Every time the external

link is accessed, the number of times it can be accessed again decreases.

Created by

The dialog box has the following buttons:

Go to: Jumps straight to the respective document

Open in read-only mode: Opens the respective document in an external application

Edit external link: Opens the Edit external link dialog box. You can change the settings of the

selected external link here.
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Delete external link: Removes the selected external link. The external link is initially marked

red. The link is deleted once you select OK, closing the dialog box. If you close the dialog box

with the Cancel button, the delete action is reversed.

Manage mobile devices

Available in: Ribbon > Output > External link

This function allows you manage the mobile devices used to transfer documents to the ELO Java

Client with the ELO Connect app. The connection settings are configured in ELO Connect. A new

device will only appear in the Manage mobile devices dialog box after data has been transferred.

You can rename the mobile devices or delete them from the list.

For more information, refer to the ELO Connect documentation.

Print document

Keyboard shortcut: CTRL + P

This function enables you to print a document selected in ELO.

Print metadata

Available in: Ribbon > Output > Print

You can use this function to print the metadata of a selected entry. Only the basic information that

is also displayed on the Metadata tab is printed.

For more information on metadata, refer to the Important components chapter.

Fax document

Available in: Ribbon > Output > Print

Use this function to send a document as a fax. This function uses the fax printer configured in the 

Configuration dialog box (Ribbon > User menu [your name] > Configuration > Technical presets >

General > Set as fax printer).

Information

If you don't have a printer with a fax function, the document will be printed.

Export

This function enables you to export folders or documents from ELO. You can also export the entire

repository.

Information
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To export the entire repository, select the top level of the Repository work area.

Use this dialog box to make settings for the file export.

Export target

In the Export target dialog box, you can see the target path for exporting the data set if this has

already been selected.

Select: Opens the dialog box for selecting the target path and specifying the file name. The file

type must be ELOEXP.
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Selection

In the Selection area, you can see how many elements (folders or documents) you have selected

for export.

Filter documents

In the Filter documents section, you can set filters for restricting which documents you want to

export.

By date: If you have enabled this option, you can set a date range for the document date and the

filing date. Only documents within these date ranges will be exported.

By metadata form: If you enable this option, you can select one or multiple metadata forms from

the drop-down menu. Only those documents that were assigned the selected metadata form(s) will

be exported.

Export parameters

In the Export parameters area, you determine which components will be taken into account during

export. You can choose from Folder structure with documents, Folder structure only and 

Documents only. Depending on your selection, you can select additional export options. This

includes All document versions, Keyword lists, Reminders, and the option Replace references with

originals.

Folder structure with documents: If this option is enabled, the folder structure and the documents

in it will be exported.

Folder structure only: If this option is enabled, the folder structure is copied without documents.

Documents only: If this option is enabled, the documents are copied without the folder structure.

Empty folders: If you enable this option, folders that are empty will also be exported.

All document versions: If this option is enabled, all document versions will be exported.

Attachments: If this option is enabled, the current attachments are also exported.

Keyword lists: If this option is enabled, the keyword lists assigned to the metadata forms are

exported with the entries.

Please note

Keyword lists that already exist in the target repository may be replaced during import. If

there are identical metadata forms in the export data set and the target repository, check

whether you want to import the keyword lists as well.

Reminders: If this option is enabled, reminders are also exported with the entries.
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Replace references with originals: If this option is enabled, references will be replaced with their

original files during export. If this option is disabled, references are only replaced if the original

documents were not exported with the entries.

Decrypt and export encrypted documents: This option also includes encrypted documents in the

export.

OK: Starts the export process

Import

This function enables you to import data into the Repository work area.

Please note

You can only import data that was previously exported from an ELO repository.

Source

Select: Use the Select button next to the Source field to choose a source for the import. The source

must be a ZIP or ELOEXP file.

Import target

Define an import target in ELO. You can either select a new target in ELO or copy the old filing

location from the export data set.

Select: Use the Select button next to the Import target field to select an import target in ELO.
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Apply from export data set: If this option is enabled, the data set imported will retain the structure

it had when you exported it. The respective structure is displayed next to the option.

Method

The following methods are available for handling GUIDs:

Information

A globally unique identifier (GUID) is a number with 128 bits used for the unique

identification of documents and folders in ELO on distributed computer systems.

Check GUIDs: When importing the data set, the GUIDs are compared with the GUIDs in ELO. The

following options are available if there are identical GUIDs:

Reassign GUID: Entries that have an existing GUID in ELO are imported with new GUIDs. This

allows you to create duplicates.

Do not import: Entries that have an existing GUID in ELO are not imported.

File as new version: Entries that already have a GUID in ELO are imported as a new version

of the corresponding entries.

Reassign GUIDs of all entries: ELO does not check whether GUIDs already exist during import. All

entries from the import data set are assigned new GUIDs. This allows you to create duplicates.

Options

Keep filing date: To keep the filing date, select this option.

Import keyword list: This option allows you to import keyword lists from the data set.

Re-encrypt documents: If you select this option, a list of encryption keys found by the system

appears. To import entries with an encryption key in encrypted form, enter the corresponding

passwords. If you do not enter a password for an encryption key, entries in the corresponding

encryption key will be imported unencrypted.

OK: Starts the import process

Package dependencies

If a source has package information, its package dependencies are shown in this area.

The source can only be imported if all specified package dependencies are available in ELO.

Information

If any package dependencies are missing, contact your system administrator.

• 

• 

• 
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Check package dependencies: You can check the dependencies again, e.g. after the required

packages have been imported.
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'Organize' tab

Move

Available in: Repository work area

You can link entries (folders or documents) within the tree structure.

The following options are available for moving entries:

'Move' function

Drag-and-drop

'Move' function

Method

Select the entry you want to move.

On the ribbon, select Organize > Move.

The Move tab opens. The selected entry is displayed in the Original field.

Select the target folder in the tree structure.

The selected folder is displayed in the Target folder field.

Select Move entry.

If the permissions of the entry do not match the permissions at the target location, the Move

entries dialog box opens. You can modify the permissions of the moved entries in this dialog

box.

Optional: You can also save your selection so that the dialog box doesn't appear the next

time you run the function. You can change your selection in the configuration (available in: 

User menu [your name] > Configuration > Dialog boxes > Inherit permissions when moving

entries).

Result

The entry is moved to the target folder.

Drag-and-drop

Method

• 

• 
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Click the entry you want to move and drag it to the target folder holding down the mouse

button.

The Drag-and-drop dialog box opens.

Choose whether you want to move or reference the entry. A reference ascribes to an entry.

Optional: You can also save your selection so that the dialog box doesn't appear the next

time you run the function. You can change your selection in the configuration (available in: 

User menu [your name] > Configuration > Dialog boxes > Drag-and-drop).

Reference

Available in: Ribbon > Organize > Structure

Use this function to create a reference to a document or folder selected in ELO. A reference is a link

between a copy of an original document. The document only exists once physically in ELO. All

changes to the document automatically apply to the references. This prevents duplicates.

The following options are available for referencing entries:

'Reference' function

Drag-and-drop

'Reference' function

Method

Open the Repository work area.

Select a document or a folder.

On the ribbon, select Organize > Structure > Reference.

The Reference tab opens.

The name of the selected document or folder is displayed in the Original field. You will be

asked to select a target folder in ELO.

Select the folder in ELO that you want to create the reference in.

The folder is displayed in the Target folder field.

Select Insert reference.

Result

2. 

• 
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The Reference tab closes. The reference is created in the selected target folder.

An arrow icon indicates that it is a reference.

Drag-and-drop

Method

Click the entry you want to reference and drag it to the target folder holding down the

mouse button.

The Drag-and-drop dialog box opens.

Choose whether you want to reference or move the entry.

Optional: You can also save your selection so that the dialog box doesn't appear the next

time you run the function. You can change your selection in the configuration (available in: 

User menu [your name] > Configuration > Dialog boxes > Drag-and-drop).

Copy

Available in: Ribbon > Organize > Structure

Use this function to copy the currently selected entry to the clipboard. You can copy an individual

document, a folder or a folder structure with child folders. Use the Insert copy function to insert an

entry at the desired location in ELO.

Method

Select the entry in ELO that you want to copy.

Select Organize > Structure > Copy.

The Copy/Paste tab opens.

Select the target folder in ELO.

The target folder is entered in the Target folder input field.

Select Insert copy.

1. 
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1. 
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Depending on whether you have copied a document or a folder, the corresponding Insert

copy dialog box opens.

When copying documents or folders, you can choose from various options. For example, you

can specify whether you want to keep the notes, the references, or the permissions.

Select OK.

Result

The copy is inserted in the target folder.

'Insert copy' dialog box

Insert copy of a document

If you want to insert the copy of a document, you have the following options under Copy.

Notes: If this option is enabled, notes are copied as well.

All document versions: If this option is enabled, the version history of the documents is copied as

well. Otherwise, the current working version is copied.

Attachments: If this option is enabled, the current attachments are copied as well.

5. 
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Attachment versions: If this option is enabled, the version history of the attachments is copied as

well. Otherwise, the current attachment is copied.

Insert copy of a folder

If you want to insert the copy of a folder, you have the following options under Copy.

Basic entry only: If this option is enabled, only the selected folder without child entries is copied.

Folder structure only: If this option is enabled, the folder structure is copied without documents.

Folder structure with documents: If this option with documents is enabled, the folder structure and

the documents in it will be copied.

References: If this option is enabled, references are copied as well.

Notes: If this option is enabled, notes are copied as well.

All document versions: If this option is enabled, the version history of the documents is copied as

well. Otherwise, the current working version is copied.

Attachments: If this option is enabled, the current attachments are copied as well.

Attachment versions: If this option is enabled, the version history of the attachments is copied as

well. Otherwise, the current attachment is copied.

Permissions

You can make the following settings for documents as well as folders:

Replace with the permissions of the target folder: The permissions of the copied entries are

ignored and replaced by the permissions of the target folder.

Keep previous permissions unchanged: The copied entries keep the existing permissions.

Replace permissions inherited from the previous folder, keep individual permissions: The

permissions of the copied entries are replaced with the permissions that apply for the target folder.

Permissions that were not inherited from the original folder are retained.

Retain user in "Filed by" and "Editor" field: The users entered in the Filed by and Editor fields are

copied from the original entries.

Insert default index

Available in: Ribbon > Organize > Structure

Use this function to insert a default index into a folder. A default index is a predefined child

structure within a folder, e.g. a tab with a company name, months, A-Z.

Requirement: You must have created at least one default index before you can perform the

following steps. You can do this with the Save as default index function.

212 ELO Java Client



Method

Open the Repository work area.

Select the folder that you want to add a default index to.

On the ribbon, select Organize > Structure > Insert default index.

The Insert default index dialog box appears.

Select the desired default index.

1. 

2. 

3. 
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Result

The default index is inserted into the folder.

Save as default index

Available in: Repository work area > Ribbon > Organize > Structure

This function saves the folder structure of the selected folder as a default index. A default index is

used as a template and can be used as often as required.

You can apply the default index to other folders via the Insert default index function. Documents or

child folders with more than two levels are not saved.

Method

Select the folder that contains the child structure you want to save as a default index.

On the ribbon, select Organize > Structure > Save as default index.

1. 

2. 

214 ELO Java Client



The Save as default index dialog box appears.

Enter a name for the new default index.

Optional: Select the desired options in the check boxes. You have the following options:

Also copy child structures from the template to the default index: If this option is

enabled, all child structures in the selected folder are transferred to the default index.

Also copy documents from the template to the default index: If this option is enabled,

all documents in the selected folder are transferred to the default index.

Show new default index for all users: If this option is enabled, the default index is

available to all (global) users. If not, it is only available to the (local) user who created

it.

Global default indexes are stored under Administration//Default Indexes.

Local default indexes are stored under <User> // data // Default Indexes.

Select OK.

Result

The default index is stored and is available via the Insert default index function.

Outlook

To delete an existing default index, select Delete. The Delete default index dialog box opens. Select

the default index you want to delete.

3. 
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Metadata

This function allows you to view the metadata for the entry.

If you have permission, you can edit the metadata.

Metadata is data about a folder or a document.

It includes information on the entry itself, for example when it was filed, or its name in the 

Repository work area. It also includes the permissions structure for the entry, meaning who has

what access to the entry. The quality of a repository depends to a great extent on the quality of the

metadata. Metadata allows you to organize documents in a standardized way and file them quickly

to ELO. In addition, using metadata makes it easier to find documents.

A new metadata model was introduced with version ELO 21 in addition to the previous metadata

model. Both models are used in parallel. In the following, these metadata models are referred to as

generation 1 (gen. 1) and generation 2 (gen. 2).

In gen. 2, forms and metadata forms are shown differently in the Metadata dialog box. The

metadata concept will remain the same.

There are three ways to open the Metadata dialog box manually. Select an entry and

select Organize > Metadata on the ribbon.

right-click to open the context menu, then select Metadata.

press the keyboard shortcut F4.

This section provides information about entering metadata. Select one of the following links to go

straight to a topic:

Metadata forms

Fields

'Basic' tab

'Extra text' tab

'Options' tab

'Permissions' tab

'Version history' tab

'Additional information' tab

Identify personal data

Delete entries with personal data

Enter metadata with ELO Click OCR

Information

If the ELO Barcode module is installed, ELO can extract metadata from barcodes. You can

find more information on the ELO Barcode module and configuring it in the ELO

Administration Console in the ELO Barcode documentation.

• 
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Metadata forms

You enter metadata into metadata forms. Metadata forms contain templates that are specifically

created for this document type. All documents of the same type receive the same permission

settings and are filed to ELO based on a fixed pattern.

The view and functions in the metadata forms depend on the metadata model.

Gen. 2 metadata form

Gen. 1 metadata form
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The Available forms area lists all the available metadata forms. The list contains either metadata

forms for folders or for documents, depending on the type of entry selected in ELO.

Information

You can minimize the Available forms pane by selecting the Hide metadata forms icon

(arrow icon pointing left). You can select the Show metadata forms button (arrow icon

pointing right) to make the pane reappear.

Please note

When you change the metadata form, metadata may be lost or incorrectly assigned.

Fields

The metadata for a document is entered into fields.

The type of field determines the data you need to enter and what you need to consider when doing

so. There are different types of fields, which can be configured differently from metadata form to

metadata form.

Text field: You can enter letters, numbers, and special characters in a text field.
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Mandatory field: Fields can be configured as mandatory to complete the metadata entry. A red

asterisk and a red marking indicates that a field is mandatory. Any conflicts are displayed at the

bottom of the dialog box.

Please note

Do not enter any words that can act as search operators (NOT, OR, AND) in fields. Otherwise,

you may encounter issues when searching for these words.

Icons

If a field contains an icon, this means that ELO helps you to enter content in the field.

The following tools are available:

Keyword list

Drop-down menu

Calendar

Clock

Relation

Keyword lists

Keyword lists are used to standardize entries and make it easier to enter metadata.

There are two types of fields with keyword lists:

You have to select an entry from the keyword list.

You can select an entry from the keyword list or you can type in your own entry.

If you click a field and a keyword list appears, you cannot make entries.

Information

The following functions are only available in the gen. 1 metadata forms.

You can enter multiple keywords in these fields, separating them by a pilcrow sign (¶).

• 

• 
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Please note

Keywords containing a pilcrow sign are treated like a list of keywords, as pilcrow signs are

used as a separator between multiple values.

Expand keyword list automatically: If this option is enabled, the keyword list opens as soon as you

start to type text into a field.

Information

You can can either click the check box to enable the Expand keyword list automatically

option or use the keyboard shortcut CTRL+K.

If the Expand keyword list automatically option is disabled, you need to open the keyword list using

the list icon at the bottom of the index field.

Alternative: Open the keyword list using the F7 key.

To edit the keyword list, right-click a keyword list entry.

You can add new keyword list entries or child entries via the context menu. You can edit or delete

existing keyword list entries or child entries.

In the Keyword list editor dialog box, you change the name of a keyword.

The following options are also available:
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Merge keyword: If a keyword has child entries, you can use this option so that the child entries are

always inserted into the field together with the parent keyword. The parent keyword option must

be enabled for this to work.

For example, if your keyword list contains the keyword Invoice with the child entries Miller and 

Smith, either the expression Invoice Miller or Invoice Smith will be used. You can only choose

between the child entries of the keyword.

Disable keyword: Use this option to deactivate a keyword. The keyword can no longer be selected

and will be grayed out.

Relations

Relation type fields are used to link a field with the metadata of another entry.

The chain icon opens a list of entries. Select the entry you want to link. Navigate the list using the

mouse or arrow keys.

Click the title of a column to sort the list. You can hide and show columns using the context menu,

which you access by right-clicking in the column titles.
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Clicking the arrow next to the chain icon takes you straight from the metadata of the entry to the

metadata of the linked entry. Alternatively, right-click on the relation field to open the context

menu and select the Go to button. The metadata of the linked entry is displayed in the Metadata

dialog box.

Additional functions in the 'Metadata' dialog box

The Metadata dialog box offers the following additional functions:

Undo (CTRL+Z)

The keyboard shortcut CTRL+Z undoes the last action in a field.

Alternative (gen. 1 only): Click the Undo function in the context menu of the field (right-click).

Redo (CTRL+Y)

The keyboard shortcut CTRL+Y reapplies the last action that was undone in a field.

Alternative (gen. 1 only): Click the Redo function in the context menu of the field (right-click).

The following functions are also available for gen. 1 metadata forms:

Automatically enter metadata

Pin function

Use last entry

Insert column index separator

Load metadata

Save metadata

These functions are briefly explained in the following section.

• 
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Automatically enter metadata

The Enter metadata using the most recently saved/displayed entries [F3] button (icon with the

green arrow) enables you to apply the metadata that you entered or opened last.

Alternative: Call the function using the F3 key.

Information

The data in the fields File name, Entry type, and Document path are not overwritten with

this function. The original data is retained in these fields.

Pin entry to field (Intray only)

To enter the same value to a field in multiple documents in the Intray, enable the function Pin entry

to field using the F8 key.

Alternative: Click the Pin entry to field function in the context menu of the field (right-click).

A pin icon appears.

As soon as you file the next document with the same field, the value you entered previously will be

applied.

Please note

The value is only saved for the current session. The ELO Java Client does not "remember"

the value once you have closed the program.

Use last entry

To reuse a value from a field the next time you enter metadata, use the F9 key.

Please note
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The value is only saved for the current session. The ELO Java Client does not "remember"

the value once you have closed the program.

Insert column index separator

To save multiple values to a field, separate the values with a pilcrow character (¶). Use the

keyboard shortcut CTRL+P.

Alternative: Click the Column index separator function in the context menu of the field (right-click).

Load metadata

This button enables you to load a metadata file (.es8) into the current metadata for the document.

Metadata of an ELO entry is stored in ES8 files.

Alternative: Call the function using the keyboard shortcut CTRL+L.

Information

When you load an ES8 file into the metadata, the existing metadata is overwritten without

showing a confirmation.

Save metadata

Select this button to save the metadata of the current folder or document as an ES8 file.

Alternative: Call the function using the keyboard shortcut CTRL+S.
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Tabs

Metadata forms are divided into tabs. There are several default tabs:

Basic

Extra text (only in gen. 1 metadata forms)

Options

Permissions

Version history

Additional information

The default tabs are briefly described in the following section. Additional tabs appear depending on

the settings in the metadata form.

'Basic' tab

The Metadata dialog box opens to the Basic tab. It contains at least the following default fields:

Short name: Name of the entry that is shown in the tree structure in the Repository work area.

Document date (gen. 2)/Date (gen. 1): The document date refers to the date the associated file

was last accessed. The document date is updated when changes are made to the document.

You can also edit the document date manually using the calendar function.

In gen. 1 metadata forms, you can enter information into this field using the following syntax:

+x = today in X days

+xd = today in X days (d for days)

+xm = today in X months (m for months)

+xy = today in X years (y for years)

To enter a past date, use - (minus) instead of + (plus).

Example 1

Entering +1m on Dec 2, 2019 returns the date Jan 2, 2020. If you were to enter -1y, this would

return the date Dec 2, 2018.

ELO also automatically completes the following entries:

05 is returned as <current month> 05, <current year>

Dec 5 is returned as Dec 5, <current year>

Example 2

Entering 31 on December 2, 2019 returns the date December 31, 2019.
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Filing date: The filing date refers to the date the document is filed to ELO.

Version (gen. 2)/Current version (gen. 1): Shows the individual version number (if entered). This is

not the internal version counter.

Editor: Shows the user who last edited the document.

For folders only:

ELOINDEX: This field is for the filing definition. When filing documents automatically, ELO identifies

where to file the document through the ELOINDEX.

'Extra text' tab

Information

This tab only appears in gen. 1 metadata forms.

In this text field, you can enter information that is not covered by the other fields, for example a

more exact description or a comment. The field can also be used for script settings.

'Options' tab

The Options tab is where you specify the characteristics and behavior of an entry. Depending on

whether you are entering metadata for a document or a folder, different settings will be displayed.
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General options

The following options are available for all folders and documents on the Options tab:

Information

You will find more information on the Personal identifier, End of deletion period, and End of

retention period fields in the chapters Identify personal data and Delete entries with

personal data.

Entry type: This option is used to specify the type of the entry, e. g. a Word or PDF document. This

setting determines the icon that is displayed in the list view in ELO.

Font color: Select a color for the entry to improve the visual clarity of your repository structure.

Translate short name: If this option is enabled, the short name of the entry is translated into the

selected display language.
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Please note

In order for the translation to be displayed, a translation for the short name must have been

entered in the translation table. You also need to configure the metadata form. If necessary,

contact your system administrator.

Start point for replication: This option enables you to specify a folder as the starting point for

replication. The next time replication takes place, the folder is placed in the Replication Base of the

target repository. The administrator must insert the new folder at the desired location in the target

repository. This enables you to replicate parts of repositories even if they have not been filed in

identical structures. You will find more information in the ELO Replication documentation.

Object ID and GUID: The first number in this field is the internal ELO object ID. This entry is

primarily for information purposes and cannot be changed. The object ID is required when testing

the checksum, for example.

The character string in brackets specifies the GUID of the entry. The GUID (Globally Unique 

Identifier) is a unique identification number. This is automatically assigned and cannot be modified.

This enables you to identify every entry uniquely, even outside of the repository.

Filed by: The user who created the entry is entered here.

Options for documents

The following options are only available for documents:

Document status

Document path

Encryption

Add to full text database

Approval document

File name

Document status: Select the editing status of the entry from the drop-down menu:

Version control disabled: Only one version of the document is saved. The previous version is

deleted and is no longer available.

Important

If you select this option, the previous version is overwritten each time you save. The 

Document > Versions > Load new version function overwrites the current version,

and does not create a new one. For this reason, we do not recommend using this

option.

If you attach files to documents without version control, only one file can be attached.

Attaching another file overwrites the first attachment.
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Version control enabled: If the document is edited, a new version is created. All changes are

documented. Older versions can be restored.

Non-modifiable: ELO does not allow changes to the document and its metadata.

Warning

The document status Non-modifiable cannot be reversed.

Document path: This is the document path (storage path) that has been set for the entry.

Encryption: You can select an encryption key here if you want to encrypt documents. This is

recommended, e. g. if documents should only be available to a specific set of users. The

encryption key password must be entered when opening a document. Encryption keys are defined

by your administrator. You will find more information here: Encryption keys.

Important

The encryption process is irreversible. Encrypted documents remain encrypted.

Add to full text database: Enable this option to add the document to the full text database. This

function indexes words so that they are available in the search.

Approval document: If this option is enabled, new versions of the document do not automatically

become the working version. Users with the right Author for approval documents determine which

version of the document should be the working version.

Two attributes separate an approval document from a normal document.

After editing, a new version is created when checking in a document. The new version is not

automatically set as the working version. To set a document version as the working version,

use the function Set as working version (Ribbon > Document > Document versions).

Before editing an approval document, the Check out and edit dialog box opens. In this dialog

box, users can choose whether they want to check out and edit the working version or the

newest document version.

File name: The file name of the document as stored outside of ELO, for example.

Options for folders

The following options are only available for folders:

Sort order

Enable quick preview for documents in the folder

Sort order: This is where you can define how the contents of the corresponding folder will be

sorted:

Filing date: The entry with the most recent filing date is at the bottom.
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By filing date descending: The entry with the most recent filing date is at the top.

Alphabetical: Entries are sorted ascending from A to Z.

Alphabetical descending: Entries are sorted descending from Z-A.

Date: The entry with the most recent document date is at the bottom.

By date descending: The entry with the most recent document date is at the bottom.

Manual: You can move the entries within the folder manually. To do so, the folder must be

opened in the list view.

Enable quick preview for documents in the folder: Use this option to view the first document in a

folder in the viewer pane as soon as you click the folder.

'Permissions' tab

The users that have access rights to the selected entry are listed on the Permissions tab. You can

change the settings, provided you have the corresponding permission.

Add user/group: Search for the desired user or group in this field. Suggestions will appear as you

type.

Select the corresponding suggestion to select a user or a group.

Alternative: If you select the triangle to the right of the Add user/group field, this will open a drop-

down menu. This menu contains a list of the users and groups you selected recently.

In the middle column, you can see which users or groups have already been assigned permissions

for the selected entry and which permission settings apply.

• 

• 

• 

• 

• 
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To edit the permissions settings, select an entry in the middle column and select or clear individual

permissions.

The following options are available:

Access right Description

View (R) View entries and metadata, add annotations

Change

metadata (W)

Delete (D)
Mark entries as deleted. Only users with administrative rights can delete entries

permanently.

Edit (E)

Documents: Edit documents, e.g. check in, check out, load new version,

change working version.

Folders: No effect. If this access right is granted to folders, entries stored

in them can automatically inherit this access right.

Edit list (L)
Folders: Change folder contents, e.g. create, move, copy, or remove documents

in the folder, insert or delete reference.

Set permissions

(P)
Change permissions

Information

Options that are not applicable are shown in italics and enclosed in pointy brackets.

Personal (orange user icon): Use the Personal button to assign yourself sole access to the

respective entry. All other permissions will be revoked.

AND group: AND groups are useful if you only want to assign permissions to the users in a group

that are also members of another group. To create an AND group, select two groups in the middle

column and select AND group.

Group members: If you select a group, a list of members appears.

Double-click the corresponding user in the Members of the group column to select a member of a

group.

Remove permissions: To remove all permissions from a user or group, select the X icon next to the

selected user or group.

Please note

Keep in mind that when you revoke your own read permissions on an object, you can no

longer see the entry in the repository. If you remove the Set permissions right, you will no

longer be able to edit the permissions settings.

• 

• 
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Permissions for entries in spaces

There are additional authorization options for entries that were created in a space.

You can find more information on spaces in the Spaces section.

Authorization only for members of the space<space name>: Users and group members granted

this permission can only access the entry if they are members of the corresponding space.

Information

This option only appears for entries created in a space. For entries created elsewhere but

displayed in a space, the permissions of the entry in the repository apply.

If you enable this option, the permissions granted to group members according to their role in the

space overlap with the access rights granted in the Metadata dialog box.

The permissions to the entry at the individual user level also overlap in accordance with this.
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You can see the permissions in effect when you select a user or group in the Metadata dialog box.

Example

A user has the Member role in the Positions and candidates workspace. Members have RWDEL

access rights for entries. The user is also a member of the Team leader group. In the Metadata

dialog box, this group has all access rights for the entry.

The user only has RWDEL access rights for this entry because only these access rights overlap.

Other members of the Team leader group will not have access to the entry unless they are also

members of the workspace.

Grant a non-member access to an entry

You can grant users who are not members of a space access to entries in the space. Users can

open these entries from the search or with ELO links, for example.
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Example

The head of HR wants to grant a head of department access to an application created in the HR

workspace. The head of department needs to be able to read the application and edit the

metadata. The head of HR can add the head of department on the Permissions tab and assign him

the R and W access rights.

Outlook

If you change the permissions of a folder in the Metadata dialog box, the new permissions can be

passed on to the child entries (child folders and documents). After you have changed the

permissions, the Permissions changed dialog box opens. Specify what effects this change should

have.
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Please note

The changes do not affect references, since they retain the permission settings of the

original entry.

Choose from the following options:

Do not pass on permissions: The changes are not applied to the documents and child folders in the

folders.

Pass on permissions to child entries: All permissions are passed on to the entries in the folder.

Only apply changes, keep other permissions: Only permissions are passed on that result in

changes to permissions for the documents and child folders in the folder.

Apply to: Using the drop-down menu, select whether to apply the changes to all child entries or

only folders/documents.

'Version history' tab

With version-controlled documents, changes to the metadata are documented. You will find this

documentation on the Version history tab.
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The version history contains two panes:

In the top part, you can see which users made changes and when.

The changes that the selected user made are shown in the lower part.

'Additional information' tab

Information

This tab is only displayed if you have been granted authorization by an administrator.

The Additional information tab provides additional fields in the database (map fields). These fields

can be used for scripts, workflows, and other purposes.

Identify personal data

The Options tab in the Metadata dialog box contains three fields that allow you to find entries with

personal data and delete them in due time.

Personal identifier: If the entry contains a personal identifier, enter information that enables you to

identify the relevant person in this field. This term is intended to help you find the entry using the 

metadata search. For this reason, you need a company-wide system for assigning these terms.

This will help you find entries containing a user's personal data. You can also search all entries

containing personal data – regardless of the individual.
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End of deletion period: Enter the date on which the entry must be deleted at the latest. This date

must come after the date you have entered under End of retention period. You can select a date

using the calendar icon in the field.

Please note

If you do not complete the Personal identifier and End of deletion period fields, a dialog box

will appear indicating that a personal identifier has not been specified. You can disable this

dialog box under Ribbon > User menu [your name] > Configuration > Dialog boxes.

End of retention period: Enter the date up to which the entry has to be retained. The entry cannot

be deleted before the entered date. You can select a date using the calendar icon in the field.

Please note

The retention period must end before the deletion period.

Information

You can set a retention period in the ELO Administration Console. If an entry is filed with the

corresponding metadata form, the field End of retention period is completed automatically.

Delete entries with personal data

The purpose of marking entries with personal data is to be able to delete the corresponding entries

in accordance with legal requirements. You can delete entries with personal data in the following

ways:

Via the search

With the Delete expired documents function

Method using the search

To delete entries with personal data, first perform a search. You can narrow down your search

based on the End of deletion period or End of retention period fields.

In the search results, select the entries that have to be deleted. To select multiple entries,

press the CTRL key and click all the entries you want to select. If you want to select all

entries or all entries you want to select are in a row, press the SHIFT key then click the top-

most and bottom-most entry you want to select.

Once you have marked the entry or entries in the search results, select Organize > Delete on

the ribbon. Select Delete in ELO in the selection dialog box.

Result

The entries can no longer be seen in the Repository work area.

• 

• 

1. 

2. 

3. 
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Important

The entries are not deleted permanently, just marked as deleted. This tells the

administrator that the documents need to be removed from ELO permanently. You can find

more information under Show deleted entries and Delete permanently.

Method using the 'Delete expired documents' function

Please note

The function Delete expired documents not only deletes entries containing personal

identifiers, but all entries whose retention period has passed.

On the ribbon, select Organize > System > Delete expired documents.

The Delete expired documents dialog box appears.

Specify whether you want to delete Documents only or Documents and folders with expired

retention periods.

Result

The entries can no longer be seen in the Repository work area.

Important

The entries are not deleted permanently, just marked as deleted. This tells the

administrator that the documents need to be removed from ELO permanently. You can find

more information under Show deleted entries and Delete permanently.

Enter metadata with ELO Click OCR

The integrated text recognition feature can be used as a tool for entering metadata. ELO Click OCR

transfers text from a document into the metadata form. This prevents users from making manual

data entry errors. The following example explains how to proceed.

Click OCR can be used in all work areas. In this example, we demonstrate how the function works

in the Intray work area.

Information

An OCR service needs to be installed for ELO Click OCR to work.

Method

Open the Intray work area.

Select the document that you want to edit the metadata of.

1. 

2. 

1. 

2. 
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The document appears in the viewer pane.

Select Organize > Move on the ribbon.

The Metadata dialog box opens.

Select the desired metadata form.

Click the field you want to apply the metadata to.

The cursor blinks in the selected field.

Move the mouse pointer to the part of the document (preview) containing the information

you require.

Information

If ELO Click OCR recognizes a text element (word or number), the element that has

been found is highlighted in yellow and a tooltip with the recognized text appears.

Click the text you want to transfer to the metadata form.

Information

If you want to transfer multiple terms after another, select each individual term while

holding the SHIFT button. Release the mouse button after each term. Repeat the

process until you have transferred all desired terms.

Result

The recognized text information is transferred to the selected field.

Permissions

Available in: Ribbon > Organize > Properties

This function opens the Permissions tab in the Metadata dialog box. This is where you set the

permissions of a folder or a document. You will find more information under Metadata.

3. 

4. 

5. 

6. 

7. 
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Font color

Available in: Ribbon > Organize > Properties

Use this function to change the font color of a selected document or folder.

Sort order

Available in: Repository work area > Ribbon > Organize > Properties

Use this function to change the sort order within a selected folder. You can choose between

different sort orders in a drop-down menu:

Sort manually

If you select the option Manual, you can sort the child entries in the folders later on.

Select a view profile that includes the Content view element.

Click the folder that you want to sort manually.

Optional: If you have not already done so, open the Content view element.

In the Content view element, click the entry (folder or document) that you want to move.

Drag and drop the entry to the selected location.

The sort order is changed.

Information

You will find other options for sorting entries in the list and tile view on the toolbar.

1. 

2. 

3. 

4. 
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Report for entry

Available in: Ribbon > Organize > Properties

Use this function to open an overview with information on the currently selected entry. Use the 

Configure report dialog box to specify which information to include in the overview. For example,

you can define which actions will be reported or which period the report should refer to.

Choose from the following options:

Number of entries: Specify the maximum number of entries the report should contain.

Date: Enter the period which you want to create the report for.

User: With the User field, you can search for users and groups. As soon as you start typing, a drop-

down menu with possible matches appears. Select the user/group for the report.

Actions: Select the actions you want to be recorded in the report.

Select all: Use this to Select all actions.

Select none: Use this to disable all actions.

OK: Select OK to create the report with the new settings.

The Report dialog box opens.
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This dialog box contains an overview of the actions that were executed for an entry. The name of

the executed action is displayed in the Action name column. You will also see what action was

performed by whom and when.

Go to: The Go to button takes you straight to the respective entry.

Open in read-only mode: Select Open in read-only mode to open the respective document in an

external application.

Clipboard: Use the Clipboard button to copy a selected area in the Report dialog box to the

clipboard. This allows you to save parts of the report in an external document, for example.

Details: Select the Details button to open the Details of dialog box. The Details of dialog box lists

the permissions and group membership of the user who has triggered the respective report entry.

Information
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The Details of dialog box is only available for report entries with the action name 

Indexserver: Logon or the action ID 501. This action is only evaluated when you execute a

report for the top repository level and the report settings (Open ELO action) have been

configured accordingly.

Options: Use the Options button to open the Configure report dialog box. Make the changes for the

report in the Configure report dialog box.

Assign replication sets

Available in: Ribbon > Organize > Properties

The replication set is a characteristic that you assign to individual repositories in order to replicate

them in another repository. Each replication set stands for one repository. Replication sets enable

you to synchronize data between multiple locations. The replication sets must have already been

mapped to the entries using the ELO Replication module.

You will find detailed information in the ELO Replication documentation.

In the Replication sets field, you can see which replication sets have already been mapped to the

entry. To add a new replication set, click Add and select a new replication set.

Please note
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Replication sets are inherited upward to parent folders in the repository structure. To

prevent inheritance, select the Start point for replication option in the Metadata dialog box

of the folder you want to replicate.

List permissions

Available in: Repository work area > Ribbon > Organize > Properties

The List permissions function enables you to view the permissions for each folder in ELO. This

function helps administrators to quickly find information on the permission structures in the

repository.

Information

The function is only available for folders. You will find information on the permissions of a

document on the Permissions tab in the Metadata dialog box.

In this dialog box, you see the permissions for a selected folder including its child entries.

Filter: In the drop-down menu, select which child entries (All entries, Folders only or Documents

only) you want to view the permissions of.
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Including references: Select the option Including references if you also want to list permissions for

references.

Selected folder: Shows the folder you selected.

Progress: While the system is searching for permissions for the selection you made, a green bar

appears next to Progress to indicate the expected duration of the process.

The column below Progress lists the permission sets found in the selected folder. If you expand one

of the sets (triangle symbol), you can see which child entries use this permissions set.

Go to: The Go to button takes you straight to the respective entry in ELO.

Open in read-only mode: Select Open in read-only mode to open the respective document in an

external application.

Add user/group

Search for the desired user or group in the Add user/group field. Suggestions will appear as you

type.

Click the corresponding suggestion to select a user or a group.

Alternative: If you select the triangle to the right of the Add user/group field, this will open a drop-

down menu. This menu contains a list of the users and groups you selected recently.

In the middle column, you can see which users or groups have already been assigned permissions

for the selected entry and which permission settings apply.

Edit permissions settings

To edit the permissions settings, select an entry in the middle column and select or clear individual

permissions.

The following options are available:

Access right Description

View (R) View entries and metadata, add annotations

Change

metadata (W)

Delete (D)
Mark entries as deleted. Only users with administrative rights can delete entries

permanently.

Edit (E)

Documents: Edit documents, e.g. check in, check out, load new version,

change working version.

Folders: No effect. If this access right is granted to folders, entries stored

in them can automatically inherit this access right.

Edit list (L)
Folders: Change folder contents, e.g. create, move, copy, or remove documents

in the folder, insert or delete reference.

• 

• 
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Access right Description

Set permissions

(P)
Change permissions

Information

Options that are not applicable are shown in italics and enclosed in pointy brackets.

Personal (orange user icon): Use the Personal button to assign yourself sole access to the

respective entry. All other permissions will be revoked.

AND group: AND groups are useful if you only want to assign permissions to the users in a group

that are also members of another group. To create an AND group, select two groups in the middle

column and select AND group.

Members of the group

If you select a group, a list of members appears.

Double-click the corresponding user in the Members of the group column to select a member of a

group.

Remove permissions

To remove all permissions from a user or group, select the X icon next to the selected user or

group.

Apply: Select Apply to save the changes. The dialog box remains open.

OK: Select OK to save changes and close the dialog box.

Cancel: Select Cancel to close the dialog box without saving the changes.

Add to full text database

Available in: Ribbon > Organize > Properties

Use this function to add the contents of a document to the full text database. The document must

contain full text information. The full text information is written to the full text database and will be

used when searching for documents.
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You can view the document content in full text mode in the viewer pane. This enables you to

search the text for specific terms.

Delete from full text database

Available in: Repository work area > Ribbon > Organize > Properties

Use this function to remove a document including its text contents from the full text database. This

means that you cannot find the document with the full text search.

Please note

This function is also available even if the selected document does not contain any full text

information.

Count entries

Available in: Ribbon > Organize > Properties

Use this function to count entries in the currently selected folder. You can also see the amount of

memory that the entries in the selected folder are using.

You can specify which entries you want to count. In addition, you can save the result as a PDF.

Workflows for this entry

Use this function to open an overview with all workflows that exist for this entry. You can adjust the

settings for viewing workflows.
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Information

Hold down the left mouse button to adjust the size of the viewing panes. Drag the splitter

bar at the right-hand corner of each window.

The workflows are listed as a table on the left-hand side. The selected workflow is shown as a

diagram on the right-hand side. The status of the respective node is indicated by the colors in the

diagram.

Green: Node completed successfully

Blue: Current node

Red: Escalated node

Gray: Future node

Status

Select which workflows you want to view.

Information

You will only see workflows that you have permissions for.

Choose from the following options:

Active: If this option is selected, you will only see active workflows.

Completed: If this option is selected, you will only see workflows that are completed.

All workflows: If this is selected, all workflows will be displayed.

• 
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Passed deadlines only: If this option is selected, you will only see escalated workflows. This

option can be selected in combination with Active, Completed, or All workflows.

Load fields: If this option is enabled, the available metadata is shown in the drop-down menu

under the columns with the title Index. This option can be selected in combination with 

Active, Completed, or All workflows. This option can also be combined with the Passed

deadlines only option.

Please note

The Load fields option can increase loading times.

User

To filter the view, search for a user or group in the All users and groups search field. Suggestions

will appear as you type. Select the desired user or group.

To cancel the selection, click the X icon next to the selected user or group.

Once you have selected a user/group, you can narrow down the list by selecting additional filter

options:

Owner: If this option is enabled, you only see workflows that the selected user/group is the

owner of. The owner is the user who started the workflow.

Any node: If this option is enabled, you only see workflows in which the selected user/group

is entered as the editor of at least one node.

Active node: If this option is enabled, you only see workflows in which the selected user/

group is entered as the editor of the node.

Start date

from/to: Define how long you want the workflow to show up in the overview. The start date of the

workflow must be within this period.

Display mode

Choose from the following options:

Diagram view: If you select this option, the drop-down menu and the diagram for the

selected workflow are displayed.

List view: If you select this option, the drop-down menu and a detailed overview of the

selected workflow are displayed.

Form view: Select this option to view the drop-down menu and the workflow form for the

selected workflow. The workflow form must be specified in the start node.

No details: If this option is enabled, only the drop-down menu is displayed.

Apply: Select Apply to save the changes. The dialog box remains open.

OK: Select OK to save changes and close the dialog box.

• 

• 
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Cancel: Select Cancel to close the dialog box without saving the changes.

You will find more information on the topic of workflows in the ELO workflow documentation.

Reminders for entry

Available in: Ribbon > Organize > Overviews

Use the Reminders for entry function to open an overview of the reminders that have been created

for this entry.

You will find more information on creating reminders here: Create reminder.

Workflow overview

Available in: Ribbon > Organize > Overviews

This dialog box contains an overview of all existing workflows. To view the details of a workflow,

select the corresponding workflow from the list on the left.

Information

Hold down the left mouse button to adjust the size of the viewing panes. Drag the splitter

bar at the right-hand corner of each window.

250 ELO Java Client

https://docs.elo.com/admin/automation/en-us/workflow/
https://docs.elo.com/admin/automation/en-us/workflow/


The workflows are listed as a table on the left-hand side. The selected workflow is shown as a

diagram on the right-hand side. The status of the respective node is indicated by the colors in the

diagram.

Green: Node completed successfully

Blue: Current node

Red: Escalated node

Gray: Future node

Status

Select which workflows you want to view.

Information

You will only see workflows that you have permissions for.

Choose from the following options:

Active: If this option is selected, you will only see active workflows.

Completed: If this option is selected, you will only see workflows that are completed.

All workflows: If this is selected, all workflows will be displayed.

Passed deadlines only: If this option is selected, you will only see escalated workflows. This

option can be selected in combination with Active, Completed, or All workflows.

Load fields: If this option is enabled, the available metadata is shown in the drop-down menu

under the columns with the title Index. This option can be selected in combination with 

Active, Completed, or All workflows. This option can also be combined with the Passed

deadlines only option.

Please note

The Load fields option can increase loading times.

User

To filter the view, search for a user or group in the All users and groups search field. Suggestions

will appear as you type. Select the desired user or group.

To cancel the selection, click the X icon next to the selected user or group.

Once you have selected a user/group, you can narrow down the list by selecting additional filter

options:

Owner: If this option is enabled, you only see workflows that the selected user/group is the

owner of. The owner is the user who started the workflow.

Any node: If this option is enabled, you only see workflows in which the selected user/group

is entered as the editor of at least one node.

• 
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Active node: If this option is enabled, you only see workflows in which the selected user/

group is entered as the editor of the node.

Start date (from/to)

Define how long you want the workflow to show up in the overview. The start date of the workflow

must be within this period.

Display mode

Choose an option for displaying the workflows.

Choose from the following options:

Diagram view: If you select this option, the drop-down menu and the diagram for the

selected workflow are displayed.

List view: If you select this option, the drop-down menu and a detailed overview of the

selected workflow are displayed.

Form view: Select this option to view the drop-down menu and the workflow form for the

selected workflow. The workflow form must be specified in the start node.

No details: If this option is enabled, only the drop-down menu is displayed.

Context menu

Some functions can only be called from the context menu. Right-click the list to open the context

menu.

• 

• 

• 
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Go to: The Go to button takes you straight to the respective entry in the Repository work area.

Metadata: The Metadata menu item opens the metadata of the respective entry.

Extend deadline: You can edit the workflow deadline with the Extend deadline menu item.

PDF output: Select the PDF output menu item to save the workflow as a PDF outside of ELO.

Save table to clipboard: If you click the Save table to clipboard menu item, the data for the

selected workflow is copied to your Windows Clipboard. From here, you can transfer the data to an

external program.

Show subworkflows: The Show subworkflows menu item opens a dialog box that shows you the

subworkflows associated with the selected workflow.

End workflow: You can stop the selected workflow with the End workflow menu item. If you do so,

you can no longer edit the workflow.

Delete workflow permanently: Click Delete workflow permanently to remove the selected workflow

from the system. You will be asked to confirm that you really want to delete the workflow.

Important
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Permanently deleted workflows cannot be restored.

General buttons

Apply: Select Apply to save the changes. The dialog box remains open.

OK: Select OK to save changes and close the dialog box.

Cancel: Select Cancel to close the dialog box without saving the changes.

You will find more information on the topic of workflows in the ELO workflow documentation.

Reminders overview

Available in: Ribbon > Organize > Overviews

This dialog box contains an overview of your reminders. You can view and edit the reminders here.

You can learn how to create reminders here: Create reminder.

Deadline

Under Deadline, you can filter the overview by the date of the reminder.
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from: Use the from field to set the start date of the period that should apply for the filter.

to: Set the end date of the period that should apply for the filter in the to field.

Created on

Under Created on, you can filter the overview by the date the reminder was created on.

from: Use the from field to set the start date of the period that should apply for the filter.

to: Set the end date of the period that should apply for the filter in the to field.

Functions

Once you have selected a reminder, the following functions are available:

Go to: The Go to button takes you straight to the entry in the Repository work area that is linked to

the reminder.

Open in read-only mode: Select Open in read-only mode to open the respective document in an

external application.

Edit reminder: Select the Edit reminder button to change the reminder.

Delete reminder: Select Delete reminder to mark the selected reminder for deletion. The reminder

will be marked red. As soon as you click OK and the dialog box closes, all reminders that have been

marked for deletion will be removed. If you click Cancel or click Delete reminder again, the delete

action will be reversed.

Monitoring overview

Available in: Ribbon > Organize > Overviews

This function opens an overview of the entries you are currently monitoring. You can show the filing

location, open the entries in read-only mode, edit the monitoring settings, or end monitoring

actions.

You see when monitoring began on an entry and which priority level it has. If there are changes to

an entry that is being monitored, you will receive a notification in your Tasks work area.

To start monitoring on an entry, use the Monitor changes function (available in: Ribbon > New >

Create task).
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The following functions are available in the Monitoring overview dialog box:

Go to: Opens the filing location of the selected entry.

Open in read-only mode: Select Open in read-only mode to open the respective document in an

external application.

Edit monitoring: This opens the Edit monitoring dialog box. In this dialog box, you can change the

name, priority level, and notification settings of a monitoring action that appears in your tasks

area.

End monitoring: Select End monitoring to end monitoring of the current entry. The entry being

monitored is initially marked red. When you select OK, the dialog box closes and the entry is no

longer monitored. If you close the dialog box with the Cancel button, the delete action is reversed.

Delete

Keyboard shortcut: CTRL + DEL

This function enables you to delete

entries in the Repository work area• 

256 ELO Java Client



Warning

The entries (folders or documents) are not deleted permanently. They are hidden and

marked for deletion. This tells the administrator that the documents need to be

removed from ELO permanently. To delete entries permanently, use the functions 

Show deleted entries and Delete permanently. They can be restored until the point at

which they are permanently deleted.

workflows, monitoring actions, and reminders in the Tasks work area

Only the task is deleted. The corresponding entry remains in the repository.

Please note

Documents in the Intray that have not yet been filed to ELO are permanently deleted with

the Delete function.

Outlook

The function Delete expired documents enables you to delete entries whose retention period has

passed. You can enter the retention period in the metadata when you file the entry.

Show deleted entries

Available in: Ribbon > Organize > Delete

Use this function to show deleted entries. Deleted entries are entries that have been removed with

the Delete function and that have a deletion marker. Entries with a deletion marker are hidden in

ELO.

If you show deleted entries, [deleted] is displayed after the name of the deleted entry. Use the 

Restore function to revert the deletion process and remove the deletion marker. Use the Delete

permanently function to permanently erase deleted entries.

Restore

Available in: Ribbon > Organize > Delete

• 

257 ELO Java Client



Use this function to remove the deletion marker from an entry in ELO. This allows you to undo the

deletion of an entry. This option is only available if the entry has not been deleted permanently.

To restore deleted entries, you must first show the entries again in ELO. Use the Show deleted

entries function to do this. The entries are marked with [deleted] before the short name. Select an

entry marked with [deleted] and select Restore. The deletion marker is removed.

If you restore a deleted folder, you can use the Restore entries deleted on or after option to define

a date limit from which the documents included and deleted in the folder are restored.

Undo

Available in: Ribbon > Organize > Delete

Use this function to undo the last editing step. This function is only available for move, referencing,

and delete actions, as well as for editing the metadata in the Repository and Intray work areas.

Remove lock

Available in: Ribbon > Organize > Delete

If a user has checked out an entry, it is locked and cannot be edited by other users. Use this

function to remove the lock from a document or folder. Normal users can only remove their own

locks. Administrators can also remove locks from documents set by other users.

Important

Removing a lock may lead to loss of data or changes being overwritten if the entry or

metadata is being edited by another user. To unlock a document for all users, you should

use the Cancel editing function in the Check in dialog box.

For more information on editing an entry, refer to the chapter Edit entry.

Workflow designer

Available in: Ribbon > Organize > System

Use this function to open the Workflow designer. The Workflow designer enables you to create and

edit the templates for your workflows.
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Select a template to open the template in the graphical view.

Information

Some tools are only available when you are in editing mode. Select Edit workflow template

to enable editing mode.

The workflow designer consists of the following areas:

1 Templates: All available workflow templates are listed in the Templates column on the left-hand

side. Click an entry to open the graphical interface. The workflow is displayed as a diagram in the

middle of the dialog.

To show technical workflows, check the corresponding check box.

Information

You can show or hide the Templates column using the double arrow icon.

In addition, the column contains the following buttons for managing workflow templates:

New: Create a new workflow template.

Copy: Copy a workflow template selected in the Templates list. This applies the template

settings.

Versions: This is where you manage the versions of a workflow template.

Permissions: This is where you make the permission settings for the workflow template.

Load: Load an already created and saved workflow template.

• 

• 

• 

• 

• 

• 
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Save: Save the workflow template externally.

PDF output: Create a PDF overview of the workflow template.

Delete: Delete the selected workflow template.

2 Workspace: In the workspace, the workflow templates are displayed in the graphic view. You can

see the steps (nodes) and elements that a workflow consists of and how they are connected.

3 Toolbar: This is where you find the tools for creating and editing a workflow template.

4 Node editor: This area contains a preview window and the Node settings area. Define the

settings for the individual workflow nodes in the Node settings area.

5 Status bar: This is where you find the ID of the workflow template, the current version, and the

node ID of the currently selected workflow node.

Apply: Select Apply to save the changes. The dialog box remains open.

You will find more information on the topic of workflows in the ELO workflow documentation.

Form designer

Available in: Ribbon > Organize > System

• 

• 
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Use the Form designer dialog box to design and manage ELO forms used in the form-based

workflow. Different content and buttons appear depending on the selected function. The basic

functions are explained in the following.

Toolbar

The toolbar is located in the top part of the dialog box. The tools differ depending on the selected

function.

Form: Select Form to create a new form. A form can contain multiple templates.

Template: Use the Template button to create a new template for a form. Templates are the building

blocks for forms. A form can consist of multiple templates and/or tables.

Tab group: Use the Tab group button to create a new tab group. Forms can be split into different

tabs in tab groups. This makes it easier to structure large forms.

Table: Use the Table button to create a new table. Tables are a special type of template. With table

templates, you have the option to record data in table form and save it to the database using

special map fields.

Refresh: Refresh the form data with the Refresh button. This is necessary, for example, if you have

loaded an image that you want to use in the form.

Close: Close the form designer with this button.

Assignment: Selecting the Assignment button opens a submenu. In this submenu, you can assign

forms to individual metadata forms. These forms are displayed instead of the metadata preview if

you select the corresponding option. You can edit the metadata via the form. If a form has not been

assigned, ELO uses a default form.

Forms

You can find a list with all existing forms in the Forms area.

Components for

You can find all existing components of the selected form in the Components for area. Components

are templates, tables, tab groups, and user scripts.

You will find more information on the topic of workflows in the ELO workflow documentation.

Translation table

Available in: Ribbon > Organize > System

Use this function to open the Translation table dialog box. The dialog box lists all terms used in ELO

in a table.

You can enter a translation for each term in the displayed languages. Click the corresponding line.
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If you run the client in another language, metadata fields are displayed in the corresponding

language that a translation was entered in the table for.

The basic settings provide columns for the system language (the language selected during the

installation) as well as English (en) and French (fr).

You can add languages via the context menu (right-click in column 'undefined') > Add language.

You can change the language via the context menu (right-click in column with language) > Edit

language.

Move document files

Available in: Ribbon > Organize > System

Use the Move document files function to move files, file versions, attachments, and/or attachment

versions to another medium (i. e. to a different document path). The repository structure remains

the same.

Selection

Preselection in the repository: Indicates which folder was selected in the Repository work area.
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Select document paths

Source path: Select the source path if you only want to move files from a specific path.

Target path: Define the target path. If the desired target path does not exist, it needs to be created

in the ELO Administration Console.

Settings

From date: Enter the date on which you want to start moving files.

to: Enter the date on which you want to end moving files.

Move referenced documents as well: If this option is enabled, documents for which references exist

in ELO are also moved to another path.

OK: To move the document files, select OK.

Delete expired documents

Available in: Ribbon > Organize > System

Use this function to delete entries whose retention period has passed.

Warning

The entries (folders or documents) are not deleted permanently. They are hidden and

marked for deletion. This tells the administrator that the documents need to be removed

from ELO permanently. To delete entries permanently, use the functions Show deleted

entries and Delete permanently. They can be restored until the point at which they are

permanently deleted.

Information

You define the retention period in the metadata on the Options tab. Your administrator can

set a retention period in the ELO Administration Console (Metadata forms and fields > Entry

options > Lifetime).

Documents only: If you select this option, only documents whose retention period has passed are

marked for deletion.

Documents and folders: If you select this option, documents and folders whose retention period

has passed are marked for deletion.

OK: After clicking the OK button, the deletion markers are set according to the selected options.
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Delete permanently

Available in: Ribbon > Organize > System

Important

This function permanently deletes entries with a deletion marker from ELO. Permanently

removed entries cannot be restored. You should be aware that even a differentiated backup

concept only offers a limited option for restoring deleted entries.

In the Delete permanently dialog box, you can specify which entries with a deletion marker you

want to permanently remove from ELO.

Remove deleted entries: All deleted documents and folders are removed from ELO.

Remove deleted document versions and versions of the attachment: All deleted document versions

and deleted attachment versions are permanently removed from ELO.

Deletion date until: Enter a date here. All entries that were deleted before the specified date are

permanently removed from ELO.
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'Document' tab

Open in read-only mode

Keyboard shortcut: CTRL + O

Use this function to open a document selected in ELO in an external program.

Check out and edit

Keyboard shortcut: ALT + O

Use this function to check out a document or folder for editing. The checked out entries are

transferred to the In use work area and locked for other users. The editor who currently has the

entry checked out is displayed in square brackets in the Repository work area. To transfer checked

out entries back to ELO, you must check the documents in.

For more information, refer to the chapter Edit entry.

Related function

Check out to OneDrive: Use this function to check out a Microsoft Office document in ELO to

Microsoft OneDrive for editing. The document is stored in your OneDrive folder until you check it

back into ELO.

Edit document

Keyboard shortcut: CTRL + E

Use this function to open a document that is in the In use work area but is not currently open in the

corresponding external application.

Save your changes in the external application and then transfer the document to ELO using the 

Check in function (available in: Ribbon > Document).

Open with

With this function, you select the program to view a file with. The file is not checked out.

Check in

Keyboard shortcut: ALT + I

Use this function to transfer the edited document back to ELO. The document is no longer locked.

For more information, refer to the chapter Edit entry.

Information
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The function is only enabled if there is at least one document in the In use work area.

Check out to OneDrive

Available in: Ribbon > Document > Versions.

Use this function to check out a Microsoft Office document in ELO to Microsoft OneDrive for editing.

The document is stored in your OneDrive folder until you check it back into ELO.

This function is only available if you have a Microsoft school or work account with Microsoft

OneDrive for Business that has been activated for ELO by an administrator.

Please note

You can only use this function to edit documents with standard file formats such as DOCX.

The document size is limited to 4 MB.

For documents with older file formats like DOC, use the Check out and edit function.

Related function

Check out and edit: This function allows you to edit Microsoft Office documents and all other

document types.

Method

Select the document you want to edit.

On the ribbon, select Document > Versions > Check out to OneDrive.

Result

The document is opened in a new browser tab.

While you are editing the document, it has the status Checked out.

Changes are automatically saved in Microsoft OneDrive.

For explanations of the document synchronization status icons, see the Microsoft documentation 

What do the OneDrive icons mean?

Other options:

Edit in the desktop app: You can open and edit the document in the desktop app.

Edit collaboratively: You can invite other users to edit the document collaboratively. These

users do not need an ELO account for this, but they must have a Microsoft account. For more

information, refer to the Microsoft documentation Share OneDrive files and folders.

Please note

1. 

2. 

• 

• 
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You cannot check the document back into ELO until all users who are editing the

document have closed it.

Outlook

To save a new document version in ELO, close the document and select the Check in button in the

ELO Client.

If you want to continue editing the document at some point without checking it in, you can always

open it from the following folder OneDrive - <Name of company> > Apps > <Name of target

folder>.

Please note

You may not be able to check a document in if you are editing it in the Firefox browser and

use the uBlock Origin ad blocker extension. In this case, disable the extension or switch it

off for the relevant page.

Load new version

Available in: Ribbon > Document > Versions

You can also load a new version if you did not check out and edit the current version of a document

filed to ELO.

The Load new version function enables you to load a file from your local file system and store it as

a new version of a document in the Repository work area. Using this option on version-controlled

documents creates a new entry in the version history and makes this new version the current

working version. In the case of documents that are not version controlled, the previous version is

overwritten.

The following options are available for loading a new version:

Load new version function

Drag-and-drop (left-click and hold the mouse to drag a new document to a document in ELO

and release the mouse button)

Document versions

Available in: Ribbon > Document > Versions

Use this function to open an overview of the existing document versions for the selected entry. The

current working version is displayed in bold type. The current working version is the version with

the pen icon in the Working version column.

Among other things, you can open document versions in read-only mode, compare versions, set

them as the working version, and delete them.

• 

• 
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The following functions are available:

Open in read-only mode: Opens the selected version in an external application.

Save as: Use this function to save versions to your local file system.

Compare: Select two versions by holding down the CTRL key and select Compare. The versions are

shown next to each other in a new window.

Check signature: Checks the signature of a selected version. The signature module must be

installed.

Set as working version: This option sets the selected version as the working version. A working

version is the currently used version.

Set as non-deletable: The selected version is set as non-deletable.

Delete version: Deletes the selected version. The version is initially assigned a deletion marker and

can be restored (as long as it has not been permanently deleted).

Information
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To view deleted versions, enable the Show deleted entries function (Ribbon > Organize >

Delete).

Restore: Removes the deletion marker from a deleted version.

Edit comment: To edit the comment for a version, double-click the corresponding comment field.

Discard document changes

Available in: Ribbon > Document > Versions

Use this function to delete the current working version of a document and restore the original

version.

This function is only available for documents that you have checked out.

Create signature

Available in: Ribbon > Document > Verify

Use this function to digitally sign documents.

Requirement: Suitable third-party software and hardware must be installed.

Check signature

Available in: Ribbon > Document > Verify

Use this function to check the digital signature of a document. The function is only available if the

document has a digital signature.

Test checksum

Available in: Ribbon > Document > Verify

This function verifies the checksum of the selected document. The checksum indicates whether

the document has been transferred correctly to ELO. This function creates a hash value of the

document. This value is checked for changes to guarantee that the document has not been

changed.

Compare documents

Available in: Ribbon > Document > Verify

Use this function to open two documents next to each other in a new window. This allows you to

compare the two documents directly.

To use this function, select two documents in the Content tab of an ELO folder while holding down

the CTRL key.
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Create preview document

Available in: Ribbon > Document > Convert

Use this function to create a preview document in TIFF or PDF format for the currently selected

document. The preview document is a special image document that is stored separately in ELO.

Use this function to display documents if there is no viewer for the original format. You can use this

for CAD files, for example.

Use the Show preview document option to view the preview document. You will find the Show

preview document function under Ribbon > View > Display.

PDF conversion

Available in: Ribbon > Document > Convert

Requirement: An ELO PDF Printer must be installed.

Use this function to convert a document selected in ELO into a PDF document. The document is

filed to the repository as a new version.

TIFF conversion

Available in: Ribbon > Document > Convert

Requirement: An ELO TIFF Printer must be installed.

Use this function to convert a document selected in ELO into a TIFF document. The document is

then filed as a new version of the original document.

General margin note

Available in: Ribbon > Document > Margin note

Use this function to create a general margin note for a document. A general margin note can be

seen and edited by all users. The general margin note is yellow.
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Margin notes are displayed on the split bar. If you hover over the margin note with the mouse

pointer, the text, the creation date, and the editor are displayed.

The margin note icon opens the margin note for editing (or for viewing in the case of a permanent

margin note).

You can use the context menu to open e-mail addresses, ELO links, and web pages in a margin

note (Right-click > Open links).

A margin note applies to the entire document, and not just the current version.

Personal margin note

Available in: Ribbon > Document > Margin note

Use this function to create a personal margin note for a document. Personal margin notes can only

be viewed or edited by the creator of the margin note. Personal margin notes are green.

Margin notes are displayed on the split bar. If you hover over the margin note with the mouse

pointer, the text, the creation date, and the editor are displayed.

The margin note icon opens the margin note for editing (or for viewing in the case of a permanent

margin note).

You can use the context menu to open e-mail addresses, ELO links, and web pages in a margin

note (Right-click > Open links).

A margin note applies to the entire document, and not just the current version.

Permanent margin note

Available in: Ribbon > Document > Margin note

Use this function to create a permanent margin note for a document. A permanent margin note

can be seen by all users. Unlike general and personal margin notes, permanent margin notes 

cannot be edited or deleted. The permanent margin note is red.
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Margin notes are displayed on the split bar. If you hover over the margin note with the mouse

pointer, the text, the creation date, and the editor are displayed.

You can use the margin note icon to pen the margin note for viewing.

You can use the context menu to open e-mail addresses, ELO links, and web pages in a margin

note (Right-click > Open links).

A margin note applies to the entire document, and not just the current version.

Open attachment in read-only mode

Available in: Ribbon > Document > Attachment

Use this function to open an attachment in the corresponding external application, such as

Microsoft Word.

Attachment versions

Available in: Ribbon > Document > Attachment

Use this function to open an overview of the attachment versions. You can open, store, compare, or

delete individual attachments. In addition, you can check the signature of an attachment and

restore a deleted attachment.

The following options are available:

Open in read-only mode: Opens the selected version in an external application.

Save as: With this function, you can store versions of the attachment selected in a list of versions

outside of ELO.

Compare: To compare two versions, select two entries in the versions overview list and then select 

Compare.

Check signature: If you have signed attachment, you can check the signature with this function.
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Set as working version: This option sets the selected version as the working version. A working

version is the currently used version.

Set as non-deletable: The selected version is set as non-deletable.

Delete version: Delete a version selected in the list.

The version is highlighted in red after deletion.

Restore: Select Restore to restore a deleted version (marked red).

The version is restored to the list and is no longer highlighted.

OK: Select OK to save changes and close the dialog box.

Add attachment

Available in: Ribbon > Document > Attachment

This function enables you to transfer a file from your local file system and attach it to an ELO

document. The local file is copied to ELO and linked to the document stored in ELO.

You will recognize an attachment by the paper clip icon of the Open attachment button.

To open the attachment, select the Open attachment button.

Information

If you add a second attachment to a document, you can only access the first attachment

using the Attachment versions function.

Save attachment as

Available in: Ribbon > Document > Attachment
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If a document has an attachment, you can use the Save attachment as function to save this

attachment outside of ELO in your local file system or on an external storage medium.

Delete attachment

Available in: Ribbon > Document > Attachment

Delete an attachment with this function.
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'Search' tab

For general information about the search, refer to the chapter 'Search' work area.

The chapter Search entries explains how to run a search and view the search results.

Filters

ELO iSearch offers the option of adding filters. These filters can be used to refine the search.

You can access the filters under Ribbon > Search.

ELO iSearch provides the following filters:

Metadata form: Filters the search by the selected metadata form.

Entry type: Filters the search by the selected entry type (e.g. folder, image document, Word

document).

Date: Filters the search by the selected document date.

Filed by: Filters the search by the user that filed the entries.

All fields: Enables the user to search in all fields. 

• 

• 

• 

• 

• 

• 
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Select field: Enables the user to search a field in a metadata form. You can select multiple

fields in a form by holding down the CTRL key.

Feed: Enables the user to search posts and hashtags within the ELO feed.

Editor: Filters the search by the user entered as the editor in the Metadata dialog box.

Filing date: Filters the search by the selected filing date.

File size: Filters the search by the selected file size.

Search spaces: Enables you to run a search in a selected space. 

Please note

If you search for NOT, OR, or AND via the search field or filters, you may encounter issues

during your search.

Enable/disable filter

Click to enable or disable the filter. You will recognize an active filter based on the button's darker

color. As soon as you have enabled a filter, the corresponding field appears below the search field.

Click the arrow icon to the right of the field to open a drop-down menu for selecting options.

The selection options vary depending on the filter.

The selected setting appears in the filter field.

The filter becomes active when you start a search.

Alternative: Select Reset search to filter the search results for a search that has already run.

• 

• 

• 

• 

• 
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Combine filters

You can combine filters.

Multiple filters: By combining different filters, you can narrow down the search results based

on multiple criteria. This allows you to create precise search requests.

Multiple filters of one type: Use multiple filters of the same type to set more advanced filters.

For example, multiple Entry type filters allow you to perform a search filtered by multiple

entry types.

Negate filters

You can set filters to exclude specific values.

• 

• 
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Right-click the filter field to open the context menu. In the context menu, enable the option does

not contain.

The filter is now in is not mode.

Remove filters

Use the X icon next to the selected filter value to remove it.

278 ELO Java Client



Filter with date

Use the Date and Filing date filters to filter your search by a specific date or period. Both filters

apply the same principle.

This type of filter offers the following options:

Input field: To select a specific date, click the corresponding date in the calendar.

Alternative 1: Enter the date manually in the input field. The following pattern is recommended:

MM/DD/YYYY.

Alternative 2: Enter the period manually in the input field. The following rules apply:

Past: If you enter a minus sign and a number, the corresponding period in the past is

selected.

• 

• 

279 ELO Java Client



Future: If you enter a plus sign and a number, the corresponding period in the future is

selected.

Months: If you add an m to the number value, the period is calculated in months instead of

days.

Examples

For example, if you enter the value -14, the filter applies the setting Last 14 days.

In contrast, if you enter the value -6m, the Last 6 months setting is applied.

Range: Selecting Range opens two additional input fields (from and to). Use these fields to define a

period of time. Manually enter the start and end date or select them using the calendar.

Today: Select Today to automatically select the current date.

Last 10 days: Selecting Last 10 days automatically sets the period to the last 10 days.

Last 30 days: Selecting Last 30 days automatically sets the period to the last 30 days.

Last 3 months: Selecting Last 3 months automatically sets the period to the last 3 months.

Show calendar (small calendar icon): Selecting Show calendar opens a calendar in the middle of

the drop-down menu.

Show list of years (list icon): Selecting the Show list of years button opens a list of years in the

middle of the drop-down menu. To select one or more years as a date range, enable the

corresponding check boxes.

• 
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Filter: Numeric

Metadata fields with the file type Number can be filtered by number values and number ranges.

Enter the desired number value or number range in the filter input field.

To enter a number range, you have the following options:

<: To enter a number range less than a specific number, enter the less-than symbol (<) and

the number.

>: To enter a number range greater than a specific number, enter the greater-than symbol

(>) and the number.

...: To enter a range between two numbers, separate these numbers with three periods (...).

• 

• 

• 
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Save search

You can also save searches as favorites. There are two ways to start a new search with a search

favorite:

From the Search favorites drop-down menu on the Search tab

From the search favorite tile in My ELO

Search favorites are automatically saved in the Search favorites drop-down menu and as a tile. You

can find the tile in the tile navigation of My ELO under Hidden tiles.

If you click a search favorite, the search term is applied to the search field. You can start a new

search with the search favorite.

Manage search favorites

Available in: Search work area > Ribbon > Search > Search favorites

Use this function to rename or delete a search favorite.

Use the arrow icons to change the order of the favorites in the drop-down menu.

Select the Delete button to delete the selected favorite. The favorite is initially marked red. The

favorite is deleted once you select OK, closing the dialog box. If you close the dialog box with the 

Cancel button, the delete action is reversed.

Recent search requests

ELO saves the ten most recent search requests. Click the search request to run the search again.

The search requests are saved when you close ELO.

The menu contains previous ELO iSearch requests and metadata search requests.

Search metadata

Available in: Search work area > Ribbon > Search > Search logic

Keyboard shortcut: CTRL + F

This function enables you to search the fields of metadata forms.

In addition to using the ELO iSearch, ELO enables you to search the metadata using metadata

forms. The metadata search allows you to search for specific metadata.

Information

If you want to use a metadata form for the search, your administrator first has to enable the

corresponding setting.

• 

• 
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The following options are available in the Search metadata dialog box:

Form selection

All metadata forms that can be used as a search form are displayed in the Available forms area.

Select the metadata form that you used to file the document you are searching for, e. g. Invoice.

This limits the search to documents that have been assigned this metadata form.

Information

The Filter field enables the user to browse or filter the Available forms area.

Dashboards

In the Search work area, buttons are available that allow you to launch dashboards after

conducting a search with a form filter. These buttons are only displayed if dashboards have been

configured for the corresponding metadata form.
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Dashboards are created by the administrator. They can only be created with generation 2

metadata.

The dashboards allow you to visualize metadata of entries filed with the same metadata form in

different ways. You can use bar charts, line charts, doughnut charts, and key figures.
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You can view details about dashboards by clicking on them.

Search fields

The search fields of the metadata form are shown on the corresponding tab. They correspond to

the fields on a metadata form. The tabs and search fields that appear depend on the settings for

the corresponding search form.

You can use the search fields to search specifically for the entries in these fields, such as for the 

Invoice number or the Filing date.

Information

When searching the metadata, it is possible to make entries to multiple fields of a search

form. This allows you to create complex search queries.

For example, enter the status Unpaid in the Status field. ELO then searches exclusively in the 

Status input field of the documents that were filed with the Invoice metadata form.
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Information

You can use keyword lists for entering search terms.

Options

The Options tab provides additional options to restrict the search to specific criteria.

Personal identifier: Use this field to search the contents of the Personal identifier field. Enter the

term you entered in the metadata. If you want to search all entries with a personal identifier, enter 

* to the search field.

End of deletion period: These two fields enable you to restrict the search to entries with a specific

deletion period.

End of retention period: These two fields enable you to restrict the search to entries with a specific

retention period.

Entry type: This enables you to restrict the search to specific entry types (e. g. folders, PDF, Word

document).

Notes: Allows users to search for notes. Select the note type from the drop-down menu.

Search range: The options in the Search range define what is to be searched.

Search mode: The search mode is important when you use multiple fields for the search. Use the 

Search mode drop-down menu to specify whether the fields are linked with Boolean AND or with

Boolean OR.

AND: Only matches meeting all criteria are returned.

OR: All matches meeting at least one of the criteria are returned.

Filed by: Allows users to restrict the search to entries by specific users.

File name: Allows users to restrict the search to entries with a specific file name.

Start search

Select the OK button when you have completed the search form.

Previous searches

• 

• 
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If you have already carried out multiple search requests, selecting Enter metadata using the most

recently saved/displayed entries [F3] (icon with green arrow) will open a list of previous search

requests. Both the search term and the field used are displayed.

Select one of the listed entries followed by OK. The terms will then be transferred to the search

form.

AND/OR search in fields

To search fields using AND/OR links, the search terms must be placed in quotation marks. One of

the operators (AND or OR) must be placed between the search terms.

Current folder only

Available in: Search work area > Ribbon > Search > Search logic

Use this function to restrict the search to the folder selected last in the Repository work area. You

need to select Start search again for the restrictions for a previously performed search to take

effect. If you select the Current folder only option, the searched folder is displayed in a tooltip.

Please note

If the Current folder only option is enabled, the search can take a lot longer.

Show deleted entries

Available in: Search work area > Ribbon > Search > Search logic

To search exclusively for deleted entries, enable the function Show deleted entries. If the Show

deleted entries option is enabled (highlighted yellow), you will ONLY see deleted entries in the

search results.

Dynamic folder

Available in: Search work area > Ribbon > Search > Result

You can save a previous search request as a dynamic folder in the Repository work area. Only

entries that match the search criteria are displayed in a dynamic folder. If a new document is filed

to ELO that matches the search criteria, the new document is automatically displayed in the
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dynamic folder. For example, you can display all invoices with the status Unpaid in a dynamic

folder.

Dynamic folders are saved in the Repository work area. You can save them to any location here.

Remove from search results

Available in: Search work area > Ribbon > Search > Result

Use this function to remove individual entries from the list of search results. The entries remain

unchanged in ELO. If you perform the same search again, then all matches will be displayed.
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'Task' tab

Refresh

This function refreshes the task list. New tasks are denoted with a green dot.

Show workflow

In this dialog box, you can view and edit existing workflow tasks.

Click a workflow node in the workflow diagram to get more information on the node settings.

You will find more information in the chapter Workflow designer.

Forward workflow

Use this function to forward the selected workflow to the next workflow node. This ends your own

workflow task and sends it to the next user.

You can also forward a workflow by double-clicking the entry in the task list.

You will find more information in the chapter Forward workflow.

Accept workflow

Use this function to accept a workflow node that was assigned to a group. The workflow is no

longer displayed in the Tasks work areas of the other group members. This prevents the workflow

from being processed by multiple users at once.

You can also accept a form workflow by double-clicking the entry in the task list.

Use the Return workflow function to undo this action.

Information

If a group member selects or accepts a group task, the task is marked as read for all group

members.

If a group task is returned, it remains marked as read for all group members.

Return workflow

Available in: Tasks work area > Ribbon > Task > Edit

Use this function to return a workflow node to the group that was originally assigned the node. The

group is displayed again in the workflow node.
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Delegate workflow

Available in: Tasks work area > Ribbon > Task > Edit

Use this function to delegate a workflow node to another user. The user is displayed in an 

additional node in the workflow. Use the Delegate workflow dialog box to specify whether you want

to be notified after completing the workflow task.

Information

Whereas in the Hand off workflow function, another user is assigned the workflow node, the 

Delegate workflow function creates an additional node for the user. The original assignment

remains unchanged.
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Recipient

Search for the desired user or group in the Add user/group field. Suggestions will appear as you

type.

Click the corresponding suggestion to select a user or a group.

Alternative: If you click the triangle to the right of the Select user/group field, this will open a drop-

down menu. This menu contains a list of the users and groups you selected recently.

Members of the group

If you select a group, a list of members appears.

Double-click the corresponding user in the Members of the group column to select a member of a

group.

Clear selection

To cancel the selection, click the X icon next to the selected user or group.

Notify after processing the node: If this check box is selected, you will receive a notification after

the node is processed.

Name

Change the name of the task if required.

Comments

Write a note or a job instruction for the user you are delegating the workflow node to.

Postpone workflow

Available in: Tasks work area > Ribbon > Task > Edit

Use the Postpone workflow function to suspend processing of a workflow. You can specify a date

until which a workflow will be hidden in the Tasks work area. Once the date has been reached, the

workflow appears in the list again. In the Postponement date column, you can sort postponed

workflows in the task list in the Tasks work area.

You can create a task view that gives you an overview of your postponed workflows. You will find

more information in this chapter: Create tile.

Use the Cancel postponement function to cancel a workflow postponement. In the Postponement

date column, you can sort postponed workflows in the task list in the Tasks work area.

Cancel postponement

Available in: Tasks work area > Ribbon > Task > Edit
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Use this function to cancel postponement of a workflow. If a workflow has been postponed, it

remains active but is hidden in the Tasks work area.

Add a new task view to show the hidden workflows. For example, you can configure the view to

only show postponed workflows. Switch to the Tasks work area > View tab. Select New view.

Create a new view in the dialog box, enter the name Postponed workflows and enable the Show

postponed workflows option.

To cancel a postponement, select the corresponding workflow and select Cancel postponement.

Information

If the Postponement date column is not displayed, there are two ways to show the column:

Right-click the row with the table heading and select the check box in the drop-down menu

before the Postponement date column name.

Alternative: In the gray toolbar, click Display options > Table > Restore table columns. The

default table settings are restored. The Postponement date column is shown again.

Extend workflow deadline

Available in: Tasks work area > Ribbon > Task > Edit

Use this function to extend the deadline of a workflow. The function can only be used with

workflows that have passed a deadline.

Specify how many days, hours, and minutes you want to extend the deadline by.

The new deadline is displayed in the New deadline column.

The responsible user is displayed in the Responsible column.

Please note

This function does not apply to individual nodes but to the maximum duration that is

specified at the start node.

Edit reminder

Available in: Tasks work area > Ribbon > Task > Edit

Use this function to edit an existing reminder. You can view and edit the current settings.

There are two ways to delete a reminder:

Select the reminder in the Tasks work area and click the function Delete (available in: Ribbon

> Organize).

With the function Delete reminder (available in: Ribbon > Organize > Overviews >

Reminders overview)

• 

• 
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You can learn how to create reminders in the chapter Reminder.

Hand off workflow

Available in: Tasks work area > Ribbon > Task > Edit

Use this function to transfer an active workflow node to another user. The user is displayed in the

node and the workflow appears in the user's Tasks work area. The new user is entered in place of

the original user.

Unlike the Delegate workflow function, you hand off the workflow step entirely and are no longer

notified of the progress of the workflow.

Mark as unread

Available in: Tasks work area > Ribbon > Task > Edit

This function enables you to mark a task as unread. The task is denoted with a green dot.

Group tasks

Available in: Tasks work area > Ribbon > Task > Display

Use this function to add the group tasks to the list in the Tasks work area. Group tasks are tasks

that were assigned to multiple persons, e. g. a department. To display group tasks in your task list,

you need to be a member of the corresponding group.

You can tell whether the Group tasks function is enabled by the border around the button.

Information

If you are unable to accept a group task, you need the corresponding role. You can enable

roles via User menu [your name] > Enable roles.

Substitution tasks

Available in: Tasks work area > Ribbon > Task > Display

Enable this option to view substitution tasks in the Tasks work area. Substitution tasks are tasks of

another user for which you are set as the substitute. This can be the case if you are covering for

someone on vacation.

You can tell whether the Substitution function is enabled by the border around the button.

You will find more information on the topic of substitution here:

Assign substitute

Accept substitution

View substituted user's Intray

• 

• 

• 
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Escalations

Available in: Tasks work area > Ribbon > Task > Display

Use this function to display tasks with overdue deadlines and those for which you are entered as

the responsible user in the Escalation management dialog box. The Show workflow function allows

you to check at what point the task was escalated.

You can tell whether the Escalation function is enabled by the border around the button.

If a task is escalated, a red icon with a white exclamation mark is displayed in the Priority column

of the task list.
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'File' tab

Refresh

Keyboard shortcut: F5 key

This function refreshes the view.

Scan pages

Use this function to scan individual pages. The individual pages are filed to the Intray work area as

separate documents.

For more information on how to scan and store a document in the Intray, refer to the chapter Insert

document.

Scan document

Use this function to scan multiple pages and merge into one document. The scanned document will

be displayed in the Intray work area. At least one scanner must be installed for this function to

work.

For more information on how to scan and store a document in the Intray, refer to the chapter Insert

document.

Select scan profile (drop-down menu)

Available in: Ribbon > File > Scan

Use the drop-down menu to select a scan profile for the next scan. Create new scan profiles with

the Scan profiles function.

Scan profiles

Available in: Ribbon > File > Scan

Use this function to open the Scan profiles dialog box. In it, you can define profiles for scanning

documents. A scan profile enables you to define settings, such as which resolution to use or which

format to store the scanned documents in. This way, you can set up a custom scan profile for each

source document.

For more information on the settings, refer to the 'New' tab chapter.

Select scanner

Available in: Ribbon > File > Scan

Use this function to choose the scanner that you want to use. This function only applies when you

use multiple scanners.
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Join pages

Use this function to join multiple TIFF or PDF files into a multi-page file in the Intray work area.

Information

Annotations on the files are applied to the resulting document.

Method

Hold down the CTRL key and select each document in the Intray in turn.

The topmost selected document will be the first page of the new document.

Select Join pages.

Keyboard shortcut: CTRL + K

Result

The individual pages are merged into one document.

Outlook

Use the Split pages function to separate a multi-page document into individual pages.

Split pages

Keyboard shortcut: CTRL + T

Use this function to split the pages of a multi-page document in the Intray work area. The pages

are numbered as individual documents in the Intray work area. The original is removed. The

function is only available for multi-page TIFF and PDF documents.

Join (separator pages)

Available in: Intray > Ribbon > File > Join

Information

This function is only available for TIFF and PDF files.

Information

Annotations on the files are applied to the resulting document.

You need this function for scanning documents with multiple pages. To select the start and end of a

document, add separator pages to the stack during scanning.

1. 

2. 

296 ELO Java Client



Use empty pages or pages with a black bar as separator pages. You can print the separator pages

via File > Scan > Scan profiles.

If the Join (separator pages) function is enabled, the separator pages are automatically recognized

and the documents are merged into multi-page documents.

Choose from two different merge options for separator pages:

Join using black bar separator pages

Join using blank pages as separator page

You will find the settings for the merge options on the Ribbon > User menu [your name] >

Configuration > Advanced settings > Separator page recognition.

Metadata

Keyboard shortcut: F4 key

The Metadata dialog box is where you enter standardized information about a document, making it

easier to find in the search.

For detailed information, refer to the chapter Metadata.

Edit document

Keyboard shortcut: CTRL + E

This function opens the selected document for editing in an external program.

Save your changes in the external program. The changes are applied to the document in the Intray.

Delete metadata

Available in: Intray > Ribbon > File > Edit

Use this function to delete the metadata of a document in the Intray work area. Once a document

has been filed to ELO, you can edit the metadata but not delete it.

Barcode recognition

Available in: Intray > Ribbon > File > Edit

This function starts the automatic barcode recognition process. To use this function, you need the

ELO Barcode module. ELO Barcode allows you to read barcode information in image files, such as

scanned invoices.

For more information, refer to the ELO Barcode documentation.

• 

• 
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File to ELO

Use this function to file a document from the Intray work area to ELO. Choose the desired filing

location in the dialog box. Use the Go to function to show the filing location in ELO.

The following functions are available:

New folder: Use this function to create a new folder at the location selected in ELO.

Add: Use this function to create a new favorite. The favorites are listed under your Favorites

and enable you to quickly select a filing location.

Delete: Removes a previously selected favorite.

Automatic filing

Available in: Intray > Ribbon > File > Filing

Use this function to automatically file a document to ELO. You do not have to select the filing target

manually. To use this function, the document must have been assigned a metadata form that

contains a filing definition.

Please note

• 

• 

• 
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You cannot edit metadata forms in the ELO Java Client. Contact your administrator if

necessary.

Serial filing

Available in: Intray > Ribbon > File > Filing

This function enables you to file multiple documents with the same metadata to ELO.

Requirements

There are several documents without metadata in your Intray.

Method

Open the Intray work area.

Select multiple documents by holding down the SHIFT key.

On the ribbon, select File > Filing > Serial filing.

The Metadata for new document dialog box opens.

Define the settings for serial filing. For example, you can use variables to assign a

consecutive number (##) during filing.

Information

1. 

2. 

3. 

4. 
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You can find the possible variables in the tooltip below the short name or in the 

Wildcards section.

Select OK.

The Serial filing dialog box appears.

Choose the folder in ELO that you want to file the documents to.

The following functions are available:

New folder: Use this function to create a new folder at the location selected in ELO.

Add: Use this function to create a new favorite. The favorites are listed under your 

Favorites and enable you to quickly select a filing location.

Delete

Select OK.

Result

The documents are filed to ELO.

5. 

6. 

◦ 

◦ 

◦ 

7. 
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Wildcards

With serial filing, you can use the following wildcards in the short name and other fields.

Wildcard Function Event example

#.# The file name is inserted.

Invoice ELO

Count result

Grenkeleasing

#F# The file name is inserted with the file extension.

Invoice ELO.tif

Count result.pdf

Grenkeleasing.doc

#E# The file extension is inserted.

tif

pdf

doc

#D# The file date and the time are inserted.

2024-07-11 15:28

2020-06-26 11:31

2019-12-02 18:03

## or #1# The document are numbered, starting with 1.

1

2

3

#001#
The document are numbered with three digits, starting with

001.

001

002

003

Image #1#

#E#

The placeholders can be combined with any text and with

each other.

Image 1 png

Image 2 jpg

Image 3 gif

New version

Available in: Intray > Ribbon > File > Filing

Use this function to create a new version of a document from the Intray work area in the 

Repository work area.

Information

You cannot create a new version for a locked or deleted document.

Attach pages

Available in: Intray > Ribbon > File > Filing

Information
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Alternatively, the same function is also available when you drag a TIFF or PDF file to the

repository and drop it on another TIFF or PDF document.

Use this function to add a TIFF or PDF document selected in the Intray work area to a document in

the Repository work area.

Method

Select a TIFF or PDF document in the Intray work area.

Select File > Filing > Attach pages.

The Attach pages clipboard opens.

Select the TIFF or PDF document in the Repository work area that you want to attach the

pages to.

To attach the original document at the beginning of the target document, select Attach to

front. To attach the original document at the end of the target document, select Attach to

back.

Result

The pages are added.

Send to another Intray

Available in: Intray > Ribbon > File > Transfer

This function enables you to send a document to one or multiple users. You can select whether to

keep a copy of the document in your Intray after sending.

View substituted user's Intray

Available in: Intray > Ribbon > File > Transfer

The View substituted user's Intray function lets you manage items in another user's Intray. You

must be active as the substitute for the respective users.

Please note

If you want to view, copy, or retrieve documents from another user's Intray, these

documents must already have been saved on the server. You can enable this setting under 

User menu [your name] > Configuration > Advanced settings > Settings for the Intray work

1. 

2. 

3. 

4. 
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area > Save Intray on server when logging off. If necessary, contact your system

administrator.

Intray files of: You can see whose Intrays you are currently viewing in the Intray files of area.

Select user: Select the user whose Intray you want to access using the Select user button.

Open in read-only mode: Use the Open in read-only mode button to open the respective document.

Copy: Select the Copy button to create a copy of the selected document in your own Intray. The

original document remains in the Intray of the user you are substituting for.

Move: Select Move to retrieve the selected document and move it to your own Intray. The

document is removed from the Intray of the user you are substituting for.

Information

You can make multiple selections when copying or moving documents by holding down the

CTRL key.

You will find more information on the topic of substitution in these chapters:

Accept substitution• 

• 
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Show substitution tasks

Assign substitute

Delete

Use this function to permanently delete the selected document from the Intray.

• 
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