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Filing entries

Create folders

Before you can file documents, you will need folders in the Repository work area.

Method

Open the Repository work area.

Select the folder in the repository that you want to create the new folder in.

On the ribbon tab, select New > New folder.

The Metadata for new folder (ELO Java Client)/New folder (ELO Web Client) dialog box opens.

Enter the name of the new folder in the Short name field.

Optional: Define the options and permissions for the folder. For more information, refer to the

Edit metadata chapter.

Once you have entered the required information, select OK.

Result

The new folder is created.

Outlook

You can file documents in the folder or create more child folders.

You save an existing folder structure and insert it into other folders with the Save as default index

function. A default index is used as a template and can be used as often as required.

File document

You can store documents in a folder. Other users who are authorized to do so can view or edit the

documents.

You have the following options for storing a document in ELO. This chapter describes the function 

Insert file.

Related functions

Drag-and-drop: You can drag documents straight from your file system to a folder in ELO.

Document from template: If you want to create a document from a template, use this

function. You can find more information in the ELO Java Client (English) and ELO Web Client

(English) user documentation.

Scan to repository: You can scan and file a document to ELO in the ELO Java Client.
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Store document with the 'Insert file' function

You want to transfer a document from your file system to ELO.

Method

In the Repository work area, select the folder that you want to file the document to.

Select Ribbon > New > Insert > Insert file.

In the Insert file dialog box, select the desired file.

In the ELO Web Client: Select the file, either by using the button next to the Select file field,

or by dragging-and-dropping the file on to the Drop file here field.

Alternative: You can file multiple files to ELO. Select the desired files while holding the SHIFT

or CTRL key.

The Metadata for new document dialog box opens.

Select a metadata form.

Enter a short name.

Optional: Enter additional metadata.

Alternative: For multiple files, you can enable the Same metadata for all documents (serial

filing) option below the Short name field. Refer to the Serial filing chapter for more

information.

Select OK.

Result

You have filed the document to ELO.

Outlook

You can modify documents stored in ELO. If the document is version-controlled, a new version of

the document is stored after you have made changes. The old version is retained. You have the

following options:

Check out and edit document

Load new version: Use this to load a file from your local file system and store it as a new

version of a document in the Repository work area.

You can edit the document with the functions on the Document tab. You can find more information

in the ELO Java Client (English) and ELO Web Client (English) user documentation.
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Edit metadata

Metadata is data about a folder or a document. It includes information on the entry itself, for

example when it was filed, or its name in the Repository work area. It also includes the permissions

structure for the entry, meaning who has what access to the entry.

If you file a new entry, the Metadata dialog box appears. You can also edit the metadata later.

There are three ways to open the Metadata dialog box manually. Select an entry and

select Organize > Metadata on the ribbon.

right-click to open the context menu, then select Metadata.

press the keyboard shortcut F4.

If you have permission, you can edit the metadata.

enter the metadata using metadata forms and via fields.

Metadata forms are divided into tabs. There are several default tabs:

'Basic' tab: Shows basic information about the entry, for example, short name.

'Extra text' tab: Here, you can enter information that is not covered by the other fields, for

example a more exact description or a comment. It can also be used for script settings.

'Options' tab: You can specify the characteristics and behavior of an entry here.

'Permissions' tab: You can see who has access rights to the selected entry here. You can

change the settings, provided you have the corresponding permission.

'Version history' tab (ELO Java Client only): Documents changes to the metadata in version-

controlled documents.

'Additional information' tab (ELO Java Client only): Provides additional fields in the database

(map fields). These fields can be used for scripts, workflows, and other purposes. Only visible

to users with the corresponding rights.

Example: Enter metadata for a folder

You want to create a folder for a new project your team is working on. Only part of the team is

actively involved in the project and should be allowed to store content. The rest of the team should

only have read access.

Method

On the ribbon, select New > New folder.

The Metadata dialog box opens.

Enter the name of the project folder in the Short name field.

The name you enter here is the folder name users will see in the repository.
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You don't usually need the Extra text tab. It can be used to store information in the metadata

if a corresponding field is not available. This can be useful for the search function.

Select the Options tab.

To ensure that the folder is easy to find, select Green from the drop-down menu in the Font

color field.

Select the Permissions tab.

When you create a new folder, the permissions of the parent folder are always applied.

To change the permissions, first delete the parent permissions by selecting the X icon.

To apply the new permissions, select the arrow in the Add user/group field.

Alternatively: Click the field and enter the name of the desired team member.

Select your team members.

For all team members who should only have read permissions, uncheck all the boxes except 

View (R).

For a detailed description of other fields, refer to the 'Permissions' tab section.

Select OK.

Result

The folder is created at the location you chose and can be accessed by all team members you

selected. Other users will see the folder but not the contents.

Outlook

You can edit the folder metadata later.

Related function

You can enter metadata in documents using the integrated text recognition. ELO Click OCR

transfers text from a document into the metadata form. You can find more information in the ELO

Java Client (English) and ELO Web Client (English) user documentation.

Metadata forms

Metadata forms contain templates that are specifically created for this document type. All

documents of the same type receive the same permission settings and are filed to ELO based on a

fixed pattern.
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The Available forms area lists all the available metadata forms. The list contains either metadata

forms for folders or for documents, depending on the type of entry selected in ELO.

Please note

When you change the metadata form, metadata may be lost or incorrectly assigned.

Fields

The type of field determines the data you need to enter and what you need to consider when doing

so. There are different types of fields, which can be configured differently from metadata form to

metadata form.

A red asterisk and a red marking indicates that a field is mandatory. Any conflicts are displayed at

the bottom of the dialog box.

Please note

Do not enter any words that can act as search operators (NOT, OR, AND) in fields. Otherwise,

you may encounter issues when searching for these words.
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Keyword lists

Keyword lists are used to standardize entries and make it easier to enter metadata.

There are two types of fields with keyword lists:

You have to select an entry from the keyword list.

You can select an entry from the keyword list or you can type in your own entry.

If you click a field and a keyword list appears, you cannot make entries.

You can enter multiple keywords in these fields, separating them by a pilcrow sign (¶).

Information

Open the keyword list using the F7 key.

To edit the keyword list, right-click a keyword list entry. You can find more information in the ELO

Java Client (English) and ELO Web Client (English) user documentation.

Relations

Relation type fields are used to link a field with the metadata of another entry.

The chain icon opens a list of entries. Select the entry you want to link.

You can find more information on relation fields in the ELO Java Client (English) and ELO Web Client

(English) user documentation.

Additional functions in the ELO Java Client

The Metadata dialog box offers the following additional functions in the ELO Java Client:

Undo (CTRL+Z or context menu): The keyboard shortcut CTRL+Z undoes the last action in a

field

Repeat (CTRL+Y or context menu): Repeats the last action that was undone in a field

Automatically fill metadata (F3): Applies the metadata that you last entered or accessed.

Use last entry (F9): Reuses a value from a field the next time you enter metadata

• 
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• 

• 
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Insert column index separator (CTRL+P): To save multiple values to a field, separate the

values with a pilcrow character (¶).

Load metadata (CTRL+L): Loads a metadata file (.es8) into the current metadata for the

document

Save metadata (CTRL+S): Saves the metadata of the current folder or document as an ES8

file

You will find more information in the ELO Java Client (English) documentation.

'Basic' tab

The Metadata dialog box opens to the Basic tab. It contains at least the following default fields:

Short name: Name of the entry that is shown in the tree structure in the Repository work

area.

Date/Document date: When changes are made to the document, the document date is

updated.

You can also edit the document date manually. You will find more information on this in the 

ELO Java Client (English) user documentation.

Filing date: The date on which a document was filed to ELO

Current version: Shows the individual version number (if entered). This is not the internal

version counter.

Editor

'Options' tab

The Options tab is where you specify the characteristics and behavior of an entry. Depending on

whether you are entering metadata for a document or a folder, different settings will be displayed.

You can find more information on all the available settings in the ELO Java Client (English) and ELO

Web Client (English) user documentation.

Only some of the options are described below.
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For documents only

Document status: Select the editing status of the entry from the drop-down menu:

Version control disabled: Only one version of the document is saved. The previous version is

deleted and is no longer available.

Warning

If you select this option, the previous version is overwritten each time you save. The 

Document > Versions > Load new version function overwrites the current version,

and does not create a new one. For this reason, we do not recommend using this

option.

If you attach files to documents without version control, only one file can be attached.

Attaching another file overwrites the first attachment.

Version control enabled: If the document is edited, a new version is created. All changes are

documented. Older versions can be restored.

Non-modifiable: ELO does not allow changes to the document and its metadata.

Warning

The document status Non-modifiable cannot be reversed.

Add to full text database: Enable this option to add the document to the full text database. This

function indexes words so that they are available in the search.

File name: The file name of the document as stored outside of ELO, for example.

For folders only

Sort order: This is where you can define how the contents of the corresponding folder will be

sorted.

Enable quick preview for documents in the folder: Use this option to view the first document in a

folder in the viewer pane as soon as you click the folder.

'Permissions' tab

The users that have access rights to the selected entry are listed on the Permissions tab. You can

change the settings, provided you have the corresponding permission.

In the middle column, you can see which users or groups have already been assigned permissions

for the selected entry and which permission settings apply.

To edit the permissions settings, select an entry in the middle column and select or clear individual

permissions.

• 

• 

• 
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The following options are available:

Access right Description

View (R) View entries and metadata, add annotations

Change

metadata (W)

Delete (D)
Mark entries as deleted. Only users with administrative rights can delete entries

permanently.

Edit (E)

Documents: Edit documents, e.g. check in, check out, load new version,

change working version.

Folders: No effect. If this access right is granted to folders, entries stored

in them can automatically inherit this access right.

Edit list (L)
Folders: Change folder contents, e.g. create, move, copy, or remove documents

in the folder, insert or delete reference.

Set permissions

(P)
Change permissions

Information

Options that are not applicable are shown in italics and enclosed in pointy brackets.

Information

There are additional authorization options for entries that were created in a space. You will

find more information in the ELO Java Client (English) user documentation.

Personal (orange user icon): Use the Personal button to assign yourself sole access to the

respective entry. All other permissions will be revoked.

AND group: AND groups are useful if you only want to assign permissions to the users in a group

that are also members of another group. To create an AND group, select two groups in the middle

column and select AND group.

Group members: If you select a group, a list of members appears.

Double-click the corresponding user in the Members of the group column to select a member of a

group.

Remove permissions: To remove all permissions from a user or group, select the X icon next to the

selected user or group.

Please note

• 

• 
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Keep in mind that when you revoke your own read permissions on an object, you can no

longer see the entry in the repository. If you remove the Set permissions right, you will no

longer be able to edit the permissions settings.

Outlook

If you change the permissions of a folder in the Metadata dialog box, the new permissions can be

passed on to the child entries (child folders and documents). After you have changed the

permissions, the Permissions changed dialog box opens. Specify what effects this change should

have.

Please note

The changes do not affect references, since they retain the permission settings of the

original entry.
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Edit entries

You can edit the content of documents in ELO, unless they have been configured otherwise. To do

so, you must check out the document, and check it back into ELO when you have finished working

on it. You can check out and edit a single document or an entire folder. When an entry is checked

out (folder or document), it cannot be edited by other users.

You can recognize checked out documents by a yellow arrow next to the document icon. The name

of the editor is shown in square brackets.

When you check an entry in, a new version of the document is created that becomes the new

working version. The working version is always the version that you see when you select the

document. The old version is still retained.

In the ELO Java Client

Check out and edit document

You want to edit a document and file the new version to ELO.

Related functions

Load new version: You can also load a new version without checking out and editing the

current version of a document filed to ELO.

Check out to OneDrive: You can check out a Microsoft Office document in ELO to Microsoft

OneDrive for editing. The document is stored in your OneDrive folder until you check it back

into ELO.

Method

Open the Repository work area.

Select the document you want to edit.

On the ribbon, select Document > Check out and edit.

The document is opened in the corresponding application and can be edited.

Edit the document.

Save the document in the external application.

Close the external application.

Information

• 
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You can file the edited document to ELO via the Repository work area or the In use

work area. Select the Check in function on the Document tab.

Select the document in ELO.

Select the Check in function on the Document tab to transfer the document back to ELO.

Alternative: Right-click a document in the repository and select Check in from the context

menu.

Information

If you do not change a document and select the Check in function, the Check in

document dialog opens. In this dialog box, you can cancel editing or file the document

as a new version anyway.

The Version information dialog box appears.

Optional: Enter a version number and version comment.

If you want to update the document date in ELO to the current date, select the Apply the

current date option. The document date is the date that is saved along with the document

version.

The filing date is the date on which a document was filed to ELO.

Users with the appropriate permissions can delete versions of a version-controlled

document. If you do not want your version to be deleted, select the Non-deletable version

option.

Select OK.

Result

The document is checked back into the Repository work area with a new version number.

Information

ELO Java Client also lets you check out entire folders and edit their contents. This allows you

to lock multiple documents at once. The process is described in the ELO Java Client user

documentation (English).

ELO Web Client

Check out and edit document

There are different functions you can use to edit documents. This section covers the Check out

function.

7. 

8. 

9. 
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Related functions

Edit in Microsoft Office: This function allows you to open and edit Microsoft Office documents.

Edit online: This function allows you to edit Microsoft Office documents in your browser. The

availability of this function depends on your ELO Web Client installation.

Collaborate: This function allows multiple users to simultaneously edit a Microsoft Office

document. The availability of this function depends on your ELO Web Client installation.

Method

Select the document you want to edit.

Select Ribbon > Document > Check out.

Information

If you select Close now, the document is still checked out. If you want to cancel the

action, select Close and then select Document > Versions > Cancel editing on the

ribbon.

Information

If you use ELO Web Add-ons in combination with SSO, the document is opened in an

external application and can be edited.

Select Save as.

The document is saved in your standard download folder.

Optional: A Windows dialog box may appear. Select an option for saving the document.

Open the document.

Edit the document.

Save the changes to your document.

Warning

If you do not save the document, any changes you made will be lost.

You do not have to check the document back in right away. You can keep it checked out and edit it

later by opening it from the local storage location on your computer.

In addition to the Repository work area, the document is also located in your In use work area as

long as you have it checked out.

Result

• 

• 

• 
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The document is changed locally but not in ELO.

Outlook

To apply your changes to ELO and save your document as a new version, use the Upload and

check in document function.

If you want to discard the changes, use the Cancel editing function.

Upload and check in document

After you have checked out a document and finished editing it, check it back in.

This saves the modified document as a new version and unlocks the document.

Method

Information

If you edited a document immediately after checking it out, the Upload and check in dialog

box remains open. Steps 1 and 2 are no longer necessary in this case.

Select the document you want to cancel editing for in the In use work area.

On the ribbon, select Document > Upload and check in.

Information

If you use ELO Web Add-ons in combination with SSO, select Upload and check in. The

document is already selected and can be checked in directly.

• 

• 

1. 
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Select the file. You have the following options:

1 Select the button to the right of the Select file field and select the file.

2 Drag the file to the Drop file here area.

Select the Upload and check in button in the next dialog box.

Result

The document is filed as a new version.

The document is unlocked for other users.

View document versions

Only one version of a document is shown in the repository. Unless it has been explicitly changed,

the version you see in the repository is always the last version that was filed. You can use the 

Document versions function to view the old versions or to set an older version as the current

working version again.

Method

Select the document whose versions you want to view.

On the ribbon, select Document > Versions > Document versions.

You see all versions of the document in the Document versions dialog box.

3. 

4. 

1. 

2. 
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You can recognize the current working version by the pen icon and the bold font in the overview.

As soon as you select a version, the following buttons become active:

Open in read-only mode

Edit comment (only in ELO Web Client): When filing a version, you can enter a comment. You

can edit it afterwards with this function.

Set as working version: This option sets the selected version as the working version. A

working version is the currently used version.

Set as non-deletable: The selected version can no longer be deleted.

Delete version

The following buttons are only available in the ELO Java Client:

Save as: Saves versions to your local file system.

Compare: Select two versions by holding down the CTRL key and select Compare. The

versions are shown next to each other in a new window.

Check signature: Checks the signature of a selected version. The signature module must be

installed.

Restore: Removes the deletion marker from a deleted version.

Cancel editing

If you have checked out a document and do not want to make any changes to it after all, you can

cancel editing with this function.

Method

If you have checked out a document and do not want to make any changes to it after all, you can

cancel editing with this function.

Method

Select the document you want to cancel editing for in the In use work area.

On the ribbon, select Document > Versions > Cancel editing.

Result

The current version is retained. The document is unlocked.

Convert documents

You can find functions to convert the documents to other formats under Document > Convert on

the ribbon:

Create preview document

You can create a preview document in TIFF or PDF format for the selected document. The preview

document is a special image document that is stored separately in ELO. Use this function to display

documents if there is no viewer for the original format, for example, for files in CAD format.

• 

• 

• 

• 
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Use the Show preview document function to view the preview document (under Ribbon > View >

Display).

PDF or TIFF conversion

Requirement: An ELO PDF or TIFF Printer must be installed.

You can convert a document selected in ELO into a PDF or TIFF document. The document is filed to

the repository as a new version.

Add attachment

Available in: Ribbon > Document > Attachment

You can transfer a file from your local file system and attach it to an ELO document. The local file is

copied to ELO and linked to the document stored in ELO.

You will recognize an attachment by the Open attachment button (paper clip icon).

Select this button to open the attachment.

Information

If you add a second attachment to a document, you can only access the first attachment

using the Attachment versions function.

Related functions

Open attachment in read-only mode

Attachment versions: Opens an overview of the versions of an attachment.

Save attachment as: Saves the attachment outside of ELO in your local file system or on an

external storage medium.

Delete attachment

• 

• 

• 

• 
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Add and search for annotations and margin notes

Add annotations

Annotations include sticky notes, text notes, and stamps. Annotations are affixed to a single page

of a document. You can only place annotations, text notes, and sticky notes on documents that can

be displayed in the document viewer (PDF, TIFF, JPEG, ...).

The following example shows how to do this using a sticky note. The method is similar for other

types of annotations.

Information

To use stamps, you must have been assigned at least one stamp by the administrator.

Information

You can use the Create margin note function if you want to add a note on an entire

document or on a document in another format.

Requirements

You need a document that can be displayed with the document viewer, e.g. a PDF or image

file.

Method

In the Repository work area, select the document that you want to place an annotation on.

Information

You can assign permissions so that not all users can see or edit annotations. You will

find the permissions settings for sticky notes and text notes under Ribbon > User

menu [your name] > Configuration > Annotations.

You define the permission settings for stamps in the Stamps overview dialog box. You

can also create and edit stamps here.

The document viewer toolbar is displayed above the document in the document viewer.

• 
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Apply a sticky note

Select the sticky note icon on the document viewer toolbar to enable the Sticky note

function.

Information

To use an annotation function multiple times in succession, hold down the ALT GR key

as you click the function. To return to normal mode, choose the Select function (cursor

icon).

Optional: To change the color, click the triangle next to the sticky note icon and select a

different color from the drop-down menu.

The cursor turns into a sticky note in the color you selected.

Click the part of the document you want to place the sticky note on.

The sticky note is created. The dotted border indicates that the sticky note can be edited.

The editor and the current date are displayed below the sticky note.

Enter text.

Click the area outside of the sticky note.

Result

The text you entered is saved. The sticky note is displayed on the document.

Information

You can use the context menu to open e-mail addresses, ELO links, and web pages in a

sticky note (Available in: Right-click > Open links).

Outlook

Double-click the sticky note to edit it. To delete a sticky note, select the sticky note with the

selection tool and then select Delete in the document viewer toolbar.

2. 
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You can search for annotations and margin notes using the Search metadata function. You

will find more information in the ELO Java Client (English) documentation.

Add margin note

Available in: Ribbon > Document > Margin note

You can create margin notes for a document or a folder. Margin notes are displayed on the split bar.

There are three types of margin notes:

General margin note (yellow): Can be seen and edited by all users.

Personal margin note (green): Only the creator can read and edit this type of margin note.

Permanent margin note (red): Can be read by everyone, but cannot be edited or deleted.

You can use the margin note icon to open the margin note and read it or edit it again.

You can use the context menu to open e-mail addresses, ELO links, and web pages in a margin

note (Right-click > Open links).

A margin note applies to the entire entry and not just the current version.

• 
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Search entries

You can search for documents and folders. The more information you enter about the entry you are

looking for, the better the result will be.

This chapter describes an example of a search. You will find descriptions of the interface and all the

search options in the ELO Java Client (English) and ELO Web Client (English) user documentation.

Example

You want to search for a document. You know

which folder the document is in,

that the document was filed in 2020 or 2021, and

that the title of the document contains the words 'ideas' or 'project'.

Method

Select the folder that contains the document in the Repository work area.

Navigate to the Search work area.

Select the in all areas menu.

In the ELO Web Client, this menu is on the Search tab.

Enable the Current folder only function to limit the search to the folder you just selected.

In the ELO Web Client, this option is on the Search tab > in all areas.

Please note

If the Current folder only option is enabled, the search can take a lot longer.

Uncheck the boxes next to Full text, Fields, Extra text, and Feed. This way, the search is

restricted to the title of the document, i.e. the Short name.

Select the years 2020 and 2021 under Filing date.

Enter ideas, project in the search field.

Select Search (magnifying glass icon).

Alternatively: Hit the ENTER key.

Result

The search is performed.

Outlook

• 
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To view an entry in the results list, select the entry.

To go to the filing location of the entry, select the entry. On the ribbon, select View > Go to.

Narrow down search

If you have selected multiple areas under in all areas, the search behaves as follows:

One search term:

If you enter one search term, entries containing the search term in one of the areas are

shown.

Multiple search terms:

AND search: With an AND search (entering terms without a connecting element, e. g. dog

cat), all entries that contain all search terms in one of the searched areas are shown.

OR search: With an OR search (entering terms with a comma, e. g. dog, cat), all entries that

contain at least one search term in one of the searched areas are shown.

Information

For technical reasons and to improve ELO iSearch performance, these areas cannot be

searched in combination in the AND search.

Example

You search for two terms in different areas: One of the terms is in the full text of a

document, and the other is in the short name. ELO iSearch does not return any matches. In

this case, it only lists results that include all search terms in the same area.

If you search for just one of the terms and restrict the search using filters, you will get

better results.

Search parameters

The search is enabled with AND connections by default. If you enter more than one term, the terms

are automatically linked with AND unless you use another operator.

You can use the following operators to make your search more precise.

Explanation Search operator Examples

AND search: All the terms mentioned

must appear in the result.

Space

AND

&&
February invoice

OR search: At least one of the terms

mentioned must appear.

,

OR

||
Order, Invoice

• 
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Explanation Search operator Examples

Logical parentheses: These determine

which terms to search for in addition to

the actual search term.

Search term 1 (search term

2, search term 3)
Invoice (bill, receipt)

Exclude terms from the search
Search term 1 -search term

2
Invoice -receipt

Search for entire phrases
"Search term 1 search term

2"
"social media"

Range search: Restrict search ranges for

a faster and more precise search

Put terms (e.g. folder names)

in square brackets and

separate with TO.

Search folder "03" to

"05": [03 TO 05]

Wildcard search: Search for sequences

or strings with a wildcard

Insert wildcard * before and/

or after the term

Search for a name

that contains "ow": 

*ow* 

Result begins with

"15": 15*

Result ends with

"15": *15

Information

You do not need to use the wildcard * in the Short name, Date, or Extra text fields. ELO

displays all documents that contain the character string in the field in whatever form.

You can also perform a universal search for certain attributes. You will find more information on this

in the ELO Java Client (English) user documentation.

Filters

You can narrow down the search using filters: Ribbon > Search > Filters. After you have selected

the filter, specify the filter via the drop-down menu.

Please note

If you search for NOT, OR, or AND via the search field or filters, you may encounter issues

during your search.

You can find more information on filters in the ELO Java Client (English) and ELO Web Client

(English) user documentation.

• 
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Organize entries

Move

You can link entries in the Repository work area within the tree structure.

Related function

Drag-and-drop: Click the entry you want to move and drag it to the target folder holding

down the mouse button.

Method

Select the entry you want to move.

On the ribbon, select Organize > Move.

The Move tab opens. The selected entry appears in the Original field.

Select the target folder in ELO.

The selected folder appears in the Target folder field.

Select Move entry.

If the permissions of the entry do not match the permissions at the target location, the Move

entries dialog box opens. You can modify the permissions of the moved entries in this dialog

box.

Optional: You can also save your selection so that the dialog box doesn't appear the next

time you run the function. You can change your selection in the configuration (available in: 

User menu [your name] > Configuration > Dialog boxes > Inherit permissions when moving

entries).

Result

The entry is moved to the target folder.

Reference

You can create references for folders or documents that you need at multiple positions in the

repository.

A reference is a link between a copy of an original document. The document only exists once

physically in ELO. All changes to the document automatically apply to the references.

Related function

• 
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Drag-and-drop: Click the entry you want to reference and drag it to the target folder holding

down the mouse button.

Method

Open the Repository work area.

Select the entry you want to reference.

On the ribbon, select Organize > Structure > Reference.

The Reference tab opens. The selected entry appears in the Original field.

Select the target folder in ELO.

The selected folder appears in the Target folder field.

Select Insert reference.

Result

The Reference tab closes. The reference is created in the selected target folder.

An arrow icon indicates that it is a reference.

Outlook

If you want to delete a document that has been referenced, ELO will notify you that this reference

exists.

Copy

You can copy an individual document, a folder, or a folder structure with child folders to the

clipboard. Use the Insert copy function to insert an entry at the desired location in ELO.

Method

Select the entry you want to copy in ELO.

Select Organize > Structure > Copy.
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The Copy/Paste tab opens. The selected entry appears in the Original field.

Select the target folder in ELO.

The selected folder appears in the Target folder field.

Select Insert copy.

Depending on whether you have copied a document or a folder, the corresponding Insert

copy dialog box opens.

In this dialog box, for example, you can specify whether you want to keep the notes, the

references, or the permissions. You will find more information on the options in the ELO Java

Client (English) user documentation.

Information

In the ELO Web Client, you must define the settings via the Copy options menu,

before you can insert the copy.

Select OK.

Result

The copy is inserted in the target folder.

Link

You can link entries that are related. This enables you to access an entry from another entry using

the link.

Method

Select an entry in the Repository work area.

Select Ribbon > View > Navigation > Link.

The Link dialog box opens.

Select a second entry in the Repository work area.

In the Link dialog box, select the Add the selected entries as links button (arrow facing right;

ELO Java Client)/Add as link (ELO Web Client).

The second entry is added as a link.
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Optional: To link multiple entries with the entry you selected first, repeat this process with

the other entries. This way, each entry is linked with the first one but not with each other.

Select Close.

Result

The documents are linked.

You will recognize documents with links by the chain icon.

Outlook

To edit an existing link, click the Link icon.

Additional functions

In the Link dialog box, you can access linked entries in the Repository work area, open and view

them, or remove the link. The following functions are also available:

Mesh links: If an entry is linked with multiple other entries, you can link all of the selected

entries with this function.

Permanent link: The link to the selected entry is permanent. Permanent links cannot be

deleted.

Monitor changes

Available in: Ribbon > New > Create task

You can monitor individual entries. If changes have been made to monitored entries, you will be

notified in your Tasks work area.

Document: Notification as soon as other users file new versions of the document.

Folder: Notification as soon as other users add entries to this folder.

Information

5. 
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When you monitor folders, you are not notified of changes to their child folders. To

monitor changes to a child folder, you have to monitor the child folder specifically.

You can recognize notifications by the camera icon.

To remove the notification from your task view, select the notification, then, on the ribbon, select 

Organize > Delete.

You can edit and end the changes you monitor later with the Monitor changes function (available

in: Ribbon > Organize > Overviews).

Delete entries

The Delete function enables you to delete

entries in the Repository work area

Warning

The entries are not deleted permanently. They are hidden and marked for deletion.

Deleted entries have to be removed from ELO permanently by an administrator. You

must be authorized to delete entries completely and permanently. They can be

restored until the point at which they are permanently deleted. If necessary, contact

your administrator.

You will find more information in the ELO Java Client documentation:

Delete permanently (English)

Restore (English)

workflows, monitoring actions, and reminders in the Tasks work area

Only the task is deleted. The corresponding entry remains in the repository.

Information

Workflows can only be deleted in the ELO Java Client.

Please note

Documents in the Intray that have not yet been filed to ELO are permanently deleted with

the Delete function.

• 
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Share entries

You can share documents and folders with other users in several ways.

Send document

You can send a document as an e-mail attachment.

Related functions

Send as PDF: You can convert the document to a PDF. A new e-mail opens in your e-mail

program with the PDF attached. You can send the PDF with or without annotations (e. g.

sticky notes).

Method

Select the document you want to send.

Select Ribbon > Output > Send document.

A new e-mail opens in your e-mail program with the document attached.

Enter any necessary additional information and send the document.

Result

You have sent the document.

Send an ELO link

You can store an entry as an ELO link in your local file system. The ELO link opens the filing location

of the file in ELO. This enables another user to open the entry in ELO. This person must have

access to ELO.

Related functions

Drag-and-drop link: You can create an ELO link, for example, by dragging an entry from ELO

to your desktop.

Send as ELO link: You can send the selected entry as an ELO link with this function. A new e-

mail opens in your e-mail program with the ELO link attached.

Method

Select the entry you want to create an ELO link for.

Select Ribbon > Output > Save > Save as ELO link.

The Save as ELO link dialog box opens.

Select a storage location.
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Result

The ELO link is created. Click the link to open the corresponding entry in ELO.

You can send the ELO link to other users by e-mail, for example.

Create external link

The external link enables users without ELO to access files. You can send the external link to

people outside your company network, e.g. by e-mail. Users can download the files directly via the

link.

Information for administrators

Without additional configuration, the function is only available for computers that are in the

same network or domain as the ELO server. If necessary, contact your administrator.

Select the entry you want to create a link for.

Select Ribbon > Output > External link > Create external link.

The Create external link dialog box opens.

Set the period for which the link is available.

1. 
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Optional: Set how many times the external link can be accessed.

Select an option to share the link:

Send by e-mail: Send an e-mail with the external link to the shared document.

Copy to clipboard: The external link is available in the clipboard for further use, such

as in an HTML document. It can be used with an HTML document, for example.

Information

If you have selected multiple documents, the Copy to clipboard function is not

available.

Once you have selected an option the dialog box closes.

Result

You have created an external link.

Outlook

You can access the External links overview (available in: Ribbon > Output > External link). You can

edit or delete the external links here. You can also see the how long the links are available and how

many link accesses are still possible.

Manage mobile devices

Available in: Ribbon > Output > External link

This function allows you manage the mobile devices used to transfer documents to the ELO Java

Client with the ELO Connect app. The connection settings are configured in ELO Connect. A new

device will only appear in the Manage mobile devices dialog box after data has been transferred.

You can rename the mobile devices or delete them from the list.

For more information, refer to the ELO Connect (English) documentation.

4. 

◦ 

◦ 

33 ELO Essentials

https://docs.elo.com/user/mobile-apps/en-us/elo-connect-android/
https://docs.elo.com/user/mobile-apps/en-us/elo-connect-android/


Scan documents

Information

The scan functions are only available in the ELO Java Client.

With the Scan to repository function (available in the Repository work area > Ribbon > New > 

Scan), you can scan documents directly into the Repository work area. After scanning, you must

enter metadata for the document. The scanned document is filed to the last selected folder in ELO.

Alternatively, you can scan documents to the 'Intray' work area and edit them there.

Requirements

You need to have a compatible scanner installed and selected.

If you work with several scanners, select the scanner you want to use from the New tab > 

Scan > Select scanner.

Related functions

Scan pages: Scans individual pages and files them to the Intray as individual files.

Scan document: Scans multiple pages and combines them into a single document in the

Intray.

Method

Place one or several pages in the scanner.

Information

If you use separator pages, scanned pages are filed as several documents.

Open the Repository work area.

Optional: On the New > Scan tab select a scan profile.

Select Ribbon > New > Scan > Scan to repository.

Result

The pages are scanned and stored in ELO as a file.

Outlook

You can scan additional pages and attach them to TIFF documents already filed in ELO using the 

Attach to back and Attach to front functions (available in: New > Scan).

• 

• 

• 
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Configure scan profiles

Available in: Ribbon > New > Scan

Define profiles for scanning documents with the Scan profiles function. In a scan profile, you can

define the resolution or format of a scan, for example. This way, you can set up a custom scan

profile for each source document.

Information

You will also find the Print separator pages function in the Scan profiles dialog box. You need

a separator page when you scan multiple documents one after the other. It shows the

transition to a new document and ensures that the documents are filed individually to the

Intray work area after scanning.

You can find more information about this function in the Join (separator pages) section.

You will find more information in the ELO Java Client (English) documentation.
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File entries via the Intray

Information

The Intray work area and the functions in this chapter are only available in the ELO Java

Client.

The Intray is the central work area for incoming documents. You can drag any document into this

work area and file it to ELO from there.

Alternatively, you can scan in new documents using the Scan pages or Scan documents functions.

See the Scan documents chapter for more information on this option.

You can edit documents in this work area with the following functions.

Join pages

Use this function to join multiple TIFF or PDF files into a multi-page file in the Intray work area.

Information

Annotations on the files are applied to the resulting document.

Method

Hold down the CTRL key and select each document in the Intray in turn.

The topmost selected document will be the first page of the new document.

Select File > Join pages on the ribbon.

Result

The individual pages are merged into one document.

Outlook

Use the Split pages function to separate a multi-page TIFF or PDF document into individual pages.

The pages are numbered as individual documents in the Intray work area. The original is removed.

Join (separator pages)

Available in: Intray > Ribbon > File > Join

Information

This function is only available for TIFF and PDF files.
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Information

Annotations on the files are applied to the resulting document.

You need this function for scanning documents with multiple pages. To select the start and end of a

document, add separator pages to the stack during scanning.

Use empty pages or pages with a black bar as separator pages. You can print the separator pages

via File > Scan > Scan profiles.

If the Join (separator pages) function is enabled, the separator pages are automatically recognized

and the documents are merged into multi-page documents.

You will find the settings for the merge options on the Ribbon > User menu [your name] >

Configuration > Advanced settings > Separator page recognition.

Serial filing

This enables you to file multiple documents with the same metadata to ELO.

Requirements

There are several documents without metadata in your Intray.

Method

Open the Intray work area.

Select multiple documents by holding down the SHIFT key.

Select Ribbon > File > Filing > Serial filing.

The Metadata for new document dialog box opens.

Define the settings for serial filing. For example , you can use variables to assign a

consecutive number (##) during filing.

Information

You can find the possible variables in the tooltip menu below the short name.

Select OK.

The Serial filing dialog box appears.

Choose the folder in ELO that you want to file the documents to.

The following functions are available:

New folder
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Add: Creates a new favorite. The favorites are listed under your Favorites and enable

you to quickly select a filing location.

Delete: Removes a previously selected favorite.

Select OK.

Result

The documents are filed to ELO.

Add pages

You add a TIFF or PDF document selected in the Intray work area to a document in the Repository

work area.

Method

Select a TIFF or PDF document in the Intray work area.

Select File > Filing > Attach pages.

Alternatively: Drag a TIFF or PDF file to the repository and drop it on another TIFF or PDF

document.

The Attach pages tab appears.

Select the TIFF or PDF document in the Repository work area that you want to attach the

pages to.

To attach the original document at the beginning or end of the target document, select 

Attach to front or Attach to back.

Result

The pages are added to the selected place.

Send to another Intray

Available in: Intray work area > Ribbon > File > Transfer

This function enables you to send a document to one or multiple users. You can select whether to

keep a copy of the document in your Intray after sending.

◦ 
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