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Introduction

What is ELO?

With ELO, you can manage, search for, and find documents. In addition, you can use ELO to create

workflows and reminders, and to view documents.

Target audience

This short manual for ELO Java Client and ELO Web Client is aimed at users without administrator

rights.

Administrators can use the ELO Java Client administration(English) and ELO Web Client

administration (English) manuals.

Operating system

In this documentation, the functions and examples are shown based on a Microsoft Windows

operating system.

The ELO Java Client can also be used on other operating systems provided a corresponding Java

environment is available for the operating system.

Start ELO

ELO Java Client

Method

Open ELO via the icon on the desktop.

Alternative: Run the EloClient.exe file in the program directory of the client.

The logon dialog box appears.

Enter your ELO account name and password.

Optional: To select a specific repository or to change the language in ELO, enable Show logon

options.

Information

The repositories that you can select are defined by your administrator.

Select LOG ON.

Result

1. 

2. 

3. 
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ELO opens.

Error message

If ELO does not start, an error message will appear.

Internal errors are displayed in yellow. In this case, you either entered the wrong password or the

account has been locked. Enter your logon information again. If the account is locked, contact your

administrator.

External errors are displayed in red. In this case, there is an issue with the server connection.

Contact your administrator.

ELO Web Client

To start ELO, enter the URL in your browser.

Enter your logon credentials. If you have been given a temporary password to log on with, change

it during the first session using the Change password function.

Information

If you have forgotten your password, contact your system administrator.

Save selection and don't ask again: If you save your selection, you can enable the roles again

under User menu [your name] > Enable roles.
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Program interface

The ELO clients start in the My ELO work area. The areas are described briefly in the following

using the ELO Java Client. For more information on the ELO Web Client program interface, refer to

the English user documentation.

1 Tile navigation: This area is for navigating the program. The tiles take you to work areas or to

selected functions.

2 Ribbon: On the ribbon, you will find the functions available to you.

3 News: The News area helps you to keep track of developments in ELO.

4 Navigation bar: Navigate between the work areas using the navigation bar.

5 Status bar: The status bar contains information on the currently selected entry or area. This

includes the number of available entries or the repository path.

What is a work area?

An ELO client contains different work areas. Each work area is used to complete specific tasks.

Accordingly, not all functions are available in every work area.

My ELO: This work area is on the home screen when you start the program. Tiles on the left-

hand side provide access to the main areas in ELO.

Repository: This area contains all folders and documents that you are authorized to access.

This is also where you create additional folders and documents.

Search: This area is where you search for folders and documents that are stored in the 

Repository work area.

• 

• 

• 

• 
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Tasks: If you are assigned tasks, you will find them here. Tasks are always related to entries

(folders or documents) in the Repository work area.

Intray (only ELO Java Client): The Intray is the central work area for incoming documents. You

can store documents in ELO via the Intray.

Clipboard: You can copy frequently used folders and documents from the Repository work

area to the Clipboard. This enables you to quickly find the entries you need frequently or are

currently working on.

In use: When you edit a document, it automatically appears in the In use work area. Editing a

document means that you have checked it out using the Check out function.

My ELO

The My ELO work area is on the home screen when you open ELO. Tiles on the left-hand side

provide access to the main areas in ELO.

Tile navigation

The tile navigation contains all available tiles. Tiles can be used to represent work areas, views,

search favorites, and ELO apps. Clicking a tile takes you straight to the corresponding area.

You can create new tiles for folder and task views. Use the function New view (available in: Ribbon

> View).

You can group, edit and hide tiles using the context menu (right-click).

You can find more information about tile settings in the Create tiles chapter.

News

You will see feed posts from different entries here. Some examples include feeds you have

subscribed to or in which you have been mentioned by another user. You will also find an overview

of your workflows, active substitutions, and current hashtags.

Information

Most functions in the My ELO work area are feed functions. For more information, refer to

the Feed chapter.

Most recently used

The Most recently used area contains a list of documents that you recently viewed or edited. Select

an entry to go to the filing location.

You can pin entries you need regularly by clicking the pin icon.

Information

• 

• 

• 
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You can set the maximum number of entries shown in the configuration (Display > General

area).

Repository

You will find all folders and documents created in ELO in the Repository work area.

The Repository is divided into the following areas:

Repository structure (left section): Overview of entries (folders or documents)

Viewer pane: View of entries selected in the tree (folders or documents)

You can change the layout of the repository structure and create view profiles for the viewer pane.

For more information, refer to the chapters Repository structure and Viewer pane.

Search

In the Search work area, you can search through folders and documents in the Repository work

area. You can use search filters for this and create search favorites.

When you open the Search work area, the Search tab appears. Using the functions on the Search

tab, you can narrow down and continue your search.

Information

The chapter Search entries explains how to run a search, narrow down the results, and view

the hits.

Create search view

If you use the New view function (plus icon at the end of the search results list) in the Search work

area, you create a temporary search view.

A search view is used to temporarily save search results and search settings. Search views appear

in a bar on top of the navigation bar.

Please note
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These search views are deleted when you close ELO. If you want to save a search request,

use the Save search function (in the Search work area > Ribbon > Search > Search

favorites).

Tasks

In the Tasks work area, you will find a list of your tasks.

The following types of tasks are available; you can distinguish them by their icon:

Icon Meaning

Workflows (workflow icon)

Workflows with form (form icon)

Reminders (calendar icon)

Monitoring (camera icon)

The tasks are sorted according to their priority: A (high), B (medium), and C (low). Overdue tasks

are denoted with a red icon with a white exclamation mark. New unread tasks are denoted with a

green dot. You can mark a task as unread via the context menu (right-click).

Information

With the default settings, you can't mark group and substitution tasks as read. However,

you can enable this option under Configuration > Display > Task list display options > Mark

group task as read.

In the configuration, you can specify how many days in advance tasks should be shown in the task

list (Display > Task list display options area).

To filter the list by specific criteria, select the triangle icon next to the column title.
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You can create a filtered view for tasks. For example, you can only show reminders or tasks with

expired deadlines. Use the function New view (available in: Ribbon > View).

Select an entry to view its contents.

For workflows with forms, you will find the form on the Form tab. You can edit and forward it here.

Tasks disappear from your Tasks work area in the following ways:

Workflows: 

Actively: You forward the workflow using the form or the function (Ribbon > Tasks >

Forward workflow), delegate it, or hand it off.

Passively: A group workflow is accepted by another member of the group.

Reminders and monitoring: You delete the task (Ribbon > Organize > Delete).

You will find more information here:

Start workflow

Forward workflow

Create reminder

Monitor entry

Clipboard

The Clipboard work area is where you can temporarily store documents and folders. You can also

create a favorites list here.

To place an entry on the Clipboard, select it and, on the ribbon, select View > Navigation > Copy to

Clipboard. Alternatively, you can also drag entries to the Clipboard.

You can edit entries on the Clipboard in the same way as entries in the Repository work area. The

changes are applied to the Repository work area.

Navigation and display are the same as in the 'Repository' work area.

Please note

The documents on the Clipboard are still in the Repository work area. They are displayed

additionally in the Clipboard work area. The Delete function in the Clipboard work area has

the same effect as in the Repository work area, i.e. the document is removed from the 

Repository work area.

An entry remains in the Clipboard work area until you remove it (Ribbon > View > Remove from

Clipboard).

In use

The In use work area shows you all the documents you have checked out for editing. The Edit

entries chapter explains how to check out and edit entries.

• 

◦ 

◦ 

• 

• 

• 

• 

• 
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Navigation and display are the same as in the Repository work area.

Entries in the In use work area are locked for all other users. The editor who currently has the entry

checked out is displayed in square brackets in the Repository work area.

Once you check an entry back in or cancel editing, it automatically disappears from the In use

work area.

Intray

Information

This work area is only available in the ELO Java Client.

The Intray is the central work area for incoming documents. You can drag any document into the 

Intray work area and file it to ELO from there.

Before you file documents to ELO from the Intray work area, you need to enter metadata for the

documents. You can also apply metadata automatically. Alternatively, you can specify the filing

location in a dialog box every time you file a document.

You will find the scan functions in the Intray work area. Scanning is an important medium for filing

documents to ELO.

When you open the Intray, the File tab appears on the ribbon. This contains functions for scanning,

inserting, organizing, filing, and applying metadata to entries.

Please note

Documents in the Intray work area are not yet stored in ELO. They are located in a special

directory on your local computer. If you use ELO on different computers, the content of the 

Intray work area differs from computer to computer. You cannot access documents in the 

Intray work area of another computer.

You will find more information here:

File entries via the Intray

ELO Java Client (English) user documentation

Spaces

Information

Spaces are available from ELO 23.

Spaces are areas where you can collaborate with other users. You can file new entries and work on

them with members of the space.

• 

• 
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Workspaces are work areas in ELO for different functional levels. With the help of filters and

different views, you can edit data and analyze it in charts and tables.

The Teamspace function enables you to collaborate across teams. All teamspace members can

gather and edit documents together and exchange information using the feed.

You can find the spaces in the My ELO work area via the Spaces tile. In this area, you see all spaces

that you are a member of.

You can find more information in the ELO Java Client (English) and ELO Web Client (English) user

documentation.

'My ELO' button

Use the My ELO button to open the My ELO work area. The My ELO button (tile icon) is locked in the

navigation bar and cannot be removed from it.

Here, you will find your news and most recently used entries, as well as the tile navigation.

If My ELO is highlighted in green, this means you have news in My ELO.

You can find more information in the My ELO chapter.

Ribbon

You can launch functions from the ribbon.

Information

Some functions can also be run from the context menu (right-click).

You can find out what you can adjust in the ribbon in the Customize the ribbon chapter.
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Tabs

The ribbon is organized into tabs. Some tabs are always shown (default tabs), while others only

appear when the tab functions can be used (contextual tabs).

The default tabs are:

Favorites: With the default settings, this tab contains several important functions. You can

add other functions.

New

View

Output

Organize

The contextual tabs are:

Document: When selecting a document

Task: When selecting the Tasks work area

Search: When selecting the Search work area

File (only in ELO Java Client): When selecting the Intray work area

Copy/Paste: When selecting the Copy function

Reference: When selecting the Reference function

Move: When selecting the Move function

Attach pages (only in ELO Java Client): When selecting the Attach pages function

Clipboard (only in ELO Web Client): When selecting the Copy, Reference, or Move functions

Functions

The functions are arranged logically by relation. The most important functions are pinned to the

ribbon. Others can be found in drop-down menus. If a function is grayed out, you cannot use it at

your current position in ELO.

Search functions

Use this field to search for functions on the ribbon. Selecting a function in the results list executes

the function.

User menu [your name]

You will find the user menu under your name on the ribbon. The user menu provides access to the

configuration where you can edit your profile or appoint a substitute, for example. You can also log

off at the end of your session here.

Navigation bar

The navigation bar provides quick access to several areas and shows you which area you are

currently in.

Hold down and drag with the left mouse button to move the individual areas on the navigation bar.

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 
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You can pin all areas available as tiles in My ELO to the navigation bar by right-clicking the tile.

Toolbar

You can change the display options of the entries via the gray toolbar. The following options are

available depending on the work area you are in:

Table

List

Tiles

Tree

Active substitutions

You can substitute for other users, or be substituted for by other users or by groups. You will

recognize both of these cases based on the person icon.

Orange person: A substitute is currently set for you.

Blue person: You are currently substituting for at least one person.

Clicking the icon opens more information on your substitutions.

You will find more information here:

Assign substitute

Accept substitution

• 

• 

• 

• 

• 

• 

• 

• 

13 ELO Essentials



Navigation and use

This chapter provides information about the general use of the ELO Java Client. You can find

information on specific actions in the chapters about the actions or the tabs.

Navigating between work areas

To switch from one work area to another, you have the following options:

My ELO: Select the My ELO button to switch to the desired work area using tiles. This option

is always available.

Navigation bar: Select the desired work area right in the navigation bar. This option is only

available if the work area tile is pinned to the navigation bar or you have pinned it as

described in the Create tiles chapter.

Define keyboard shortcuts: You can define keyboard shortcuts that allow you to open a work

area or switch to another work area under Ribbon > User menu [your name] > Configuration

> Quick access to functions (ELO Java Client)/Keyboard shortcuts (ELO Web Client). When

switching to the next work area, the program starts with My ELO and then follows the order

of the work areas as defined in the tile navigation.

Using functions

Contextual functions: Functions can only be selected if they can be used in the current context.

Otherwise, they are grayed out or are not displayed at all. Most functions are contextual.

To use them, you must establish a reference to a folder or document by selecting it. Once you have

selected the entry, selected the function. In most cases, this opens a dialog box or another control

element with instructions on how to proceed.

Non-contextual functions: Some functions are not contextual and can be used at any time. These

functions are not related to selected entries. Assign substitute or Refresh are examples of functions

that are not contextual.

Open ELO in-program help

You can find the ELO help under User menu [your name]. If you need information about a specific

dialog box, select the question mark icon in the dialog box.

Alternatively, you can access help in the ELO Java Client using the F1 button.

Context menu

Right-click an entry to open the context menu. Alternatively, use the menu key of a selected entry.

The context menu contains selected functions that you will also find on the ribbon. The context

menu can contain different functions depending on the work area you are in.

• 

• 

• 
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In the ELO Java Client: You can add functions to or remove functions from the context menu in the

configuration (available in: User menu [your name] > Configuration > Quick access to functions).

For more information, refer to the Customize the ribbon chapter. The method for the context menu

is the same as for the Favorites tab.

15 ELO Essentials



Important components

Repository structure

The repository gives you an overview of all folders and documents that you are authorized to

access. Navigate between entries in the repository here.

You have the following navigation options:

Mouse: Click an entry using the mouse. If you click a folder, you will see the contents of the

folder in the viewer pane. Clicking the arrow next to the folder expands the contents of the

folder in the tree.

Keyboard: You can navigate up and down the tree using the up and down arrow keys.

Pressing the right arrow key opens a folder. Pressing the left arrow key closes the folder.

Minimize/maximize navigation

This function minimizes or maximizes the tree structure, or the tree structure and table view

depending on the layout you have selected.

Icons in entries

Entries with an arrow icon are references. Select View > Go to on the ribbon to go to the original

entry.

Documents with a yellow arrow next to the document icon and a name in brackets are checked out

by the corresponding user. They can be viewed (Document > Open in read-only mode) but not

edited.

You can learn how to check out and edit documents in the chapter Edit entry.

• 

• 
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Folders

If you have selected a folder, you will see the child folders and documents within it. You have the

following options:

You can change how the folder is displayed and the sort order, or browse the folder by short

name.

Press the CTRL or SHIFT key and click the entries to select multiple entries. This is not

possible in the repository structure.

Document

If you have selected a document, the document will be displayed on the Content tab, if this is

possible.

If the document cannot be displayed, you have the following options:

Save document: Ribbon > Output > Save as

Open document in read-only mode: Ribbon > Document > Open in read-only mode

Switch to different viewing options as described below.

You have the following options for showing the contents of a document:

Original document: Automatic if no other option is selected

Image preview: Image preview for formats, e. g. JPG, TIFF, PNG

Full text: If available via the Full text tab

Text view ('Full text' tab)

The ELO Java Client offers additional control elements in the viewer pane for displaying text files

(formats: TXT, HTML, JS, etc.) or the full text contents of documents. The text view is used to

display the full text information of documents that have been added to the full text database. You

can also configure this view for documents with specific file extensions.

The text view/full text view has a menu bar with the following functions, which are displayed

depending on the file format:

Smaller or larger font

Fixed font width: Switches the display to a non-proportional font so that all characters are

displayed with the same spacing. This improves readability, e.g. of code.

Automatic word wrap

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 
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Search document: The matches are highlighted. Select the X icon to reset the search.

Show previous or next hit

Image preview ('Content' tab)

The ELO Java Client offers additional control elements in the viewer pane for displaying images

(formats: JPG, TIFF, PNG, etc.) and PDF documents. You can also set this as the display mode for

documents with specific file extensions.

Next or previous page: The next or previous page of a multi-page document is displayed.

Information

You can change the order of pages in a TIFF document with multiple pages. You will

find more information here: Move pages.

Show thumbnails of pages: If you select this option, the pages of documents with multiple

pages are displayed as thumbnails. Click on a thumbnail to go to the page.

Zoom in or out

Zoom to 100%: The image is displayed in the original size.

Fit image width to the frame: The image size fits the width of the viewer pane.

Fit image size to the frame: The image is adjusted to the height of the viewer pane so that

the entire page of the document is displayed.

• 

• 

• 

• 

• 

• 

• 

• 

• 
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Rotate document: Rotates the document 90 degrees or 180 degrees. You can save the

rotated document as a new version.

Show annotations: You can see the annotations that have been applied to the document.

Annotations can be sticky notes, text notes, stamps, or markers.

Add annotations: You can attach sticky or text notes to the document, mark text passages, or

apply stamps. You will find more information in the Add annotations chapter.

Search document: ELO begins to search as soon as you start typing and highlights any

matches in green.

If the document contains multiple matches, use the arrow icons next to the search field to

skip through the matches. In this case, the currently selected match is highlighted in red.

Select the X icon to the right of the search field to reset the search.

Move pages

You can change the order of pages in a TIFF document with multiple pages.

Method

In the viewer pane, go to the page that you want to move.

Select the Edit pages button (pencil icon, 1).

Select the Open editing menu button (icon with three dots, 2).

The Move page dialog box opens.

In the drop-down menu, select where in the document you want to move the selected page

to.

Select OK.

• 

• 

• 

1. 

2. 

3. 

4. 

5. 
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Result

The selected page is moved.

Viewer pane

In the viewer pane, you will see the most recently selected entry (folder or document).

Each entry is made up of different elements:

Content: If you have selected a folder, you will see the entries in the folder. If you have

selected a document, the document will be displayed, if this is possible.

Metadata/Form

Feed

Maximize/minimize viewer pane

This function minimizes or maximizes the viewer pane.

With the default settings, content and metadata are shown on the left, while the feed is located on

the right. You can change the layout arrangement by creating new view profiles.

View profiles

Information

These settings are only available in the ELO Java Client.

To define the settings for the viewer pane, you need to define a view profile. The button for

opening the Select and configure view profiles menu is located directly below the ribbon on the

right-hand side of the screen.

You can read about how to create a view profile in the ELO Java Client user documentation

(English).

• 

• 

• 
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Metadata

Before you can file documents to ELO or create new folders, you must enter metadata for the

entries. This is done by using metadata forms, which contain corresponding fields.

For more information, refer to the Edit metadata chapter.

Feed

The feed is used to share information on an entry in ELO (document or folder) and record changes

to the entry. New feed posts are denoted with a green dot.

When you subscribe to a feed for an entry, any new posts in the feed are also shown in My ELO.

If you tag users with @, the post will also appear in the feed in My ELO, even if they have not

subscribed to the feed.

The following message types are shown in the feed:

Posts (written by a user)

Comments (on a post)

Polls

Events (e.g. when a new version of a document is filed or changes are made to the working

version)

1 Feed search

2 Subscribe to feed

3 Show filter options

4 Show metadata for the entry

5 Mention users or groups: Alternatively, enter @ in the feed post to insert a mention.

• 

• 

• 

• 
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6 Link feed post to an entry in ELO: Alternatively, enter > in the feed post to insert a reference.

Users can automatically jump to the filing location of the linked entry via a reference.

7 Hashtag: Alternatively, enter # in the feed post to insert a hashtag. Click a hashtag to subscribe

to it.

8 Visibility: You can use this to restrict who can read your post.

Please note

Do not enter any words that can act as search operators (NOT, OR, AND) in feed posts or

hashtags. Otherwise, you may encounter issues when searching for these words.

Format text as bold

Bold: To format a part of the text in bold type, place an asterisk (*) at the beginning and end of the

desired text section.

Information

If you want the asterisk to appear as a character in the text, enter a backslash (\) before

the asterisk. The asterisk does not have a formatting function.

Poll

Selecting the Create poll button opens a new area in the ELO feed. In this area, you can start a

user poll.

Poll duration: You can select how long you want the poll to remain open in the drop-down menu.

You can also enter a specific number of days. For example, enter 14 for two weeks.

The Show more settings drop-down menu opens an area with additional settings:

Allow multiple choice

Show user names of participants in results: The names are visible to all users participating in

the poll. If this option is disabled, the poll is anonymous for you as well.

Allow participants to add answers

Select Create to start the poll.

Once a user has taken a poll, it can no longer be modified.

• 

• 

• 
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Select the X icon to delete a poll that has already started. You cannot undo this.

Margin notes, links, attachments

If available for the selected document, you will see the following additional elements:

Margin notes: You will see margin notes for an entry on the split bar. Select the icon to open the

margin note.

You can learn how to create a margin note in the chapter Add margin note.

Links: With the chain icon you can open an overview of links. You can also create additional entries

as links.

To learn how to create a link, refer to the Link chapter.
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Attachment: With the paper clip icon, you can open an attachment that was filed along with the

selected document.

You can learn how to create an attachment in the chapter Add attachment.

24 ELO Essentials



Substitution rules

Assign substitute

Substitutions ensure that your tasks are completed even if you do not have access to ELO for a

longer period of time.

You can create substitutes and activate them immediately or later on.

This way, you can prevent workflow tasks from escalating when you are absent.

Please note

A substitution rule can only be changed or deleted by the following users:

The user who created the substitution

Main administrator

Sub-administrator (of the user being substituted for)

Supervisors (of the user being substituted for)

Method

On the ribbon, select User menu [your name] > Assign substitute.

Select your substitute using the input field or from the drop-down menu (users or groups).

As long as you haven't configured any settings for a substitute, their status will be Incomplete.

With this status, the substitute cannot be used. You can configure settings either right away or

later on.

You can configure different settings for different substitutes. For example, you can plan your

substitutions in advance and edit their settings after the fact.

To configure more exact settings, tap one of the users or groups with substitution rights.

Settings

The following options are available for assigning a substitute:

You can set a period during which another user automatically acts as your substitute.

This gives the other user the right to substitute for you. In this case, they have to activate

the substitution themselves.

Period: The Active substitution in this period option enables the input fields for the period. If you

deactivate this option, the input fields are disabled. Entered periods are retained and can be

reactivated later on.

You can define the following periods:

• 

• 

• 

• 

1. 

2. 

1. 

• 

• 

• 
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A definite period with a start and end

An unlimited period

Multiple definite and/or unlimited periods

Information

You can add a time to the date in the ELO Web Client. Enter the time after the date in the

following format: 2023-12-29 15:30.

If you have defined a substitution with an unlimited period, you can end the substitution by

deleting the period with the X icon.

May forward substitution

Substitutions are not forwarded automatically.

Enabling the option May forward substitution allows your substitute to pass on the substitution to

another user.

Even in this case, the substitution is not forwarded automatically – the user has to forward it

actively.

Please note

Use this option with caution to prevent rights from being forwarded unintentionally within

the company.

Substitution scope

You can individually configure how many rights you want to give your substitutes.

Substitute inherits everything: Your substitute can see everything that you see.

Restrict substitution: You decide what your substitute is allowed to see.

You must enable at least one of the following three options:

Personal tasks and workflows: If you enable this option, your substitute can access tasks and

workflows that you have been assigned personally (not group workflows).

Intray access: Your substitute has access to your Intray. The Intray is only available in the

ELO Java Client.

Inherit group membership: Select which of your groups the substitution applies to. The

substitute is assigned the user rights, permissions to entries, annotations, feed entries, and

group tasks associated with the group. This allows you to create multiple substitutes for the

same period and allocate permissions for different groups. You can only select the groups fro

which a substitution is allowed.

Result

• 

• 

• 

• 

• 
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You have set up a substitution. If the substitution period has already begun, the substitution is

already active. Otherwise, the substitution will become active when the defined start date is

reached or the authorized user activates the substitution.

If you are currently being substituted for, you will recognize this by the orange figure next to your 

User menu [your name].

You will also see on your My ELO start screen that you are being substituted for.

Outlook

A substitution ends

at the end of the defined period, or

if the user substituting for you ends the substitution.

Accept substitution

On the ribbon, select User menu [your name] > Accept substitution. In the dialog box, you can see

who you are currently substituting for or may substitute for.

The following options are available for accepting substitution:

Another user has defined a period during which you automatically accept their substitution.

Another person has given you the right to substitute for them. In this case, you have to

activate the substitution yourself.

In the I have the right to substitute for area, you will see an overview of the users you have

permission to substitute for.

Information

If you are a supervisor of other users, you automatically have the right to substitute for

these users. Users for whom you are a supervisor are not automatically displayed in the

overview. Select a user from the Add employee drop-down field. This field is only displayed

if you have been assigned the role of supervisor.

• 

• 

• 

• 
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Active substitutes are marked green.

If you select a user, you can view their substitute permissions. This area is for information

purposes only and cannot be edited.

Edit substitutions

You have the following options:

Enable/Disable: These buttons are only available if the user you want to substitute for has

given you the right to activate and deactivate the substitution yourself.

Forward: You can use this to forward a substitution if the user you are substituting for has

given you the corresponding right. You can either hand off the substitution entirely or assign

an additional substitute.

If you are currently substituting for another user, you will recognize this by the blue person next to

your User menu [your name].

You will also see on your My ELO home screen that you are substituting for another user.

Show substitution tasks

You can view substitution tasks in your Tasks work area. Substitution tasks are tasks of another

user for which you are set as the substitute.

Method

Switch to the Tasks work area.

Select Ribbon > Task > Display (ELO Java Client) or X active (ELO Web Client).

Result

The substitution tasks are shown in your task list.

Information

• 

• 

1. 

2. 
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In the ELO Java Client, you can't mark substitution tasks as read by default. However, you

can enable this option under Configuration > Display > Task list display options > Mark

group task as read.

View substituted user's Intray

Available in: Intray work area > Ribbon > File > Transfer

The View substituted user's Intray function lets you manage items in another user's Intray. You

must be active as the substitute for the respective users.

Please note

If you want to view, copy, or retrieve documents from another user's Intray, these

documents must already have been saved on the server. You can enable this setting under 

User menu [your name] > Configuration > Advanced settings > Settings for the Intray work

area > Save Intray on server when logging off. If necessary, contact your system

administrator.

The following functions are available in the View substituted user's Intray dialog box:

Open in read-only mode

Copy: Creates a copy of the selected document in your own Intray. The original document

remains in the Intray of the user you are substituting for.

Move: Moves the selected document to your own Intray. The document is removed from the

Intray of the user you are substituting for.

Information

You can make multiple selections when copying or moving documents by holding down the

CTRL key.

• 

• 

• 
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