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File entries

Create folders

Before you can file documents, you will need folders in the Repository work area.

The New folder function (or the INS key) creates a new folder entry in ELO.

Related function

Copy: If a folder with the basic structure you need already exists, you can copy this basic

structure without content.

Method

In the repository, select the folder where you want to create the new folder.

On the toolbar, select New > New folder.

Keyboard shortcut: INS key

• 

1. 

2. 
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The Metadata dialog box opens.

Enter a name for the new folder in the Short name field.

Optional: If the new folder relates to a person, complete the Personal identifier and End of

deletion period fields in the Options area.

Select OK to close the dialog box.

Result

A new folder is created.

Outlook

Like physical folders, you can add contents to folders: You can create additional child folders or file

documents directly to them.

3. 

4. 
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Change folder name: If you want to change the name of a folder, proceed as follows:

Select the folder.

On the toolbar, select Organize > Metadata.

Change the name in the Short name field and confirm with OK.

File document

Insert files/folders

With the Insert files/folders function, you can file a document or folder from the file system to the

selected folder in ELO.

Related functions

Drag-and-drop: You can drag documents straight from your file system to a folder in ELO.

Document from template: If you want to create a document from a template, use this

function.

Method

Select a folder in the Repository work area where you want to insert a file or folder from the

file system.

On the toolbar, select New > Insert files/folders.

1. 

2. 

3. 

• 

• 

1. 

2. 

5 ELO Desktop Client



The Insert files/folders dialog box appears.

Select what documents or folders you want to file by checking the corresponding boxes. You

can select multiple.

Select OK to confirm your selection.

3. 

4. 
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The Metadata dialog box opens.

Select a metadata form and enter the metadata. Confirm with OK.

Result

The files or folders are filed to the selected position in ELO.

Outlook

You can modify documents stored in ELO. If the document is version-controlled, a new version of

the document is stored after you have made changes. The old version is retained.

Important functions for working with documents are:

Check out and edit document

Check in

Load new version

Send as ELO link

Start workflow (only ELO Desktop Client Plus)

5. 

• 

• 

• 

• 
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File a document from the file system to ELO

You can store a file from the file system in ELO and replace the file in the file system with an ELO

link in order to prevent duplicate data.

In Configuration > Dialog boxes > Multiple entries as an ELO link, you configure the system so that

filed documents are moved to ELO and an ELO link is created.

Related function

Drag-and-drop

Method

Open the Desktop work area.

Also open the Microsoft Windows Explorer.

Select a file in the Windows Explorer.

In the Desktop work area, ELO recognizes that the document is not filed to the repository.

In the Desktop work area, select the File button (green arrow) to file the selected document

to ELO.

• 

1. 

2. 

3. 

4. 
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The Repository dialog box opens.

Select the target folder.

Select OK to confirm your selection.

5. 

6. 
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An additional Repository dialog box opens.

Select either Move to ELO or Move to ELO and create an ELO link.7. 
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The Metadata dialog box opens.

Select a metadata form in the Available forms column.

Complete the fields in the selected metadata form.

Confirm with OK.

Optional: Depending on the setting, the Version comment dialog box may now open. If this is

the case, you can enter the version number and relevant comments. This dialog box can be

enabled or disabled in Configuration > Dialog boxes > Version comment.

Result

The file is filed to ELO. If you select the Move to ELO and create an ELO link option, the file is

replaced with an ELO link in the file system.

Outlook

You have two options for filing documents in ELO:

8. 

9. 

10. 
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Filing an Office document that hasn't been saved to the file system

Filing an Office document that has been saved to the file system

Filing an Office document that hasn't been saved to the file system

The example above shows the Desktop work area when a Microsoft Office document is opened and

not yet saved in the file system.

Save in ELO: File the document to ELO. The Repository dialog box then opens. Select the target

folder here.

• 
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Alternative: Create a new folder by selecting the blue plus icon.

After confirming with OK, the document is opened in Microsoft Office in read-only mode.
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Filing an Office document that has been saved to the file system

The example above shows the Desktop work area when a Microsoft Office document is opened and

saved in the file system.

Move to ELO: The document is moved to ELO and deleted from the file system. In the Select filing

folder dialog box, select the target folder or create a new one.

Move to ELO and create an ELO link: The document is moved to ELO and deleted from the file

system. In the file system, the document is replaced with an ELO link to the entry in ELO. In the 

Select filing folder dialog box, select the target folder or create a new one.

Alternative via drag-and-drop

You can also file a document from your file system to ELO using drag-and-drop.

Dragging and dropping items on the tree opens a context menu with the filing functions. User

rights are also validated in real time.
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If you press and hold the ALT key, the file is saved as a new version.

File Microsoft OneNote items in ELO

You can file your Microsoft OneNote notebooks to ELO. You can file the entire notebook in ELO, or

just individual items, such as sections or pages. You can synchronize changes you make later on.

For more information on synchronizing OneNote items, refer to the section Synchronize Microsoft

OneNote item.

Method

Open Microsoft OneNote with the notebook you want to file to ELO. At the same time, open

the Desktop work area.

The following options are available:

Save notebook in ELO: The notebook is saved in ELO as a folder. It will remain available

in OneNote and can be synchronized with ELO.

File notebook as PDF

1. 

◦ 

◦ 

2. 
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Select the option Save notebook in ELO.

The repository structure appears.

Select the folder where you want to file the Microsoft OneNote notebook in ELO. Click OK to

confirm.

Alternative: Create a new folder by selecting the blue plus icon.

The Metadata dialog box opens.

3. 

4. 
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Complete the Metadata dialog box with the necessary information.

You can select a metadata form in advance via Configuration > Microsoft OneNote >

Metadata. The preferred form is then completed automatically when filing Microsoft OneNote

items.

Select OK to close the dialog box.

The Metadata dialog box appears for each section and page you've created in the notebook.

With pages, the Version comment dialog box also appears depending on the settings. In the 

Version comment dialog box, you can enter the version number and relevant comments. This

dialog box can be enabled or disabled in Configuration > Dialog boxes > Version comment.

Select OK to close the dialog box.

Result

The notebook is filed to ELO with all its contents.

Information

The automatic sort order in ELO always overwrites the sort order in Microsoft OneNote. This

does not apply to section groups. These are always sorted alphabetically in Microsoft

OneNote.

Outlook

All Microsoft OneNote items can be filed separately to ELO based on this.

Please note

Entries in ELO that are located in an invalid position for Microsoft OneNote are ignored. This

includes a section in another section or a page in a section group, for example.

Synchronize Microsoft OneNote item

With the Synchronize OneNote item function, you can synchronize a Microsoft OneNote notebook,

individual sections, or pages saved in ELO with the changes you've made in Microsoft OneNote.

Refer to the File Microsoft OneNote items to ELO section of the Important actions in detail chapter

to learn how to file Microsoft OneNote items to ELO.

Synchronize section

In this example, a section EXTEN orders is inserted in the EXTEN notes notebook containing the

section EXTEN invoices and will be synchronized with the items that have already been filed to

ELO.

Method

5. 

6. 

1. 
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Open Microsoft OneNote with the changed section and the Desktop work area at the same

time.

In the Desktop work area, navigate to the Section tab.

The section open in Microsoft OneNote is shown in the Desktop work area with a note

indicating that it is in ELO.

On the toolbar, select Organize > Synchronize OneNote item.

Alternative: Select the corresponding icon in the favorites bar.

2. 

3. 
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The Metadata dialog box opens.

Complete the Metadata dialog box with the necessary information.

You can select a metadata form in advance via Configuration > OneNote. The preferred form

is then completed automatically when filing Microsoft OneNote items.

Select OK to close the dialog box.

If you've edited or created multiple sections and pages, a Metadata dialog box opens for

each section and page. With pages, the Version comment dialog box also appears.

Information

This dialog box can be enabled or disabled in Configuration > Dialog boxes > Version

comment.

The synchronized items are also listed for larger notebooks or in case of changes.

4. 

5. 
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Close the list by selecting Close

Result

6. 
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Synchronization of the Microsoft OneNote items is completed.

Please note

Moving pages in Microsoft OneNote results in them being deleted and re-filed to ELO. The

feed and other data are then lost.

So, first move the page in ELO and then synchronize the Microsoft OneNote item.

Conflicts

If you move items in Microsoft OneNote, conflicts may occur during synchronization with ELO.

The items causing the conflict are shown in the dialog box. Check the relevant box to indicate

which item you want to keep – the version in Microsoft OneNote or the version in ELO.
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Additional functions are available for conflicting items. You can access the following functions via 

Additional functions (three dots):

Open the metadata of the selected entry: A dialog box opens in which you can view and edit

the fields in the metadata form.

Open in read-only mode: Open the selected document in an external program for viewing.

Next, select Synchronize. Synchronization is then performed as described above.

File as a Word document

Available in: Desktop work area

With the File as a Word document function, you can convert a Microsoft OneNote item (section or

page) that is already filed to ELO into a Word document and file it as a new document in ELO.

Method

Open both Microsoft OneNote and the Desktop work area at the same time.

On the toolbar, select New > File as a Word document.

• 

• 

1. 

2. 
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The Repository dialog box opens.

Select the folder where you want to file the document and confirm with OK.

The Metadata dialog box opens.

Enter the metadata and close the dialog box with OK.

Result

The Microsoft OneNote item is filed to ELO as a Word document.

File as PDF

Available in: Desktop work area

With the File as PDF function, you can convert a Microsoft OneNote item (notebook, section, or

page) that is already filed to ELO into a PDF document and file it as a new document in ELO.

Method

3. 

4. 

1. 
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Open both Microsoft OneNote and the Desktop work area at the same time.

On the toolbar, select New > File as PDF.

The Repository dialog box opens.

Select the folder where you want to file the document and confirm with OK.

The Metadata dialog box opens.

Enter the metadata and close the dialog box with OK.

Result

The Microsoft OneNote item is filed to ELO as a PDF document.

Save in ELO

Available in: Search work area

2. 

3. 

4. 

24 ELO Desktop Client



With the combined search in ELO and Microsoft Outlook, entries that have not yet been filed to ELO

are also shown in the results list in the Search work area.

With the Save in ELO function, you can save these entries in your ELO repository.

Document from template

Available in: Repository work area

The Document from template function creates a new document in ELO from a document template.
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A window opens for selecting a document that will be used as the template for the new document.

Choose a document from the folder defined for document templates in the configuration, then

confirm with OK. The document is added to the selected folder and opened for editing.

Before making a selection, you can open and view a document template.
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Edit metadata

This function allows you to view the metadata for the entry.

If you have permission, you can edit the metadata.

Metadata is data about a folder or a document. It includes information on the entry itself, for

example when it was filed, or its name in the Repository work area. It also includes the permissions

structure for the entry, meaning who has what access to the entry. The quality of a repository

depends to a great extent on the quality of the metadata. Metadata allows you to organize

documents in a standardized way and file them quickly to ELO. In addition, using metadata makes

it easier to find documents.

A new metadata model was introduced with version ELO 21 in addition to the previous metadata

model. Both models are used in parallel. In the following, these metadata models are referred to as

generation 1 (gen. 1) and generation 2 (gen. 2).

In gen. 2, forms and metadata forms are shown differently in the Metadata dialog box. The

metadata concept will remain the same.

There are three ways to open the Metadata dialog box manually. Select an entry and

on the toolbar, select Organize > Metadata.

right-click to open the context menu, then select Metadata.

press the keyboard shortcut F4.

To ensure the active application isn't covered up, the dialog box is shown simplified in the sidebar

with all fields in list form.

This section provides information about entering metadata:

Metadata forms

Fields

'Basic' tab

'Extra text' tab

'Options' tab

Metadata forms

You enter metadata into metadata forms. Metadata forms contain templates that are specifically

created for this document type. All documents of the same type receive the same permission

settings and are filed to ELO based on a fixed pattern.

The appearance of and functions in the metadata forms depend on the metadata model.

• 

• 

• 

• 

• 

• 

• 

• 
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The Available forms area lists all the available metadata forms. The list contains either metadata

forms for folders or for documents, depending on the type of entry selected in ELO.

Select a metadata form from the drop-down menu.

Please note

When you change the metadata form, metadata may be lost or incorrectly assigned.

Fields

The metadata for a document is entered into fields.

The type of field determines the data you need to enter and what you need to consider when doing

so. There are different types of fields, which can be configured differently from metadata form to

metadata form.

Text field: You can enter letters, numbers, and special characters in a text field.

Mandatory field: Fields can be configured as mandatory to complete the metadata entry. A red

asterisk or a red marking indicates that a field is mandatory. If there are any conflicts, a warning

will appear below the field.

Please note

Do not enter any words that can act as search operators (NOT, OR, AND) in fields. Otherwise,

you may encounter issues when searching for these words.

Icons

If a field contains an icon, this means that ELO helps you to enter content in the field.

The following tools are available:

Keyword list

Drop-down menu

Calendar

Time

Relation

29 ELO Desktop Client



Keyword lists

Keyword lists are used to standardize entries and make it easier to enter metadata.

There are two types of fields with keyword lists:

You have to select an entry from the keyword list.

You can select an entry from the keyword list or you can type in your own entry.

If you click a field and a keyword list appears, you cannot make entries.

To open the keyword list, select the keyword list icon. Navigate the list using the mouse or arrow

keys.

Relations

Relation type fields are used to link a field with the metadata of another entry.

Clicking the chain icon opens a list of entries. Select the entry you want to link. Navigate the list

using the mouse or arrow keys.

Clicking the arrow next to the chain icon takes you straight from the metadata of the entry to the

metadata of the linked entry.

• 

• 
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Tabs

The dialog box for entering metadata is divided into tabs. All metadata forms contain the following

tabs:

Form (in gen. 1 metadata forms, this tab is called Basic)

Extra text (only in gen. 1 metadata forms)

Options

'Basic' tab

Information

In gen. 2 metadata forms, this tab is called Form.

The Basic tab contains at least the following five default fields:

Short name: You can change the display name of the entry in this field.

Document date (gen. 2)/Date (gen. 1): The date can be freely assigned and changed via the

calendar icon. This field automatically contains the date of the last change for new entries and for

changes.

Version (gen. 2)/Current version (gen. 1): Shows the current version.

Filing date: The filing date of the entry or creation date of the folder. The date is automatically set

and cannot be changed.

Editor: The name of the user who last modified the entry. This field cannot be changed.

Additional fields appear depending on the settings in the metadata form.

• 

• 

• 
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'Extra text' tab

Information

This tab only appears in gen. 1 metadata forms.

In this text field, you can enter information that is not covered by the other fields, for example a

more exact description or a comment. The field can also be used for script settings.

'Options' tab

Personal identifier: If the entry relates to a person, enter information that enables you to identify

the relevant person in this field. This term is intended to help you find the entry using the

metadata search.

Please note

The metadata search is only available in the ELO Java Client and ELO Web Client. You will

find more information on personal data in the respective chapter of the ELO Java Client and 

ELO Web Client documentation.

End of deletion period: Enter the date on which the entry must be deleted at the latest. This date

must come after the date you have entered under End of retention period. You can select a date

using the calendar icon in the field.

Please note

If you do not complete the Personal identifier and End of deletion period fields, a dialog box

will appear indicating that no personal identifier has been specified.

End of retention period: Enter the date on which the entry must be deleted at the latest. The entry

cannot be deleted before the entered date.

Please note

The retention period must end before the deletion period.

Entry type: The entry type identified by ELO is displayed here. If necessary, select another entry

type from the drop-down menu. This setting determines the icon that is displayed in the list view in

ELO.

Font color: Select a font color from the drop-down menu, e.g. to highlight the entry in your filing

structure. The system color is set by default.

Document status: Select the document status from the drop-down menu.

• 
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Version control enabled: When the document is changed, the previous versions are saved.

The versions of a document can be restored.

Version control disabled: Only one version of the document is saved. A new version replaces

the previous version. The previous version is deleted and is no longer available.

Important

If you select this option, the previous version is overwritten each time you save. The 

Document > Load new version function overwrites the current version, and does not

create a new one. For this reason, we do not recommend using this option.

Non-modifiable: Neither the document nor the associated metadata can be edited.

Important

The status Non-modifiable cannot be reversed.

Encryption: Encrypt documents to restrict access to them. This option specifies which encryption

key that controls document encryption should be used. The password must be entered when

opening an encrypted document. This field is completed automatically depending on the selected

metadata form and cannot be changed.

Add to full text database: When this option is enabled, documents are processed for the full text

database and can be then found using the full text search. This requires the document to contain

text information.

Object ID and GUID: This option shows the internal ELO entry number. This entry cannot be

changed. The entry ID is required when testing the checksum.

Filed by: The user who filed or entered the metadata for the document is entered here

automatically. This field cannot be changed.

Permissions

The users that have access rights to the selected entry are listed in the Permissions dialog box. You

can change the settings, provided you have the corresponding permission.

• 

• 
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Add user/group: From the drop-down menu, select a user or group that you want to give

permission to this entry.

The permissions settings for the selected user or group appear and can be enabled or disabled.

Edit existing settings by selecting the pencil icon (keyboard shortcut: ALT + 2).
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The following options are available:

Access right Description

View (R) View entries and metadata, add annotations

Change

metadata (W)

Delete (D)
Mark entries as deleted. Only users with administrative rights can delete entries

permanently.

Edit (E)

Documents: Edit documents, e.g. check in, check out, load new version,

change working version.

Folders: No effect. If this access right is granted to folders, entries stored

in them can automatically inherit this access right.

Edit list (L)
Folders: Change folder contents, e.g. create, move, copy, or remove

documents in the folder, insert or delete reference.

Set permissions

(P)
Change permissions

To remove an existing permission, select the X icon (keyboard shortcut: DEL key).

AND group: To create a new group from the overlapping groups, select at least two groups and

then select AND group.

Personal: Select Personal to assign yourself sole access to the selected entry. All other permissions

will be revoked.

Show group members: To show all members of a group, select the group icon (keyboard shortcut:

ALT + 1).

Assign control

You can assign controls from a form in a Microsoft Office template to a field in the ELO metadata.

To do so, you need to enable the Developer tab in Microsoft Word: Ribbon > File > Options > 

Customize Ribbon.

• 

• 

• 
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To connect the content of the metadata to the Word form fields, in Metadata > General in the

configuration, check the box next to Link the content of the controls from Word to the metadata.

Method

Create multiple controls in a document template in Microsoft Word, for example a content

control for selecting the date or a drop-down list content control for the project name.

File the document to ELO and choose the metadata form with the fields you want to link to

controls later on. In our example, we select the Report metadata form with the fields Project, 

Meeting date, Location, and Topic.

Select the filed document in ELO, then select Document > Check out and edit on the toolbar.

The document is opened for editing in Microsoft Word.

Switch to the Desktop work area.

In the Word template, select the control you want to assign to a field in the metadata form.

1. 

2. 

3. 

4. 

5. 
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On the toolbar, select Organize > Assign control.

The Assign field dialog box opens with the name of the metadata form.

Choose the field that you want to assign to the selected control from the drop-down menu. In

our example, we select the Project field.

Optional: Selecting Refresh selection refreshes the selection in Microsoft Word if you have

made any changes in the meantime.

Select OK to close the dialog box.

The control has been assigned to a field.

Repeat this step for the other controls in your document template.

Optional: On the toolbar, select Organize > Overview of controls to check which fields are

linked.

Result

The controls are now linked to fields in the ELO metadata.

Outlook

6. 

7. 

8. 

9. 
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You can now create a report with the document template by pressing the Document from template

button. When opening the document template, the Metadata dialog box opens. All information

provided within the mapped fields is automatically transferred to the document's form fields.

Once the document has been created and checked back in, the values of the mapped fields are

automatically checked and the content of the metadata form automatically adjusted.

Overview of controls

Available in: Desktop work area

The Overview of controls function shows which metadata form is assigned to the document and

which controls have been assigned to fields.

Select in overview: The active control in Microsoft Word is brought into focus in the overview.

Assign field: Assign the active control in Microsoft Word to a field. The Assign field dialog box

opens.

Refresh: The controls in Microsoft Word are reloaded.
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You can view the overview either in list or table format. By selecting Filter, you can sort, group, and

filter to narrow down the list. The search field next to the magnifying glass icon also allows you to

narrow down the results with its search-as-you-type function.

You can show the control assigned to each list entry by selecting the arrow button.

You can change the existing assignment by selecting the chain icon. The Assign field dialog box

opens.

An error message is displayed in the following cases:

No assignment available

Field was assigned multiple times

No corresponding field in the metadata form

• 

• 

• 

39 ELO Desktop Client



Edit entries

Check out and edit document

With the Check out and edit function, you can open a selected document in an external program

for editing. Once you have finished editing the document, check it back in (refer to the Check in

document section for more information). A new version of the document is created, which becomes

the new working version. The working version is always the version that you see when you select

the document.

The old version is still retained.

While the document is checked out, it is locked for other users. During this time, other users can

only view the document in read-only mode (Document > Open in read-only mode). This prevents

multiple users from being able to make changes to a document at the same time.

You can recognize checked out documents by a yellow arrow next to the document icon. Next to

this you will see the user currently editing the entry.

Related function

Check out to OneDrive: Use this function to check out a Microsoft Office document in ELO to

Microsoft OneDrive for editing.

Method

Open the Repository work area.

Open the folder with the document that you would like to edit.

Select the document.

• 

1. 

2. 

3. 
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To edit the document, select Document > Check out and edit on the toolbar.

Keyboard shortcut: ALT + O

The document is opened for editing in an external program. It is transferred to the In use

work area and cannot be edited by other users.

Information

If you close the document in the external application, it is still checked out.

To cancel, still select Close. In the In use work area, select the document. On the

toolbar, select Document group > Discard document changes.

4. 
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In the Desktop work area, you will see that the document is in use.

Edit the document.

Save the document in the external application.

You do not have to check the document back in right away. You can keep it checked out and edit it

later. Use the Edit document function for this.

In addition to the Repository work area, you will also conveniently find the document in your In use

work area as long as you have it checked out.

Result

The document is changed locally but not in ELO.

Outlook

To apply your changes to ELO and save your document as a new version, use the Check in

function.

Discard document changes: If you want to discard the changes, use this function.

Check in document

The Check in function files a checked out, changed document to ELO as a new version.

Related function

Discard document changes: If you want to discard the changes, use this function.

Method

Select a checked out document in ELO.

5. 

6. 

• 
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To transfer the document back to the repository, select Document > Check in on the toolbar.

Keyboard shortcut: ALT + I

Optional: Depending on the setting, the Version comment dialog box may now open. If this is

the case, you can enter the version number and relevant comments. This dialog box can be

enabled or disabled in Configuration > Dialog boxes > Version comment.

Select OK.

Result

The document is filed as a new version in ELO. The document is removed from the In use work area

and can be edited again.

Outlook

To learn how to revert to an older version, refer to the Document versions chapter.

Document versions

You can also view an overview of all versions of the selected document in the Document versions

dialog box. You can view, save, and delete old versions.

The buttons below the display name provide various options:

3. 
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Open in read-only mode (eye icon): The selected version is opened in an external default

application in read-only mode.

Save as (floppy disk icon): The selected version is saved to the file system. Select the path

in the dialog box.

Set as working version (pencil icon): This option sets the selected version as the new

working version. The newly selected version is now shown in the Repository work area.

Delete (X icon): The selected version is assigned a deletion marker.

Restore (X icon with green arrow): The version with a deletion marker is restored.

There are also buttons that allow you to manage the list of document versions.

You can view the document versions in a table or list form. Select the view via the corresponding

button. By selecting Filter, you can sort, group, and filter to narrow down what's shown. The search

field next to the magnifying glass icon also allows you to narrow down the results with its search-

as-you-type function.

Load new version

This function files a document from your file system as a new version of the selected document in

ELO.

Related function

Drag-and-drop

Method

In ELO, select the document you want to upload a new version of.

On the toolbar, select Document > Load new version.

• 

1. 

2. 
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A window for selecting the file from the file system opens.

Select the file and then select Open.

Depending on the setting, the Version comment dialog box may now open. If this is the case,

you can enter the version number and relevant comments. This dialog box can be enabled or

disabled in Configuration > Dialog boxes > Version comment.

Using this option on version-controlled documents creates a new entry in the version history

and makes this new version the current working version. For documents that are not version

controlled, the previous version is overwritten.

Select OK to close the dialog box.

Result

The version you filed is the new working version.

Outlook

Uploading an identical version with this function opens a dialog box asking what you want to do

with the file.

3. 

4. 
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You can cancel loading the new version or file it as a new version anyway.

Discard document changes

This function discards all changes to the selected, checked out document. The original document

remains unchanged and can once again be edited by other users.

Edit document

With the Edit document function (keyboard shortcut: CTRL + E), you can edit the selected, checked

out document. This function is required when you want to edit a checked out document but the

associated editing program is not open. Save the changes as usual in your editing program.
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Search entries

Narrow down a search request

Available in: Search work area

You can search for documents and folders. The more information you enter about the entry you are

looking for, the better the result will be.

This section describes an example of a search. You will find descriptions of the interface and all

search options in the 'Search' work area chapters.

Information

To automatically open the search options when performing a new search, check the box in

the configuration under Display > Search.

Example

You want to search for a document. You know

that it is an invoice,

that it was filed as a PDF or Word document,

that the document was filed within a specific period,

the order number,

that it was not filed with the E-mail metadata form.

Method

Enter the search term Invoice in the search field to run a search with ELO iSearch.

• 

• 

• 

• 

• 

1. 
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While entering a search term, the search-as-you-type function provides search suggestions

in a drop-down menu.

Select Search options (filter icon) to show the search options.

The search options open.

Select the Search range field.

2. 

3. 

48 ELO Desktop Client



The search range drop-down menu opens. This field is set to "Search all areas" by default.

Uncheck Microsoft Outlook to limit your search to the ELO repository.

Refer to the Manage e-mails section to learn how to perform a combined search in ELO and

Microsoft Outlook.

Click the Search range field again to close the Search range field.

Apply search filters to narrow down your search results.

4. 

5. 
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Select Add (plus icon) to apply a search filter.6. 
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A drop-down menu with available search filters appears.

Select the Entry type search filter from the drop-down menu.

The Entry type search filter appears.

Select the value PDF from the drop-down menu.

7. 

8. 
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Optional: To remove a filter, select the delete icon (X).

Information

The number of entries in ELO is shown in parentheses for each individual value.

Select Add (plus icon) again to apply an additional search filter.

Select the value Word from the drop-down menu.

9. 

10. 
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The second value from the drop-down menu is applied.

Information

The following search filters work in the same way: Filed by, Form, Feed, and File size.

Add the Date filter.11. 

53 ELO Desktop Client



Select the option between from the drop-down menu.12. 
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Select the calendar icon to set a custom period. In the calendars, select the dates.13. 

55 ELO Desktop Client



Information

The Filing date search filter works in the same way.

Apply the Select field search filter.14. 
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In the Select field dialog box, select the Invoice metadata form from the drop-down menu in

the Metadata form field.

Check the box next to the Order number field and select OK.

The Select field search filter is applied.

Select the order number from the drop-down menu.

15. 

16. 

17. 
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Select the Form search filter with the value E-mail.

Right-click on the Form search filter.

Click on does not contain. This negates the filter.

18. 

19. 

20. 
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Select the magnifying glass icon to start the search.

Keyboard shortcut: ENTER key

Result

This example narrowing down the search with search ranges and search filters is complete.

The results are shown after you enter your search. You can choose between a table view and list

view.

21. 

59 ELO Desktop Client



Information

The number shown next to the Search options button before the input field indicates how

many search filters are active.

Outlook

In the Search work area, you can use the same functions on entries as in the Repository work area,

for example edit documents or send entries.

To go to the filing location of the entry, select the entry. On the toolbar, select View > Go to or use

CTRL+ G.

You can set the defined search as a search favorite. The Add search favorite section explains how

to save a search.

To view an entry in the results list, use the Preview function.

Set as default

Use the Set as default function to save your current search settings as the default. The default is

restored when you reset the search.

Add search favorite

The Add search favorite function saves the current search settings as a favorite. The search term,

any filters, and the selected areas are saved.

Example

The search favorite should include the search term Contelo, the form filter Invoice, and the date

filter Last 3 month.
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Method

Set the desired search options.

On the toolbar, select Search > Add search favorite.

The Add favorite dialog box appears.

Change the name for the search favorite if necessary.

Select OK to close the dialog box.

1. 

2. 

3. 

4. 
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Result

The search favorite is saved.

The new search favorite appears in the toolbar in the Search group and can optionally be added to

the favorites bar by selecting the star icon.

Information

Search favorites that you create in the ELO Desktop Client are not available in other clients.

However, search favorites created in the ELO Java Client are shown in the ELO Desktop

Client.

Manage search favorites

With the Manage search favorites function, you can sort, rename, and delete your search favorites.
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Move the search favorites up or down using the arrow icons.

To rename a search favorite, select the pencil icon.

To remove a search favorite, select the delete icon.

Select Save to save the changes.
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Organize entries

Reference

You can create a reference for entries (folders or documents) that you need at multiple positions in

the repository.

Unlike with moving, the entry remains at its original position. A reference is also created.

If you want to delete a document that has been referenced, ELO will notify you of this reference.

The following options are available for referencing entries:

Reference function

Drag-and-drop

'Reference' function

Method

Select the entry you want to reference.

On the toolbar, select Organize > Reference.

Keyboard shortcut: CTRL + R

The entry is copied to the clipboard.

To select a target folder, select the corresponding folder in the tree structure.

If you selected the wrong folder, you can correct this by selecting the right folder. The folder

selection is changed.

With the Insert function, you insert the reference in the target folder.

Drag-and-drop

Method

Select the entry you want to reference and drag it to the target folder holding down the

mouse button.

Keyboard shortcut: Hold down the ALT key and release the mouse button on the item.

• 

• 

1. 

2. 

3. 

4. 
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Press the ALT key to reference the entry.

Copy

You can copy entries (folders or documents) that you need at multiple positions in the repository.

Unlike with referencing, the two entries are not linked after copying. They can be edited separately

from one another.

Method

Select the entry you want to copy.

On the toolbar, select Organize > Copy. The entry is copied to the clipboard.

Keyboard shortcut: CTRL + C

To select a target folder, select the corresponding folder in the tree structure.

If you selected the wrong folder, you can correct this by selecting the right folder. The folder

selection is changed.

With the Insert function (keyboard shortcut: CTRL + V), you insert the copied entry in the

target folder.

Cut

You can cut entries (folders or documents) that you need at another position in the repository.

Unlike with copying, with the cut action, the entry is removed from the location where you cut it

from.

Method

Select the entry you want to cut.

On the toolbar, select Organize > Cut.

Keyboard shortcut: CTRL + X

To select a target folder, select the corresponding folder in the tree structure.

2. 

1. 

2. 

3. 
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If you selected the wrong folder, you can correct this by selecting the right folder. The folder

selection is changed.

With the Insert function (keyboard shortcut: CTRL + V), you insert the cut entry in the target

folder.

Insert

With the Insert function, you can insert a cut or copied entry at the selected location in ELO.

Method

Mark the position in ELO where you want to insert the copy.

On the toolbar, select Organize > Insert.

Keyboard shortcut: CTRL + V

The Insert copy dialog box opens.

Optional: Change the short name as needed.

The selected folder where the copy is filed is shown in the Target folder field.

Under Permissions, determine whether the permissions should be replaced with those of the

target folder or whether the previous permissions should remain in place.

Select OK to close the dialog box.

Result

4. 

1. 

2. 

3. 
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The copy is inserted at the desired location.

Information

In Configuration > Display > Copy, determine how ELO should behave when copying an

entry into a folder with different permissions.

Delete

The Delete function (keyboard shortcut: DEL key) deletes the selected entry. A deletion marker is

set in ELO and the entry is no longer displayed.

In Configuration > Display, you can set whether all deleted entries are shown in the tree until you

log off. Documents with a deletion marker are indicated by a recycle bin icon and are grayed out in

ELO.

Important

It is not possible to delete an entry permanently in the ELO Desktop Client. Deleted entries

have to be removed from ELO permanently by an administrator. They can be restored until

the point at which they are permanently deleted.

Restore

With this function, you can restore entries with a deletion marker.

To make deleted entries visible, check the box in Configuration > Display > Show deleted entries

until next logoff. Entries with a deletion marker are indicated by a recycle bin icon and are grayed

out in ELO. Selecting Restore restores the selected entry and all child entries. This option is only

possible if the entry has not been deleted permanently.

Remove lock

If a user has checked out an entry, it is locked and cannot be edited by other users. With this

function, you can unlock the selected entries.

Information

You can only remove your own locks.

Link

In the Link dialog box, you can link the selected entry with other entries or view and edit existing

links.

Method

1. 
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To link two entries, select the first document in the Repository work area, then select Link

from the context menu.

The Link dialog box opens.

In the repository, select a second document and drag it to the Link window.

Result

The document is shown in the list of links in the Link dialog box. You can add more links in this

same way.

Three links are shown in this view. If more than three links exist, you can access the additional list

entries via the scrollbar.

The following functions are available in the Link dialog box:

2. 
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Minimize: The dialog box is minimized to a link icon you can move in the sidebar. You can also

create links by dragging elements to this icon. Select the icon to restore the original dialog box

size.

Maximize: The dialog box is enlarged to the size of the entire sidebar. In this view, the list of links

takes up quite a bit of space. This helps you get a better overview should more than three links

exist.

Go to: To go to the entry in the repository, select it in the list of links and then select the button

with the arrow icon or use CTRL + G.

Remove: To remove a link, select the entry in the list of links and select the X icon (keyboard

shortcut: DEL key). The links to the entries are removed.

Create new entries as permanent links: Enable this option or use CTRL + L to prevent links added

from being removed.

Please note

Inseparable links cannot be deleted.

If a link exists for an entry, this is indicated in the preview header.

Report for entry

With the Report for entry function, you can create a report for the selected entry.
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In the Report for entry dialog box, you can choose from the following options to be included when

creating the report.

User: Select one or more users and/or groups from the drop-down menu. Users and groups that are

not selected are not included in the report.

Date: Narrow down the report period using the calendar icon.

Number: Configure the maximum number of entries. Only this number is included in the report

(most current).

Actions: Check the actions you want to be included in the report. You can search for a specific

action using the search field.
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The report for the entry appears in the list view.

You can change the report options by selecting the tool icon. The arrow icon saves the report as a

CSV file. A dialog box for selecting the target path on the file system opens.

You can view the report either in list or table format. Select the view via the corresponding button.

By selecting Filter, you can sort, group, and filter to narrow down what's shown. The search field

next to the magnifying glass icon also allows you to narrow down the results with its search-as-you-

type function.
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Share entries

Send

With the Send function, you can send the selected document via e-mail. A new e-mail opens in

your e-mail program with the document attached.

Send as ELO link

The Send as ELO Link functions sends a selected entry as an ELO link. A new e-mail opens in your

e-mail program with an ELO link attached. The link leads to the ELO repository. The recipient must

have access to the ELO repository.

Print

The Print function prints the selected document. The Windows Print dialog box opens, where you

can configure additional printer settings.

Keyboard shortcut: CTRL + P
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Manage e-mails

File e-mails

You can determine how ELO behaves when filing e-mails from Microsoft Outlook in Configuration >

E-mail.

You can organize how items from Microsoft Outlook (e-mails, calendar entries, tasks) are filed in

the Desktop work area.

You have the following options for filing e-mails:

Manual filing

Link folder

Dynamic extension

Drag-and-drop

Manual filing

Method

In Microsoft Outlook, select the e-mails you want to file.

At the same time, open the Desktop work area.

In the Outlook items area (letter icon) in the Desktop work area, the status indicates whether

the Outlook items are already filed to ELO.

Three functions are available:

Move to ELO: The selected item is filed to ELO based on your configuration.

• 

• 

• 

• 
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Go to: Goes to the filing location in ELO if the item is filed to ELO.

Refresh: Refreshes the current view. The data is refreshed.

Select the e-mails you want to file in the Desktop work area.

Select the Move to ELO function.

The filing structure opens.

Select the folder where you want to file the e-mail and confirm with OK.

The File Outlook items dialog box opens.

Three options are available:

With attachments in the e-mail

With attachments in the e-mail and separately: The attachments are filed both to the

e-mail and separately in the same folder.

Attachments only

Select one of the options.

◦ 

3. 

4. 

5. 

◦ 

◦ 

◦ 
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The Metadata dialog box opens.

Select a metadata form and enter the metadata.

Confirm with OK.

Result

The selected e-mails are filed according to the option selected.

Link folder

We recommend linking the filing of Outlook items with folders in ELO.

Method

Select the folder icon.

The Outlook folder area contains the following sections:

Selected Outlook folder

Linked folders: Determine where folder items are filed to ELO.

List of linked folders

To create a new link, select Linked folders.

7. 

8. 
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◦ 

◦ 
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The Link Outlook folder dialog box opens.

Using the search field above the tree view, you can select a fixed filing path in ELO.

Select OK to save the path you have assigned to the Outlook folder.

Result

You will now see this new link in the List of linked folders.

Dynamic extension

This dialog box enables you to define dynamic extensions for the filing path.

Method

3. 

4. 

1. 
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Select New folder level (folder icon with green plus icon) to create a new folder level.

Optional: Select Delete folder level (X icon) to delete any folder levels that you have

accidentally created.

Select a variable. You can select from ten variables in the drop-down menu.

Select the green plus icon to add variables for the folder level.

Repeat this process until you have defined all folder levels.

The preview shows how the dynamic extension would look with the defined variables.

Select OK to save the dynamic extension.

Result

The folder link is defined and appears in the list of linked folders.

2. 

3. 

4. 
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In the list of linked folders, you have the following options:

Go to (yellow arrow icon): Navigate to the filing path in ELO.

Delete (X icon): Remove the link from the list.

Start filing (green arrow icon): The items from the Outlook folder are filed to ELO and a child

folder structure is created for filing e-mails.

The status is Filing paused before initial filing. Under this, you will see the path to the linked

Outlook folder and the filing path in ELO.

After starting filing, the status changes to Filing ended/stopped.

The log under this indicates which steps have been performed.

File e-mails from Microsoft Outlook folders via drag-and-drop

You can move the e-mails you've organized in Microsoft Outlook folders to your repository via drag-

and-drop. Not each individual e-mail has to be moved separately. Instead, all e-mails in a Microsoft

Outlook folder can be moved together.

Method

Open the Repository work area and navigate to the folder where you want to file the e-mails.

Click the folder in Microsoft Outlook that you want to file and drag it to the folder where you

want to file the e-mails.

• 

• 

• 
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2. 
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The File Outlook items dialog box opens.

Three options are available:

With attachments in the e-mail

With attachments in the e-mail and separately: The attachments are filed both to the

e-mail and separately in the same folder.

Attachments only

Select one of the options.

The Metadata dialog box opens.

◦ 

◦ 

◦ 

3. 
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Select a metadata form and enter the metadata.

Select OK to close the dialog box.

Result

The e-mails from the Microsoft Outlook folder are filed based on the selected functions.

Manage e-mails

ELO helps you manage e-mails. You have the following options for working with e-mails in ELO:

Perform a combined search in ELO and Microsoft Outlook.

You can reply to or forward e-mails in ELO.

File e-mails to ELO from Microsoft Outlook.

Combined search in ELO and Microsoft Outlook

ELO features a combined search for e-mails in the ELO repository and Microsoft Outlook.

Method

Open the Search work area.

Open the Search options (filter icon).

Select the search range.

5. 
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• 
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To be able to search for entries in ELO and Microsoft Outlook, the box next to Microsoft

Outlook and at least one other option (Full text, Metadata, Feed) must be checked.

To only search for e-mails, set the Entry type filter to E-mail.

Select Perform search (magnifying glass icon).

Keyboard shortcut: ENTER key

Result

The search results are displayed.

4. 

5. 
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All entries marked with the Microsoft Outlook symbol are search results from Microsoft Outlook.

Entries without this icon are entries filed to ELO.

Reply to and forward e-mails

You can reply to e-mails right in ELO without opening Microsoft Outlook by opening an e-mail with

the Preview function. The e-mail can already be filed to ELO or be found using the combined ELO

and Microsoft Outlook search.
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These functions connect ELO to Microsoft Outlook:

Reply, Reply to all, Forward: You are familiar with these functions from Microsoft Outlook. A

Microsoft Outlook window for replying to the e-mail opens and you can process your e-mail

as usual.

Open in Microsoft Outlook: You open the e-mail in Microsoft Outlook and can process it as

usual.

Save in ELO

Filing e-mails from Microsoft Outlook

You can organize how items from Microsoft Outlook (e-mails, calendar entries, tasks) are filed in

the Desktop work area.

You can move the e-mails you've organized in Microsoft Outlook folders to ELO together.

Refer to the Filing e-mails section to learn how to file Microsoft Outlook items in ELO.

• 

• 

• 
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