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Basics

What is the ELO Desktop Client?

As a sidebar, the ELO Desktop Client is always docked to your desktop and monitors the active
window. When it detects a supported application, ELO becomes active. Depending on the
application, the ELO Desktop Client offers a wide range of ELO functions. It supports Microsoft
Office applications, Windows Explorer, and the Windows Desktop. You can dock ELO on the left or
right side of the desktop.

Target audience

This documentation is aimed at users of the ELO Desktop Client. Administrators can use the ELO
Desktop Client administration manual.

The scope of functions presented in this documentation may differ greatly from those in your ELO
repository.

If you do not find functions described in this documentation in ELO, you do not have permission to
perform the action.

Getting started

If you have no previous experience with ELO, the following chapters are a good place to start:

* Important actions in detail: This chapter introduces you to some important features with
detailed step-by-step instructions and explanations. With the help of these instructions, you
will learn basic actions in ELO, which can be applied to most other functions.

* New view: If you initially want to test a function that only affects your ELO, this function is a
good choice.

* Program interface, Navigation and use, Important components: These chapters explain the
interface and how to use ELO in general. They cover individual topics at a more advanced
level.

Structure of the documentation

The goal of this documentation is to explain the functions of ELO. It also presents ELO Desktop
Client Plus and its functions.

Basics

The first chapter contains general information about using the documentation and an overview of
the chapter contents.

Program interface

This chapter contains an introduction to the program interface and a description of all work areas.


https://docs.elo.com/admin/clients/23-lts/en-us/desktop-client/
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Navigation and use

This chapter provides information about the basics of using ELO.

Accessibility

This chapter contains information about the accessibility features in ELO.

Important components

This chapter contains a description of important components.

Important actions in detail

This chapter provides descriptions of some important actions with instructions and explanations.
Functions

The remaining chapters cover the functions that are not described in the Important actions in
detail chapter.

ELO Desktop Client Plus

This chapter explains the additional functions in ELO Desktop Client Plus. This requires an
appropriate license.

Which chapter(s) should I read if I...
want to personalize ELO?

Tile navigation

* Tile navigation settings
* Group tiles
* Folder view

Toolbars

* Toolbar
* Manage favorites

General settings

» Configuration
Personal settings

* Edit profile
want to create entries?

Folders
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Create new folder

Documents

* File documents

* Drag-and-drop

* File documents with the 'Desktop' work area
* Document from template

Metadata

* Metadata
want to update entries?

Edit documents

¢ Check out and edit document
* Check out to OneDrive
e Check in document

Load new version

e Load new version
* Drag-and-drop

want to create tasks?

Information

The functions for creating tasks are only available in ELO Desktop Client Plus.

Workflows
e Start workflow
Reminders

* Reminder

want to process tasks?

Information

The functions for processing tasks are only available in ELO Desktop Client Plus.

Workflows

» Edit workflow with a form
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Forward workflow
* Accept workflow
* Return workflow
* Delegate workflow

Reminder

* Edit reminder
want to keep track of changes in ELO?

My ELO

* 'My ELO' button
* News

Search

* Add search favorite
want to output information from ELO?

Entries

* Send

* Send as ELO link
* Save as

* Print

want to search for entries?

e 'Search' work area
* Narrow down a search request
e Combined search in ELO and Microsoft Outlook

want to structure the repository area?

* Move

» Reference

* Drag-and-drop
* Copy

e Link

» Paste

want to file e-mails?

* Manual filing
* Link folder
* Dynamic extension
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Start ELO

ELOenterprise

Password

[v] Show logon options

(] Log on with the Windows user
[ ] Save password

Repository
Repository

Connect to ELO via the Logon dialog box.
Method

1. Enter your ELO logon information.

Information

If you have forgotten your password, contact your system administrator.

The following options are available:

o
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Show logon options

o Log on with the Windows user: The Windows account and Windows password are
entered automatically. SSO (single sign-on) has to be set up in Windows first.

o Save password: You are logged in automatically the next time you start ELO. You can
save the password for each profile. To see what passwords have been saved, go to the
Administration > Profile management in the configuration and select the key icon. You
can also remove passwords here.

In the Repository area, you will see the name of the connected ELO repository. A checkmark
next to the profile name indicates that the repository is available.

2. Select Sign in.

Optional: The first time you log on to the repository, the Functional roles dialog box opens
provided that your user account is assigned to a group.

Functional roles
Enable functional roles, if needed

(V] OPTGRP_STANDARD

[ ] Save selection and don't ask
again

In this dialog box, you can choose which functional roles you want to enable. If you save your
selection, the dialog box then no longer appears the next time you log on.

The Enable roles function in the User menu allows you to change the roles. For more
information, refer to the section Functional roles.

Result

A connection has been established with the ELO repository. The tile navigation opens.
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Program interface

This chapter contains information on the ELO interface. It will help you orient yourself in your
client.

E‘v[EI

Dl EXTEN
[ 2014

0 [l Documentation

[l Executive management

: [l Finance
o = <
- [ Legal

@ [I] Marketing

() New DropZone documents

(E) Organization
0 & (E) Purchasing
E () Quality management

[ sales

The program interface is divided into the following areas:
1 Header: The header indicates which work area you are currently in.

2 User menu [your name]: Here, you will find various functions mainly for your personal settings.

3 Viewer pane: You see news, search results, the tree view, or the tile navigation, depending on
which work area you are in.
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4 Work area toolbar: This toolbar provides access to the tile navigation, as well as to the My ELO,
Repository, Search, Desktop, and In use, work areas and the Tasks work area (only ELO Desktop
Client Plus).

5 Toolbar: The toolbar contains all functions you can use in the respective work area. These vary
depending on the work area.

6 Manage favorites

7 Favorites bar
What is a work area?

ELO contains different work areas. Each work area is used to complete specific tasks. Accordingly,
not all functions are available in every work area.

ELO contains the following work areas:

* My ELO: In this work area, you will find your news and most recently used entries.

* Repository: This area contains all folders and documents that you are authorized to access.
This is also where you create additional folders and documents.

» Search: This area is where you search for folders and documents that are stored in the
Repository work area.

» Tasks: If you are assigned tasks, they are listed here. Tasks are always related to entries
(folders or documents) in the Repository work area. The Tasks work area is only available in
ELO Desktop Client Plus.

» Desktop: This work area acts as an interface between ELO and Windows. In this area, you will
see an overview of entries currently selected at the file system level.

* In use: This area shows documents that are in use. Entries in the In use work area are locked
for all other users.

‘My ELO' work area

In the My ELO work area, you will find your news and most recently used entries.

You can open the My ELO work area from the work area toolbar or with the keyboard shortcut CTRL
+ 7.
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€< MyELO W v ]
m Most recently used ‘

Current hashtags

#invoice

#invoiceWeKraTex

Escalated
. workflow

Claims
First check, Cole

XYY

Sen >
A 2021_06_09_invoiceWeKraTex
Please check the details. Thanks!
@Cole
#invoice
#invoiceWeKraTex

é

D Nours

Ago

P ¥ X

9, Cole V4
n Done. They're all correct.

5 hours ago

Comment

=EleE o @

1 News/Most recently used: Select these buttons to switch between the News and Most recently
used views. The News area helps you keep track of changes in ELO. You will find your most recently
used entries under Most recently used.
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2 News toolbar: The preview area for the contents in My ELO is limited. On the toolbar, you will find
additional functions that allow you to show more news, such as hashtags, substitutions, workflows,
or filters.

3 Hashtags: Trending hashtags in ELO are listed here. Clicking a hashtag opens the overview for
the selected hashtag, where all posts marked with the hashtag are shown.

4 Workflows: You can see all the workflows you are involved in here. Workflows with passed
deadlines are highlighted in red.

5 Feed: The feed contains posts related to different entries. This can include feeds you have
subscribed to or in which you have been mentioned. New feed posts are denoted with a green dot.

Information

The main functions in the My ELO work area are feed functions. They are described in the
chapter Important components in the section Feed.

News

The News area helps you keep track of changes in ELO.

You will see feed posts from different entries here. Some examples include feeds you have
subscribed to or in which you have been mentioned by another user. In addition, a hashtag cloud,
escalated workflows, and recently started workflows that are relevant for you are also shown in
this work area.

Most recently used

The Most recently used area contains a list of entries that you recently viewed or edited.
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News Most recently used

2Y Filter P Browse
. \D Meeting notes «
5/25/2020 8:15 AM

List of materials (xlsx)
—Cco X X
5/25/2020 7:36 AM

555 Jo /

Click Pin entry (pin icon) to permanently pin entries to the top of the list.

To remove an entry from the list, select Delete (the X icon).

Information

You can set the maximum number of entries shown in Most recently used in the
configuration (User menu > Configuration > View > List of recently used entries).

News toolbar

m Most recently used

P #H A £ Y B

The preview area for contents in My ELO is limited. On the toolbar, you will find the following
functions that allow you to show more news:

e Search feed (magnifying glass icon)
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Show current hashtags (hashtag symbol)

m Most recently used

Pl#ElA £ ¥ &

If you select the Show current hashtags button, hashtag information is displayed above the
feed.

Hashtag cloud

Current hashtags

#lnvoice
#Invoice_Contelo

#companyparty

Hashtags that have been used in recent weeks are shown in a hashtag cloud. If you select a
hashtag, you will see all feed items that contain that hashtag, provided you have the
required permissions.

¢ Show substitutions (person icon)

m Most recently used

L #lAlLE Y &

Select Show substitutions (person icon) to see who you are substituting for and who is
currently substituting for you (if a substitution is active).

Information
You cannot create substitutions in the ELO Desktop Client. Use the ELO Java Client or

ELO Web Client.

¢ Show workflows (workflow icon)
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m Most recently used

P # ALY &

If you select Show workflows, the workflow information is shown above the feed. You will see
all workflows you are involved in. Workflows with passed deadlines are highlighted in red.

Escalated workflows

j Escalated
— 4 workflow
Invoice

Invoice, Andersson

In the Escalated workflows area, you can see which escalated workflows you are involved in.

Click the name of the workflow to jump to the respective workflow in the Tasks work area.

Information

You cannot start workflows in the ELO Desktop Client. Use the ELO Java Client, ELO
Web Client, or ELO Desktop Client Plus.
» Show filter options (filter icon)
* Settings (gearwheel icon)
‘Repository' work area

In the Repository work area, you can file and manage your documents and data.

You can open the Repository work area from the work area toolbar or with the keyboard shortcut
CTRL + 1.
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EXTEN

[JJ Documentation

[ Executive management
[J Finance

[ HR

() Organization

() Purchasing

[E) Quality management

[ sales

~ &l o @ /

You can use the functions in the toolbars to manage the entries.

For a detailed description of the viewer pane, refer to the Important components chapter.

'Search' work area

In the Search work area, you can search through folders and documents in the Repository work

area.

Different filters are available. For searches you need regularly, you can create search favorites,
which enable fast searches.

You can open the Search work area from the work area toolbar or with the keyboard shortcut CTRL

+ 6.
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Search

E Y 1 invoice /O D

Synonyms

Ep report news report history write up account business relationship chronicle
story

Did you mean

—3
D indic invoice invoices invoice” invol involv invoke invis

| 2 [ o

amn Invoice_Contelo

= @ A 1 from 9/27/2021 10:35 AM
B Outgoing invoice 09/14/2021
Invoice Smith

D @ A 1 from 9/27/2021 10:34 AM
B Outgoing invoice 09/14/2021
EX10_03/11/2019_Invoice _Contelo

@ A 1from 9/27/2021 10:24 AM
B Outgoing invoice 09/14/2021

™M
Offer-Zastry_2020_0001

|_§J‘ @ A 4 from 4/9/2021 2:58 PM
B Outgoing invoice 06/05/2020
Contelo

@ A 1 from 4/9/2021 2:52 PM
B Outgoing invoice 04/12/2016
invoice 10 X (+} o

Emm » ==
I @n /

1 Search field with search options: When you enter a search term, suggestions and synonyms are
shown below the search field. To add search filters, select Search options (filter icon).

2 Dashboards: A button is available in the search results that allows you to launch dashboards
after conducting a search with a metadata form filter. This button is only displayed if dashboards
have been stored for the corresponding metadata form. Dashboards can only be created with
generation 2 metadata.
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3 Results list: You can either view the results in a table or detailed view (list view). By selecting
Filter, you can narrow down the results in the list. The search field next to the magnifying glass
icon also allows you to narrow down the results.

4 Search views: Search requests are temporarily saved as search views. Clicking the plus icon
creates a new search view. Search views are deleted when you close ELO.

The Narrow down a search request and 'Search' group chapters explain each of the search
elements and how to perform a search.

Dashboards

(1]

Dashboards are created by the administrator. They can only be created with generation 2
metadata.

The dashboards allow you to visualize metadata of entries filed with the same metadata form in
different ways. You can use bar charts, line charts, and doughnut charts.
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Dashboards - Invoice status

Invoice status

Paid: 6 (37.50 %)

Invoice amount by company

You can move the mouse over the dashboards to view details about them.

Results list
32 @y

Invoice_Contelo

| @ A 1 from 9/27/2021 10:35 AM

B Outgoing invoice 09/14/2021

Invoice Smith

@ A 1 from 9/27/2021 10:34 AM

B Outgoing invoice

o]

Ys}

—_
[

r

C

4/2021

The Sort, group, and filter button provides different options for organizing the results list.
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2 Ev

View

X -

Sort by
Date Descending

Group by

Column filter © Add

Apply filters to narrow down the results in the list.
10_10_12_Smith
@ A 1from 11/22/2021 4:48 PM
Input

Enter one or more search terms into the search field. While entering a search term, the search-as-
you-type function provides search suggestions in a drop-down menu.

Y Search o5

Select the Reset search button to restore the default search settings.

AND search: If you enter two terms into the search field, the system will search for entries that
contain both terms.

OR search: If you enter two terms into the search field and separate them with a comma (e.g.,
order, invoice), the system searches for entries that include at least one of the terms.

Exclude term: To exclude a term from your search, enter it in the search field and put a minus sign
in front of the term. For example, a search for -document excludes entries that contain the term
document. You can combine the negated term with other terms that you do not negate.

Phrase search: To search for multiple related terms, enter the terms in the search field with
guotation marks, e.g., "social media". Only entries that contain all the terms in the order entered
will be found. The search is not case sensitive.

Search options

V| sea L5
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The Search options button provides the following options to narrow down your search:

e Search areas
e Search filters

To automatically open the search options when performing a new search, check the box in
Configuration > Display > Search.

Search areas
You can limit your search to specific areas.

& Search %l v [

Y Search L5

Search range
Default search areas
Full text

Metadata
Short name

)

Fields

ﬁ Extra text

- Feed

p B Microsoft Outlook
Inbox

@ Sent items

All other folders

Use the Search range menu (filter icon) to make your settings.

With the Default search areas settings, only the Microsoft Outlook Inbox is searched. Refer to the
Manage e-mails section to learn how to perform a combined search in ELO and Microsoft Outlook.

Search filters

Filters allow you to narrow down your search using metadata, such as the filing date.
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Search range

Default search areas

Search filter +

Apply filters to narrov

| #) Entry type

Date

&

Filed by

m e

Form

*

All fields

[

Select field

Feed

User
Filing date

File size

w G B

To apply a filter, select Search options > Search filters > Plus icon. Select the required filter from
the list. Specify the filter via the drop-down menu.

To remove a selected filter, select the X icon.
You can add multiple filters of the same type.
Negate filters

You can apply reverse filters. For example, if you select a user in the Filed by filter and set the filter
to does not contain, only entries that were not processed by this user are shown. It is not possible
to only negate individual filters or facets.

To negate a selected filter, right-click the filter and then click does not contain.
'Tasks' work area (only ELO Desktop Client Plus)

In the Tasks work area, you will find a list of your tasks.

You can open the Tasks work area from the work area toolbar or with the keyboard shortcut CTRL +
4,
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To learn how to process tasks, refer to the Process workflow section.

€ Tasks ﬁ' ]

Y Filter £ Browse

Approval A W)
ﬁ List of materials
Due on 11/9/2021 9:18 AM

Decision O &

ﬁ Invoice Contelo
Task date: 11/10/2021

o Approval D iz
o ﬁ Order Smith
— Task date: 11/15/2021

M Approval N o
ﬁ Meeting minutes

D Task date: 11/15/2021

® For review 3 o
Study on the use of Microsoft SharePo...

| Task date: 11/15/2021

E ® For review E o

EX10_2020_meeting minutes
Task date: 11/15/2021

Emm » - 17 .
i e N O /
For more information about the Tasks work area, refer to the chapter ELO Desktop Client Plus.

‘Desktop' work area

The Desktop work area acts as an interface between ELO and Windows. In this area, you will see an
overview of entries currently selected at the file system level. The client indicates if the document
is filed to the repository. The functions available depend on the status of the document.

You can open the Desktop work area from the work area toolbar or with the keyboard shortcut
CTRL + 8.
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Not connected to ELO

€ Desktop

)

General functions

& Connect ELO as a drive

Selected entries
4 e C

@ Session-06-11-2021.doxc
Not filed

Meeting protocol
@ Status not recognized

2021_05_11_Invoice_WeKraTex.pdf
Not filed

¥

Invoice_Contelo.pdf
Found in ELO

[ﬁaj

Invoice Smith.pdf
Found in ELO

)

IR el )

1 General functions: When the Windows Explorer is open, the general functions Connect ELO as a
drive and Disconnect ELO as a drive are offered. To connect a WebDAV network address, select

Connect ELO as a drive.

* Connect ELO as a drive: You can integrate the entire ELO repository into your local file
system. You can then access documents without logging on to ELO. Additional information,

such as the metadata or feed, is only available after logging on.

* Disconnect ELO as a drive: You can disconnect the drive connected to the local file system.

2 Selected entries: Shows the selected entries in the Windows Explorer or Windows Desktop.
Depending on the status of the selected entry, various functions are available: File, Replace with
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ELO link, File as a new version, Go to, and Refresh. A bar before the entry indicates the status: Filed
to ELO (green), In use (yellow), or Not filed (gray).

Connected to ELO

Desktop
Meeting minutes
Feed Metadata
3 .
2 N Y E
Create Gw
g

9‘ Administrator filed a new document

DJ

Version 1

d =

el (2 [

The example shows the Desktop work area with the Windows Explorer open and ELO integrated in
the local file system. Unlike the normal Windows Explorer view, the toolbar and favorites bar are
both available.

Information

The toolbar and favorites bar are also available when selecting an ELO link in the Windows
Explorer or Windows Desktop.

The short name of the entry is displayed in the viewer pane. The Feed tab contains posts, polls,
and comments on the entry. You can create a feed post or a comment. All fields are shown in list
form on the Metadata tab.
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'In use' work area

The In use work area displays documents you have checked out for editing. Documents in the In
use work area are locked for all other users.

You can open the In use work area from the work area toolbar or with the keyboard shortcut CTRL

+ 5.

€& Inuse F" ]
v

sz E
Wy v)
4
2 @
e
T H

Al

Y Filter P Browse

EX10_2020_Invoice_Contelo-Co... 11/22/2022 1:21 PM

A 1from 11/22/2022 1:11 PM
B Basic entry
K ELO

EX10_03/11/2019_Invoice _Cont... 11/22/2022 1:26 PM

A 1from 9/27/2021 9:24 AM
B Basic entry
K ELO

Headquarters 11/22/2022 1:27 PM

A 2 from 4/9/2021 1:52 PM
B Documentation
ka2 ELO

List of materials 11/22/2022 1:28 PM

A 1from 9/27/2021 7:54 AM
& Basic entry
K ELO

o @ WO

In the list of documents checked out for editing, you see the documents currently checked out or

being edited. You can switch between the list view and table view using the two buttons at the top
left. By selecting Filter, you can sort, group, and filter to narrow down the list. The search field next
to the magnifying glass icon also allows you to narrow down the results with its search-as-you-type

function.
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Tile navigation

The tile navigation is the ELO start screen. Tiles can be used to represent work areas, views, and
ELO apps. Clicking a tile takes you straight to the corresponding area.

You can open the tile navigation from the work area toolbar or with the keyboard shortcut CTRL +
0.
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€ Tile navigation

P Search tiles

Repository A

o] o,

Repository

Search

:"? }I v
Hidden tiles v

D = - = ’
E ‘e e /
Search tiles: While entering a search term, the results are narrowed down to the appropriate tiles

thanks to the search-as-you-type function. The matches are highlighted in the tiles.

The following tiles appear by default:

* Repository
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My ELO
e Search

* Desktop
* |n use

ELO Desktop Client Plus also has a Tasks tile.

Groups

By default, the tile navigation area is divided into the groups Repository, Search, Other, and
Hidden tiles.

ELO Desktop Client Plus also has a Tasks group.
The arrow following the group title expands and collapses the group.

You can change the order of the tiles and their allocation to groups via drag-and-drop.
Edit via the context menu

You can edit the groups using the context menu. To open the context menu, right-click the group
name.

You can edit the following settings within the group context menu.

Repository

Rename group

Delete group

Restore default settings

* Add group

* Rename group: This function is only available for your own groups. You can also access the
Rename group dialog box by pressing the F2 key.

* Delete group: All tiles in the deleted group are moved to the Hidden tiles group.

* Restore default settings: This option enables you to revert changes to tiles and groups in the
tile navigation area and restore the default values.

Settings

Each tile has a context menu. Right-click the tile to open the context menu.

You can edit the following settings within the tile's context menu.
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Repository A

Repository

Settings
Shrink tile

Hide

* Settings: You can set the color and size of the tile and choose an icon.

e Shrink tile

* Hide: When you hide tiles, they are moved to the Hidden tiles area. To restore the tile, drag it
to the desired location in the tile navigation.

Header

The header is shown in all work areas.

€ Tile navigation " ]

The header indicates the work area you are currently in. The left arrow takes you back to the last
work area you were in. You can open the User menu by clicking your profile picture. This menu
takes you to areas where you can configure settings for your account. You will find the following
here: Configuration, Help, Enable roles (optional), About, Log off, and Close. For more information,
refer to the chapter User menu [your name].

With the buttons next to the user menu, you can switch between the default view and the lean
view. The desktop adapts to the view dynamically.

An additional button is available in ELO Desktop Client Plus that allows you to open ELO in full-
screen mode.
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- » [E

e
-8

= O [B

N\

You can use the buttons in the lean view to reach the user menu and the work areas, as well as to
switch views.

To expand the work area, select the relevant button.

ﬂ Search 14
Y Search D29

[] > new

o Type what you are looking for and ELO

EE iSearch will find matching results. A search
for contract also returns documents with the
words delivery contract or contracts. The
search is not case-sensitive.

desktopclient d
)-000007-015

desktopclient d

When expanding a work area in the lean view, the desktop does not adapt and may be covered. To
ensure smooth interaction between the desktop and ELO, we recommend the default view. The two
arrows collapse ELO again.
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Toolbars

Various toolbars are available in ELO. These toolbars give you access to functions or work areas.
The following toolbars are available:

e Work area toolbar
e Toolbar
e Favorites bar

Work area toolbar

EH~8 o @/

The work area toolbar is located at the bottom of ELO. This toolbar is always available, no matter
which work area you are in.

This toolbar gives you access to the following areas:

* Tile navigation

* My ELO work area

* Repository work area

* Search work area

» Desktop work area

* In use work area

» Tasks work area (only ELO Desktop Client Plus)
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Toolbar

i

The favorites bar is on the left edge of ELO. This bar is only available in the Repository, Search, and
In use work areas as well as the Tasks work area (only ELO Desktop Client Plus).

This toolbar contains all functions you can use in the respective work area. These vary depending
on the work area.

The toolbar is organized in groups. Some groups are always shown (default groups), while others
only appear when the group functions can be used (contextual groups).

The default groups are:

* New

* View

* Qutput

* Organize

The contextual groups are:

* Document: This group appears when you select a document.
» Search: This group is only available in the Search work area.
» Tasks: This group is only available in the Tasks work area (only ELO Desktop Client Plus).
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The functions available depend on your selection. You will see a star icon next to each function.
Clicking this star adds the function to your favorites bar. You can also add other buttons, such as
for an ELO Business Solution, to the toolbar via the ELO App Manager.

Favorites bar

Ol

Al

The favorites bar is on the left edge of ELO. This bar is only available in the Repository, Search, and
In use work areas as well as the Tasks work area (only ELO Desktop Client Plus).

This bar contains all functions you have favorited. To perform a function, select the button in the
favorites bar. Functions may be grayed out in the bar depending on your selection.

Manage favorites
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4]
Select Manage favorites to organize your favorites. All functions of the area are listed here, sorted

by function groups. Select the functions you want to have in your favorites list.

For more information on configuring your favorites bar, refer to the Favorites bar chapter.
User menu [your name]

User menu [your name]

Selecting the User menu [your name] button opens a drop-down menu. This menu takes you to
areas where you can configure settings for your account. You can also log off at the end of your
session and close ELO.

You can find explanations on each of these buttons in the chapter User menu [your name].
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Profile
=
& MyELO - 0O m
m Most recently used
& Settings =

> My ELO settings
> My subscribed hashtags

> My polls

nElem o @ P

In your profile, you can enter information on your professional background, your contact details,

and upload a profile picture.

Method

1. To view and edit your profile, go to the My ELO settings and select the My profile button

(person icon).
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User profile

Anderson

Anderson

ELO Digital Office

Miami

Office 8.3
Abbreviation A.An

r'eY 1234/56789

[___] 9876/54321

Edit data

The User profile dialog box opens.

2. Select Edit profile picture.
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Anderson

Drag and drop file?
Sorry, drag and drop
doesn't work here!

[&] Select picture

%7 Cancel

The dialog box for editing your profile picture opens.
3. Select Select picture.

A Windows dialog box for selecting a file from the system appears.

Information

Use PNG, JPG, or GIF image files with a minimum of size of 280 x 280 pixels.

4. Select the desired image file.
5. Select Open.

The file is uploaded.
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Anderson

H Save

%7 Cancel

The user profile with the selected profile picture appears.
6. To apply the profile picture, select Save.

7. To edit your profile, select Edit data.
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Anderson

Name

Education

Position

Department

ELO Digital Office

Miami

Save

The Edit data dialog box opens.
8. Enter the respective data in the input fields.
9. Select Save.
Result

The user profile has been updated.
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Context menu

Right-click an entry to open the context menu. Alternatively, use the menu key of a selected entry.
The context menu contains selected functions that you will also find in the toolbar.

The context menu can contain different functions depending on the work area you are in.

‘My ELO' button
sss Jo /

Use the My ELO button to open the My ELO work area.

Keyboard shortcut: CTRL + 7

This area contains your news and most recently used entries.
B Je /

If My ELO is highlighted in green, you have news in My ELO.
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Navigation and use

Navigating between work areas

To switch from one work area to another, you have the following options:

* Tile navigation: Open the Tile navigation via the work area toolbar to switch to the desired
work area via the respective tile. This option is always available.

* Work area toolbar: Select the desired work area in the work area toolbar. This option is
always available.

* Keyboard shortcuts: There are several keyboard shortcuts. With these keyboard shortcuts,
you can open the different work areas or run functions. You will find the keyboard shortcuts
in the Configuration under General > Keyboard shortcuts.

How do | use a function?

Functions can only be selected if they can be used in the current context. Otherwise, they are
grayed out or are not displayed at all. Most functions are contextual. To use them, you must
establish a reference to an entry (folder or document) by selecting it. Once you have selected the
entry, selected the function. In most cases, this opens a dialog box or another control element with
instructions on how to proceed.

There are a few functions that are not contextual and can be used at any time. These functions are
not related to selected entries, such as Refresh.

How do | select multiple entries?

You can select multiple folders or documents at once to execute a function on all selected entries.

£ [ A Invoices

A
PDF
D 43 Invoice Smith

45 Invoice_Contelo

g@ EX10_03/11/2019_Invoice_Contelo

[[§ Orders

Method

1. Press and hold the CTRL key and select the corresponding entries. If you want to select all
entries or all entries you want to select are in a row, press the SHIFT key then select the top-
most and bottom-most entry you want to select.

2. On the toolbar, select the function you want to use, e.g. Send as ELO link.
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Drag-and-drop

You can also execute some functions using a drag-and-drop action.
Insert files/folders

Method
1. Open the Repository work area and navigate to the folder where you want to file the file.

2. Select the file in the file system that you want to file and drag it to the folder where you want

to file it.
< EXTEN l‘%‘ v [
El [JJ Documents 2020
m A Invoices
=KIN 0l o
l:l ‘ 4 File to Invoices l
| Smith
I 45 Invoice_Contelo
I A Orders
L
_____ EL TEST
= &) en-desktopclient-12-000024-003
D @ EX10_03/11/2019_Invoice _Conte
@) Folder 1
@ @ monitorcode
@) Test document
@) 12/06/2021 Meeting Notes
&M
@) EX10_2020_Meeting minutes
L;—'" 8) fr-webclient-11-000035-007
THIKY P o 2

The Metadata dialog box opens.

3. Select a metadata form and enter the metadata.
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Information

For more information on the individual fields, refer to the Metadata section in the
Important components chapter.

4. Select OK.
Result

The file is filed to ELO.
Move or reference entry

Select the entry you want to move and drag it to the target folder holding down the mouse button.
If you want to reference the entry, press the ALT key.

For more information, refer to the 'Reference' function section of the 'Organize’ group chapter.
Load new version

Method

1. Select the document in your file system you want to file as a new version and drag it to the
document in ELO holding down the mouse button.
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[]d Documents 2020

[d Invoices

[# Orders

N - [ Others
— |_f Meeting minutes
fﬂ‘ EX10_2020_Invoice_Contelo

[Tl TEST

P File to Documents 2020
o @ File to Documen 00024-00;

ALT| File as a new version

oice _Conts

@ @) EX10_2020_Meeting minutes
8) Folder 1
~ @ monitorcode

@) Test document
El EX10_2020_Invoice_Contelo

&) fr-webclient-11-000035-007

d’pﬁ

2. Press the ALT key and release the mouse button to file the document as a new version.

The Version comment dialog box opens.

Optional: Depending on the setting, the Version comment dialog box may now open. If this is
the case, you can enter the version number and relevant comments. This dialog box can be
enabled or disabled in Configuration > Dialog boxes > Version comment.

3. Complete the fields.

Non-deletable version: If you check the box next to this option, this version of the document
cannot be deleted. This does not mean that you cannot file a new version. You simply cannot
delete it from the overview of document versions.

4. Select OK.

Result
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The document is loaded as a new version.

Keyboard shortcuts

There are several keyboard shortcuts. With these keyboard shortcuts, you can open the different
work areas or run functions.

Refer to the Keyboard shortcuts section in the Accessibility chapter.
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Accessibility

Compatibility
ELO is compatible with NVDA and Windows Narrator screen readers.
Contrast settings

The contrast settings are adopted from Windows. This means that the colors you set in Windows
contrast mode are also used in ELO.

ELO automatically adjusts if a contrast theme is enabled in Windows.
Keyboard shortcuts

You can operate ELO using the keyboard. The following tables contain an overview of the keyboard
commands sorted by the areas in which they can be used.

General

Function Keyboard shortcut Note

Tile navigation CTRL+ 0 Configurable
Open Repository work area CTRL+ 1 Configurable
Open Search work area CTRL + 6 Configurable
Open My ELO work area CTRL + 7 Configurable
Open Desktop work area CTRL + 8 Configurable
Open In use work area CTRL + 5 Configurable
Open Tasks work area (only ELO Desktop Client Plus) CTRL + 4 Configurable
Help F1 If available.
Minimize ELO WINDOWS + UP ARROW

Move ELO to the left WINDOWS + LEFT ARROW

Move ELO to the right WINDOWS + RIGHT ARROW

Navigate back (1) BACKSPACE

Navigate back (2) ALT + LEFT ARROW

Switch to the next area F6

Switch to the previous area CTRL + F6

Go to CTRL + G

Refresh F5

Metadata F4
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Tile navigation

Function
Launch tile (1) ENTER
Launch tile (2) Spacebar

Rename tile group F2

'Repository’ work area

Function

Open preview

Metadata

Refresh

Open in read-only mode (1)
Open in read-only mode (2)
Check out and edit

Edit document

Checkin

Create new folder
Reference

Copy

Cut

Paste

Print

Delete

Save as

Move entry up
Move entry down

Create ELO link on drag-and-
drop

Create HTML link on drag-
and-drop

Create reference on drag-
and-drop

Go to the top-level entry
Open folder
Close folder
Go to the first child entry

Keyboard shortcut Note

Focus must be on the tile in the group.

Keyboard
shortcut

Spacebar
F4

F5
CTRL+ O
ENTER
ALT + O
CTRL+ E
ALT + |
INS

CTRL + R
CTRL+ C
CTRL + X
CTRL + V
CTRL+ P
DEL
CTRL+ S

ALT + UP ARROW

ALT + DOWN
ARROW

CTRL

ALT

ALT

POS1

RIGHT ARROW
LEFT ARROW
RIGHT ARROW

Note

Hold down CTRL when dropping. Configurable.

Hold down CTRL when dropping. Configurable.

Hold down CTRL when dropping. Only works in

the tree view.

Focus must be on the tree.

Focus closed folder.
Focus opened folder.

Focus opened folder.
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Function sK:Zrt(::?l:d Note

Go to the parent folder LEFT ARROW Focus entry.

Shift focus (k:;'st " ARROW The selection is not changed.
Change selection CTRL + spacebar

'Search' work area

Function Keyboard shortcut Note

Start search ENTER Focus search input field.

Go to CTRL+ G

Open preview Spacebar

Metadata F4

Refresh F5

Open in read-only mode (1) CTRL + O

Open in read-only mode (2) ENTER Focus result.

Check out and edit ALT + O

Edit document CTRL+ E

Checkin ALT + 1

Create new folder INS

Print CTRL+ P

Delete DEL

Copy CTRL + C

Paste CTRL + V Only works for folders.

Save as CTRL+ S

Select next search (1) CTRL + TAB

Select next search (2) RIGHT ARROW Focus must be on the Search tab.
Select previous search (1) CTRL + SHIFT + TAB

Select previous search (2) LEFT ARROW Focus must be on the Search tab.
Open new search CTRL + N

Close search (1) CTRL + F4

Close search (2) DEL Focus must be on the Search tab.
Focus search results CTRL+ L Search must have been performed.

'Tasks' work area (only ELO Desktop Client Plus)

Function Keyboard shortcut Note
Go to CTRL+ G
Open preview Spacebar
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Function
Metadata
Refresh

Open in read-only mode CTRL + O

Forward workflow ENTER

Delete
Save as

Copy
Paste

Keyboard shortcut Note

F4
F5

DEL

CTRL+ S
CTRL + C
CTRL+V

'Desktop' work area

Refreshes all tasks.

Only works for folders.

The Desktop work area contains keyboard shortcuts for general and specific functions for the
Explorer, Word, Excel, PowerPoint, Outlook, and OneNote areas. If you do not see one of these
areas listed here, only general functions apply to that area.

Area

Explorer

Word

Excel

Function
Refresh
Go to

Open in read-only mode

Check in

Check out and edit
Edit document
Print

Metadata

Delete

Keyboard shortcut Note

F5
CTRL+ G
CTRL+ O
ALT + 1
ALT + O
CTRL+ E
CTRL+ P
F4

DEL

Close Windows Explorer preview (1) F6

Close Windows Explorer preview (2) CTRL + F6

Check in

Check out and edit
Edit document
Check in

Check out and edit

Edit document

PowerPoint Check in

Check out and edit

Edit document

ALT + 1
ALT + O
CTRL + E
ALT + 1
ALT + O
CTRL + E
ALT + 1
ALT + O
CTRL+ E

For
For
For
For
For
For
For

For

.ecd and stored files.
.ecd and stored files.
.ecd and stored files.
.ecd and stored files.
.ecd and stored files.
.ecd and stored files.
.ecd and stored files.

.ecd and stored files.

For stored files.

For stored files.

For stored files.

For stored files.

For stored files.

For stored files.

For stored files.

For stored files.

For stored files.
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'In use' work area

Function Keyboard shortcut Note

Go to CTRL + G

Open preview Spacebar

Metadata F4

Refresh F5

Save as CTRL + S Saves the edited document.

Edit document (1) ENTER
Edit document (2) CTRL + E
Checkin ALT + 1
Print CTRL+ P

'My ELO' work area

Area Function Keyboard shortcut Note
Most recently used Go to CTRL+ G
Delete from list DEL

Change pinned status CTRL + P

Configuration

Function Keyboard shortcut Note
Cancel ESC

Undo changes CTRL + Z

Redo changes CTRL +Y

Save changes CTRL + S Only available to administrators
Export settings CTRL + E Only available to administrators
Import settings CTRL + | Only available to administrators

Dialog boxes

Keyboard
Area Function y Note
shortcut
General Cancel ESC
Onl orks if there are no
oK ENTER y works
errors.
Permissions Focus search field CTRL+F
. Permission must be
Add/remove R right R

focused.
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Area

Document versions

Links

Report for entry

Manage search
favorites

Select entry

Function

Add/remove W right

Add/remove D right

Add/remove E right

Add/remove L right

Add/remove P right

Remove selected permission

Edit permission/finish editing

Edit permission

Finish editing

Show/hide members of the

selected group

Open in read-only mode
Mark for deletion
Remove deletion marker
Save as

Delete link

Go to

Switch to permanent link

Show options
Save as CSV file

Mark for deletion

Remove deletion marker
Rename search favorite

Focus search input

Start search

Keyboard
shortcut

W

DEL

ALT + 2

RIGHT ARROW

LEFT ARROW

ALT + 1

CTRL+ O
DEL
INS
CTRL+ S
DEL
CTRL+ G

CTRL+ L

CTRL+ O
CTRL + S

DEL

INS
F2
CTRL+F

ENTER

Note

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Permission must be
focused.

Can only be disabled during
creation.

Search input field must be
focused.
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Important components

Repository structure

EXTEN
[Jd Documentation
[I] Executive management
[l Finance
[[A Invoices
@) EX10_2020_Invoice_Contelo
[ Meeting minutes
[ 2020
@) EX10_2020-04-23-Book-Meeting minutes
@) EX10_2020-04-24-Book-Meeting minutes
[f Orders
[ HR
L] Marketing
() New Dropzone documents
() Organization
() Purchasing
The repository gives you an overview of all folders and documents that you are authorized to
access. Navigate between entries in the repository here.
You have the following navigation options:

* Mouse: Click an entry using the mouse. Clicking the arrow next to the folder expands the
contents of the folder in the tree.

* Keyboard: You can navigate up and down the tree using the UP and DOWN arrow keys.
Pressing the right arrow key opens a folder. Pressing the left arrow key closes the folder.

Reference

B EX10_2020_Invoice
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Entries (folders or documents) with an arrow icon are references. Select View > Go to on the
toolbar to go to the original entry. From the context menu, select Additional references to access
the original entry or other references to this entry.

Checked out document

a) List of materials

Documents with a yellow arrow next to the document icon and a name are checked out by the
corresponding user. They can be viewed (Document > Open in read-only mode), but not edited.

Folders

In the repository structure, your documents are created in folders. If you've selected a folder, you
can view the contents and the child folders in a separate window using the Preview function
(keyboard shortcut: spacebar).

< {8  Documents 2020 o X

Folder
Documents 2020 9 m Metadata
@ = | >ava

Type @  Short name Date Filed by Metadata form Filing date
r Invoices 9/21/2021 12:00. Byte Folder 9/21/2021 3:55 P
E Orders 9/21/2021 12:00. Byte Folder 9/21/2021 3:55 P Byte created anew folder.
73] Others 9/21/2021 12:00. Byte Folder 9/21/2021 3:56 P
[ AW: Notes from session on 06/15 11/17/2016 12:5¢ Byte E-mail 9/21/2021 4:31P
™ Invoice approval 3/10/2015 1:00 A Farrell E-mail 4/9/2021 2:53 PN
= Notes from session on 06/15 3/10/2015 1:00 A Farrell E-mail 4/9/2021 2:53 P
[ Press release EX10 11/17/2016 12:5¢ Byte E-mail 9/21/2021 4:18 P

You can change how the folder is displayed and the sort order (1), or browse the folder by short
name (2).

If you want to select multiple entries at once, you can only do this in the repository structure. You
can find more information in the section How do | select multiple entries?.

You have the following options for working with folders:

* Create new folder: Create a new folder entry in your ELO repository.

* Insert folder: Insert a folder from the file system into the selected folder.
* Link folder: Link the filing of Outlook items with folders in ELO.

* Folder preview: See all child entries of the folder in a table view.
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Document

If you've selected a document, you can view the contents in a separate window using the Preview
(keyboard shortcut: spacebar) function.

[@ ¥ 10_10_12_Smith - O X

Invoice Version 1 of 1/5/2022 7:14 AM Byte

10_10_12_Smith m Metadata

Pl Y E

= Invoice

)

& : Byte saved a new working version
ﬁ of this document.

U Version 1
\—/
EX10 Ltd.

42 Winchester Road NOV 22, ZUZ1

You have the following options for viewing the contents of a document:

* Open in read-only mode: Open the document in an external program.
* Preview: Open the document in a separate window. Additional functions are available there.
* Save as: Save the selected document on your file system and open it in an external program.

Viewer pane

You can reach the viewer pane via the preview function (keyboard shortcut: spacebar). The
selected document is shown there.
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Invoice Contelo S [N
@ &

P &Y B

Basic entry Version 1 of 11/22/2021 2:49 PM Byte

Invoice Contelo

=  Rechnung

2

Create a post

o ’

Please review details!

EX10 Ltd,
42 Winchester Road

Bournemouth

BH1 1AL @Anderson

ce

EX10L1d « 42 Winchester Road « Boumemouth BH1 1AL

contactext0.com
Contelo Ltd. Dilp /fwww exten con
Street adress 100 +44(710)101010

Anytown 58100

nvoice_Contelo

rinutes ago - edited

Anderson
Done - details verified.

minutes ago

Invoice

Invoice number EX10-2112
06.03.2019 Date 11.03.2019
Account mansger  Madam Hazel Allen Order number 00834

Madam Annie Kowalski Customer pumber 0005670

Byte filed a new document.

Version 1

Dear Sir or Madam,

Please find enclosed your invoice for 200 high-gloss brochures totaling €149.90.

Please transfer the invoice amount 10 the account below.

Sincerely,

Annie Kowalski
EX10Ltd

Each entry is made up of three elements: contents (1), feed (2), and metadata.

The contents and metadata are shown on the left, while the feed is always located on the right.

Metadata Full text

A DY E

You can switch between the contents, metadata, and full text using the tabs.

* Metadata: Depending on the configuration, some parts of the form may initially appear
collapsed with gen. 2 metadata. To expand a part of the form, click the arrow to the left of
the header.

 Full text: The selected document appears in the full text. The document must have been
added to the full text database. This display method lends itself to searches. A search field
allowing you to search the text appears below it. For more information about the search field
on the Full text tab, refer to the Preview section.

Show entries

In the In use and Search work areas, you have two options for displaying entries:

e List view
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Table view

The following explains the list and table views based on the In use work area. The views only differ
from the Search work area very slightly.

List view

In the list view of the In Use work area, you will see all of the documents that are currently in use.

€& Inuse r?"' ]

E‘ = £ YFiter P Browse
¢ gB) Order Smith 11/28/2022 10:56 AM
— A 1 from 11/28/2022 10:56 AM
B Order
74

The following table explains the components of an entry.

File type 4| This icon indicates the file type.
Short . .
Order Smith The short name is shown here.

name

Date 2/8/2022 3:41 PM Here, you will see when the document was checked out.

Version A 1 from 10/11/2022 9:06 AM Here, you find the version number of the document and
when it was filed.

Form 5 Order Here, you see the metadata form used to file the
document.

Table view

You can also view documents in use in table format.

& = i£ ZY Filter P Browse

r{ Type Shortname Versionr Change date Form

\.‘) @  EX10_2020_lnvoice_Cc 2 6/3/2020 8:25 AM  Basic Entry
# @  Meeting notes 2 6/3/2020 8:24 AM  Projectfile
T B Headquarters 6/3/2020 8:23 AM  Basic Entry
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Right-click the header of the table view to open the context menu. The following options are
available:

7Y Filter

Short name

@  EX10_2020_Invoice_C¢

@)  Meeting notes

B Headquarters

* Sort ascending

* Sort descending

Version

2

P Browse
Chanee date Form
Al Sortascending
_ iic Entry
%1 Sortdescending
ject file

=

Group by this field
iic Entry

- TOURING

Hide

Column selection

* Group by this field: If you select the Type field here, for example, the individual file types are

sorted in groups.
* Remove grouping

e Hide

¢ Column selection: You can add or hide fields in the table view.

Information

The Short name field is mandatory and cannot be hidden.

Filter entries

In each of the views there are buttons that allow you to switch views, use filters, and search the

entri

es.

Y Filter jo

0]

The Filter button allows you to sort the entries in ascending or descending order based on the
metadata. You can also group the entries.
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Sort by

21 3:12
Short name Ascending
Group by
iy te C...
022 1
Column filter © Add

Apply filters to narrow down the results in the list.

e—

Select the respective name of the table column from the drop-down menus.
Metadata

Before you can file documents to ELO or create new folders, you must enter metadata for the
entries. This is done by using metadata forms, which contain corresponding input fields (called
fields).

The Metadata dialog box is used to enter and edit the metadata. The dialog box usually appears
automatically when you file a document or create a folder.

For more information on metadata, refer to the Metadata section in the 'Organize’ group chapter.

Feed

Byte > Invoice_Contelo

Please review details!
@Anderson

#lnvoice
#lnvoice_Contelo

19 minutes ago

F ¥ X
® Anderson y;
., Done - details verified.

Comment
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ELO offers several features that support collaboration within your company.

The feed is used to share information on an entry in ELO (document or folder) and track changes.
The following message types are shown in the feed:

* Posts

* Comment

* Polls

* Events (e.g. when a new version of a document is filed or changes are made to the working
version)

Create post

Use the Create a post field to comment on the respective entry in a feed. Select Create to upload
the post.

The text in posts, polls, and comments can be formatted with the following syntax:

Bold: To format a part of the text in bold type, place an asterisk (*) at the beginning and end of the
desired text section.

"I would like to stress this *again*." becomes: "l would like to stress this again." in the ELO
feed.

Information

If you want the asterisk to appear as a character in the text, enter a backslash before the
asterisk. The asterisk does not have a formatting function, but appears instead.

Click Create to post the comment.

Poll

N Y E

o

Selecting the Create poll button opens a new area in the ELO feed. In this area, you can start a
user poll.
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AN Y E

Add answer option

Add answer option

Add new answer

9}

v Hide additional options
(] Allow multiple choice
[] Show user names of participants in results

[] Allow participants to add answers

Poll duration: You can select how long you want the poll to remain open in the drop-down menu.
You can also enter a specific number of days. For example, enter 14 for two weeks.

The Show more settings drop-down menu opens an area with additional settings.

* Allow multiple choice

* Show user names of participants in results: The names are visible to all users participating in
the poll. If this option is disabled, the poll is anonymous for you as well.
* Allow participants to add answers

Select Create to start the poll.
Once a user has taken a poll, it can no longer be modified.

Select the X icon to delete a poll that has already started. You cannot undo this.
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Mention

@[Sen]

Use the Mention user function (@ icon) to address your feed post directly to another person or
group. The users mentioned then see the corresponding feed post in the My ELO work area.

Keyboard shortcut: As soon as you type an @ character, ELO automatically recognizes that you
want to insert a mention. The Select user dialog box opens.

Reference

Select Reference entry (document icon with arrow) to link a feed post with an entry in ELO.

In the Reference dialog box, select an entry you want to reference. The reference jumps directly to
the respective entry.

Keyboard shortcut: As soon as you type a > character, ELO automatically recognizes that you want
to insert a reference.
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Hashtag

#[Invoice]

Use hashtags to categorize posts and

comments.

Use Insert hashtag (# symbol) to add hashtags to a post. You can subscribe to hashtags. You can
also filter the My ELO work area by hashtags.

Keyboard shortcut: As soon as you type a # character, ELO automatically recognizes that you want
to insert a hashtag. The hashtag drop-down menu opens.

Subscribe to hashtag

If a feed post contains hashtags, you can subscribe to them.
1. Select the hashtag.

The discussion page for the selected hashtag appears.

& #Order LPINY

B Anderson > Order 32476 7
#Order

2. Select Subscribe (antenna icon).

You have subscribed to the hashtag. All posts that are marked with the corresponding hashtag
appear in the My ELO work area.
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Visibility

Enter a group name to limit who can see the

post.

GRP_STANDARD X -

[[] Remember selected visibility

Use the Restrict visibility button (eye icon) to restrict who can read the post.

A drop-down menu with the available group names appears. Enter a group name or choose one
from the list. You can also enter multiple group names and remove them using the X icon.

Your selection is applied. Only the selected groups can view your post.

Optional: You can apply this restriction for future feed posts. Check the box next to Remember
selected visibility. Your visibility settings will be set as the default for new feed posts.

Search feed

eate a pos

Selecting Search feed (magnifying glass icon) opens a search field that allows you to search within
the currently selected feed. Clicking Search feed (magnifying glass icon) or pressing the ENTER key
starts your search. When the search term is found, the feed is narrowed down to the corresponding
posts. The matches are highlighted. Click Reset search (X icon) to exit the results list and return to
the full feed.
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Subscribe to feed

Select Subscribe (antenna icon) to subscribe to the feed. All subscribed feeds are aggregated in
the My ELO area. Once a post is added to a subscribed feed, you also see the post in the My ELO
area.

Automatically subscribe to feed

My ELO
Automatically subscribe to the feed
When filing a document
When creating a new folder
When checking in a new version

Nhen creating a post or comment

ELO provides you with the option to automatically subscribe to feeds. You can find the options in
Configuration > General > My ELO. This concerns the following events:

* When filing a document

* When creating a new folder

* When checking in a new version

* When creating a post or comment

Check or uncheck the boxes to set when to automatically subscribe to the respective feed.

Show filter options

Show filter options (filter icon) opens a window with filters for the corresponding feed. You can use
these filters to restrict the feed to posts that match the respective filter.
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Filter

Post author is

[] Anderson 3
[J Byte 1
[] Farrell 1
Post type is

[] Entrycreated 1
[] Poll 1
[] Working version changed 3

Additional filters is

[] With comments 1

To apply a filter, select the corresponding filter in the list.

With the default settings, all filters are applied in is mode.

Additional filters is not

[J] My mentions 1

To negate the filter, select is and set it to is not.

The mode can be switched to is not in all categories apart from New since.

Show metadata

2 N YI|E

You can select the Show metadata button (document icon) to view the metadata of the entry. The
metadata form associated with the entry is always displayed. The fields of the form are only
displayed if they contain data. In gen, 2 metadata forms, only the form associated with the entry is
displayed, even if you have completed other fields.
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New comment

Version 2 |

Jun 2,2020, 6:36 AM

What's new in this version?

You can post comments in any feed. Post a comment by entering text into the input field below the
feed post.

Edit

Anderson 7/
What's new in this version?

a few seconds ago

Select Edit (pencil icon) to edit your own feed posts and comments.
Settings

To open the settings for My ELO, subscribed hashtags, and your polls, open the Settings (gear
icon).

m Most recently used

P o# 2 YR

In the My ELO settings area, you can choose when to automatically subscribe to feeds.
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& Settings

v My ELO settings

Automatically subscribe to the corresponding
feed in the following cases:

[] When filing a document

[] When creating a new folder

[] When checkingin a new version
When creating a post or comment

Number of seconds to display the "Undo"

button before it disappears | 5

I Remove all posts from My ELO

The settings for My subscribed hashtags are split up into two areas.

v My subscribed hashtags

Search for hashtag
Search the repository for a specific hashtag.

Click it to go to the hashtag overview page.

Search for hashtag v

Subscribed hashtags

Here is a list of all the hashtags you have
subscribed to. The last hashtag you subscribed
to is at the top of the list.

Manual (1) v
Order (6) v
companyparty (2) v

Search for hashtag: Select a specific hashtag from the drop-down menu. Clicking a hashtag brings
you to the hashtag overview page, where you can subscribe to it.
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Subscribed hashtags: This list shows all hashtags you have subscribed to. The number in
parenthesis following the hashtag indicates how often it has been used in ELO. The last hashtag
you subscribed to is at the top of the list. To unsubscribe, click the checkmark next to the hashtag.

v My polls

@ EX10_2020_Invoice_Contelo [de

2 Ended on May 14,2020, 2:08
AM

#[companyparty]

In the My polls area, you will see an overview of the polls you have initiated. To unsubscribe, click
the checkmark next to the poll.

Status: Different statuses

Available in: Desktop work area

ELO recognizes the status of open Microsoft Office documents as well as files in the Windows
Explorer and Windows Desktop. In the Desktop work area, the different statuses are indicated in
the Status area.

'Not filed' status

Selected entries

\1, 2 The document is not filed to ELO. You
1
T can either save the file as a new
document or as a new version of the

iéy?qifo_flle_system document.

'Found in ELO' status

Selected entries
The document selected at the file system

Xa [ —o level is already filed to ELO. You can replace
o the selected file with an ELO link, file a new
L[ version of a document, or go to the location

X Found in ELO where the entry is filed in ELO.

Please note
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If you open the file from the Windows file system, ELO can no longer recognize the status
due to a lock. In this case, you can either go to the location where the entry is filed in ELO
or replace the file with an ELO link. We recommend checking the document out in ELO to
edit it.

'View' status

€ Desktop

A document filed in ELO is opened for
'l v o viewing in an external program. You can

check out and edit the document or file it as
L ﬂ @ Meeting notes a new version. Once you have changed and
Vie saved the document in an external program,
the status switches to In use.

'In use' status

Meeting notes
nuse

Feed Metadata A document filed to ELO is currently being edited in
a Microsoft Office program. You can check the
o =Y E document in, file it as a new version, or discard
your changes.

© Anderson is editing the entry.

‘In use by a web service' status

Meeting notes
INn use Dy a web service

A document filed to ELO is currently
being edited in a Microsoft Office
program via a web service. This

P NNY B requires ELO to be connected as a

drive.
@ Cole isediting the entry.
‘Status not recognized'
Selected entries
¢ E" The Windows user does not have read
access to the document or an application is
Document_without_rights blocking read access.

Status not recognized.
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Important actions in detail

This chapter is especially helpful for getting started. It explains how to perform basic actions.

Create new folder
Before you can file documents, you will need folders in the Repository work area.
The New folder function (or the INS key) creates a new folder entry in ELO.

Related function

* Copy: If a folder with the basic structure you need already exists, you can copy this basic
structure without content.

Method
1. In the repository, select the folder where you want to create the new folder.
2. On the toolbar, select New > New folder.

Keyboard shortcut: INS key
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Metadata ® X

New folder

Available forms

Folder

Basic  Extratext  Options

Short name
New folder
Date
1/5/2022 12:00 AM

Filing date User

N0 0411 AN
fAfLULL O, Al

o
=
m

ELOINDEX

The Metadata dialog box opens.
3. Enter a name for the new folder in the Short name field.

Optional: If the new folder relates to a person, complete the Personal identifier and End of
deletion period fields in the Options area.

4. Click OK to close the dialog box.
Result
A new folder is created.
Outlook

Like physical folders, you can add contents to folders: You can create additional child folders or file
documents directly to them.
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Change folder name: If you want to change the name of a folder, proceed as follows:

1. Select the folder.
2. On the toolbar, select Organize > Metadata.
3. Change the name in the Short name field and confirm with OK.

Create new view

With the New view function, you can create a new folder view. The folder view is created as a new
tile in the tile navigation.

A view provides you with quick access to a specific area of the repository. When you create a view,
it is displayed as a tile in the tile navigation.

Related functions

* Most recently used: The Most recently used tab in the My ELO work area provides fast access
to your folders. You can pin folders here.

» Configuration - Views: In the Views category of the configuration, you can also create new
views.

Method
1. In the Repository work area, select the project folder you want to create a view for.

2. On the toolbar, select View > New view.
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Create view X
Invoices
QO Small
€ @) Large
Invoices
Color Symbol
EEENENN @ M E E m N
EEEEREEREDNR oeBEBBE /700
EEEENEDN O § $
EEEEEE €U0&889Q
EAEEEEE OB BB
HEEEENN SN = O RPS)
HE P © ®» & A
HE AdESOSR
HE AR * VI IS
= S W @ Y
il O A B
Folder
EMost recently use Repository
Views ° £

Repository [JJ Documentation
[l Executive management
[ Finance

[ Invoices
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The Create view dialog box opens.
3. Configure the tile by selecting a size, color, and icon.

The Name field automatically contains the name of the folder you selected. You can change
the name.

Optional: In the bottom area of the dialog box, you can change the selected folder.

4. Select OK to close the dialog box.

Result

A tile is created for the new view under the Repository group in the tile navigation.

Outlook

You can drag and drop a tile to another position.

If you have created multiple views, you have the option to group them. To learn how to create a
group in the tile navigation, refer to the section Groups.

You can edit or delete the view later on. To do so, open the configuration by selecting User menu
[your name]. There, navigate to the Views category. You can delete the view by selecting the X
icon or edit it by selecting the pencil icon.

Configuration ® O X

[ & =& 0 & Il £

g [

Anderson
Change user

CATEGORIES

3 =) 4 3 a X £ Search

Views

Invoices
€ ol /D . < mente 1/ Decumente 2050 17 . X 7
// Repository1 // Documentation // Sample documents // Documents 2020 // Invoices

OneNote
General

View

Color scheme
Views

Dialog boxes
Metadata
Check in
E-mail

Administration

Insert files/folders

With the Insert files/folders function, you can file a document or folder from the file system to the
selected folder in ELO.



ELO Desktop Client

Related functions

* Drag-and-drop: You can drag documents straight from your file system to a folder in ELO.
* Document from template: If you want to create a document from a template, use this
function.

Method

1. Select a folder in the Repository work area where you want to insert a file or folder from the
file system.

2. On the toolbar, select New > Insert files/folders.

Insert files/folders

4 B My computer

>

>

(] B Desktop
(J < Favorites
[J £ Documents
O = Images
D Music

(] @ Videos

ia C:

a% D:

The Insert files/folders dialog box opens.

Cancel

3. Select what documents or folders you want to file by checking the corresponding boxes. You
can select multiple users and groups.

4. Click OK to confirm your selection.
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Metadata ® X

2021_10_12_Smith

Available forms

Basic entry

Basic  Extratext  Options

Short name
2021_10_12_Smith

Date Current version
11/22/2021 3:16 PM

Filing date User

)
ro
)
[
)
w
S
(s}
O
o
—+
m

The Metadata dialog box opens.
5. Select a metadata form and enter the metadata. Confirm with OK.
Result
The files or folders are filed to the selected position in ELO.
Outlook

You can modify documents stored in ELO. If the document is version-controlled, a new version of
the document is stored after you have made changes. The old version is retained.

Important functions for working with documents are:

* Check out and edit document

 Check in

* Load new version

* Send as ELO link

 Start workflow (only ELO Desktop Client Plus)




ELO Desktop Client

File a document from the file system to ELO

You can store a file from the file system in ELO and replace the file in the file system with an ELO
link in order to prevent duplicate data.

In Configuration > Dialog boxes > Multiple entries as an ELO link, you configure the system so that
filed documents are moved to ELO and an ELO link is created.

Related function

» Drag-and-drop
Method
1. Open the Desktop work area.
2. Also open the Microsoft Windows Explorer.

3. Select a file in the Windows Explorer.

€ Desktop '\a vy [ ¥4 < | Downloads

Home Share View

General functions « v 4 ¥ > ThisPC > Downloads

® Connect ELO as a drive Name Date modified
s Quick access
v Today (1)

[ This PC
* 0] Test 6/3/2020 9:13 AM

J 3D Objects
Selected entries [ Desktop

|Z| Documents

4 Downloads
Test b Music

Not filed &=/ Pictures

B videos

In the Desktop work area, ELO recognizes that the document is not filed to the repository.

4. In the Desktop work area, select the File button (green arrow) to file the selected document
to ELO.
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Repository

Repository

Repository
le] Customers
Department Marketing
Documentation
Manuals

Document templates
I Sample documents I
Images

ble| Finance

ele

pla] Marketing

AN

ele

Purchasing

AN

J Sales

ele

The Repository dialog box opens.
5. Select the target folder.

6. Select OKto confirm your selection.
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Repository

© rFictorio

—> Moveto ELO

Thefile is filed to ELO and deleted from the file
system.

—> Move to ELO and create an ELO link

Thefile is filed to ELO and replaced with an ELO
link in the file system.

Save selection and do not show dialog box again.
It can be reactivated in the configuration.

Cancel

An additional Repository dialog box opens.

7. Select either Move to ELO or Move to ELO and create an ELO link.
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Metadata ® X

Repository

Available forms

Basic entry

Basic  Extratext  Options

Short name
Repository

Date Current version
11/22/2021 3:16 PM

Filing date User

M
I
M
%
w
&
(s}
O
o
—
4

The Metadata dialog box opens.
8. Select a metadata form in the Available forms column.
9. Complete the fields in the selected metadata form.
10. Confirm with OK.

Optional: Depending on the setting, the Version comment dialog box may now open. If this is
the case, you can enter the version number and relevant comments. This dialog box can be
enabled or disabled in Configuration > Dialog boxes > Version comment.

Result

The file is filed to ELO. If you select the Move to ELO and create an ELO link option, the file is
replaced with an ELO link in the file system.

Outlook

You have two options for filing documents in ELO:
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Filing an Office document that hasn't been saved to the file system
* Filing an Office document that has been saved to the file system

Filing an Office document that hasn't been saved to the file system

k v
¢ Desktop m ]
@ Documentl

Not filed

—> SaveinELO
Thefile is filed to ELO.

The example above shows the Desktop work area when a Microsoft Office document is opened and
not yet saved in the file system.

Save in ELO: File the document to ELO. The Repository dialog box then opens. Select the target
folder here.
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Repository

Repository

I 5 Repository
Customers
Department Management
Department Marketing
Documentation
E-mail
Employee profiles
Finance

Marketing

Alternative: Create a new folder by selecting the blue plus icon.

After confirming with OK, the document is opened in Microsoft Office in read-only mode.
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Filing an Office document that has been saved to the file system

& Desktop m' ]

ﬁ Saved_to_file_system.xlsx

— Moveto ELO
Thefile is filed to ELO and deleted from the file system.

—> Move to ELO and create an ELO link

Thefile is filed to ELO and replaced with an ELO link in
the file system.

The example above shows the Desktop work area when a Microsoft Office document is opened and
saved in the file system.

Move to ELO: The document is moved to ELO and deleted from the file system. In the Select filing
folder dialog box, select the target folder or create a new one.

Move to ELO and create an ELO link: The document is moved to ELO and deleted from the file
system. In the file system, the document is replaced with an ELO link to the entry in ELO. In the
Select filing folder dialog box, select the target folder or create a new one.

Alternative via drag-and-drop

You can also file a document from your file system to ELO using drag-and-drop.

Dragging and dropping items on the tree opens a context menu with the filing functions. User
rights are also validated in real time.

Bl Barcode documents

El] Manuals

EE Documentitemplates

are

This PC

Narr
@) Order template

X | rdartamnlata

:] @ File to Document templates = -

ALT| File as a new version
B sam
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If you press and hold the ALT key, the file is saved as a new version.

File Microsoft OneNote items in ELO

You can file your Microsoft OneNote notebooks to ELO. You can file the entire notebook in ELO, or
just individual items, such as sections or pages. You can synchronize changes you make later on.
For more information on synchronizing OneNote items, refer to the section Synchronize Microsoft
OneNote item.

Method

1. Open Microsoft OneNote with the notebook you want to file to ELO. At the same time, open
the Desktop work area.

Desktop

Notebook Section Page

— 1 EXTEN notes

S Save notebook in ELO
The notebook is saved in ELO as a folder. It
will remain available in OneNote and can
be synchronized with ELO.

—— W) File notebook as PDF

The notebook will be converted into a PDF
@ document and filed to ELO.

™
R ) =)

The following options are available:

o Save notebook in ELO: The notebook is saved in ELO as a folder. It will remain available
in OneNote and can be synchronized with ELO.
o File notebook as PDF
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Select the option Save notebook in ELO.

The repository structure appears.

3. Select the folder where you want to file the Microsoft OneNote notebook in ELO. Click OK to
confirm.

Alternative: Create a new folder by selecting the blue plus icon.

Metadata ® X

EXTEN Invoice

Available forms

OneNote item

Basic  Extratext  Options

Short name
EXTEN Invoice
Date

1/5/2022 12:00 AM

Filing date User

/2022 8:19 AM
eV O\ T AV

o
=3
m

Type
Notebook

Indent

Color

#FFFSFO6F

The Metadata dialog box opens.
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Complete the Metadata dialog box with the necessary information.

You can select a metadata form in advance via Configuration > Microsoft OneNote >
Metadata. The preferred form is then completed automatically when filing Microsoft OneNote
items.

5. Select OK to close the dialog box.

The Metadata dialog box appears for each section and page you've created in the notebook.
With pages, the Version comment dialog box also appears depending on the settings. In the
Version comment dialog box, you can enter the version number and relevant comments. This
dialog box can be enabled or disabled in Configuration > Dialog boxes > Version comment.

6. Select OK to close the dialog box.
Result

The notebook is filed to ELO with all its contents.

Information

The automatic sort order in ELO always overwrites the sort order in Microsoft OneNote. This
does not apply to section groups. These are always sorted alphabetically in Microsoft
OneNote.

Outlook

All Microsoft OneNote items can be filed separately to ELO based on this.

Please note

Entries in ELO that are located in an invalid position for Microsoft OneNote are ignored. This
includes a section in another section or a page in a section group, for example.

File e-mails
You can determine how ELO behaves when filing e-mails from Microsoft Outlook in Configuration >
E-mail.

You can organize how items from Microsoft Outlook (e-mails, calendar entries, tasks) are filed in
the Desktop work area.

You have the following options for filing e-mails:

* Manual filing
e Link folder

* Dynamic extension
* Drag-and-drop
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Manual filing

Method

1. In Microsoft Outlook, select the e-mails you want to file.

2. At the same time, open the Desktop work area.

€ Desktop m' ]

QOutlook items E il

¢

El Room free?
Not filed

[z, Invoice Contelo

Not filed

[z, Clarification needed

Not filed

In the Outlook items area (letter icon) in the Desktop work area, the status indicates whether
the Outlook items are already filed to ELO.

Three functions are available:

o Move to ELO: The selected item is filed to ELO based on your configuration.
o Go to: Goes to the filing location in ELO if the item is filed to ELO.
o Refresh: Refreshes the current view. The data is refreshed.

" Select the e-mails you want to file in the Desktop work area.
4. Select the Move to ELO function.
The filing structure opens.

5. Select the folder where you want to file the e-mail and confirm with OK.
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File Outlook items

e File e-mail

How do you want to file the e-mail "Welcome"?

fji With attachments in the e-mail

The e-mail is filed together with its
attachments as an entry.

| With attachments in the e-mail and
separately

The attachments are filed both to the e-mail
and separately in the same folder.

Attachments only
Only the e-mail attachments are filed.

0 Save selection and do not show dialog box again.
It can be reactivated in the configuration.

Cancel

The File Outlook items dialog box opens.
Three options are available:

o With attachments in the e-mail
o With attachments in the e-mail and separately: The attachments are filed both to the
e-mail and separately in the same folder.
o Attachments only
6.
Select one of the options.
The Metadata dialog box opens.
7. Select a metadata form and enter the metadata.
8. Confirm with OK.

Result

The selected e-mails are filed according to the option selected.
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Link folder

We recommend linking the filing of Outlook items with folders in ELO.

Method

1. Select the folder icon.

¢ Desktop " ]

Outlook folder ™M E

—> Linked folders
Specify where to store folder items.

List of linked folders

The Outlook folder area contains the following sections:

o Selected Outlook folder
o Linked folders: Determine where folder items are filed to ELO.
o List of linked folders

2.
To create a new link, select Linked folders.
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Link Outlook folder

Fixed filing path

= Repository

Repository

iR 2017

B Administration

Anderson

R Customers ‘
S -

Dynamic extension

Ea Variables v

Preview

The Link Outlook folder dialog box opens.

3. Using the search field above the tree view, you can select a fixed filing path in ELO.

4. Select OK to save the path you have assigned to the Outlook folder.

Result

You will now see this new link in the List of linked folders.

Dynamic extension

This dialog box enables you to define dynamic extensions for the filing path.

Method

1.
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Select New folder level (folder icon with green plus icon) to create a new folder level.

Optional: Select Delete folder level (X icon) to delete any folder levels that you have
accidentally created.

2. Select a variable. You can select from ten variables in the drop-down menu.

3. Select the green plus icon to add variables for the folder level.

Dynamic extension

[\6 x Date - day of month... ~ o

4 [YYYY]
4 [MM]
[dd]

Preview

|

4. Repeat this process until you have defined all folder levels.
The preview shows how the dynamic extension would look with the defined variables.
5. Select OK to save the dynamic extension.
Result

The folder link is defined and appears in the list of linked folders.
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List of linked folders

Invoices = Invoices s X P

Filing paused...

Orders -» Orders » X P

Filing paused...

In the list of linked folders, you have the following options:

* Go to (yellow arrow icon): Navigate to the filing path in ELO.

* Delete (X icon): Remove the link from the list.

* Start filing (green arrow icon): The items from the Outlook folder are filed to ELO and a child
folder structure is created for filing e-mails.

The status is Filing paused before initial filing. Under this, you will see the path to the linked
Outlook folder and the filing path in ELO.

After starting filing, the status changes to Filing ended/stopped.

The log under this indicates which steps have been performed.
File e-mails from Microsoft Outlook folders via drag-and-drop

You can move the e-mails you've organized in Microsoft Outlook folders to your repository via drag-
and-drop. Not each individual e-mail has to be moved separately. Instead, all e-mails in a Microsoft
Outlook folder can be moved together.

Method
1. Open the Repository work area and navigate to the folder where you want to file the e-mails.

2. Click the folder in Microsoft Outlook that you want to file and drag it to the folder where you
want to file the e-mails.
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[F Documents 2020

D In 3 File to Documents 2020 J
[T orders

The File Outlook items dialog box opens.

File Outlook items X
e File e-mail

How do you want to file the e-mail "Microsoft Outlook
test e-mail"?

With attachments in the e-mail

The e-mail is filed together with its
attachments as an entry.

=

' ID With attachments in the e-mail and
separately

The attachments are filed both to the e-mail
and separately in the same folder.

% Attachments only
Only the e-mail attachments are filed.

0 Save selection and do not show dialog box again.
t can be reactivated in the configuration.

Cancel

Three options are available:

o With attachments in the e-mail

o With attachments in the e-mail and separately: The attachments are filed both to the
e-mail and separately in the same folder.

o Attachments only

3.
Select one of the options.

The Metadata dialog box opens.
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Select a metadata form and enter the metadata.

5. Select OK to close the dialog box.
Result

The e-mails from the Microsoft Outlook folder are filed based on the selected functions.

Manage e-mails

ELO helps you manage e-mails. You have the following options for working with e-mails in ELO:

e Perform a combined search in ELO and Microsoft Outlook.
* You can reply to or forward e-mails in ELO.
* File e-mails to ELO from Microsoft Outlook.

Combined search in ELO and Microsoft Outlook

ELO features a combined search for e-mails in the ELO repository and Microsoft Outlook.
Method

1. Open the Search work area.

2. Open the Search options (filter icon).

3. Select the search range.
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€& Search

Search range

Default search areas

Full text

Metadata

5 Short name

Fields

| Extra text

T Feed

/C) & Microsoft Outlook
Inbox

@ Sent items

All other folders

To be able to search for entries in ELO and Microsoft Outlook, the box next to Microsoft
Outlook and at least one other option (Full text, Metadata, Feed) must be checked.

4. To only search for e-mails, set the Entry type filter to E-mail.
5. Select Perform search (magnifying glass icon).
Keyboard shortcut: ENTER key
Result

The search results are displayed.
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€& Search

IEI Y1 Search £ O

ELO Desktop Client

= i JYFilter # Browse
-2 Notes from session on 05/16
[Z] From: byte@mail.local
I:] To: andrea.anderson@m... 09/15/2021
+) [ELO] Invoice approval #239672
_____ E] From: jupiter@mail.local
L To: andrea.anderson@m... 04/22/2021
Invoice approval #239672
p [Z] From: jupiter@mail.local
D To: andrea.anderson@m... 05/21/201¢
Welcome
@ E] From: Andrea Anderson
To: 02/06/2018
Invoice expected
&4 [Z] From: Conrad Cole
— To: andrea.anderson@m... 05/08/2016
=
Invoice received
E] From: Conrad Cole
To: andrea.anderson@m... 05/09/2016
Search 21 X (4]

Emm o r T - /0
. 'fn

All entries marked with the Microsoft Outlook symbol are search results from Microsoft Outlook.

Entries without this icon are entries filed to ELO.

Reply to and forward e-mails

You can reply to e-mails right in ELO without opening Microsoft Outlook by opening an e-mail with
the Preview function. The e-mail can already be filed to ELO or be found using the combined ELO

and Microsoft Outlook search.
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 Reply % Replytoall => Forward Qg Open in Microsoft Outlook ¥ Save in ELO

These functions connect ELO to Microsoft Outlook:

* Reply, Reply to all, Forward: You are familiar with these functions from Microsoft Outlook. A
Microsoft Outlook window for replying to the e-mail opens and you can process your e-mail
as usual.

* Open in Microsoft Outlook: You open the e-mail in Microsoft Outlook and can process it as
usual.

* Save in ELO

Filing e-mails from Microsoft Outlook

You can organize how items from Microsoft Outlook (e-mails, calendar entries, tasks) are filed in
the Desktop work area.

You can move the e-mails you've organized in Microsoft Outlook folders to ELO together.

Refer to the Filing e-mails section to learn how to file Microsoft Outlook items in ELO.
Check out and edit document

With the Check out and edit function, you can open a selected document in an external program
for editing. Once you have finished editing the document, check it back in (refer to the Check in
document section for more information). A new version of the document is created, which becomes
the new working version. The working version is always the version that you see when you select
the document.

The old version is still retained.

While the document is checked out, it is locked for other users. During this time, other users can
only view the document in read-only mode (Document > Open in read-only mode). This prevents
multiple users from being able to make changes to a document at the same time.

fR TEST
@) Documentl

v R Test

You can recognize checked out documents by a yellow arrow next to the document icon. Next to
this you will see the user currently editing the entry.

Related function

e Check out to OneDrive: Use this function to check out a Microsoft Office document in ELO to
Microsoft OneDrive for editing.
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Method

1. Open the Repository work area.
2. Open the folder with the document that you would like to edit.

3. Select the document.

Repository " v [

[ 12_December

iR E-mail
fB Employee profiles
R Finance

@ Marketing

R Others

i o O

R Purchasing

R Sales

(B TEST
@ @ Documentl
I i) Test

ToDo
&M

fB Transmittal

4. To edit the document, select Document > Check out and edit on the toolbar.
Keyboard shortcut: ALT + O
The document is opened for editing in an external program. It is transferred to the In use

work area and cannot be edited by other users.

Information

If you close the document in the external application, it is still checked out.

To cancel, still select Close. In the In use work area, select the document. On the
toolbar, select Document group > Discard document changes.
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€ Desktop

-
i2

Feed Metadata

, —
AN Y E

_____ © Anderson is editing the entry.
L
B

In the Desktop work area, you will see that the document is in use.
5. Edit the document.
6. Save the document in the external application.

You do not have to check the document back in right away. You can keep it checked out and edit it
later. Use the Edit document function for this.

In addition to the Repository work area, you will also conveniently find the document in your In use
work area as long as you have it checked out.

Result
The document is changed locally but not in ELO.
Outlook

To apply your changes to ELO and save your document as a new version, use the Check in
function.

Discard document changes: If you want to discard the changes, use this function.
Check in document
The Check in function files a checked out, changed document to ELO as a new version.
Related function

* Discard document changes: If you want to discard the changes, use this function.
Method

1. Select a checked out document in ELO.

2.
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To transfer the document back to the repository, select Document > Check in on the toolbar.

Keyboard shortcut: ALT + |

Optional: Depending on the setting, the Version comment dialog box may now open. If this is
the case, you can enter the version number and relevant comments. This dialog box can be
enabled or disabled in Configuration > Dialog boxes > Version comment.

3. Select OK.
Result

The document is filed as a new version in ELO. The document is removed from the In use work area
and can be edited again.

Outlook

To learn how to revert to an older version, refer to the Document versions chapter.

Narrow down a search request

Available in: Search work area

You can search for documents and folders. The more information you enter about the entry you are
looking for, the better the result will be.

This section describes an example of a search. You will find descriptions of the interface and all
search options in the chapters 'Search' work area and 'Search' group.

Information

To automatically open the search options when performing a new search, check the box in
the configuration under Display > Search.

Example
You want to search for a document. You know

* that it is an invoice,

» that it was filed as a PDF or Word document,

» that the document was filed within a specific period,
* the order number,

* that it was not filed with the E-mail metadata form.

Method

1. Enter the search term Invoice in the search field to run a search with ELO iSearch.
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Y invoice PO

invoice

invoices

contelo_invoice_2019-0989

ex10_2017-03-16-invoice_waldschmidt
'O ex10_20170201_invoice_heinzelmann

ex10_2018-12-13_invoice_gruber

S ex10_2018-12-14 invoice_wekratex

p RN Y -

While entering a search term, the search-as-you-type function provides search suggestions
in a drop-down menu.

2. Select Search options (filter icon) to show the search options.

& Search l";" ]

Y | Search £ 9

Search range

Default search areas

Search filter +

Apply filters to narrow down your search

Search

The search options open.

3. Select the Search range field.
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€& Search

Search range

Default search areas

Full text

Metadata

5 Short name

Fields

| Extra text

T Feed

p & Microsoft Outlook
Inbox

@ Sent items

All other folders

The search range drop-down menu opens. This field is set to "Search all areas" by default.
4. Uncheck Microsoft Outlook to limit your search to the ELO repository.

Refer to the Manage e-mails section to learn how to perform a combined search in ELO and
Microsoft Outlook.

Click on the Search range field again to close the Search range field.

5. Apply search filters to narrow down your search results.
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€& Search

IE Y Invoice 2O

| Search range

Search all areas v
Search filter +
o Apply filters to narrow down your search
results.
(+]

- ' Search

6. Select Add (plus icon) to apply a search filter.

€& Search g' 1

Y Invoice ,O D

Search range

Search all areas v

Search filter +

Apply filters to narrow d

results. T Entrytype

fé [¥] Date ‘
|8 ‘ & Filed by :
e =] Form

£ B Allfields
@ =] Selectfield

_ Feed

A Owner
M [*¢ Filing date
L%‘ @ Filesize
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A drop-down menu with available search filters appears.

7. Select the Entry type search filter from the drop-down menu.

€& Search '! I

Y Invoice £ O

Search range

Search all areas v

fé - X
8
o ‘ Search ‘

The Entry type search filter appears.

8. Select the value PDF from the drop-down menu.
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€ Search

71 Invoice £ O

Search range

Search all areas v

Search filter +

Entry type
b+ PDF v X
- @) OneNote (1)
: 4=) PDF (13) P
,O ' @ PNG (2)
Red folder (4)
@ &) Scan document (5)
[# Tab (5)
™ B 11 (1)
El @) Word (12)

Optional: To remove a filter, select the delete icon (X).

Information

The number of entries in ELO is shown in parentheses for each individual value.

9. Select Add (plus icon) again to apply an additional search filter.

10. Select the value Word from the drop-down menu.
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€& Search

Y P Invoice ,O D

Search range

Search all areas v

Search filter +

,O Search

The second value from the drop-down menu is applied.

Information

The following search filters work in the same way: Filed by, Form, Feed, and File size.

11. Add the Date filter.
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€ Search

D YZ Invoice PO

Search range

Search all areas

4

Search filter +
%5 PDF -

or
T Word v

Date

isequalto ~

‘ Search

12. Select the option between from the drop-down menu.
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€& Search

J Yz Invoice sal )

Search range

Search all areas

4

Search filter =+
)+ PDF -

or
T Word -
.

between ~ #oand

Search

K

13. Click the calendar icon to set a custom period. In the calendars, select the dates.
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€ Search

Y3 Invoice PO

Search range

Search all areas

4

Search filter
Entry type

%5 PDF -
or

[ Word v

Date

between ~ 5/1/2019 12:00 AM

Search

&
Jo
@ and 4/13/2020 11:59 PM i
=

Information

The Filing date search filter works in the same way.

14. Apply the Select field search filter.
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Select field

Metadata form

Invoice v

Fields S
("] Invoice number

("] Invoice amount

[ Invoice date

(] Comment

[ Status

("] Order number

[ | Total amount

Cancel

15. In the Select field dialog box, select the Invoice metadata form from the drop-down menu in
the Metadata form field.

16. Check the box next to the Order number field and select OK.
The Select field search filter is applied.

17. Select the order number from the drop-down menu.
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€ Search

4 ]
D ‘ Y Invoice

Search range

Default search areas v

Search filters
Entry type

PDF -
or

Word v

between ~ | 5/6/2024 12:00 AM ## | and

6/10/2024 11:59 PM i

Order number +
001849 v
Search ’

18. Select the Form search filter with the value E-mail.

19. Right-click on the Form search filter.

20. Click on does not contain. This negates the filter.
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€ Search

D ‘ Y4Invoice ,O O ‘

Search range

Default search areas

Search filter

Entry type

PDF -
or

Word v

®

between v || 2/3/2020 12:00 AM & | and

11/11/2020 11:59 PM i

Order number

K

001849

Q

Form does not contain

‘

E-mail -

‘ Search

21. Select the magnifying glass icon to start the search.
Keyboard shortcut: ENTER key
Result
This example narrowing down the search with search ranges and search filters is complete.

The results are shown after you enter your search. You can choose between a table view and list
view.
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Information

The number shown next to the Search options button before the input field indicates how
many search filters are active.

Outlook

In the Search work area, you can use the same functions on entries as in the Repository work area,
for example edit documents or send entries.

To go to the filing location of the entry, select the entry. On the toolbar, select View > Go to or use
the keyboard shortcut CTRL+ G.

You can set the defined search as a search favorite. The Add search favorite section explains how
to save a search.

To view an entry in the results list, use the Preview function.
Assign control

You can assign controls from a form in a Microsoft Office template to a field in the ELO metadata.

To do so, you need to enable the Developer tab in Microsoft Word: Ribbon > File > Options >
Customize Ribbon.
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Word Options

General
Display
Proofing

Save
Language
Ease of Access

Advanced

Customize Ribbon

Quick Access Toolbar
Add-ins

Trust Center

Eﬁg Customize the Ribbon and keyboard shortcuts.

Choose commands from: G

Popular Commands

&

=

R o’ & i

o

=

>> m

>
m»-

EIEITT» @

t=
b

Keyboard shortcuts:

Accept Revision

Add Table

Align Left

Bullets

Center

Change List Level

Copy

Cut

Define New Number Format...
Delete

Draw Table

Draw Vertical Text Box
Email

Find

Fit to Window Width

Font

Font Color

Font Settings

Font Size

Footnote

Format Painter

Grow Font

Insert Comment

Insert Page Section Breaks
Insert Picture

Insert Text Box

Line and Paragraph Spacing

Customize...

-
&

Customize the Ribbon: G
Main Tabs

Main Tabs
Blog Post
Insert (Blog Post)
M Outlining
Background Removal
= /] Home

Clipboard

Font

Paragraph

Styles

Editing
M Insert
[ Design
M Layout
[ References
M Mailings
Review
M view
= )

Developer

Add-ins
Help
ELO document v
New Tab New Group Rename...
Customizations: Reset ¥
Import/Export ¥

Cancel

? X

To connect the content of the metadata to the Word form fields, in Metadata > General in the
configuration, check the box next to Link the content of the controls from Word to the metadata.

Method

1. Create multiple controls in a document template in Microsoft Word, for example a content
control for selecting the date or a drop-down list content control for the project name.

2. File the document to ELO and choose the metadata form with the fields you want to link to
controls later on. In our example, we select the Report metadata form with the fields Project,
Meeting date, Location, and Topic.

3. Select the filed document in ELO, then select Document > Check out and edit on the toolbar.

The document is opened for editing in Microsoft Word.

4. Switch to the Desktop work area.

5. In the Word template, select the control you want to assign to a field in the metadata form.



m ELO Desktop Client

Raennncibilities / Comments
Comment

Click or tap here to enter text.

6. On the toolbar, select Organize > Assign control.

@ Assign to field

= Log

Choose the field that you want to assign to the
selected control.

=] Project v

@ Refresh selection

The Assign field dialog box opens with the name of the metadata form.

7. Choose the field that you want to assign to the selected control from the drop-down menu. In
our example, we select the Project field.

Optional: Selecting Refresh selection refreshes the selection in Microsoft Word if you have
made any changes in the meantime.

8. Select OK to close the dialog box.
The control has been assigned to a field.
9. Repeat this step for the other controls in your document template.

Optional: On the toolbar, select Organize > Overview of controls to check which fields are
linked.

Result
The controls are now linked to fields in the ELO metadata.

Outlook
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You can now create a report with the document template by pressing the Document from template
button. When opening the document template, the Metadata dialog box opens. All information
provided within the mapped fields is automatically transferred to the document's form fields.

Once the document has been created and checked back in, the values of the mapped fields are
automatically checked and the content of the metadata form automatically adjusted.
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User menu [your name]

Configuration

Available in: User menu [your name] > Configuration

Use the Configuration dialog box to change the local settings. You can define many personal
settings yourself; your system administrator will perform all other settings. If necessary, contact
your system administrator if you want to change certain settings and you are unable to do so via
the Configuration dialog box.

The Configuration dialog box consists of multiple categories:

* General

* View

* Color scheme

* Views

* Dialog boxes

* Metadata

e Check in

* E-mail

* Microsoft OneNote
* Administration

You can minimize the names of the categories by clicking Categories.

The following describes only the parts of the configuration categories requiring an explanation.

Configuration - top area

Configuration

ﬁ Sl ) & X P Search

The following functions are available in the upper area of the configuration:

Select the left arrow (keyboard shortcut: CTRL + Z) to undo
your last change. Click the right arrow (keyboard shortcut:
CTRL + Y) to redo the change.

You can use this button to show or hide the "Set by"
o column. This shows at what level changes have been made
to the settings.

Select the X icon to delete all your custom settings. The
settings for the next level, such as those for the option

X group, apply automatically. For more information about the
level concept in the configuration, refer to the ELO Desktop
Client administration documentation.



https://docs.elo.com/admin/clients/23-lts/en-us/desktop-client/configuration.html#making-universal-changes-to-the-configuration
https://docs.elo.com/admin/clients/23-lts/en-us/desktop-client/configuration.html#making-universal-changes-to-the-configuration
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You can browse the entire configuration settings. While

entering a search term, search results are filtered and

highlighted right away thanks to the search-as-you-type

‘ L | function. The first area matching the search input appears.
Navigate using the area overview on the left side if the
results are spread across multiple areas. You can make the
desired settings right in the search results.

Configuration - General

Accessibility

] Enable accessibility support functions

Keyboard shortcuts

R ELO link with drag-and-drop

CTRL

ELO link URL with drag-and-drop

ALt

&l Search for selected word in ELO (Click&Find)
CtrL + Q

[

Open Desktop work area

i CTrRL + 8

g' Open In use work area

CTRL + 5
Accessibility

In the Accessibility section, you can enable accessibility support features for your ELO.

Enable accessibility support functions: If you enable this function, the following changes will be
applied in your ELO.

* Dialog boxes open in a separate window
* Disabled text boxes can be focused with a tab

This setting applies to all users logging on to this computer and is not transferred to other users.
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Configuration - Display (1)

Copy

Behavior when copying an entry in a folder with differing permissions

O Keep previous permissions unchanged
@ Replace with rights of the target folder

a &

&)

= Tree view

[ L]

— __| Show deleted entries until next logoff
L3

List of most recently used entries

Maximum number of entries in the "Recently used"” list 50

B 0

Search

=4

Number of search results to preload . 50

Number of index columns for the metadata in the search results tables 10

| Open the search options automatically for new searches

Document size

Maximum document size for the viewer pane in MB 50

Search

Number of search results to preload: A lower value improves search times.



H ELO Desktop Client

Configuration - Display (2)

Preview configuration for different file types

Y e

I;I AN File extension| Preview Confirm
(+}

avi Multimedia preview v [ Confirm X
t . — Con

bmp Image preview v |_|Confirm X
s : : =

csv Windows Explorer previc v | || Confirm x

doc Windows Explorer previc v | [ | Confirm x
oby

docm Windows Fxnlarer nrevie s | [ | Canfirm X
&

i Task list display options

A

Maximum number of tasks in the list 1,000

Maximum number of days in the future | 2

v

Refresh interval in minutes 5

Preview configuration for different file types

In this area, you define which type of preview is used for which file extension. If no preview method
is defined for a file extension, the browser preview is used.

You can filter the preview configuration (filter icon), search it (magnifying glass icon), and add new
file types with a preview method (green plus icon).

This list shows the existing file extension and preview method assignments.
The following preview methods are available from the drop-down menu.

* E-mail preview: Viewer for e-mail files. The available buttons allow you to reply to or forward
the e-mail. Your standard e-mail program opens. Metainformation such as the date, subject,
and attachments are shown under the buttons. If the e-mail is in HTML format, a browser is
displayed. If the e-mail is in rich text format (RTF), a text preview is used.

* Multimedia preview: Uses Windows Media Player for preview purposes. The following file
types can be played: MP3, MP4, WMV, WMA, WAV, AVI, MPG, MPEG, MP2, MPA.

* Image preview: Viewer for image files. You can adjust the viewer using the viewer bar. If the
document contains annotations, they are shown on an additional tab.
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Windows Explorer preview: Viewer that Windows Explorer also uses. In addition to the
existing assignments, all file types can be linked with this preview method. This may require
a separate program that provides the preview functionality.

» Text preview: A simple text preview is used as the method.

* Browser preview: The preview is shown in a web browser (Chromium). In addition to the
existing assignments, the file types PDF, MP3, MP4, MPEG, PNG, JPEG, BMP, and GIF can also
be linked with this preview method.

» Office Online preview: Web preview for Microsoft Office documents. This requires access to a
Microsoft Office Online server.

Task list display options (only ELO Desktop Client Plus)

You can configure the settings for the Tasks work area here.

Information

This configuration option is only available in ELO Desktop Client Plus.

Maximum number of days in the future: The task list in the Tasks area contains an overview of all
tasks that are due. Use this option to specify in how many days a task must be due for it to be
displayed in the task list. For example, if you enter the value 10, all tasks that are due in the next
ten days will be displayed. Tasks that are only due in 20 days are not displayed.

Refresh interval in minutes: Specify how often you want the task list to be refreshed here. If you do
not want the task list to be refreshed automatically, enter 0.

Configuration - Views

CATEGORIES

Views

OneNote

General

&

Display

&)

Color scheme

Views

In the Views category, you can create views for folders in the Repository work area.
A folder view creates a tile that gives you direct access to the folder.
Method

1. Select the green plus icon to create a new view.
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Create view
View
View
O small
O] Large
Color Symbol Folders

©

EEEEEE w@E#/0
EEEEEE  o@EvA®-

E Recently used Repository

Al

% Views o »

. . . . . . & {:c}} Iﬁ] ﬂ iﬁi Repository [ Repository
EEEEEREN iy 3 @ 2017
E’. . . . . Administratlon
i . . . . . BX Anderson

Customers
. D R Department Management
H N

Department Marketing

. . Documentation
Dynamic folders .
ELO Scan Connector

The Create view dialog box opens.

. Enter a name for the view.

. Select whether you want to display the view as a small or a large tile.
. Choose a color for the view.

. Select an icon.

. In the Folder area, select the folder from the tree that you want to create a view for. With
Recently used, you can narrow down the folders to your most recently used folders in ELO.
Click the folder icon to create a new folder.

. Select OK.
- Views
Manuals
I;] // Repository1 // Documentation // Manuals / X
©
]
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Result

The view you created appears in the Views category. You can delete the view by selecting the X
icon. Edit it by selecting the pencil icon.

Configuration - Metadata

General
{g} (V] Show “"Metadata" dialog box on filing
Cl [v] Link the content of the controls from Word to the metadata
EE Default settings for metadata forms
@ Form for new documents
Invoice v
Form for new folders
Iil Folder v
=
Assign a metadata form to a file type
g. File extension Metadata form

© New

Assign a metadata form to a file type

Specify whether certain file types should only be used with specific metadata forms. This is useful
for filing unusual file formats, but can also save time for frequently recurring filing.
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Configuration - Administration

Profile management

Repository

ttp://srvpdoksrvint02vm:8090/ix-Repository/ix

@ 4 @

ol
8

[« [
(4]
»

[ Log on to the last repository automatically when starting the application

K(

Checkout directories

E' The checkout directories are cleaned up automatically.
Al files that are not checked out by the ELO Desktop client are deleted.

C/_‘ ELO
= ,@, C:\Users\Andrea Anderson\AppData\Roaming\ELO Digital Office\Repository\O\checkout :

- 1]

Profile management

The Profile management area lists all available profiles with the name and corresponding URL.
To copy, delete, or edit an existing profile, select the profile.

To create a new profile, select the green plus icon. The Create new profile dialog box opens. Enter
the profile name and the corresponding ELO Indexserver URL. The system verifies whether the ELO
Indexserver is available. If successful, Server available appears in green. Add the profile with OK.

To insert a copied profile from the clipboard, select the insert icon. The name of the profile and the
URL were copied with the following syntax: < profile name>;< logon type>;< URL>. The syntax
distinguishes between two logon types. The U stands for logon with an ELO account, while the S
stands for SSO (Windows account). If you only have the ELO Indexserver URL on your clipboard, the
profile name is generated based on the URL.

To see what passwords have been saved for which repositories and users, select the key icon.

Log on to the last repository automatically when starting the application: Enable this option to
automatically log on to the most recent repository with the same user data when starting the
application.
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Checkout directories

Files have to be taken from the ELO repository to edit them. During editing, they are checked out
and saved as temporary files to a folder in the file system. In the list, you see all available
checkout directories. Use the control to enable or disable each individual checkout directory.

Clicking the folder icon allows you to view the content of the checkout directory on the file system.

Selecting the green plus icon creates a new checkout directory on the file system.

Please note

The checkout directories are cleaned up automatically. All files that are not checked out by
ELO are deleted.

Help

Available in: User menu [your name] > Help

This takes you to the help for ELO. If you need information about a specific dialog box, select the
question mark next to the X icon in the dialog box.

About

Available in: User menu [your name] > About

This is where you will find information about the version of your program. It can be useful to have
the exact version, should errors occur in your program.

Enable roles

Available in: User menu [your name] > Enable roles

If you have been assigned to one or more groups, this option allows you to specify whether you
want to enable your role as part of this group.

If you disable your functional roles, all access and user rights associated with the role cannot be
used during the session. This makes it easier to navigate ELO and allows you to focus on tasks
beyond the scope of the role.

Log off

Available in: User menu [your name] > Log off

This where you log off from ELO.
Close

Available in: User menu [your name] > Close
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Close ELO with this function.
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Favorites bar

Ol

The favorites bar is on the left edge of ELO. This bar is only available in the Repository, Search, and
In use work areas as well as the Tasks work area (only ELO Desktop Client Plus).

This bar contains all functions you have favorited. To perform a function, select the button in the
favorites bar. Functions may be grayed out in the bar depending on your selection.

You can customize the favorites bar for the different work areas.
Manage favorites

With Manage favorites, you can tailor your favorites list to your needs. All functions of the area are
listed here, sorted by function groups.
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Add functions

Method

1. Select Manage favorites.
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€ Repository

[y

P Search

ELO Desktop Client

Document

@ Open in read-only mode
|i| Check out and edit

FJ) Edit document

li.l Check in

") Discard document changes
E Document versions

E@ Load new version
New
g’*u Start workflow

B Reminder

[8 New folder
E}Dl Document from template

LI,I Insert files/folders

(%, Refresh

@ Link

] .
e Newview

Qutput

X X X X X X X X N %

X % %
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A list of all functions opens, divided into the groups Document, New, View, Output, and
Organize.

In the Search and Tasks work areas, the contextual group Search or Tasks is also available.
2. Select a function from the list that you want to place on the favorites bar.
Result

The star is filled in and the function is added to the favorites bar with a matching icon.
Remove functions

To remove functions from the favorites list, follow these steps:
Method
1. Select Manage favorites.

A list of all functions opens, divided into the groups Document, New, View, Output, and
Organize.

In the Search and Tasks work areas, the contextual group Search or Tasks is also available.
2. Select the function from the list that you want to remove from the favorites bar.
Result
The yellow star is removed and the icon for the function disappears from your favorites list.

Optional: If you open the list of functions using Manage favorites, the icons for the functions have a
minus symbol. If you click the minus symbol, the function disappears from the functions bar.

€ Repository a ¥ [ M
ﬁ) P Search

g? Document

DCT) E!‘) Open in read-only mode

Q)] Ly Check out and edit
©) j{ Edit document P
-
lil Check in oy
i st
= “) Discard document changes oy

Clicking Manage favorites saves the changes.
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‘New' group

@D ©

< =

=

The following functions are available in the New group.

Information

Not every function in the New group can be used in every work area. In this case, the
relevant function is grayed out.

Start workflow (only ELO Desktop Client Plus)

Available in: Tasks work area
Using workflows, you can assign individual users or groups tasks.

An integrated escalation management function allows you to track whether the set deadlines are
met once a workflow is started.

You can learn how to start a workflow in the Start workflow section of the ELO Desktop Client Plus
chapter.

Reminder (only ELO Desktop Client Plus)

Available in: Tasks work area
You can use reminders to remind yourself of entries that you want to work on at a later time.

You can create reminders for folders and for documents. You can create a reminder for multiple
entries within a folder at the same time.
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You can learn how to create reminders in the Reminder section of the ELO Desktop Client Plus
chapter.

New folder

Available in: Repository work area
The New folder function creates a new folder entry in ELO.
Keyboard shortcut: INS key

In the chapter Important actions in detail, refer to the section Create new folder for more
information.

Document from template

Available in: Repository work area

The Document from template function creates a new document in ELO from a document template.
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Document from template

Re B ent [ o te e D
Select a document to use as a template for the new
document.
= E Repository

O pL

Repository
) Customers
B Department Marketing

fB Documentation

B Manuals
I [BH Document templates
@) Order template

B) Order template

Bl Sample documents

Cancel

A window opens for selecting a document that will be used as the template for the new document.
Choose a document from the folder defined for document templates in the configuration, then
confirm with OK. The document is added to the selected folder and opened for editing.

Before making a selection, you can open and view a document template.
Insert files/folders
Available in: Repository work area

With the Insert files/folders function, you can file a document or folder from the file system to the
selected folder in ELO.
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Insert files/folders

4 B My computer
> [ B Desktop
> [J 4 Favorites
> [J |5 Documents

> [J =limages

> O D Music
> [ @ Videos
> G
> =D

In the chapter Important actions in detail, refer to the section Insert files/folders for more
information.

File as a Word document

Available in: Desktop work area

With the File as a Word document function, you can convert a Microsoft OneNote item (section or
page) that is already filed to ELO into a Word document and file it as a new document in ELO.

Method
1. Open both Microsoft OneNote and the Desktop work area at the same time.

2. On the toolbar, select New > File as a Word document.
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€ Desktop

Notebook m Page
* | I roumaneo
D Feed Metadata

P &Y

e
@b New
@ File as a Word document %
EI @ File as PDF o
- 2 * Jo y

The Repository dialog box opens.

ELO Desktop Client

3. Select the folder where you want to file the document and confirm with OK.

The Metadata dialog box opens.

4. Enter the metadata and close the dialog box with OK.

Result

The Microsoft OneNote item is filed to ELO as a Word document.

File as PDF

Available in: Desktop work area

With the File as PDF function, you can convert a Microsoft OneNote item (notebook, section, or
page) that is already filed to ELO into a PDF document and file it as a new document in ELO.

Method

1.
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Open both Microsoft OneNote and the Desktop work area at the same time.

2. On the toolbar, select New > File as PDF.

3. Select the folder where you want to file the document and confirm with OK.

4. Enter the metadata and close the dialog box with OK.

Result

The Microsoft OneNote item is filed to ELO as a PDF document.

& Desktop lﬁ' v [ @
— EXTEN Invoice
Found in ELO
D Feed Metadata
£ Y E

O —

Lreate a post G
@» New
@ File as 3 Word document Y
- &8 File as POF e
s @ o]

The Repository dialog box opens.

The Metadata dialog box opens.

Save in ELO

Available in: Search work area
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With the combined search in ELO and Microsoft Outlook, entries that have not yet been filed to ELO
are also shown in the results list in the Search work area.

With the Save in ELO function, you can save these entries in your ELO repository.
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‘View' group

Jo

D
®
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M

The following functions are available in the View group.

Information

Not every function in the View group can be used in every work area. In this case, the
relevant function is grayed out.

Preview

You can display the preview for an entry in a separate window. Select the desired entry in the tree
view. The Preview function is available on the toolbar in the View group.

Keyboard shortcut: SPACE
Different functions are available in the preview depending on the file type.

In the preview configuration, set the maximum document size for the preview and what preview
methods should be used for which file types.

Preview for a Microsoft Office Online document

In the following example, the Preview function is used to open a Microsoft Office document in a
new window next to the sidebar.
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[@ 9 10.10_12_Smith

Invoice Version 1 of 1/5/2022 7:14 AM

10_10_12_Smith

= Invoice

i ) Byte saved a new working version
ﬁ of this document.

U ’ Version 1

LN/

EX10 Ltd.
42 Winchester Road

The Microsoft Office document opens with the Windows Explorer preview method in the Content
view, as configured.

Two options are available in the preview header:

* Open in read-only mode: Selecting the eye icon opens the document in the associated
Microsoft Office program.

* Preview configuration: Selecting the gear icon opens the Configuration dialog box. In the
View area, you can set the preview configuration for various file types.

Information

If a link exists for an entry, this is indicated in the preview header.

Posts related to an entry are shown on the Feed tab. In the feed, you can comment on posts,
mention colleagues, link posts, and categorize topics using hashtags.

Information

The Feed chapter explains what options are available on this tab.

Selecting the Metadata button switches to the preview.
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[@ @ 10_10_12_Smith

Invoice Version 1 of 1/5/2022 7:14 AM Byte

10_10_12_Smith

Basis  Extratext  Options

Short name 10_10_12_Smith
Date Current version
gggggg 3:48 PM
Filing date User

Invoice number 4567589,56

Invoice amount 623.54

Customer number ~ 000000C 93

Invoice date 12/10/2021 12:00 AM

Comment

Company name Smith

Status

The metadata is shown in the Metadata view. Depending on the width of the preview, you can
either expand and collapse the Basic, Extra text, and Options areas or open them as a tab.

If full text information is available for the entry, you can open it by selecting the Full text button.

Invoice Version 2 of 3/5/2018 12:25PM Farrell

Blitz Computers

¢y H Search ~ & Down 4 Up

ELO Digital Office GmbH
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Select the Save button to save the full text content as an HTML file.

Folder preview

In the tree view, select a folder and then select Preview.

Folder

Invoices

2Y Filter P Browse

Type U Short name Date ¥  Filed by Metadata form Filing date
@ EX10_2020_Invoice_Smith(1) 2/11/2019 2:09/ Administrator Invoice 2/11/2019 2:09 AM
@ EX10_2018-12-13_Invoice_Gruber 2/11/2019 2:09/ Administrator Invoice 2/11/2019 2:10 AM
f@ EX10_2018-12-14_Invoice_WeKraTe 2/11/20192:03/ Administrator Invoice 2/11/2019 2:08 AM
® EX10_2017-03-16-Invoice_Waldschn 7/31/2017 4:20/ Anderson Invoice 2/20/2018 6:30 AM
) EX10_20170201_Invoice_Heinzelma 7/31/20174:19/ Anderson Invoice 2/20/2018 6:30 AM

The folder preview appears. You will see all child entries of the folder in a table view.

By selecting Filter, you can sort, group, and filter to narrow down the list. The search field next to
the magnifying glass icon also allows you to narrow down the results with its search-as-you-type
function.

Invoices
Y Filter

Type @ Shortname
Al Sortascending
4 _ th(1

%1 Sortdescending

= Group by this field

® &

fﬂ]

Hide

fﬂ]

Column selection

A J|
&
I
rn
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Right-click the header of the table view to open the context menu.

Refresh

The Refresh function refreshes your view. The data is read from the repository again.

Keyboard shortcut: F5 key
Link

In the Link dialog box, you can link the selected entry with other entries or view and edit existing
links.

Method

1. To link two entries, select the first document in the Repository work area, then select Link
from the context menu.

Link ® - I X

@] Meeting notes -2

Link entries here

The Link dialog box opens.

2. In the repository, select a second document and drag it to the Link window.
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I Meeting notes .

» @ X

B List of materials (xlsx)

Result

The document is shown in the list of links in the Link dialog box. You can add more links in this
same way.

Three links are shown in this view. If more than three links exist, you can access the additional list
entries via the scrollbar.

The following functions are available in the Link dialog box:

Minimize: The dialog box is minimized to a link icon you can move in the sidebar. You can also
create links by dragging elements to this icon. Select the icon to restore the original dialog box
size.

Maximize: The dialog box is enlarged to the size of the entire sidebar. In this view, the list of links
takes up quite a bit of space. This helps you get a better overview should more than three links
exist.

Go to: To go to the entry in the repository, select it in the list of links and then select the button
with the arrow icon or use the keyboard shortcut CTRL + G.

Remove: To remove a link, select the entry in the list of links and select the X icon (keyboard
shortcut: DEL key). The links to the entries are removed.

Create new entries as permanent links: Enable this option or use the keyboard shortcut CTRL + L
to prevent links added from being removed.

Please note

Inseparable links cannot be deleted.

If a link exists for an entry, this is indicated in the preview header.
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m' (. [@ © ¢ Meeting notes

Holiday Picture Invoice Version 5 of 5/28/2020 8:27 AM  Anderson
K Invoice 1001 Meeting notes

™M Project data

@ Meeting notes ELO Meeting

[ Invoice Contelo 2018-0015 Digital Office
notes
[ Annual budget Customer/project: | Author: | Meeting
New view

With the New view function, you can create a new folder view. The folder view is created as a new
tile in the tile navigation.

For more information on the New view function, refer to the Important actions in detail chapter.
Go to

The Go to function opens the filing location of the selected entry. It is available in the In use,
Search, Desktop, and Tasks (only ELO Desktop Client Plus) work areas.

Keyboard shortcut: CTRL + G
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'Output’ group
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The following functions are available in the Output group.

Information

Not every function in the Output group can be used in every work area. In this case, the
relevant function is grayed out.

Save as

With the Save as function, you can save the selected document to your file system. A window for
selecting the location in the file system opens.

Keyboard shortcut: CTRL + S
Send

With the Send function, you can send the selected document via e-mail. A new e-mail opens in
your e-mail program with the document attached.

Send as ELO link

The Send as ELO Link functions sends a selected entry as an ELO link. A new e-mail opens in your
e-mail program with an ELO link attached. The link leads to the ELO repository. The recipient must
have access to the ELO repository.
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Print

The Print function prints the selected document. The Windows Print dialog box opens, where you
can configure additional printer settings.

Keyboard shortcut: CTRL + P
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‘Organize' group

@ O ©

< =

=

The following functions are available in the Organize group.

Information

Not every function in the Organize group can be used in every work area. In this case, the
relevant function is grayed out.

Metadata

This function allows you to view the metadata for the entry.
If you have permission, you can edit the metadata.

Metadata is data about a folder or a document. It includes information on the entry itself, for
example when it was filed, or its name in the Repository work area. It also includes the permissions
structure for the entry, meaning who has what access to the entry. The quality of a repository
depends to a great extent on the quality of the metadata. Metadata allows you to organize
documents in a standardized way and file them quickly to ELO. In addition, using metadata makes
it easier to find documents.

A new metadata model was introduced with version ELO 21 in addition to the previous metadata
model. Both models are used in parallel. In the following, these metadata models are referred to as
generation 1 (gen. 1) and generation 2 (gen. 2).

In gen. 2, forms and metadata forms are shown differently in the Metadata dialog box. The
metadata concept will remain the same.

There are three ways to open the Metadata dialog box manually. Select an entry and



m ELO Desktop Client

on the toolbar, select Organize > Metadata.
* right-click to open the context menu, then select Metadata.
» press the keyboard shortcut F4.

To ensure the active application isn't covered up, the dialog box is shown simplified in the sidebar
with all fields in list form.

This section provides information about entering metadata:

* Metadata forms
* Fields

* 'Basic' tab
 'Extra text' tab
* 'Options' tab

Metadata forms

You enter metadata into metadata forms. Metadata forms contain templates that are specifically
created for this document type. All documents of the same type receive the same permission
settings and are filed to ELO based on a fixed pattern.

The appearance of and functions in the metadata forms depend on the metadata model.
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Metadata

Invoice Smith

Available forms

Outgoing invoice

Form Options

v Basic data

Short name ~*

Invoice Smith

Invoice number *

EX10-4664

Invoice status

Invoice date

03/01/2023

Filing date

03/08/2023 @ | 11:32 AM

Document date

03/03/2023 10:00 AM

Version

1

v Invoice amount

Amount

©

149,90

Metadata ® 0O

Invoice Smith

Available forms

Invoice v

Basis  Extratext  Options

Short name
Invoice Smith

Date Current version
9/14/2021 7:58 AM #1

Filing date User

9/27/2021 10:34 AM Administrator

Invoice number
2.34
Invoice amount

4720
Customer number
Invoice date
Comment
Company name
Smith

Status

Open
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The Available forms area lists all the available metadata forms. The list contains either metadata
forms for folders or for documents, depending on the type of entry selected in ELO.

Select a metadata form from the drop-down menu.

Please note

When you change the metadata form, metadata may be lost or incorrectly assigned.

Fields

The metadata for a document is entered into fields.

The type of field determines the data you need to enter and what you need to consider when doing
so. There are different types of fields, which can be configured differently from metadata form to
metadata form.

Text field: You can enter letters, numbers, and special characters in a text field.

Mandatory field: Fields can be configured as mandatory to complete the metadata entry. A red
asterisk or a red marking indicates that a field is mandatory. If there are any conflicts, a warning
will appear below the field.

Icons

If a field contains an icon, this means that ELO helps you to enter content in the field.

The following tools are available:
= Keyword list
Vv Drop-down menu
Calendar
Time

) .
¢’ Relation

Keyword lists

Invoice status

Keyword lists are used to standardize entries and make it easier to enter metadata.
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There are two types of fields with keyword lists:

* You have to select an entry from the keyword list.
* You can select an entry from the keyword list or you can type in your own entry.

If you click a field and a keyword list appears, you cannot make entries.

To open the keyword list, select the keyword list icon. Navigate the list using the mouse or arrow
keys.

Relations
Relation type fields are used to link a field with the metadata of another entry.
Company

&

Clicking the chain icon opens a list of entries. Select the entry you want to link. Navigate the list
using the mouse or arrow keys.

Clicking the arrow next to the chain icon takes you straight from the metadata of the entry to the
metadata of the linked entry.

Tabs
Metadata ® X

Invoice Smith

Available forms

Outgoing invoice v

| Form Options

v Basic data

Short name ~

Invoice Smith

The dialog box for entering metadata is divided into tabs. All metadata forms contain the following
tabs:

* Form (in gen. 1 metadata forms, this tab is called Basic)
* Extra text (only in gen. 1 metadata forms)
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Options

'Basic' tab

Information

In gen. 2 metadata forms, this tab is called Form.

The Basic tab contains at least the following five default fields:
Short name: You can change the display name of the entry in this field.

Document date (gen. 2)/Date (gen. 1): The date can be freely assigned and changed via the
calendar icon. This field automatically contains the date of the last change for new entries and for
changes.

Version (gen. 2)/Current version (gen. 1): Shows the current version.

Filing date: The filing date of the entry or creation date of the folder. The date is automatically set
and cannot be changed.

Editor: The name of the user who last modified the entry. This field cannot be changed.

Additional fields appear depending on the settings in the metadata form.

'Extra text' tab

Information

This tab only appears in gen. 1 metadata forms.

In this text field, you can enter information that is not covered by the other fields, for example a
more exact description or a comment. The field can also be used for script settings.

'Options' tab

Personal identifier: If the entry relates to a person, enter information that enables you to identify
the relevant person in this field. This term is intended to help you find the entry using the
metadata search.

Please note

The metadata search is only available in the ELO Java Client and ELO Web Client. You will
find more information on personal data in the respective chapter of the ELO Java Client and
ELO Web Client documentation.
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https://docs-nightly.elo.dev/user/elo-java-client/en-us/elo-java-client/manual/organize-tab.html#identify-personal-data
https://docs.elo.com/user/elo-web-client/en-us/elo-web-client/organize-tab.html#identify-personal-data
https://docs.elo.com/user/elo-web-client/en-us/elo-web-client/organize-tab.html#identify-personal-data
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End of deletion period: Enter the date on which the entry must be deleted at the latest. This date
must come after the date you have entered under End of retention period. You can select a date
using the calendar icon in the field.

Please note

If you do not complete the Personal identifier and End of deletion period fields, a dialog box
will appear indicating that no personal identifier has been specified.

End of retention period: Enter the date on which the entry must be deleted at the latest. The entry
cannot be deleted before the entered date.

Please note

The retention period must end before the deletion period.

Entry type: The entry type identified by ELO is displayed here. If necessary, select another entry
type from the drop-down menu. This setting determines the icon that is displayed in the list view in
ELO.

Font color: Select a font color from the drop-down menu, e.g. to highlight the entry in your filing
structure. The system color is set by default.

Document status: Select the document status from the drop-down menu.

* Version control enabled: When the document is changed, the previous versions are saved.
The versions of a document can be restored.

» Version control disabled: Only one version of the document is saved. A new version replaces
the previous version. The previous version is deleted and is no longer available.

Important

If you select this option, the previous version is overwritten each time you save. The
Document > Load new version function overwrites the current version, and does not
create a new one. For this reason, we do not recommend using this option.

* Non-modifiable: Neither the document nor the associated metadata can be edited.

Important

The status Non-modifiable cannot be reversed.

Encryption: Encrypt documents to restrict access to them. This option specifies which encryption
key that controls document encryption should be used. The password must be entered when
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opening an encrypted document. This field is completed automatically depending on the selected
metadata form and cannot be changed.

Add to full text database: When this option is enabled, documents are processed for the full text
database and can be then found using the full text search. This requires the document to contain
text information.

Object ID and GUID: This option shows the internal ELO entry number. This entry cannot be
changed. The entry ID is required when testing the checksum.

Filed by: The user who filed or entered the metadata for the document is entered here
automatically. This field cannot be changed.

Permissions

The users that have access rights to the selected entry are listed in the Permissions dialog box. You
can change the settings, provided you have the corresponding permission.

EX10_2020_Invoice_Contelo

A Personal
Everyone /7 X
mill RWDELP

Add user/group: From the drop-down menu, select a user or group that you want to give
permission to this entry.
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Permissions

EX10_2020_Invoice_Contelo

A Personal

P Everyone
RWD P
RW&U E L r
™\ Anderson X

RWDELP

View (R)

Change metadata (W)
Delete (D)

Edit (E)

<Edit list> (L)

Set permissions (P)

The permissions settings for the selected user or group appear and can be enabled or disabled.
Edit existing settings by selecting the pencil icon (keyboard shortcut: ALT + 2).

The following options are available:

Access right Description

View (R) View entries and metadata, add annotations
Change
metadata (W)

Mark entries as deleted. Only users with administrative rights can delete entries

Delete (D)
permanently.
* Documents: Edit documents, e.g. check in, check out, load new version,
change working version.
Edit (E) « Folders: No effect. If this access right is granted to folders, entries stored
in them can automatically inherit this access right.
¢ Folders: Change folder contents, e.g. create, move, copy, or remove
Edit list (L) documents in the folder, insert or delete reference.



157 ELO Desktop Client

Access right Description

Set permissions

P Change permissions
(P)
To remove an existing permission, select the X icon (keyboard shortcut: DEL key).

AND group: To create a new group from the overlapping groups, select at least two groups and
then select AND group.

Personal: Select Personal to assign yourself sole access to the selected entry. All other permissions
will be revoked.

e GRP_ADMIN K| s x
-
RWDELP

Members of the group
Byte

Cole

Show group members: To show all members of a group, select the group icon (keyboard shortcut:
ALT + 1).

Report for entry

With the Report for entry function, you can create a report for the selected entry.
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Report for entry

EX10_2020_Invoice_Smith(1)

Report for
EX10_2020_Invoice_Smith(1)

User

Date

# oto

Number

100

Actions
P Search for action
& Selectall

Attachment added, modified, or deleted

Barcode engine loaded

In the Report for entry dialog box, you can choose from the following options to be included when
creating the report.

User: Select one or more users and/or groups from the drop-down menu. Users and groups that are
not selected are not included in the report.

Date: Narrow down the report period by clicking the calendar icon.

Number: Configure the maximum number of entries. Only this number is included in the report
(most current).

Actions: Check the actions you want to be included in the report. You can search for a specific
action using the search field.
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EX10_2020_Invoice_Smith(1)

X &

= := 7Y Filter P Browse

& Administrator 5/14/2020 12:54 AM
Action: Document read by ELO Document Manager
Comment: [docld=2771]

& Cole 5/13/2020 1:16 AM

Action: Indexserver: Metadata read

.........

& Cole 5/13/2020 1:16 AM
Action: Folder displayed

Comment: EX10_2020_Invoice_Smith(1)

& Cole 5/13/2020 1:16 AM

Action: Indexserver: Metadata edited

.........

OK

The report for the entry appears in the list view.

You can change the report options by clicking the tool icon. The arrow icon saves the report as a
CSV file. A dialog box for selecting the target path on the file system opens.

You can view the report either in list or table format. Select the view via the corresponding button.
By selecting Filter, you can sort, group, and filter to narrow down what's shown. The search field
next to the magnifying glass icon also allows you to narrow down the results with its search-as-you-
type function.

Synchronize Microsoft OneNote item

With the Synchronize OneNote item function, you can synchronize a Microsoft OneNote notebook,
individual sections, or pages saved in ELO with the changes you've made in Microsoft OneNote.
Refer to the File Microsoft OneNote items to ELO section of the Important actions in detail chapter
to learn how to file Microsoft OneNote items to ELO.
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Synchronize section

In this example, a section EXTEN orders is inserted in the EXTEN notes notebook containing the
section EXTEN invoices and will be synchronized with the items that have already been filed to
ELO.

Method

1. Open Microsoft OneNote with the changed section and the Desktop work area at the same
time.

2. In the Desktop work area, navigate to the Section tab.

i

& Desktop ‘ ﬁ’ v ] [

EXTEN invoices
o
ﬂ ,j Found in ELO

Feed Metadata

&

T

i
m
W
41

aln)
Ly

Byte created a new folder.

K =
Iy

11
EEE
T
<
L J
b

a r 1 * »
The section open in Microsoft OneNote is shown in the Desktop work area with a note
indicating that it is in ELO.

3. On the toolbar, select Organize > Synchronize OneNote item.

Alternative: Select the corresponding icon in the favorites bar.
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€ Desktop

Notebook m Page

-9 ﬂ E”H FXTEN. inEv?ices
Found Iin ELO

Feed Metadata

=
m o B Y =

T
M

(Gm)
o

Byte created a new folder.

R 2 '?Q/’

The Metadata dialog box opens.
4. Complete the Metadata dialog box with the necessary information.

You can select a metadata form in advance via Configuration > OneNote. The preferred form
is then completed automatically when filing Microsoft OneNote items.

5. Select OK to close the dialog box.
If you've edited or created multiple sections and pages, a Metadata dialog box opens for

each section and page. With pages, the Version comment dialog box also appears.

Information

This dialog box can be enabled or disabled in Configuration > Dialog boxes > Version
comment.

The synchronized items are also listed for larger notebooks or in case of changes.



Synchronizing...

« Transfer metadata for "EXTEN notes” from ELO
«” Update metadata of "EXTEN notes”

o Transfer metadata for "Organization® from ELO
« Update metadata of "Organization”
 Transfer metadata for “"Newsletter" from ELO

«f Update metadata of "Newsletter"

o Transfer metadata for “Press release" from ELO
«” Update metadata of “Press release”

o Transfer metadata for "Other” from ELO

«” Update metadata of "Other”

o« Transfer metadata for “New Section 1" from ELO
«f Update metadata of "New Section 1"
0 Create folder for section "Invoice”

o Create folder for section "New Section 3"
0 Save page “Untitled page" in ELO

« Save page “Untitled page" in ELO

o Sort items in EXTEN notes

Close

6. Close the list by selecting Close

Result

ELO Desktop Client
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Synchronization of the Microsoft OneNote items is completed.

Please note

Moving pages in Microsoft OneNote results in them being deleted and re-filed to ELO. The
feed and other data are then lost.

So, first move the page in ELO and then synchronize the Microsoft OneNote item.

Conflicts

If you move items in Microsoft OneNote, conflicts may occur during synchronization with ELO.

Conflicts found X
® Conflicts found

Conflicting items
Select the valid version you want to keep.

< OneNote version ELO version |J
[ | New Section 2 v [
Deleted in ELO

Changes in OneNote

[ | Data w 0
Deleted in ELO
Changes in OneNote

- Synchronize

The selected versions are applied in both
OneNote and ELO.

Cancel

The items causing the conflict are shown in the dialog box. Check the relevant box to indicate
which item you want to keep - the version in Microsoft OneNote or the version in ELO.
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Conflicts found

® Conflicts found

Conflicting items
Select the valid version you want to keep.

J/| OneNote version ELO version |4
| New Section 2 = [
Deleted in ELO '

)
Changes in OneNote

| Data v 0
Deleted in ELO
Changes in OneNote

- Synchronize

The selected versions are applied in both
OneNote and ELO.

Cancel

Additional functions are available for conflicting items. You can access the following functions via
Additional functions (three dots):

* Open the metadata of the selected entry: A dialog box opens in which you can view and edit
the fields in the metadata form.
* Open in read-only mode: Open the selected document in an external program for viewing.

Next, select Synchronize. Synchronization is then performed as described above.
Reference

You can create a reference for entries (folders or documents) that you need at multiple positions in
the repository.

Unlike with moving, the entry remains at its original position. A reference is also created.
If you want to delete a document that has been referenced, ELO will notify you of this reference.
The following options are available for referencing entries:

e Reference function
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Drag-and-drop

'Reference' function

Method
1. Select the entry you want to reference.
2. On the toolbar, select Organize > Reference.
Keyboard shortcut: CTRL + R
The entry is copied to the clipboard.
3. To select a target folder, select the corresponding folder in the tree structure.

If you selected the wrong folder, you can correct this by selecting the right folder. The folder
selection is changed.

4. With the Insert function, you insert the reference in the target folder.
Drag-and-drop

Method

1. Select the entry you want to reference and drag it to the target folder holding down the
mouse button.

Keyboard shortcut: Hold down the ALT key and release the mouse button on the item.

WLUITIETNW £usy

| .| .
voices
L PDF
c® Move to Invoices |yoice

D I ALT| Reference
@ 4 Invoice Smith

r—

2. Press the ALT key to reference the entry.

Copy

You can copy entries (folders or documents) that you need at multiple positions in the repository.

Unlike with referencing, the two entries are not linked after copying. They can be edited separately
from one another.

Method

1.
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Select the entry you want to copy.

2. On the toolbar, select Organize > Copy. The entry is copied to the clipboard.
Keyboard shortcut: CTRL + C
3. To select a target folder, select the corresponding folder in the tree structure.

If you selected the wrong folder, you can correct this by selecting the right folder. The folder
selection is changed.

4. With the Insert function (keyboard shortcut: CTRL + V), you insert the copied entry in the
target folder.

Cut

You can cut entries (folders or documents) that you need at another position in the repository.

Unlike with copying, with the cut action, the entry is removed from the location where you cut it
from.

Method
1. Select the entry you want to cut.
2. On the toolbar, select Organize > Cut.
Keyboard shortcut: CTRL + X
3. To select a target folder, select the corresponding folder in the tree structure.

If you selected the wrong folder, you can correct this by selecting the right folder. The folder
selection is changed.

4. With the Insert function (keyboard shortcut: CTRL + V), you insert the cut entry in the target
folder.

Insert
With the Insert function, you can insert a cut or copied entry at the selected location in ELO.
Method

1. Mark the position in ELO where you want to insert the copy.

2. On the toolbar, select Organize > Insert.

Keyboard shortcut: CTRL + V
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Insert copy

Short name

EX10_2020_Invoice_Contelo

Target folder

Permissions
® Replace with rights of the target folder

O Keep previous permissions unchanged

The Insert copy dialog box opens.
Optional: Change the short name as needed.
The selected folder where the copy is filed is shown in the Target folder field.

3. Under Permissions, determine whether the permissions should be replaced with those of the
target folder or whether the previous permissions should remain in place.

4. Select OK to close the dialog box.
Result

The copy is inserted at the desired location.

Information

In Configuration > Display > Copy, determine how ELO should behave when copying an
entry into a folder with different permissions.

Delete

The Delete function (keyboard shortcut: DEL key) deletes the selected entry. A deletion marker is
set in ELO and the entry is no longer displayed.

In Configuration > Display, you can set whether all deleted entries are shown in the tree until you
log off. Documents with a deletion marker are indicated by a recycle bin icon and are grayed out in
ELO.
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Important

It is not possible to delete an entry permanently in the ELO Desktop Client. Deleted entries
have to be removed from ELO permanently by an administrator. They can be restored until
the point at which they are permanently deleted.

Restore

With this function, you can restore entries with a deletion marker.

To make deleted entries visible, check the box in Configuration > Display > Show deleted entries
until next logoff. Entries with a deletion marker are indicated by a recycle bin icon and are grayed
out in ELO. Selecting Restore restores the selected entry and all child entries. This option is only
possible if the entry has not been deleted permanently.

Remove lock

If a user has checked out an entry, it is locked and cannot be edited by other users. With this
function, you can unlock the selected entries.

Information

You can only remove your own locks.

Assign control

Available in: Desktop work area

The Assign control function allows you to assign the selected control from a Microsoft Word form
field to a field in the ELO metadata. The Assign field dialog box opens. The content control
properties are then transferred to the field on filing.

For more information on the Assign control function, refer to the Important actions in detail
chapter.

Overview of controls

Available in: Desktop work area

The Overview of controls function shows which metadata form is assigned to the document and
which controls have been assigned to fields.
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Overview of controls

Meeting notes.DOCX

| Project file
W e . . 2 e
=3 Select in overview €] Assign field
@ Refresh
= i ZYFilter P Browse

Field: Project
Control: PROJ

Select in overview: The active control in Microsoft Word is brought into focus in the overview.

Assign field: Assign the active control in Microsoft Word to a field. The Assign field dialog box
opens.

Refresh: The controls in Microsoft Word are reloaded.

You can view the overview either in list or table format. By selecting Filter, you can sort, group, and
filter to narrow down the list. The search field next to the magnifying glass icon also allows you to
narrow down the results with its search-as-you-type function.

You can show the control assigned to each list entry by selecting the arrow button.

You can change the existing assignment by clicking the chain icon. The Assign field dialog box
opens.

An error message is displayed in the following cases:

* No assignment available
* Field was assigned multiple times
* No corresponding field in the metadata form
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'Document' group

= ® |0 o |

UK

The following functions are available in the Document group.

Information

Not every function in the Document group can be used in every work area. In this case, the
relevant function is grayed out.

Open in read-only mode

The Open in read-only mode function opens a selected document in an external program in read-
only mode.

Keyboard shortcut: CTRL + O

Check out to OneDrive

Use this function to check out a Microsoft Office document in ELO to Microsoft OneDrive for editing.
The document is stored in your OneDrive folder until you check it back into ELO.

This function is only available if you have a Microsoft school or work account with Microsoft
OneDrive for Business that has been activated for ELO by an administrator.

Please note

You can only use this function to edit documents with standard file formats such as DOCX.
The document size is limited to 4 MB.

For documents with older file formats like DOC, use the Check out and edit function.
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Related function

* Check out and edit: The Check out and edit function opens a selected document for editing
in an external program.

Method

1. Select the document you want to edit.
2. On the toolbar, click Document > Check out to OneDrive.

Result

The Microsoft Office document is opened for editing in a new browser tab.

While you are editing the document, it has the status Checked out for other users.
Changes to the document are automatically saved in Microsoft OneDrive.

For explanations of the document synchronization status icons, see the Microsoft documentation
What do the OneDrive icons mean?

Other options:

 Edit in the desktop app

* Edit collaboratively: You can invite other users to edit the document collaboratively. These
users do not need an ELO account for this, but they must have a Microsoft account. For more
information, refer to the Microsoft documentation Share OneDrive files and folders.

Please note

You cannot check the document back into ELO until all users who are editing the document
have closed it.

Outlook

To save a new document version in ELO, close the document and select Document > Check in in
the ELO toolbar.

If you want to continue editing the document at some point without checking it in, you can always
open it from the following folder: OneDrive - <your company name> > Apps > <name of target
folder>.

Please note

You may not be able to check a document in if you are editing it in the Firefox browser and
use the uBlock Origin ad blocker extension. In this case, disable the extension or switch it
off for the relevant page.


https://support.microsoft.com/en-us/office/what-do-the-onedrive-icons-mean-11143026-8000-44f8-aaa9-67c985aa49b3
https://support.microsoft.com/en-us/office/what-do-the-onedrive-icons-mean-11143026-8000-44f8-aaa9-67c985aa49b3
https://support.microsoft.com/en-us/office/share-onedrive-files-and-folders-9fcc2f7d-de0c-4cec-93b0-a82024800c07
https://support.microsoft.com/en-us/office/share-onedrive-files-and-folders-9fcc2f7d-de0c-4cec-93b0-a82024800c07
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Check out and edit

With the Check out and edit function (keyboard shortcut: ALT + O), you can open a document for
editing in an external program. The document is transferred to the In use work area and cannot be
edited by other users. In ELO, the checked out document is marked with a yellow arrow.

In the chapter Important actions in detail, refer to the section Check out and edit document for
more information.

Edit document

With the Edit document function (keyboard shortcut: CTRL + E), you can edit the selected, checked
out document. This function is required when you want to edit a checked out document but the
associated editing program is not open. Save the changes as usual in your editing program.

Check in

To transfer the changed document to ELO, select it in the list of documents checked out for editing,
then click Document > Check in (keyboard shortcut: ALT+ 1) on the toolbar.

If you did not make any changes to the document after checking it out, you have two options:

* Cancel editing: The document lock is removed. The original version of the document remains
in ELO.
* File as new version anyway: A new but unchanged version of the document will be filed.

In the chapter Important actions in detail, refer to the section Check in document for more
information.

Discard document changes

This function discards all changes to the selected, checked out document. The original document
remains unchanged and can once again be edited by other users.

Document versions

You can also view an overview of all versions of the selected document in the Document versions
dialog box. You can view, save, and delete old versions.
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Document versions

Meeting notes

s H £ X
‘E i ZYFilter ° Browse
/7

5from 5/28/2020 1:27 AM Anderson
2020

4 from 5/15/2019 5:37 AM Anderson
3 from 5/15/2019 5:34 AM Anderson

2 from 5/15/2019 5:03 AM Anderson

The buttons below the display name provide various options:

Open in read-only mode (eye icon): The selected version is opened in an external default
application in read-only mode.

Save as (floppy disk icon): The selected version is saved to the file system. Select the path
in the dialog box.

Set as working version (pencil icon): This option sets the selected version as the new
working version. The newly selected version is now shown in the Repository work area.

(N @ 9

X

Delete (X icon): The selected version is assigned a deletion marker.

Restore (X icon with green arrow): The version with a deletion marker is restored.

There are also buttons that allow you to manage the list of document versions.

5 Y Filter L2 Browse

You can view the document versions in a table or list form. Select the view via the corresponding
button. By selecting Filter, you can sort, group, and filter to narrow down what's shown. The search
field next to the magnifying glass icon also allows you to narrow down the results with its search-
as-you-type function.
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Load new version

This function files a document from your file system as a new version of the selected document in

ELO.

Related function

* Drag-and-drop

Method

1. In ELO, select the document you want to upload a new version of.

2. On the toolbar, select Document > Load new version.

C] Load new version

4 & » ThisPC > Documents

Organize v New folder

s Quick access
Desktop
4 Downloads
= Documents
| Pictures
J1 Music
B Videos

@ OneDrive
[ This PC

¥ Network

A window for selecting the file from the file system opens.

Name Date modified

3 Meeting minutes 3/17/2021 11:01 AM

Type

Microsoft Wo

rd D...

File name: ||

3. Select the file and then select Open.

X
[J) Search Documents
- 1 @
Size
19KB
v | [Anfile types () v

Depending on the setting, the Version comment dialog box may now open. If this is the case,
you can enter the version number and relevant comments. This dialog box can be enabled or
disabled in Configuration > Dialog boxes > Version comment.

Using this option on version-controlled documents creates a new entry in the version history

and makes this new version the current working version. For documents that are not version
controlled, the previous version is overwritten.

4. Click OK to close the dialog box.

Result

The version you filed is the new working version.

Outlook
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Uploading an identical version with this function opens a dialog box asking what you want to do
with the file.

Load new version X

o Identical version

The selected file and the previous working version are
identical.

€3 Cancel loading the new version

3 . .
Ed File as new version anyway

Cancel

You can cancel loading the new version or file it as a new version anyway.
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'‘Search’' group

= ® D |ol

[

The following functions are available in the Search group.

Information

The Search group is only active in the Search work area.

Set as default

Use the Set as default function to save your current search settings as the default. The default is
restored when you reset the search.

Add search favorite

The Add search favorite function saves the current search settings as a favorite. The search term,
any filters, and the selected areas are saved.

Example

The search favorite should include the search term Contelo, the form filter Invoice, and the date
filter Last 3 month.
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€& Search

72 Contelo JOIN)

Search range

Search all areas

4

I

Search filter

Form +

fé Invoice v

£

Last 3 months ~ X

@ Search

=
Method
1. Set the desired search options.

2. On the toolbar, select Search > Add search favorite.

Add favorite ® X

Enter a name for the search favorite.

Name

Contelo Invoice Last 3 months

The Add favorite dialog box opens.
3. Change the name for the search favorite if necessary.

4. Select OK to close the dialog box.
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Result

The search favorite is saved.

,Ob Search

@ EY: Set as default W
@ Add search favorite
X Manage search favorites ke
M
S Invoice Last 3 months W

Ei

,{-\' Contelo Invoice Last 30days 3¢

,(_\' Contelo Invoice Last 3 months ¥

The new search favorite appears in the toolbar in the Search group and can optionally be added to
the favorites bar by selecting the star icon.

Manage search favorites

With the Manage search favorites function, you can sort, rename, and delete your search favorites.
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ELO ® X

Manage search favorites

¥

/@ Invoice Last 3 months 7 X

Search term: invoice; Date: -3m; Form: Invoice

A& Contelo Invoice Last 30 days

Search term: Contelo; Date: -30d; Form: Invoice

}B Contelo Invoice Last 3 months

Search term: Contelo; Date: -3m; Form: Invoice

Move the search favorites up or down using the arrow icons.
To rename a search favorite, select the pencil icon.
To remove a search favorite, select the delete icon.

Select Save to save the changes.
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'‘Tasks' group (only ELO Desktop Client Plus)

Information

You can only access the Tasks group with ELO Desktop Client Plus.

The following functions are available in this group.

Information

The Tasks group is only active in the Tasks work area.

Forward workflow

When you receive a workflow task, it will appear in your Tasks work area.

With the Forward workflow function (keyboard shortcut: ENTER key), you forward the selected
workflow to the next responsible user. This ends your own workflow task.

You will find more information in the section Process workflow in the chapter ELO Desktop Client
Plus.

Accept workflow

With the Accept workflow function, you accept a workflow node that was assigned to a group. The
workflow is no longer displayed in the Tasks work areas of the other group members. This prevents
the workflow from being processed by multiple users at once.

Use the Return workflow function to undo this action.

You will find more information in the section Process workflow in the chapter ELO Desktop Client
Plus.



E ELO Desktop Client

Return workflow

Use this function to return a workflow to the group that was originally assigned the workflow.

You will find more information in the section Process workflow in the chapter ELO Desktop Client
Plus.

Delegate workflow

With the Delegate workflow function, you delegate your workflow step to other users or groups.

You will find more information in the section Process workflow in the chapter ELO Desktop Client
Plus.

Edit reminder

Use the Edit reminder function to edit an existing reminder after it has been created. You can view
and edit the current settings.

You will find more information in the section Process workflow in the chapter ELO Desktop Client
Plus.

Refresh

With the Refresh button (keyboard shortcut: F5 key), changes recently made by other users are
immediately applied.

This means that tasks can disappear from the task list in your Tasks work area if they have been
accepted by other users in the meantime.

New tasks are denoted with a green dot.
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ELO Desktop Client Plus

This chapter is aimed at ELO Desktop Client Plus users. ELO Desktop Client Plus users require an
appropriate license.

This enhanced version contains all functions of the ELO Desktop Client. In addition to the default
and lean views, a full-screen mode is also available.

ELO Desktop Client Plus also includes the Tasks work area. The Tasks work area contains an
overview of your workflows and reminders. The functions of the Tasks group on the toolbar are
used for editing workflows and reminders. You can edit and manage existing workflows in this area.

Full screen

Tile navigation l-ﬂ' ] [

You can open full-screen mode by selecting the button at the right of the header.

Full-screen mode also provides a preview area for folders and documents integrated into ELO.
Otherwise, the work areas in the ELO Desktop Client Plus do not differ from those in the standard
client.

ELO - Repository Y° Ssearch

P Searc

My ELo e [
Filing N
P
E — Q) Cole saved a new document version for Multipage order 2(TIF, BW, 200 DP). Filter Current hashtags
h Version4 New since #Order
Repository ' — - O Today # nypart;
0oy ox O Yesterday sofficeparty
/c p Comment ® Oneweek
O Onemonth
=)
&) Escalated
Form s 2 workflows
0O Invoice 1 subTest
Invoice, Byte
Post author is
ol L Invoice Contelo
0 Cole Invoice Contelo, Byte
Post type is
My recently started workflows
[J Document version created 1
Invoice Contelo
Other node 1, Byte
SubTest_25_2
Hidden tiles node 1, Byte

EEE (YMSTel [ Repository @Tasks £ Search Deskmp / Inuse
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The home screen connects the tile navigation with the My ELO work area.

'Tasks' work area

In the Tasks work area, you will find a list of your tasks.

You can open the Tasks work area from the work area toolbar or with the keyboard shortcut CTRL +

4.

To learn how to process tasks, refer to the Process workflow section.

€& Tasks

1

Fi- o=

Y Filter P Browse

Approval <)
List of materials
Due on 11/9/2021 9:18 AM

Decision A )

Invoice Contelo
Task date: 11/10/2021

Approval A )

Order Smith
Task date: 11/15/2021

Approval @)
Meeting minutes
Task date: 11/15/2021

@ For review L o
Study on the use of Microsoft SharePo...
Task date: 11/15/2021

@ For review 3 o
EX10_2020_meeting minutes
Task date: 11/15/2021

p /
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List of tasks

In this list, you will find tasks that are assigned to you or a group you belong to. In addition to
workflows, reminders and monitoring tasks are shown here. The icons on the right indicate the
priority, type of document, and whether the workflow has been escalated.

The following types of tasks are available; you can differentiate between them based on their icon.

Workflows Workflow icon :".\:

Reminders Calendar icon

o . . T
Monitoring entries Camera icon  ~3

The tasks are sorted according to their priority: A (high), B (medium), and C (low). Overdue tasks
are denoted with a red icon with a white exclamation mark. New entries are shown with a green
dot.

Under Configuration > Display > Task list display options > Maximum number of days in the future
you specify how many days in advance tasks should be shown in the task list.

If you need more information on the individual entries, switch to the table view (table icon).

Al Sortascending

41 Sortdescending

= Group by this field

Hide
g21 Column selection

For a better overview, you can sort the tasks according to your requirements. Right-click the table
header to do so.
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Select an entry to view its contents in the viewer pane.

If the workflows contain forms, open them by selecting the Form button. There, you can process
and forward the workflow.

Tasks disappear from the tasks area in the following ways:

* Workflows: Actively: You forward the workflow using the form or the function (Tasks group >
Forward workflow), delegate it, or hand it off. Passively: A group workflow is accepted by
another member of the group.

* Reminders and monitoring: You delete the entry (Organize > Delete).

Start workflow

Using workflows, you can assign individual users or groups tasks.

An integrated escalation management function allows you to track whether the set deadlines are
met once a workflow is started.

The Start workflow function gives you access to workflows with different levels of complexity
designed for specific processes within your company.

Method

1. Select the document you want to start a workflow on.



m_ ELO Desktop Client

Information

You can also start workflows on folders.

2. On the toolbar, select New > Start workflow.

Start workflow X

List of materials

Select a template and modify the workflow name if
required. Click OK to start the workflow.

Templates

Approval workflow
Incoming Invoice
Invoice

Leave Request
Newsletter

I Order

Workflow name

Order

The Start workflow dialog box opens.

Templates: Select a workflow template here. You can search for the right template in the
search field.

Workflow name: The name of the template is automatically entered as the workflow name.
You can change this name as needed.

3. Select an appropriate template and confirm with OK.
Result

The workflow starts.
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Outlook
Once you have started a workflow, it will appear in My ELO under My recently started workflows.

If one of your workflows was escalated, you will see the Escalated workflows area.

—

] Escalated
— & workflow

Claims
First check, Cole

My recently started workflows

Incoming Invoice
First check, GRP_POST

Process workflow

If you were selected as the editor in a workflow, the workflow appears in your Tasks work area.

You can receive workflows as a user, as a group member, or as a substitute.
B
44

You will recognize a workflow based on the workflow icon.
A new workflow is marked with a green dot and bolded font.
When you receive a workflow, you have the following options:

» Edit workflow with a form

* Forward workflow function
* Accept workflow function

* Return workflow function

* Delegate workflow function

Edit workflow with a form

For workflows with forms, you can open the form by selecting the Form button. This button is only
available in full-screen mode.

Method

1. Edit the fields of the form as indicated in the task.
2. To forward the workflow after editing the form, select the corresponding button within the
form.
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Forward workflow function

When you receive a workflow task, it will appear in your Tasks work area.

After you have completed your task, forward the workflow to the next editor.

Related functions

» Edit workflow with a form: If the workflow you receive contains a form, forward it using the
form.

e Return workflow
* Delegate workflow

Method
1. Select the workflow that you want to forward.

2. On the toolbar, select Task > Forward workflow.
Forward workflow O X

Finish processing the current node

Workflow step

‘ Approval ’

Next workflow step:

—> Approve

—> Reject

Cancel

If you have received a workflow and this button is disabled, this is for one of the following
reasons:

o 1. You received the workflow as part of a group. In this case, you have to accept it first
by clicking Accept workflow.

o 2. The workflow contains a form. The form opens in the viewer pane. In this case,
forward the workflow by selecting the button on the form.
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Select the workflow step.

Result

The workflow is forwarded and disappears from your tasks area.
'Accept workflow' function

If you have received a workflow as part of a group, you have to accept it before you can process
and forward it. This prevents the workflow from being processed by multiple users at once.

Method
1. Select the workflow that you want to accept.
2. On the toolbar, select Task > Accept workflow.
Keyboard shortcut: ENTER key

Once the workflow is accepted, it is removed from the Tasks work area of the other group
members. Use the Return workflow function to undo accepting the workflow.

'Return workflow' function

You can return a workflow you received as a group member and accepted with the Accept workflow
function.

Related function

e Delegate workflow

Method
1. Select the workflow you want to return.
2. On the toolbar, select Task > Return workflow.

The workflow now appears in the Tasks work area of all group members the workflow was sent to.
'Delegate workflow' function

You can delegate your workflow step.
Related function

e Return workflow

Method
1. Select the workflow that you want to delegate.

2. On the toolbar, select Task > Delegate workflow.
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Delegate workflow

Delegate workflow

Workflow step

Decision

Delegate to following user/group:

[J Notify after processing the node

You can select one user or group, or multiple users or groups.

Delegate to following user/group: From the drop-down menu, select which user or group you want
to delegate the workflow to.

Notify after processing the node: If this box is checked, the workflow is assigned back to you after
the selected user/group has processed the workflow node.

Reminder

You can use reminders to remind yourself of entries that you want to work on at a later time.

You can create reminders for folders and for documents. You can create a reminder for multiple
entries within a folder at the same time.

Method
1. Select the entry you want to create a reminder for.

You can also create reminders for multiple entries at the same time. You can learn how to do
this in the section How do | select multiple entries?

2. On the toolbar, select New > Reminder.
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Reminder

EX 10 Meeting minutes

Name

EX 10 Meeting minutes

Due date

9/14/2021 9:42 AM

@ Anderson X
B GRP_POST x

3. Configure the settings for your reminder in the Reminder dialog box.

Information

If you selected multiple entries, only the dialog box for the topmost selected entry
appears at first. As soon as you have edited the settings and selected OK, a new
dialog box opens for the next selected entry.

Date: Select the date the task should be completed on. The date appears in the tasks
overview as the Task date. Depending on your settings for how tasks are displayed, the
reminder may also show up in the Tasks work area of the selected users a few days
beforehand.

Priority: The priority level is shown in the tasks overview when a reminder is received.
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Select users/groups

4. Click OK to close the dialog box.
Result

The reminder appears in the Tasks work area of the selected users at the configured time. You will
recognize it by the calendar icon.

Outlook

To remove the reminder from your Task view, select the notification, then, on the toolbar, select
Organize > Delete.

Edit reminder

Reminders are shown in your Tasks work area. You will recognize them based on the calendar icon.

Information

The time at which the reminder appears in the Tasks work area depends on the setting
under User menu > Configuration > View > Task list display options > Maximum number of
days in the future.

When you receive a reminder, you have the option to change it.
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Reminder

Multipage order 2(TIF, BW, 200 DPI)

Name

Multipage order 2(TIF, BW, 200 DPI)

Deadline

6/2/20207:31 AM

ﬂ Farrell X

* Name: The name of the document is entered for you. You can enter another name, if
required.

* Deadline: Date on which the document should appear as a task.

* Created on

* Viewed on

¢ From user: The creator of the reminder is displayed here.

e Priority: Choose from A, B, or C.

* Select user/group

* Note: Enter additional information here.
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